Passer directement au contenu principal

Créer ou mettre à jour une planification initiale ou temporaire

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Un projet bien géré implique souvent la comparaison d'un projet à une version antérieure. Il s'agit d'un élément essentiel du suivi de votre projet.

Avant de commencer à effectuer le suivi de votre planification, vous devez toutefois configurer un planning de référence afin de pouvoir le comparer avec votre planning actualisé plus tard dans le projet. Au fur et à mesure de l'avancement de votre projet, il est possible que vous souhaitiez également enregistrer un planification temporaire périodiquement.

Remarque : Pour activer ou mettre à jour une planification initiale ou temporaire dans un projet d’entreprise, vous devez être connecté à Microsoft Project Server et vous devez disposer des autorisations nécessaires. Pour plus d'informations sur les paramètres d'autorisation, contactez votre administrateur serveur.

Que voulez-vous faire ?

En savoir plus sur les plannings de référence et les planifications temporaires

Définir un planning de référence

Définition d'une planification temporaire

Mettre à jour une planification initiale ou temporaire

Analyser les données de référence et intermédiaires

En savoir plus sur les plannings de référence et les planifications temporaires

Les planifications de référence et intermédiaires sont similaires, car elles comparent les dates actuelles par rapport à une date au plus tôt. Ils ont toutefois des différences importantes que vous souhaitez obtenir directement.

Plannings de référence

Un planning de référence est un groupe de 20 points de référence principaux (dans cinq catégories: dates de début, dates de fin, durées, travail et coût ) que vous pouvez paramétrer pour enregistrer le plan de projet d'origine lorsque ce plan est finalisé et affiné. Au fur et à mesure de l'avancement du projet, vous pouvez créer des planifications supplémentaires (pour un total de 11 pour chaque projet) afin d'aider à mesurer les modifications dans le plan. Par exemple, si votre projet comporte plusieurs phases, vous pouvez enregistrer un planning de référence distinct à la fin de chaque phase afin de comparer les valeurs planifiées aux données réelles.

Étant donné que le planning de référence fournit les points de référence pour lesquels vous comparez l'avancement du projet réel, le planning de référence doit inclure les meilleures estimations de la durée des tâches, des dates de début et de fin, des coûts et des autres variables de projet que vous souhaitez surveiller. Le planning de référence peut également représenter une obligation contractuelle pour le projet. Les informations de référence qui diffèrent de manière cohérente par rapport aux données actuelles peuvent indiquer que votre plan d'origine n'est plus exact, peut-être parce que l'étendue doit être examinée ou que la nature du projet a changé. Si Project participants accepte pas que la différence le justifie, vous pouvez modifier ou retravailler le planning de référence à tout moment au cours du projet. Il se peut que la définition de plusieurs plannings de référence soit particulièrement utile pour les projets longs ou pour les projets dans lesquels le planning de référence est rendu inutile par des modifications significatives des tâches ou des coûts planifiés.

Planifications temporaires

En revanche, une planification temporaire est un jeu de données de projet actuelles que vous enregistrez après le début du projet et que vous pouvez comparer par rapport au planning de référence pour déterminer l'avancement du projet. Une planification temporaire enregistre deux types d'informations:

  • Dates de début actuelles

  • Dates de fin actuelles

Vous pouvez configurer jusqu'à 10 planifications temporaires pour un projet. Si vous devez conserver des enregistrements de données de projet complètes lors de la phase de planification, il peut s'avérer utile de créer plusieurs plannings de référence plutôt que d'utiliser des planifications temporaires. Par exemple, vous voudrez peut-être établir un planning de référence pour chaque jalon de planification majeure. Par la suite, si vous ne devez enregistrer que les dates de début et de fin de tâche après le début du projet, vous pouvez spécifier plusieurs planifications temporaires. Par exemple, vous voudrez peut-être fixer une planification temporaire sur une base mensuelle ou trimestrielle.

Définir un planning de référence

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Diagramme de Gantt.

    Image de la zone d’affichage des tâches

  2. Si vous définissez un planning de référence pour des tâches spécifiques, sélectionnez les tâches, notamment les tâches subordonnées et les tâches récapitulatives que vous souhaitez inclure dans votre planification initiale. (Si vous définissez un planning de référence pour l'ensemble du projet, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur la première et la dernière tâche souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur les tâches souhaitées. Vous pouvez sélectionner jusqu'à 10 tâches en une fois.

  3. Cliquez sur l'onglet projet . Dans le groupe planifier, pointez sur définition du planning de référence, puis cliquez sur définition du planning de référence.

    Graphique de planification initiale

  4. Cliquez sur définition du planning de référence, puis sélectionnez le planning de référence que vous voulez utiliser.

  5. Sous pour, effectuez l'une des opérations suivantes:

    • Pour créer le planning de référence pour toutes les données du projet, cliquez sur intégralité du projet.

    • Pour déterminer le planning de référence uniquement pour les tâches que vous avez sélectionnées dans l'affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

  6. Sous répéter les plannings de référence, sélectionnez la manière dont vous voulez que les données de référence soient reportées:

    • À toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de planification initiale mises à jour pour les tâches sélectionnées soient reportées dans les tâches récapitulatives correspondantes. Dans le cas contraire, les données de planification des tâches récapitulatives risquent de ne pas refléter fidèlement les données de planification des tâches subordonnées.

    • À partir des tâches subordonnées vers la ou les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de planification des tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions de tâches subordonnées et les tâches ajoutées pour lesquelles vous avez précédemment enregistré des valeurs de référence.

      Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives associées, activez les deux cases à cocher.

Définition d'une planification temporaire

  1. Cliquez sur l'onglet projet . Dans le groupe planifier, pointez sur définition du planning de référence, puis cliquez sur définition du planning de référence.

    Graphique de planification initiale

  2. Cliquez sur Set Interim plan.

  3. Dans la zone copier, cliquez sur les valeurs de début et de fin ou les valeurs de référence que vous voulez enregistrer. (Les valeurs de début et de fin actuelles, et les valeurs de référence ne sont pas numérotées.)

  4. Dans la zone à, cliquez sur le nom de la planification temporaire dans laquelle vous voulez copier les valeurs.
    Les planifications temporaires sont stockées dans les champs début et fin.

    Remarque : Si vous sélectionnez un planning de référence dans la zone copier et une autre ligne de base dans la zone à, vous enregistrerez un planning de référence plutôt qu'une planification temporaire. Toutes les données de référence seront copiées. Si vous sélectionnez un planning de référence dans la zone copier et une planification initiale de début et de fin dans la zone à, seules les dates de début et de fin du planning de référence seront copiées dans la planification temporaire.

  5. Cliquez sur ensemble du projet ou sur tâches sélectionnées pour enregistrer la partie de la planification souhaitée.

Haut de la page

Mettre à jour une planification initiale ou temporaire

Si des modifications sont apportées à votre plan initial après la définition d'une planification initiale ou temporaire, vous pouvez mettre à jour les données enregistrées.

Conseil : Si des modifications sont apportées à votre plan alors que votre projet est en cours d'exécution, il peut s'avérer utile d'enregistrer un deuxième jeu de données de référence ou intermédiaires, plutôt que de mettre à jour vos données enregistrées existantes.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Diagramme de Gantt.

    Image de la zone d’affichage des tâches

  2. Dans le champ nom de la tâche, sélectionnez les tâches, notamment les tâches subordonnées et les tâches récapitulatives, qui contiennent des données de référence ou provisoires que vous souhaitez mettre à jour. (Si vous mettez à jour des données de référence ou intermédiaires pour l'ensemble du projet, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur la première et la dernière tâche souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur les tâches souhaitées. Vous pouvez sélectionner jusqu'à 10 tâches en une fois.

  3. Cliquez sur l'onglet projet . Dans le groupe planifier, pointez sur définition du planning de référence, puis cliquez sur définition du planning de référence.

    Graphique de planification initiale

  4. Effectuez l’une des actions suivantes :

    • Si vous mettez à jour un planning de référence, cliquez sur définition du planning de référence, puis sélectionnez le planning de référence que vous voulez mettre à jour.

    • Si vous mettez à jour une planification temporaire, cliquez sur Set Interim plan. Dans la liste copier, sélectionnez les données que vous copiez. Dans la liste dans, cliquez sur la planification temporaire que vous voulez mettre à jour.

  5. Sous pour, effectuez l'une des opérations suivantes:

    • Pour mettre à jour les données de référence ou intermédiaires pour l'ensemble du projet, cliquez sur intégralité du projet.

    • Pour mettre à jour les données de référence ou intermédiaires uniquement pour les tâches que vous avez sélectionnées dans l'affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

  6. Sous répéter les plannings de référence, sélectionnez la manière dont vous voulez que les données de référence mises à jour soient reportées:

    • À toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de planification initiale mises à jour pour les tâches sélectionnées soient reportées dans les tâches récapitulatives correspondantes. Dans le cas contraire, les données de planification des tâches récapitulatives risquent de ne pas refléter fidèlement les données de planification des tâches subordonnées.

    • À partir des tâches subordonnées vers la ou les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de planification des tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions des tâches subordonnées et ajoutées pour lesquelles vous avez précédemment enregistré des valeurs de référence.

      Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives associées, activez les deux cases à cocher.

  7. Cliquez sur OK.

  8. Lorsque vous êtes invité à remplacer les données enregistrées existantes, cliquez sur Oui.

Analyser les données de référence et intermédiaires

Une fois que vous avez défini des données intermédiaires ou de référence, vous pouvez les comparer aux données réelles et prévues pour voir comment votre projet effectue le suivi de vos objectifs initiaux.

Afficher les informations de base du projet

Une fois que vous avez défini un planning de référence pour l'ensemble du projet, vous pouvez afficher les données de référence côte à côte avec les données planifiées actuelles, les données réelles et la variance.

  1. Sous l'onglet projet, dans le groupe Propriétés, cliquez sur informations sur le projet.

    Groupe Propriétés sous l’onglet Projet

  2. Cliquez sur statistiques.

Comparer les informations planifiées et planifiées

Vous pouvez comparer les informations planifiées et planifiées de deux façons:

  • Pour afficher les informations sur les écarts dans un affichage tableau, cliquez sur l'onglet affichage. Dans le groupe données, cliquez sur tables, puis sur variation.

  • Pour afficher les informations sur les écarts sous forme graphique, cliquez sur l'onglet affichage. Dans le groupe affichages des tâches, cliquez sur diagramme de Gantt, puis sur Gantt suivi.

La table variation indique les dates de début et de fin des informations planifiées et des informations de planification initiale, ce qui permet d'évaluer la façon dont le projet doit progresser (Planning de référence) en comparant cette prédiction à la façon dont le projet est en fait progression (réelle).

Barres de valeurs réelles et de planification initiale avec retard de 2 jours

Si la variance de votre projet n'affiche pas les valeurs attendues, il existe plusieurs explications possibles:

  • Il est possible que vous n'ayez pas défini un planning de référence. La variance est la valeur de référence comparée à la valeur réelle d'un champ. S'il n'y a pas de planning de référence, Project calcule cette différence en utilisant une valeur 0 pour les champs de référence, ce qui donne des écarts aussi grands que le champ prévu. Par exemple, supposons que vous ayez un coût prévu de $60 pour une tâche. Si aucune configuration de référence n'est définie, le coût de référence est de $0. Le champ variation de coût indique donc $60.

  • Vous avez peut-être défini plusieurs plannings de référence, mais Project utilise uniquement les valeurs de référence initiales (c'est-à-dire, les valeurs du champ planning de référence, et non les valeurs de Planification1 à Planification10 ) lors du calcul de la variance. Dans ce cas, vous verrez peut-être des informations dans les champs de variance, mais les informations peuvent paraître obsolètes et parfois trop volumineuses.

  • Vous avez peut-être ajouté de nouvelles tâches à un projet, mais vous ne les avez pas ajoutées à la planification initiale. Dans ce cas, vous pouvez voir des variances égales aux valeurs prévues.

  • Il est possible que vous n'ayez pas mis à jour les valeurs réelles des tâches qui sont achevées ou en cours. Dans ce cas, les écarts peuvent être égaux aux valeurs prévues ou plus larges que prévu.

  • Vous avez peut-être ajouté de nouvelles tâches ou des ressources affectées, puis défini une planification initiale, mais les informations de référence pour la tâche récapitulative n'ont pas encore été mises à jour. Dans ce cas, les valeurs d'écart précises sont affichées pour les tâches individuelles, mais pas pour les tâches récapitulatives.

Comparer plusieurs plannings de référence

Si vous souhaitez conserver les enregistrements de données de projet complètes lors de la phase de planification, vous souhaiterez peut-être établir plusieurs plannings de référence, car les plannings de référence conservent plus de valeurs que les planifications temporaires. Pour afficher les informations de suivi sur plusieurs plannings de référence, utilisez l'affichage Gantt à planning de référence multiple.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Diagramme de Gantt.

    Image de la zone d’affichage des tâches

  2. Cliquez sur Plus d’affichages.

  3. Dans la boîte de dialogue plus d'affichages, sélectionnez Gantt planning de référence multiple, puis cliquez sur appliquer.

Remarque : Par défaut, l'affichage Gantt à planning de référence multiples présente les trois premières lignes de base (Planning, Planification1 et planifié2). Pour afficher d'autres plannings de référence, modifiez les styles des barres sur le diagramme de Gantt.

Haut de page

Ces instructions s’appliquent à Microsoft Project 2007.

Que voulez-vous faire ?

Créer ou mettre à jour une planification initiale ou temporaire

Mettre à jour une planification initiale ou temporaire

Analyser les données de référence et intermédiaires

En savoir plus sur les plannings de référence et les planifications temporaires

Un planning de référence est un groupe de 20 points de référence principaux (dans cinq catégories: dates de début, dates de fin, durées, travail et coût ) que vous pouvez paramétrer pour enregistrer le plan de projet d'origine lorsque ce plan est finalisé et affiné. Au fur et à mesure de l'avancement du projet, vous pouvez créer des planifications supplémentaires (pour un total de 11 pour chaque projet) afin d'aider à mesurer les modifications dans le plan. Par exemple, si votre projet comporte plusieurs phases, vous pouvez enregistrer un planning de référence distinct à la fin de chaque phase afin de comparer les valeurs planifiées aux données réelles.

Étant donné que le planning de référence fournit les points de référence pour lesquels vous comparez l'avancement du projet réel, le planning de référence doit inclure les meilleures estimations de la durée des tâches, des dates de début et de fin, des coûts et des autres variables de projet que vous souhaitez surveiller. Le planning de référence peut également représenter une obligation contractuelle pour le projet. Les informations de référence qui diffèrent de manière cohérente par rapport aux données actuelles peuvent indiquer que votre plan d'origine n'est plus exact, peut-être parce que l'étendue doit être examinée ou que la nature du projet a changé. Si Project participants accepte pas que la différence le justifie, vous pouvez modifier ou retravailler le planning de référence à tout moment au cours du projet. Il se peut que la définition de plusieurs plannings de référence soit particulièrement utile pour les projets longs ou pour les projets dans lesquels le planning de référence est rendu inutile par des modifications significatives des tâches ou des coûts planifiés.

Une planification temporaire est un jeu de données de projet actuelles que vous enregistrez après le début du projet, et que vous pouvez comparer par rapport au planning de référence pour déterminer l'avancement du projet. Une planification temporaire n'enregistre que deux sortes d'informations: les dates de début et de fin des tâches. Vous pouvez configurer jusqu'à 10 planifications temporaires pour un projet. Si vous devez conserver des enregistrements de données de projet complètes lors de la phase de planification, il peut s'avérer utile de créer plusieurs plannings de référence plutôt que d'utiliser des planifications temporaires. Par exemple, vous voudrez peut-être établir un planning de référence pour chaque jalon de planification majeure. Par la suite, si vous ne devez enregistrer que les dates de début et de fin de tâche après le début du projet, vous pouvez spécifier plusieurs planifications temporaires. Par exemple, vous voudrez peut-être fixer une planification temporaire sur une base mensuelle ou trimestrielle.

Définir un planning de référence

  1. Dans le menu affichage, cliquez sur diagramme de Gantt.

  2. Si vous définissez un planning de référence pour des tâches spécifiques, sélectionnez les tâches, notamment les tâches subordonnées et les tâches récapitulatives que vous souhaitez inclure dans votre planification initiale. (Si vous définissez un planning de référence pour l'ensemble du projet, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur la première et la dernière tâche souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur les tâches souhaitées. Vous pouvez sélectionner jusqu'à 10 tâches en une fois.

  3. Dans le menu Outils, pointEz sur suivi, puis cliquez sur définition du planning de référence.

  4. Cliquez sur définition du planning de référence, puis sélectionnez le planning de référence que vous voulez utiliser.

  5. Sous pour, effectuez l'une des opérations suivantes:

    • Pour créer le planning de référence pour toutes les données du projet, cliquez sur intégralité du projet.

    • Pour déterminer le planning de référence uniquement pour les tâches que vous avez sélectionnées dans l'affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

      Sous répéter les plannings de référence, sélectionnez la manière dont vous voulez que les données de référence soient reportées:

      • À toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de planification initiale mises à jour pour les tâches sélectionnées soient reportées dans les tâches récapitulatives correspondantes. Dans le cas contraire, les données de planification des tâches récapitulatives risquent de ne pas refléter fidèlement les données de planification des tâches subordonnées.

      • À partir des tâches subordonnées vers la ou les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de planification des tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions de tâches subordonnées et les tâches ajoutées pour lesquelles vous avez précédemment enregistré des valeurs de référence.

        Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives associées, activez les deux cases à cocher.

Définition d'une planification temporaire

  1. Dans le menu Outils, pointEz sur suivi, puis cliquez sur définition du planning de référence.

  2. Cliquez sur Set Interim plan.

  3. Dans la zone copier, cliquez sur les valeurs de début et de fin ou les valeurs de référence que vous voulez enregistrer. (Les valeurs de début et de fin actuelles, et les valeurs de référence ne sont pas numérotées.)

  4. Dans la zone à, cliquez sur le nom de la planification temporaire dans laquelle vous voulez copier les valeurs.

    Les planifications temporaires sont stockées dans les champs début et fin.

    Remarque : Si vous sélectionnez un planning de référence dans la zone copier et une autre ligne de base dans la zone à, vous enregistrerez un planning de référence plutôt qu'une planification temporaire. Toutes les données de référence seront copiées. Si vous sélectionnez un planning de référence dans la zone copier et une planification initiale de début et de fin dans la zone à, seules les dates de début et de fin du planning de référence seront copiées dans la planification temporaire.

  5. Cliquez sur ensemble du projet ou sur tâches sélectionnées pour enregistrer la partie de la planification souhaitée.

Haut de la page

Mettre à jour une planification initiale ou temporaire

Si des modifications sont apportées à votre plan initial après la définition d'une planification initiale ou temporaire, vous pouvez mettre à jour les données enregistrées.

Conseil : Si des modifications sont apportées à votre plan alors que votre projet est en cours d'exécution, il peut s'avérer utile d'enregistrer un deuxième jeu de données de référence ou intermédiaires, plutôt que de mettre à jour vos données enregistrées existantes.

  1. Dans le menu affichage, cliquez sur diagramme de Gantt.

  2. Dans le champ nom de la tâche, sélectionnez les tâches, notamment les tâches subordonnées et les tâches récapitulatives, qui contiennent des données de référence ou provisoires que vous souhaitez mettre à jour. (Si vous mettez à jour des données de référence ou intermédiaires pour l'ensemble du projet, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur la première et la dernière tâche souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur les tâches souhaitées. Vous pouvez sélectionner jusqu'à 10 tâches en une fois.

  3. Dans le menu Outils, pointEz sur suivi, puis cliquez sur définition du planning de référence.

  4. Effectuez l’une des actions suivantes :

    • Si vous mettez à jour un planning de référence, cliquez sur définition du planning de référence, puis sélectionnez le planning de référence que vous voulez mettre à jour.

    • Si vous mettez à jour une planification temporaire, cliquez sur Set Interim plan. Dans la liste copier, sélectionnez les données que vous copiez. Dans la liste dans, cliquez sur la planification temporaire que vous voulez mettre à jour.

  5. Sous pour, effectuez l'une des opérations suivantes:

    • Pour mettre à jour les données de référence ou intermédiaires pour l'ensemble du projet, cliquez sur intégralité du projet.

    • Pour mettre à jour les données de référence ou intermédiaires uniquement pour les tâches que vous avez sélectionnées dans l'affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

      Sous répéter les plannings de référence, sélectionnez la manière dont vous voulez que les données de référence mises à jour soient reportées:

      • À toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de planification initiale mises à jour pour les tâches sélectionnées soient reportées dans les tâches récapitulatives correspondantes. Dans le cas contraire, les données de planification des tâches récapitulatives risquent de ne pas refléter fidèlement les données de planification des tâches subordonnées.

      • À partir des tâches subordonnées vers la ou les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de planification des tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions des tâches subordonnées et ajoutées pour lesquelles vous avez précédemment enregistré des valeurs de référence.

        Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives associées, activez les deux cases à cocher.

  6. Cliquez sur OK.

  7. Lorsque vous êtes invité à remplacer les données enregistrées existantes, cliquez sur Oui.

Analyser les données de référence et intermédiaires

Une fois que vous avez défini des données intermédiaires ou de référence, vous pouvez les comparer aux données réelles et prévues pour voir comment votre projet effectue le suivi de vos objectifs initiaux.

Afficher les informations de base du projet

Une fois que vous avez défini un planning de référence pour l'ensemble du projet, vous pouvez afficher les données de référence côte à côte avec les données planifiées actuelles, les données réelles et la variance.

  1. Dans le menu projet, cliquez sur informations sur le projet.

  2. Cliquez sur statistiques.

Comparer les informations planifiées et planifiées

Vous pouvez comparer les informations planifiées et planifiées de deux façons:

  • Pour afficher les informations sur les écarts dans un affichage tableau, dans le menu affichage, pointEz sur table, puis cliquez sur variation.

  • Pour afficher les informations sur les écarts sous forme graphique à l'aide de l'affichage Gantt suivi, dans le menu affichage, cliquez sur Gantt suivi.

La table variation indique les dates de début et de fin des informations planifiées et des informations de planification initiale, ce qui permet d'évaluer la façon dont le projet doit progresser (Planning de référence) en comparant cette prédiction à la façon dont le projet est en fait progression (réelle).

Barres de valeurs réelles et de planification initiale avec retard de 2 jours

Si la variance de votre projet n'affiche pas les valeurs attendues, il existe plusieurs explications possibles:

  • Il est possible que vous n'ayez pas défini un planning de référence. La variance est la valeur de référence comparée à la valeur réelle d'un champ. S'il n'y a pas de planning de référence, Microsoft Office Project calcule cette différence en utilisant une valeur 0 pour les champs de référence, ce qui crée des variances aussi grandes que celles du champ prévu. Par exemple, supposons que vous ayez un coût prévu de $60 pour une tâche. Si aucune configuration de référence n'est définie, le coût de référence est de $0. Le champ variation de coût indique donc $60.

  • Vous avez peut-être défini plusieurs plannings de référence, mais Office Project utilise uniquement les valeurs de référence initiales (autrement dit, les valeurs du champ planning de référence et non les valeurs de Planification1 à Planification10 ) lors du calcul de la variance. Dans ce cas, vous verrez peut-être des informations dans les champs de variance, mais les informations peuvent paraître obsolètes et parfois trop volumineuses.

  • Vous avez peut-être ajouté de nouvelles tâches à un projet, mais vous ne les avez pas ajoutées à la planification initiale. Dans ce cas, vous pouvez voir des variances égales aux valeurs prévues.

  • Il est possible que vous n'ayez pas mis à jour les valeurs réelles des tâches qui sont achevées ou en cours. Dans ce cas, les écarts peuvent être égaux aux valeurs prévues ou plus larges que prévu.

  • Vous avez peut-être ajouté de nouvelles tâches ou des ressources affectées, puis défini une planification initiale, mais les informations de référence pour la tâche récapitulative n'ont pas encore été mises à jour. Dans ce cas, les valeurs d'écart précises sont affichées pour les tâches individuelles, mais pas pour les tâches récapitulatives.

Comparer plusieurs plannings de référence

Si vous souhaitez conserver les enregistrements de données de projet complètes lors de la phase de planification, vous souhaiterez peut-être établir plusieurs plannings de référence, car les plannings de référence conservent plus de valeurs que les planifications temporaires. Pour afficher les informations de suivi sur plusieurs plannings de référence, utilisez l'affichage Gantt à planning de référence multiple. (Dans le menu affichage, cliquez sur plus d'affichages. Dans la boîte de dialogue plus d'affichages, sélectionnez Gantt planning de référence multiple, puis cliquez sur appliquer.)

Remarque : Par défaut, l'affichage Gantt à planning de référence multiples présente les trois premières lignes de base (Planning, Planification1 et planifié2). Pour afficher d'autres plannings de référence, modifiez les styles des barres sur le diagramme de Gantt.

Haut de la page

Remarque :  Dans certains cas, il est possible que vous ne disposiez pas des autorisations pour définir un planning de référence pour votre projet. Si vous utilisez la Gestion classique des autorisations, votre administrateur peut décider si les utilisateurs sont autorisés à enregistrer des plannings de référence protégés et/ou non protégés. Si vous ne disposez pas des autorisations pour définir un planning de référence, un message d’erreur s’affiche quand vous cliquez sur Définir le planning de référence.

Pour définir un planning de référence pour votre projet :

  1. Ouvrez votre projet pour modification.

  2. Accédez à Planning dans la barre de lancement rapide, puis sous l'onglet tâche, dans le groupe édition, cliquez sur définition du planning de référence, puis sur le planning numéroté que vous voulez utiliser pour les données de projet actuelles. Vous pouvez enregistrer jusqu'à 11 jeux de données de référence différents, y compris la ligne de base non numérotée.

    Conseil :  Une fois le planning de référence enregistré, la date de son enregistrement est ajoutée à côté de son nom dans la liste des plannings de référence. Cela peut vous aider à choisir le planning numéroté à utiliser, et vous permet de vous rappeler quand vous avez capturé les données de référence de votre projet pour la dernière fois.

Vous pouvez également effacer tous les plannings de référence précédemment définis.

Pour effacer un planning de référence pour votre projet :

  1. Ouvrez votre projet pour modification.

  2. Accédez à l’onglet Planification dans le menu de lancement rapide, puis dans l’onglet Tâche, dans le groupe Modification, cliquez sur Effacer le planning de référence, puis sur le planning numéroté que vous voulez effacer.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×