Convertir un bulletin à imprimer en bulletin Web

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Remarque : Cet article a fait son temps et sera bientôt supprimé. Pour éviter les problèmes du type « Page introuvable », nous allons supprimer les liens inutiles. Si vous avez créé des liens vers cette page, nous vous conseillons de les supprimer afin de ne pas désorienter les utilisateurs.

Vous créez un bulletin à imprimer dans Publisher pour votre entreprise. À présent, comment pouvez-vous utiliser la même composition sur Internet ? Vous avez deux possibilités :

  • Vous pouvez créer un site Web à partir du bulletin à imprimer.

  • Vous pouvez modifier le fichier de bulletin à imprimer au format PDF ou d’un fichier XPS et puis le publier dans un site Web que vous créez dans Publisher.

En envoyant un message électronique contenant un lien vers un bulletin Web, vous pouvez enregistrer les coûts de publipostage et atteindre un public plus large.

Que voulez-vous faire ?

Créer un site Web à partir d’un bulletin à imprimer

Convertir des compositions à imprimer au format PDF ou XPS à publier sur le Web

Publier des fichiers sur le Web

Créer un site Web à partir d’un bulletin à imprimer

Avant de commencer la conversion de votre bulletin d’informations

Important : Apportez les modifications que vous souhaitez inclure dans votre bulletin à imprimer avant de le convertir en une composition Web. Après avoir commencé la conversion, certaines options d’édition ne sont plus disponibles. (Par exemple, une fois que vous utilisez l’Assistant convertir en composition Web pour convertir votre bulletin à imprimer une composition Web, l’option colonnes n’est plus disponible dans le volet Options de Page.)

Vous pouvez apporter les modifications suivantes à votre bulletin à imprimer avant de le convertir en une composition Web :

  • Si l’intégralité du texte d’un article s’étend sur plusieurs pages, envisagez de déplacer l’article à une seule page pour faciliter la lecture. Par ailleurs, après avoir converti la composition, vous pouvez utiliser des liens hypertexte pour connecter des sections de l’article.

  • Si la dernière page de votre bulletin à imprimer contienne du texte d’espace réservé pour une adresse du client et les informations de contact, vous souhaiterez peut-être supprimer la page, modifiez les informations ou déplacer les informations de contact à d’autres pages.

  • Une seule colonne étant plus facile à lire sur le Web que plusieurs colonnes, envisagez d’utiliser les options sous colonnes dans le volet Options de Page pour modifier un bulletin à imprimer plusieurs colonnes dans une composition Web une seule colonne.

    Remarque : Vous devez modifier la sélection de colonne pour chaque page de la composition séparément.

  • Un bulletin à imprimer comporte des fonctionnalités de conception spécifiques à l’impression qui ne sont pas nécessaires pour le Web. Numéros de page, dans la table des matières et sur chaque page de la composition, sont un exemple d’éléments spécifiques à l’impression que vous souhaiterez peut-être supprimer. Informations de publipostage est un autre.

Créer une composition Web à partir d’un bulletin à imprimer

Après avoir identifié et apportez toutes les modifications souhaitées dans la composition à imprimer, vous pouvez procéder à la conversion.

Convertir un bulletin à imprimer en bulletin Web

  1. Démarrez Publisher.

  2. Dans la liste Compositions récentes, cliquez sur le fichier de bulletin à imprimer. (Ou bien, cliquez sur à partir du fichier, naviguez jusqu’au fichier de votre bulletin existant et sélectionnez ensuite ouvrir le fichier.)

  3. Modifiez le contenu ou la disposition du bulletin (par exemple, la modification d’un article de plusieurs pages en une seule page, modifier une mise en page de plusieurs colonnes à une seule colonne de publication, suppression d’une zone d’adresse des clients ou suppression de conception spécifiques à l’impression fonctionnalités).

  4. Dans le menu fichier, cliquez sur convertir en composition Web.

  5. Sous Enregistrer votre composition à imprimer actuelle, effectuez une des opérations suivantes :

    • Pour enregistrer vos modifications dans le fichier d’origine de bulletin à imprimer avant de poursuivre la conversion, cliquez sur Oui.

      Par ailleurs, une fois que vous avez terminé l’Assistant, vous pouvez enregistrer votre composition modifiée sous un nouveau nom de fichier en cliquant sur Enregistrer sous dans le menu fichier, puis en tapant un nouveau nom de fichier.

      Remarque : Si vous enregistrez en utilisant le même nom de fichier que vous avez utilisé pour votre composition d’origine, vous remplacera la composition d’origine.

    • Pour convertir le bulletin sans enregistrer vos modifications dans le fichier d’origine de bulletin à imprimer, cliquez sur non.

  6. Cliquez sur Suivant.

  7. Sous Ajouter une barre de Navigation, effectuez l’une des opérations suivantes :

    • Pour ajouter une barre de navigation à votre composition Web convertie, cliquez sur Oui.

    • Pour convertir votre composition Web sans l’ajouter une barre de navigation, cliquez sur non.

      Important : Sans une barre de navigation, les visiteurs de votre site Web n’auront aucun moyen d’accéder aux autres pages de la composition Web. Toutefois, vous pouvez toujours ajouter une barre de navigation même après avoir converti votre bulletin d’informations.

  8. Cliquez sur Terminer.

  9. Si vous choisissez d’enregistrer la version modifiée de votre bulletin à imprimer à l’étape 5, la boîte de dialogue Enregistrer sous affiche un nouveau nom de fichier suggéré pour la version modifiée. Enregistrer la composition à imprimer modifiée sous un nouveau nom de fichier descriptif (par exemple, July2008Modified) en modifiant le nom proposé dans la zone nom de fichier et puis, dans la liste Enregistrer en tant que type, sélectionnez Page Web à fichier unique ou Page Web, Filtré.

    Important : Si vous utilisez le nom par défaut, vous remplacera votre composition à imprimer.

    Remarque : En utilisant un nom de fichier autre que celui utilisé pour la composition à imprimer d’origine, vous vous assurez que votre composition de bulletin à imprimer d’origine reste inchangée.

  10. Dans la composition Web convertie, apportez les modifications de mise en forme souhaitées. (Par exemple, vous souhaiterez peut-être repositionner la barre de navigation.)

  11. Enregistrez votre nouvelle composition Web en tapant un nom descriptif (par exemple, July2008Web).

Ajuster la barre de navigation

Si vous ajoutez une barre de navigation lorsque vous convertissez votre composition, vous souhaiterez puis ajuster la position de la barre de navigation pour qu’elle soit au même emplacement sur chaque page. La marge supérieure de chaque page est souvent un bon choix, particulièrement si vous transformez la barre de navigation horizontale afin qu’il tienne mieux l’espace.

Ajouter une nouvelle barre de navigation

Si vous choisissez de ne pas ajouter une barre de navigation lors de la conversion de votre bulletin d’informations, vous pouvez ajouter ultérieurement en procédant comme suit :

  1. Dans le menu Insertion, pointez sur la Barre de Navigation, puis cliquez sur Nouveau.

  2. Dans la boîte de dialogue Bibliothèque de présentations, cliquez sur la barre de conception et les options souhaitées de navigation.

    Remarque : Pour créer des liens qui ont un état désélectionné (affichant une couleur par défaut) et un état sélectionné (affichant une couleur différente lorsque vous cliquez sur le lien pour le sélectionner), cliquez sur Afficher l’état sélectionné.

  3. Sous mises à jour automatiques, effectuez l’une des opérations suivantes :

    • Pour mettre à jour la barre de navigation en insérant un lien vers chacun des pages existantes dans la composition, activez la case à cocher mettre à jour de la barre de navigation avec des liens vers des pages existantes dans cette composition.

    • Pour spécifier manuellement les pages qui sont liées pour à partir de la barre de navigation, désactivez la case à cocher mettre à jour de la barre de navigation avec des liens vers des pages existantes dans cette composition, puis spécifiez les pages que vous souhaitez lier à l’aide des options dans la barre de Navigation Propriétés boîte de dialogue.

  4. Cliquez sur Insérer un objet.

Modifier le texte dans la barre de navigation

  1. Sélectionnez la barre de navigation sur une page quelconque.

  2. Sélectionnez le texte que vous voulez modifier et tapez le nouveau texte que vous souhaitez remplacer par.

    Les modifications de texte modifié dans la barre de navigation sur chaque page.

Ajouter automatiquement des liens dans la barre de navigation

Si vous ajoutez des pages à votre bulletin Web, des liens vers les pages peuvent être ajoutés à une barre de navigation existante.

  1. Sélectionnez la barre de navigation sur une page quelconque.

  2. Dans le menu Format, cliquez sur Propriétés de la barre de Navigation.

  3. Dans la boîte de dialogue Propriétés de la barre de Navigation, activez la case à cocher mettre à jour de la barre de navigation avec des liens vers les nouvelles pages qui sont ajoutés à cette composition.

Ajouter manuellement des liens vers la barre de navigation

  1. Dans la composition convertie, cliquez sur la barre de navigation, puis cliquez sur le bouton de l’Assistant Bouton de l'Assistant .

  2. Dans la boîte de dialogue Propriétés de la barre de Navigation, cliquez sur Ajouter un lien.

  3. Dans la boîte de dialogue Ajouter un lien, sous lier à, cliquez sur emplacement dans ce document.

  4. Sous Sélectionner un emplacement dans ce document, cliquez sur la page que vous souhaitez lier à partir de la barre de navigation.

  5. Dans la zone texte à afficher, tapez le texte du lien que vous souhaitez voir apparaître sur la barre de navigation, puis cliquez sur OK.

  6. Dans la boîte de dialogue Propriétés de la barre de Navigation, cliquez sur OK.

Convertir une table des matières à une liste de contenu Web

Si votre bulletin à imprimer contenait une table des matières répertoriant tous les articles et les numéros de page correspondants, cette table des matières peut devenir une barre, fournissant des liens vers toutes les pages de votre composition Web de votre navigation.

Sur la première page de votre composition, vous pouvez inclure une table des matières plus petite qui inclut des liens vers des articles spécifiques. Supprimer les numéros de page et mettre en forme les titres des articles comme des liens hypertexte permettant de naviguer vers les articles correspondants.

Mettre en forme un titre d’article comme lien hypertexte

  1. Dans votre table des matières, sélectionnez le titre de l’article.

  2. Dans le menu Insertion, cliquez sur Lien hypertexte.

  3. Sous Lier à, cliquez sur Emplacement dans ce document.

  4. Sous Sélectionner un emplacement dans ce document, cliquez sur la page que vous souhaitez créer un lien vers le titre, puis cliquez sur OK.

Apporter d’autres ajustements pour le Web

Fonctionnalités d’impression mise en forme qui ne s’affichent pas dans les navigateurs Web ne sont pas disponibles en mode Web. Une fois que Publisher convertit votre composition à imprimer une composition Web, vous devez apporter quelques modifications supplémentaires à la mise en forme de la composition et le rendre accessible aux Web afficher.

Après la conversion, texte n’est plus automatiquement à la ligne autour d’images. Si un cadre d’image se trouve sur un bloc de texte, le texte est masqué. Vous pouvez déplacer ou redimensionner le cadre de texte ou déplacez le cadre d’image pour se chevauchent pas.

Il est généralement davantage d’espace entre les blocs de texte et les bords de la composition que nécessaire sur un site Web. Vous pouvez ajuster une des images texte ou l’image afin de mieux remplir l’espace vide.

Jeux de polices disponibles pour les publications Web diffèrent de celles qui sont disponibles pour les compositions à imprimer. Les polices utilisées dans votre bulletin à imprimer ne sont pas automatiquement convertis aux polices améliorés pour le site Web. Il est recommandé de modifier toutes les polices du bulletin converti en polices Web pour les rendre plus facile à lire sur le Web.

Pour sélectionner un jeu de polices Web

  1. Sélectionner du texte dans votre composition.

  2. Dans le menu Format, cliquez sur Police.

  3. Dans la boîte de dialogue police, sous Général, assurez-vous que la case à cocher Afficher les polices Web uniquement est activée.

  4. Dans le menu Format, cliquez sur Jeux de polices.

  5. Choisissez une des polices dans la liste sous appliquer un jeu de polices.

    Le jeu de polices pour toute la composition est converti en polices qui conviennent pour l’affichage Web.

Changement de taille de page lors de la conversion

Vous remarquerez après avoir converti une composition à imprimer à une composition Web que la taille de page a changé. L’espace supplémentaire dans la partie inférieure de la page vous permet de déplacer des blocs de texte et de cadres d’image à partir d’autres pages à une seule page pour simplifier le site Web.

Vérifier vos graphismes

Passez en revue le format de fichier de chaque image graphique de votre bulletin d’informations. Si votre bulletin d’origine contenait photographies haute résolution ou illustrations, utilisez une programme tel que Microsoft Picture It d’édition d’image ! ou Microsoft Digital Image Pro pour redimensionner et enregistrez-les dans un format convivial Web. Cela permet d’accélérer les temps de téléchargement de fichier.

Dans le menu Outils, cliquez sur Gestionnaire de graphismes, pour examiner rapidement tous les graphismes de votre composition.

Pour revenir à la composition d’origine

Remarque : Si vous converti un bulletin d’informations à une composition Web et que vous souhaitez retourner au bulletin d’origine, ne sélectionnez pas convertir en composition à imprimer dans le menu fichier. Cela convertir un fichier déjà converti et entraîner des modifications à votre composition d’origine. À la place, dans le menu fichier, cliquez sur Ouvrir, puis recherchez votre bulletin d’origine.

Pour afficher un aperçu de votre site Web

  1. Dans le menu fichier, cliquez sur Aperçu de la Page Web.

  2. Le site Web s’ouvre dans une fenêtre de navigateur. Vous pouvez naviguer d’une page en cliquant sur les liens hypertexte dans la composition et les liens dans la barre de navigation Web.

Publier votre bulletin d’informations sous la forme d’un site Web sur le Web

Lorsque la modification est terminée, vous êtes prêt à créer vos fichiers Web. Suivez les instructions fournies par votre fournisseur de services Internet (ISP) pour publier votre site Web, ou lisez la section publier des fichiers sur le site Web de cet article.

Rechercher un bref aperçu des comment publier vos fichiers sur le Web en dessous de publier des fichiers sur le Web.

Haut de page

Convertir des compositions à imprimer au format PDF ou XPS à publier sur le Web

Avant de publier vos fichiers Publisher sur le Web, vous devez les convertir au format PDF ou XPS.

Remarque : Vous pouvez enregistrer en tant que fichier PDF ou XPS à partir d’un programme Microsoft Office System 2007 uniquement après avoir installé un complément. Pour plus d’informations, voir Activer la prise en charge des autres formats de fichier, telles que les formats PDF et XPS.

Vous trouverez des liens vers des informations sur la façon d’enregistrer des fichiers Publisher dans des formats par d’autres personnes peuvent consulter dans la section Voir aussi.

Enregistrer des fichiers Publisher en tant que fichiers PDF ou XPS

Pour enregistrer votre composition au format PDF

Utilisez cette option si vous souhaitez enregistrer votre composition dans un format courant, facile à partager, et est un format de nombreux imprimeurs.

  1. Dans Publisher, ouvrez la composition que vous voulez afficher.

  2. Dans le menu Fichier, cliquez sur Publier au format PDF ou XPS.

  3. Dans la liste Enregistrer en tant que type dans la boîte de dialogue Publier en tant que PDF ou XPS, cliquez sur PDF, puis cliquez sur Enregistrer.

    Votre composition est enregistrée par défaut sous composition nomau format .pdf dans le dossier Mes Documents sur votre ordinateur. Cliquez sur Modifier, puis cliquez sur Standard ou taille minimale dans la boîte de dialogue Options de publication. Ces paramètres sont conçus pour l’affichage en ligne.

Vous pouvez également enregistrer le fichier au format PDF à l’aide de la boîte de dialogue Enregistrer sous.

Pour enregistrer votre composition au format XPS

Utilisez cette option si vous souhaitez enregistrer votre composition avec une compression supérieure au format PDF tout en restant un fichier imprimable de haute qualité idéal pour l’impression de bureau.

  1. Dans Publisher, ouvrez la composition que vous voulez afficher.

  2. Dans le menu Fichier, cliquez sur Publier au format PDF ou XPS.

  3. Dans la liste Enregistrer en tant que type dans la boîte de dialogue Publier en tant que PDF ou XPS, cliquez sur document XPS, puis cliquez sur Enregistrer.

    Votre composition est enregistrée par défaut sous composition nom.xps dans le dossier Mes Documents sur votre ordinateur. Elle sera optimisée pour l’impression de haute qualité, mais vous pouvez définir pour une valeur inférieure en cliquant sur Modifier.

Vous pouvez également enregistrer le fichier en tant que fichier XPS à l’aide de la boîte de dialogue Enregistrer sous.

Haut de page

Publier des fichiers sur le Web

Vous pouvez publier un site Web à un serveur web, un serveur réseau, un serveur de protocole FTP (File Transfer), ou vers un dossier sur votre ordinateur.

Publier un site Web à un emplacement sur Internet ou sur un réseau

Pour publier votre site Web sur le World Wide Web (WWW), vous devez vous abonner à un service d’hébergement Web. Service d’hébergement Web fournit espace de stockage et accès Internet sur des serveurs Web. Avant de publier votre site Web, contactez votre fournisseur de services Internet (ISP) ou administrateur système pour obtenir les informations dont vous avez besoin pour publier ainsi que l’URL Uniform Resource Locator () du site Web où vous pouvez enregistrer des fichiers.

  1. Dans le menu fichier, cliquez sur publier sur le Web.

  2. Dans la zone nom de fichier dans la boîte de dialogue publier sur le Web, tapez l’URL du serveur Web ou réseau dans lequel vous voulez enregistrer votre site Web — par exemple, http://www.northwindtraders.com — puis cliquez sur Enregistrer.

  3. Si vous y êtes invité, tapez votre nom d’utilisateur et mot de passe, puis cliquez sur OK.

    Le répertoire associé à votre URL s’affichent dans la boîte de dialogue publier sur le Web.

  4. Double-cliquez sur le dossier dans lequel vous voulez enregistrer votre site Web.

  5. Dans la zone nom de fichier, sélectionnez index comme le nom par défaut pour votre page d’accueil, puis cliquez sur Enregistrer.

  6. À l’invite, cliquez sur OK.

Publier un site Web à l’aide de FTP

Avant de suivre cette procédure, contactez votre fournisseur de services Internet ou administrateur système pour obtenir les informations dont vous avez besoin pour publier sur un site FTP. Vous devez également créer un site FTP dans Des emplacements FTP.

Comment ?

  1. Dans le menu fichier, cliquez sur publier sur le Web.

  2. Dans la zone Enregistrer dans, cliquez sur Adresses FTP.

  3. Double-cliquez sur Ajouter/modifier des sites FTP.

  4. Entrez les informations que vous avez reçu de votre fournisseur de services Internet, puis cliquez sur OK.

  5. Cliquez sur Annuler.

  1. Dans le menu fichier, cliquez sur publier sur le Web.

  2. Dans la zone Enregistrer dans, cliquez sur Adresses FTP.

  3. Dans la liste des sites FTP, double-cliquez sur le site souhaité et puis double-cliquez sur le dossier où vous souhaitez publier votre site Web.

    Remarque : Si votre fournisseur de services Internet (ISP) vous demande d’utiliser un programme spécifique pour télécharger votre site Web, ou si vous publiez votre site Web sur un réseau intranet, vous devrez peut-être enregistrer une version de votre site Web dans un format de fichier spécifique HTML et suivre une diffe louer procédure pour publier votre site Web. Demandez à votre fournisseur de services Internet ou votre administrateur système pour plus d’informations sur la façon d’enregistrer et publier votre site Web.

Enregistrer un site Web dans un dossier sur votre ordinateur

  1. Dans le menu fichier, cliquez sur publier sur le Web.

  2. Dans la liste Enregistrer dans, dans la boîte de dialogue publier sur le Web, cliquez sur le lecteur ou le dossier dans lequel vous voulez publier votre site Web, tels que le dossier Mes Documents.

    Si vous voulez ajouter votre site Web dans un nouveau dossier, cliquez où vous souhaitez ajouter un nouveau dossier, sélectionnez Nouveau et cliquez sur dossier pour créer un nouveau dossier, puis tapez un nom pour le nouveau dossier dans la zone nom.

  3. Dans la zone nom de fichier, tapez un nom de fichier pour votre page d’accueil.

  4. Cliquez sur Enregistrer.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×