Changer la langue utilisée par Office dans ses menus et outils de vérification linguistique

Vous pouvez modifier la langue dans trois zones de Microsoft Office.

  • Édition ou Création est le langage dans lequel vous écrivez et modifiez votre contenu. Vous pouvez devoir installer un clavier associé pour ce langage à l’aide des paramètres Windows.

  • Les outils de vérification linguistique sont des vérificateurs d’orthographe et de grammaire. La même langue est généralement utilisée pour ces outils et la langue d’édition ou de création.

  • La Langue d’affichage s’utilise pour les boutons, menus et contrôles dans Office.

Vous pouvez également modifier les langues d’affichage, d’édition ou de création de façon indépendante. Par exemple, vous souhaiterez peut-être que la langue d’affichage soit l’anglais, mais que le document rédigé ou modifié soit en français.

Remarque : Si vous voulez modifier complètement la langue d’Office de manière définitive, il vaut mieux commencer par définir la langue souhaitée comme langue d’affichage par défaut dans Windows. Pour plus d’informations, voir cet article pour Windows 10 ou cet article pour Windows 7 ou 8.

Remarque :  Si vous utilisez Office 365 et que les commandes disponibles sont différentes de celles présentées ici, développez Configurer la langue Office pour Office 2016 ou version antérieure, puis suivez les instructions.

Dans Office, les options de langue apparaissent dans la boîte de dialogue Préférences linguistiques d’Office. Les langues d’affichage et de création peuvent être définies séparément. Par exemple, vous pouvez définir la langue de votre système d’exploitation partout ou utiliser une combinaison de langues pour votre système d’exploitation, la création, et l’affichage.

Configuration de la langue d’affichage :

  1. Dans n’importe quelle application Office, sélectionnez Fichier > Options > Langue.

  2. Sous Langue d’affichage d’Office, assurez-vous que la langue d’affichage que vous voulez qu’Office utilise soit répertoriée.

    Langue d’affichage d’Office

  3. Sélectionnez la langue que vous voulez utiliser, puis sélectionnez Définir comme langue préférée. Si vous souhaitez que la langue d’affichage de votre Office corresponde à la langue d’affichage utilisée pour Windows, sélectionnez Identique à Microsoft Windows [Langue].

  4. Si la langue souhaitée n’est pas répertoriée, sélectionnez Installer d’autres langues d’affichage à partir d’Office.com, puis suivez les instructions.

Pour configurer la langue de création et de vérification, procédez comme suit :

  1. Dans n’importe quelle application Office, sélectionnez Fichier > Options > Langue.

  2. Sous les Langues de création et vérification linguistique d’Office, assurez-vous que la langue que vous voulez utiliser pour la création de votre document est répertoriée.

    Langues de création et vérification linguistique Office

  3. Si la langue que vous voulez utiliser est répertoriée, sélectionnez-la, puis cliquez sur Définir comme langue préférée. Si la langue souhaitée n’est pas répertoriée, sélectionnez Ajouter une langue, puis suivez les instructions de la boîte de dialogue Ajouter une langue de création.

  4. Si le pack d’accessoires linguistiques inclut des outils de vérification linguistique pour cette langue, son statut s’affiche en tant que Vérification linguistique installée. Si le statut est Vérification linguistique disponible, cliquez sur le lien permettant d’installer les outils de vérification linguistique.

Dans Office, les options de langue apparaissent dans la boîte de dialogue Définir les préférences linguistiques d’Office. Les langues de l’affichage et de l’aide peuvent être définies séparément. Par exemple, vous pouvez définir la langue de votre système d’exploitation partout ou utiliser une combinaison de langues pour votre système d’exploitation, l’édition, l’affichage et l’aide.

Pour configurer la langue d’édition et de vérification, procédez comme suit :

  1. Dans n’importe quelle application, sélectionnez Fichier > Options > Langue.

    La boîte de dialogue dans laquelle vous pouvez ajouter, activer ou supprimer la langue utilisée par Office pour l’édition et les outils de vérification linguistique.
  2. Si votre langue figure déjà parmi les langues d’édition, appuyez sur Définir par défaut. Sinon, sélectionnez la langue dans la liste Ajouter d’autres langues d’édition, puis cappuyez sur le bouton Ajouter. La nouvelle langue apparaît dans la liste des langues d’édition.

Si l’option Disposition du clavier est Activée, tout est prêt pour la modification. Si elle est Non activée dans la colonne Disposition du clavier, procédez comme suit pour l’activer :

  1. Cliquez sur le lien Non activé.

  2. Dans la boîte de dialogue Ajouter des langues, appuyez sur Ajouter une langue, sélectionnez votre langue dans la liste, puis appuyez sur Ajouter.

  3. Fermez la boîte de dialogue Ajouter des langues. La langue doit apparaître avec la mention Activé sous Disposition de clavier dans la section Choisir les langues d’édition.

Sous Vérification, si votre langue est affichée commeInstallée, vous pouvez passer à l’étape suivante. Sinon, appuyez sur Non installée. Office vous conduira à une page à partir de laquelle vous pourrez télécharger le pack d’accessoires linguistiques nécessaire pour cette langue. Suivez les instructions de cette page pour télécharger et installer le pack, puis revenez à la boîte de dialogue Préférences linguistiques d’Office pour confirmer qu’il est désormais installé.

Pour modifier la langue d’affichage et de l’aide :

  • Dans n’importe quelle application Office, sélectionnez Fichier > Options > Langue.

    La boîte de dialogue qui vous permet de sélectionner la langue qui sera utilisée par Office pour ses boutons, menus et aide.

Si vous avez déjà défini la langue d’affichage de Microsoft Windows comme langue d’affichage pour Office, vous pouvez laisser ce paramètre défini sur Identique à Microsoft Windows. Sinon, sélectionnez votre langue, puis appuyez sur Définir par défaut pour la déplacer en tête de liste. La langue qui se trouve en début de liste est celle qui sera utilisée par Office pour ses boutons et menus. Notez que si votre langue d’affichage Windows n’est pas installée dans Office, votre langue d’affichage Office apparaît dans la prochaine langue de la liste d’affichage.

Répétez l’opération pour configurer la langue de l’aide si vous voulez.

Si la langue que vous souhaitez n’est pas disponible...

Téléchargez le pack d’accessoires linguistiques approprié pour la langue que vous voulez utiliser à partir de cette page : Pack linguistique LAP (Language Accessory Pack) pour Office. Le Pack d’accessoires linguistiques contient les outils d’affichage et de vérification pour la plupart des langues. Vous pouvez néanmoins choisir l’affichage dans une langue et la modification ou la création dans une autre.

Microsoft Office pour Mac contient déjà toutes les langues disponibles. Il ne faut donc rien télécharger. Pour configurer Office pour utiliser ces langues, procédez comme suit :

greyline

Interface utilisateur : la langue d’affichage d’Office pour Mac correspond à celle définie pour votre système d’exploitation.

Pour la configurer sur OS X, accédez au menu Pomme, choisissez Préférences système > Langue et région, puis définissez la langue souhaitée comme langue principale en la faisant glisser en haut de la liste Langues préférées.

Si la langue souhaitée n’apparaît pas, appuyez simplement sur le symbole + et ajoutez-la.

Vous devrez probablement redémarrer votre application Office pour que la modification ths prenne effet.

greyline

Édition : pour modifier votre langue d’édition pour ce fichier dans Office pour Mac, accédez à Outils > Langue, sélectionnez votre langue, puis cliquez sur OK.

Langue par défaut dans Office pour Mac

Pour la définir comme langue par défaut pour tous les nouveaux documents, cliquez sur Par défaut.

greyline

Interface utilisateur et édition : les langues d’affichage et du clavier d’Office pour Android correspondent à celle définie sur l’appareil. Pour les configurer, accédez à Paramètres > Langues et saisie.

greyline

Vérification : sur Android, vous pouvez modifier la langue de vérification linguistique dans Word.

Dans Word sur votre téléphone Android, appuyez sur l’icône de modification Icône Modifier en haut de votre écran, puis appuyez sur Langue et vérification linguistique sous Révision.

Dans Word sur votre tablette Android, accédez à l’onglet Révision, puis sélectionnez votre langue de vérification dans le ruban.

greyline

Interface utilisateur et édition : les langues d’affichage et du clavier d’Office pour iOS correspondent à celle définie sur l’appareil. Voir Modifier la langue sur votre iPhone ou iPad pour obtenir des instructions.

greyline

Vérification : sur iOS, vous pouvez modifier la langue de vérification linguistique dans Word.

Dans Word sur votre iPhone, appuyez sur l’icône de modification Icône Modifier , sur Accueil > Révision > Outils de vérification linguistique, puis sur Langue de vérification linguistique.

Dans votre document, dans l’onglet Révision, appuyez sur l’icône de vérification de l’orthographe Vérifier l’orthographe , puis sur Langue de vérification linguistique.

Activer le vérificateur d’orthographe

greyline

Interface utilisateur et édition : les langues d’affichage et du clavier d’Office pour Windows Mobile correspondent à celle définie sur l’appareil.

greyline

Vérification : sur Windows Mobile, vous pouvez modifier la langue de vérification linguistique dans Word.

Dans votre document, dans l’onglet Révision, vous pouvez sélectionner la langue de vérification linguistique dans le ruban.

greyline

Interface utilisateur- la meilleure façon de définir la langue d’affichage dans Office pour le web consiste à définir la langue dans l’hôte où se trouvent vos documents. C’est souvent OneDrive, SharePoint, Dropbox, etc. Lorsque vous ouvrez un document à partir d’un de ces sites, Office Online utilise la langue d’affichage dans laquelle vous avez défini ce service.

Conseil : Si vous utilisez un compte Microsoft personnel, vous pouvez choisir la langue d’affichage de votre choix dans les paramètres de votre profil sur https://account.microsoft.com/profile.

greyline

Pour définir la langue des outils de vérification linguistique dans votre application, accédez à l’onglet Révision > Grammaire et orthographe > Définir la langue de la vérification. Dans OneNote pour le web, cet onglet se trouve dans l’onglet Accueil.

Dans l’onglet Révision, cliquez sur Orthographe > Définir la langue de la vérification.

Bon à savoir

  • Cette modification ne prendra effet qu’à partir de cet emplacement du document.

  • Pour appliquer cette modification à tout le texte existant du document, appuyez sur CTRL+A pour sélectionner tout le texte, puis définissez la langue de vérification conformément à la procédure ci-dessus.

  • Cette modification n’affecter que le document actif. Pour les documents suivants, vous devez répéter la procédure.

Voir aussi

Vérifier l’orthographe et la grammaire dans une autre langue

Quelles langues sera prise en charge par Office ?

Traduire du texte en une autre langue

Supprimer les langues et polices inutilisées

Fonctionnalités de langue de droite à gauche

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×