Passer directement au contenu principal

Changer l’affichage d’un graphique 3D

Pour créer un graphique 3D, tel qu’un histogramme 3D, un graphique en courbes 3D ou un graphique en surface 3D, à lire, vous pouvez modifier le format 3D, la rotation et la mise à l’échelle du graphique.

Pour les graphiques qui affichent des éléments de graphique en 3D sans utiliser de troisième axe de profondeur (par exemple, un secteur en 3D, une barre en 3D ou une zone empilée dans un graphique 3D), vous pouvez modifier le format 3D des éléments de graphique 3D. Toutefois, les options de rotation et de mise à l’échelle 3D ne sont pas disponibles pour les éléments de graphique individuels, mais vous pouvez modifier la rotation 3D et la mise à l’échelle pour le graphique complet uniquement.

3-D chart that displays a horizontal, vertical, and depth axis

Si les marques de données inférieures sont masquées dans un graphique 3D, vous pouvez inverser l’ordre des série de données tracées dans le graphique, ou vous pouvez utiliser la transparence pour améliorer la visibilité de tous les marqueurs de données.

Remarques : 

  • Voici quelques exemples d’Excel, mais les graphiques sont disponibles dans Word, PowerPoint et Outlook. Si vous utilisez l’un de ces programmes, les fonctionnalités sont identiques, mais il se peut que l’accès aux graphiques initiaux comporte des différences mineures.

  • Les procédures suivantes s’appliquent à Office 2013 et versions ultérieures. Étapes à suivre dans Office 2010

Créer un graphique en 3D

  1. Dans la feuille de calcul, sélectionnez les cellules contenant les données que vous souhaitez utiliser pour le graphique.

  2. Dans l’onglet insertion , cliquez sur graphiques si l’icône apparaît ou cliquez sur le graphique que vous voulez utiliser.

    Boutons graphiques Excel

Vous pouvez également cliquer sur l’icône Afficher tous les graphiques dans le coin inférieur droit de la section graphiques. La boîte de dialogue graphique s’ouvre, dans laquelle vous pouvez choisir n’importe quel type de graphique. Les catégories montrent généralement des éléments 2D et 3D. Choisissez-en un.

Changer le format 3D des éléments de graphique

  1. Dans un graphique 3D, cliquez sur l’élément graphique (par exemple, barres ou traits) dont vous voulez modifier le format 3D ou procédez comme suit pour le sélectionner dans la liste des éléments graphiques.

    1. Cliquez sur un graphique.
      Cela permet d’afficher les outils de graphiqueet les onglets création et format .

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique à utiliser.

      Zone de sélection actuelle avec sélection d’élément en surbrillance

  2. Raccourci clavier vous pouvez au lieu de cliquer sur l’élément graphique dont vous souhaitez modifier le format 3D, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans le groupe sélection actuelle , cliquez sur mise en formede la sélection.

  4. Cliquez sur effets, sur format 3D, puis sélectionnez une ou plusieurs des options suivantes.

    Bouton effets du graphique

    1. Cliquez sur biseau supérieur ou biseau inférieur , puis cliquez sur le format de biseau que vous voulez utiliser.

      Dans les zones largeur et hauteur , sélectionnez la taille en points que vous voulez utiliser.

    2. Cliquez sur matériau, puis cliquez sur l’effet que vous voulez utiliser.

    paramètres de mise en forme 3D

    Remarque : La disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour tous les graphiques.

    Les paramètres de cette boîte de dialogue s’appliquent à l’élément de graphique que vous avez sélectionné. Si vous choisissez l’ensemble du graphique, ce dernier crée des images, même si vous avez choisi une série de données, elle ne fonctionne qu’avec les éléments de cette série.

Modification de la profondeur et de l’espacement dans un graphique en 3D

Vous pouvez modifier la profondeur du graphique dans les graphiques en 3D qui présentent des axes, la profondeur de l’espace dans les graphiques en perspective 3D et la largeur de l’intervalle en 3D ou en histogrammes.

  1. Cliquez sur le graphique 3D que vous voulez modifier.

  2. Dans le menu format , cliquez sur série de données sélectionnée.

  3. Dans l’onglet mettre en forme des séries de données , cliquez sur Options des séries, puis sélectionnez les options de profondeur et de largeur que vous souhaitez utiliser.

    Définition des propriétés de profondeur et de largeur de la série de données

Remarque : La disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques.

Modifier la rotation d’un graphique 3D

  1. Cliquez sur la zone de graphique du graphique 3D que vous voulez faire pivoter, ou sélectionnez zone de graphique dans la liste éléments de graphique sous sélection actuelle sous l’onglet mise en forme.

  2. Raccourci clavier vous pouvez, à la place, cliquer sur la zone du graphique, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans l’onglet format de la zone de graphique , cliquez sur effets, puis sur rotation 3D.

    Bouton effets du graphique

  4. Effectuez une ou plusieurs des opérations suivantes :

    Propriétés de rotation 3D

    1. Pour modifier la rotation, cliquez sur le degré de rotation souhaité dans les zones rotation X et rotation Y .

      Remarque : Les graphiques peuvent être pivotés autour des axes horizontal et vertical, mais jamais autour de l’axe de profondeur. Par conséquent, vous ne pouvez pas spécifier un degré de rotation dans la zone Z .

    2. Pour modifier le champ d’affichage du graphique, cliquez sur le degré de perspective souhaité dans la zone perspective ou cliquez sur le champ étroit de l’affichage ou élargissez le champ d’affichage jusqu’à ce que vous atteigniez le résultat souhaité.

      Champ de boutons d’affichage

      Remarque : Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques. Vous ne pouvez pas redéfinir les options que vous avez modifiées aux paramètres précédents.

Modifier l’échelle d’un graphique 3D

Vous pouvez modifier l’échelle d’un graphique 3D en spécifiant ses hauteur et profondeur en tant que pourcentage de la base du graphique.

  1. Cliquez sur la zone de graphique du graphique en 3D que vous voulez modifier, ou sélectionnez zone de graphique dans la liste éléments de graphique sous sélection actuelle sous l’onglet format.

  2. Raccourci clavier vous pouvez, à la place, cliquer sur la zone du graphique, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans la boîte de dialogue Format de la zone de graphique , cliquez sur rotation 3D.

    Propriétés de rotation 3D

  4. Dans les propriétés de rotation 3D , effectuez l’une des opérations suivantes :

    1. Pour modifier la profondeur du graphique, spécifiez le pourcentage de profondeur dans la zone profondeur (% de base) .

    2. Pour modifier la profondeur et la hauteur du graphique, désactivez la case à cocher échelle , puis spécifiez le pourcentage de profondeur et de hauteur de votre choix dans les zones profondeur (% de base) et hauteur (% de base) .

    3. Pour utiliser un affichage axes à angle droit, activez la case à cocher axes à angle droit , puis spécifiez le pourcentage de profondeur souhaité dans la zone profondeur (% de base) .

Inverser l’ordre des séries de données dans un graphique 3D

Vous pouvez modifier l’ordre de traçage des séries de données de sorte que les marques de données 3D de grande taille ne bloquent pas les plus petites.

Graphique 3D affiché dans l’ordre inverse

  1. Dans un graphique, cliquez sur l’axe de profondeur ou sélectionnez axe de profondeur dans la liste éléments de graphique sous sélection actuelle sous l’onglet format.

  2. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Dans la catégorie options de l' axe , sous options de l' axe, activez la case à cocher séries en ordre inverse .

    option ordre inverse des séries 3D

Utiliser la transparence dans un graphique 3D

Bien que la transparence puisse être utilisée dans les graphiques 3D et 2D, elle est particulièrement utile dans les graphiques en 3D dans lesquels des marqueurs de données plus larges peuvent masquer les plus petits.

  1. Dans un graphique 3D, cliquez sur la série de données ou sur le point de données que vous souhaitez rendre transparent, ou sélectionnez une série de données dans la liste éléments de graphique sous sélection actuelle sous l’onglet format.

  2. Raccourci clavier vous pouvez au lieu de cliquer sur l’élément graphique dont vous souhaitez modifier le format 3D, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  4. Cliquez sur remplissage & trait, sur remplissage, puis sur remplissage Uni, remplissage dégradéou remplissage avec image ou texture.

    Propriétés de remplissage et de ligne

  5. Cliquez et sélectionnez une couleur si vous voulez modifier les couleurs de l’élément.

  6. Cliquez sur la poignée de la barre transparence , puis faites-la glisser sur le pourcentage de transparence que vous souhaitez utiliser.

Créer un graphique en nuages de points ou un graphique en courbes dans Office 2010

  1. Dans la feuille de calcul, sélectionnez les cellules contenant les données que vous souhaitez utiliser pour le graphique.

  2. Dans le groupe Graphiques de l’onglet Insertion, effectuez l’une des opérations suivantes :

    Image du ruban Excel

    • Pour créer un graphique en histogrammes 3D, cliquez sur histogramme, puis sous histogrammes3D, cliquez sur histogramme3D.

    • Pour créer un graphique en forme de cylindre en 3D, cliquez sur histogramme, puis sous cylindre, cliquez sur cylindrique 3D.

    • Pour créer un graphique en cônes 3D, cliquez sur histogramme, puis sous cône, cliquez sur cône 3D.

    • Pour créer un graphique en pyramides en 3D, cliquez sur histogramme, puis, sous Pyramide, cliquez sur Pyramideen 3D.

    • Pour créer un graphique en courbes en 3D, cliquez sur trait, puis sous trait 3D, cliquez sur trait3D.

    • Pour créer un graphique en aires 3D, cliquez sur aires, puis sous zone 3D, cliquez sur zone3D.

    • Pour créer un graphique en surface 3D, cliquez sur autres graphiques, puis sous surface, cliquez sur surface 3D ou surface 3D avec structure apparente.

      Conseil : Une info-bulle affiche le nom du type de graphique lorsque vous placez le pointeur de la souris au-dessus d’un type ou sous-type de graphique. Pour plus d’informations sur les types de graphiques que vous pouvez utiliser, voir Types de graphiques disponibles.

  1. Dans un graphique 3D, cliquez sur l’élément de graphique dont vous souhaitez modifier le format 3D ou procédez comme suit pour le sélectionner dans la liste des éléments de graphique.

    1. Cliquez sur un graphique.
      Cela permet d’afficher les outils de graphiqueet les onglets création, dispositionet mise en forme .

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique à utiliser.

      excel ribbon image

  2. Raccourci clavier vous pouvez au lieu de cliquer sur l’élément graphique dont vous souhaitez modifier le format 3D, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans le groupe sélection active de l’onglet mise en page , cliquez sur mise en formede la sélection.

  4. Cliquez sur format 3D, puis sélectionnez une ou plusieurs des options suivantes.

    1. Sous biseau, cliquez sur haut et bas, puis cliquez sur le format de biseau que vous voulez utiliser. Dans les zones largeur et hauteur , sélectionnez la taille en points que vous voulez utiliser.

    2. Sous surface, cliquez sur matériau, puis cliquez sur l’effet que vous voulez utiliser.

      Remarque : La disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques.

Conseil : Vous pouvez également utiliser cette procédure pour modifier le format 3D des éléments de graphique dans un graphique 2D.

Vous pouvez modifier la profondeur du graphique dans les graphiques en 3D qui présentent des axes, la profondeur de l’espace dans les graphiques en perspective 3D et la largeur de l’intervalle en 3D ou en histogrammes.

  1. Cliquez sur le graphique 3D que vous voulez modifier.

  2. Dans le menu format , cliquez sur série de données sélectionnée.

  3. Dans l’onglet options , sélectionnez les options de profondeur et de largeur que vous souhaitez utiliser.

  1. Cliquez sur la zone de graphique du graphique 3D à faire pivoter, ou effectuez l’opération suivante pour sélectionner la zone de graphique dans une liste d’éléments graphiques :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les outils de graphiqueet les onglets création, dispositionet mise en forme .

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique à utiliser.

      excel ribbon image

  2. Raccourci clavier vous pouvez, à la place, cliquer sur la zone du graphique, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans l’onglet disposition , dans le groupe arrière-plan , cliquez sur rotation 3D.

    Image du ruban Excel

  4. Dans la catégorie rotation 3D , sous rotation, effectuez une ou plusieurs des opérations suivantes :

    1. Pour modifier la rotation, cliquez sur le degré de rotation souhaité dans les zones X et Y .

      Remarque : Les graphiques peuvent être pivotés autour des axes horizontal et vertical, mais jamais autour de l’axe de profondeur. Par conséquent, vous ne pouvez pas spécifier un degré de rotation dans la zone Z .

    2. Pour modifier le champ d’affichage du graphique, cliquez sur le degré de perspective souhaité dans la zone perspective ou cliquez sur le champ étroit de l’affichage ou élargissez le champ d’affichage jusqu’à ce que vous atteigniez le résultat souhaité.

      Remarque : Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques. Vous ne pouvez pas redéfinir les options que vous avez modifiées aux paramètres précédents.

Vous pouvez modifier l’échelle d’un graphique 3D en spécifiant ses hauteur et profondeur en tant que pourcentage de la base du graphique.

  1. Cliquez sur la zone de graphique du graphique en 3D que vous souhaitez modifier, ou effectuez l’opération suivante pour le sélectionner dans une liste d’éléments de graphique :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les outils de graphiqueet les onglets création, dispositionet mise en forme .

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique à utiliser.

      excel ribbon image

  2. Raccourci clavier vous pouvez, à la place, cliquer sur la zone du graphique, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans l’onglet disposition , dans le groupe arrière-plan , cliquez sur rotation 3D.

    Image du ruban Excel

  4. Dans la catégorie rotation 3D , sous échelle du graphique, effectuez l’une des opérations suivantes :

    1. Pour modifier la profondeur du graphique, spécifiez le pourcentage de profondeur dans la zone profondeur (% de base) .

    2. Pour modifier la profondeur et la hauteur du graphique, désactivez la case à cocher échelle , puis spécifiez le pourcentage de profondeur et de hauteur de votre choix dans les zones profondeur (% de base) et hauteur (% de base) .

    3. Pour utiliser un affichage axes à angle droit, activez la case à cocher axes à angle droit , puis spécifiez le pourcentage de profondeur souhaité dans la zone profondeur (% de base) .

Vous pouvez modifier l’ordre de traçage des séries de données de sorte que les marques de données 3D de grande taille ne bloquent pas les plus petites.

Graphique 3D affiché dans l’ordre inverse

  1. Dans un graphique, cliquez sur l’axe de profondeur, ou effectuez l’opération suivante pour le sélectionner dans une liste d’éléments graphiques :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les outils de graphiqueet les onglets création, dispositionet mise en forme .

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique à utiliser.

      excel ribbon image

  2. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Dans la catégorie options de l' axe , sous options de l' axe, activez la case à cocher séries en ordre inverse .

Bien que la transparence puisse être utilisée dans les graphiques 3D et 2D, elle est particulièrement utile dans les graphiques en 3D dans lesquels des marqueurs de données plus larges peuvent masquer les plus petits.

  1. Dans un graphique 3D, cliquez sur la série de données ou le point de données que vous souhaitez rendre transparent, ou effectuez l’opération suivante pour le sélectionner dans une liste d’éléments de graphique :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les outils de graphiqueet les onglets création, dispositionet mise en forme .

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique à utiliser.

      excel ribbon image

  2. Raccourci clavier vous pouvez au lieu de cliquer sur l’élément graphique dont vous souhaitez modifier le format 3D, puis appuyer sur CTRL + 1. Passez à l’étape 3.

  3. Dans le groupe sélection active de l’onglet mise en page , cliquez sur mise en formede la sélection.

  4. Cliquez sur remplissage, puis sur remplissage Uni, remplissage dégradéou remplissage avec image ou texture.

  5. Cliquez sur la poignée de la barre transparence , puis faites glisser la poignée sur le pourcentage de transparence que vous souhaitez utiliser.

Découvrez comment modifier la rotation ou la perspective d’un graphique en 3D dans Word pour Mac, PowerPoint pour Mac et Excel pour Mac.

Remarque : Les captures d’écran de la procédure ci-dessous ont été effectuées dans Excel, même si la fonctionnalité est identique dans Word et PowerPoint.

  1. Cliquez sur le graphique, puis sur l’onglet mise en forme du ruban.

  2. Cliquez sur effets sur la forme, cliquez sur rotation 3D, puis cliquez sur options de rotation 3D.

    Options de rotation 3D
  3. Dans le volet format de la zone de graphique , dans la section rotation 3D , effectuez l’une des opérations suivantes :

    Volet format de la zone de graphique
    1. Pour modifier la rotation, dans les zones rotation X et rotation Y , entrez le degré de rotation.

    2. Pour modifier la perspective, dans la zone perspective , entrez le degré de perspective souhaité. Vous pouvez également utiliser les flèches Icône d’affichage de champ étroit et Élargir le champ d’affichage pour affiner ou élargir le champ d’affichage.

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Voir aussi

Mettre à jour les données d'un graphique existant

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×