Passer directement au contenu principal
Office

Ajouter une langue d’édition ou de création, ou définir des préférences linguistiques dans Office

Vous pouvez utiliser les options de langue d’Office pour ajouter une langue, sélectionner la langue d’affichage de l’interface utilisateur et définir la langue de création et de vérification.

Les options de langue apparaissent dans la section d’options d’Office de la boîte de dialogue Définir les préférences linguistiques d’Office accessible sous Fichier>Options>Langue. Les langues d’affichage et de création peuvent être définies séparément. Par exemple, vous pouvez définir la langue de votre système d’exploitation partout ou utiliser une combinaison de langues pour votre système d’exploitation, la création, et l’affichage de l’UI Office.

Les langues disponibles dépendent de la version linguistique d’Office et des autres modules linguistiques, packs linguistiques LIP et langues pour les info-bulles installés sur votre ordinateur. 

Ajouter une langue

Vous pouvez ajouter une langue d’affichage ou une langue de création. Une langue d'affichage détermine la langue utilisée par Office dans l'IU – boutons du ruban, boîtes de dialogue, etc. Une langue de création influe l’orientation du texte et la disposition pour les textes verticaux, de droite à gauche et mixtes. Les langues de création incluent également des outils de vérification linguistique tels que les dictionnaires pour la vérification de l’orthographe et de la grammaire. (La langue de création par défaut apparaît en gras en haut de la liste. Vous pouvez modifier cette option en sélectionnant la langue souhaitée, puis en sélectionnant Définir comme préférence.)

Sélectionner une langue d’affichage :

  1. Ouvrez un programme Office, tel que Word.

  2. Cliquez sur Fichier > Options > Langue.

  3. Sous Langue d’affichage d’Office, surConfigurer les préférences linguistiques d’Office, sélectionnez Installer d’autres langues d’affichage à partir de Office.com.

  4. Sélectionnez la langue souhaitée dans la boîte de dialogue Installer une langue d’affichage, puis sélectionnez Installer.

  5. La langue ajoutée apparaît dans la liste des langues d’affichage d’Office.

Pour ajouter une langue de création :

  1. Ouvrez un programme Office, tel que Word.

  2. Cliquez sur Fichier > Options >Langue.

  3. Dans Définir les préférences linguistiques d’Office, sous Langues de création et vérification linguistique Office, sélectionnez Ajouter une langue...

  4. Sélectionnez la langue souhaitée dans la boîte de dialogue Ajouter une langue de création, puis sélectionnez Ajouter.

  5. La langue ajoutée apparaît dans la liste des langues de création d’Office.

Si Vérification linguistique disponible s’affiche en regard du nom de la langue, vous pouvez obtenir un module linguistique avec les outils de vérification linguistique pour votre langue. Si Vérification non disponible est en regard du nom de la langue, les outils de vérification linguistique ne sont pas disponibles pour cette langue. Si Vérification installée s’affiche en regard du nom de la langue, vous avez terminé.

  • Pour vous connecter et obtenir le module linguistique dont vous avez besoin, sélectionnez le lien Vérification linguistique disponible.

Les deux types de langues Office (affichage et création) ont une langue préférée que vous pouvez définir de façon indépendante.

La langue préférée apparaît en gras en haut de chaque liste de langues. L’ordre des langues dans la liste est l’ordre dans lequel sont utilisées les langues par Office. Par exemple, si l’ordre de votre langue d’affichage est Espagnol <préférée>, Allemand et Japonais et que les outils de langue pour l’espagnol ont été supprimés de votre ordinateur, l’allemand devient votre langue d’affichage par défaut.

Pour déterminer la langue préférée :

  1. Ouvrez un programme Office, tel que Word.

  2. Cliquez sur Fichier > Options > Langue.

  3. Sous Définir les préférences linguistiques d’Office, effectuez l'une des opérations suivantes ou les deux :

    • Sous Langue d'affichage Office, sélectionnez la langue souhaitée dans la liste, puis cliquez sur Définir comme préféré.

    • Sous Langue de création et vérification, sélectionnez la langue souhaitée dans la liste, puis cliquez sur Définir comme préféré.

Vous pouvez utiliser les options de langue d’Office pour ajouter une langue ou sélectionner la langue d’affichage de l’aide et des info-bulles.

Les options de langue apparaissent dans la boîte de dialogue Définir les préférences linguistiques d’Office accessible sous Fichier>Options>Langue. Les langues de l’affichage et de l’aide peuvent être définies séparément. Par exemple, vous pouvez définir la langue de votre système d’exploitation partout ou utiliser une combinaison de langues pour votre système d’exploitation, l’édition, l’affichage et l’aide.

Les langues disponibles dépendent de la version linguistique d’Office et des autres modules linguistiques, packs linguistiques LIP et langues pour les info-bulles installés sur votre ordinateur. 

Ajouter une langue

Vous pouvez ajouter une langue aux programmes Office en ajoutant une langue d’édition. Une langue d’édition se compose de la direction du type et des outils de vérification linguistique pour cette langue. Les outils de vérification linguistique incluent des fonctionnalités spécifiques à la langue, telles que des dictionnaires pour la vérification de l’orthographe et de la grammaire. (La langue d’édition par défaut apparaît en gras en haut de la liste. Vous pouvez modifier cette option en sélectionnant la langue souhaitée, puis en sélectionnant Définir comme par défaut.)

  1. Ouvrez un programme Office, tel que Word.

  2. Cliquez sur Fichier > Options > Langue.

  3. Dans la boîte de dialogue Définir les préférences linguistiques d’Office, sous Choisir les langues d’édition, sélectionnez la langue d’édition que vous voulez ajouter dans la liste Ajouter d’autres langues d’édition, puis cliquez sur Ajouter.

    La langue ajoutée apparaît dans la liste des langues d’édition.

Si Non activé apparaît dans la colonne Disposition du clavier, procédez comme suit :

  1. Cliquez sur le lien Non activé.

  2. Les paramètres Windows s’ouvrent sur la page Langue. Dans la boîte de dialogue Ajouter des langues des paramètres Windows, cliquez sur Ajouter une langue, sélectionnez votre langue dans la liste, puis cliquez sur Ajouter.

  3. Fermez la boîte de dialogue Ajouter des langues dans les paramètres Windows. Dans la boîte de dialogue Office, votre langue doit s’afficher en tant que Activé sous Disposition du clavier dans la sectionSélectionner langues d’édition.

Si la mention Non installé apparaît dans la colonne Vérification, vous devrez peut-être obtenir un module linguistique ou un pack linguistique LIP pour utiliser les outils de vérification de la langue.

  • Pour vous connecter et obtenir le module linguistique dont vous avez besoin, sélectionnez le lien Non installé.

Les langues de l’affichage et de l’aide sont les langues utilisées dans Office pour afficher des éléments, tels que des éléments de menu, des commandes et des onglets, en plus de la langue dans laquelle s’affiche l’aide.

La langue par défaut apparaît en gras en haut de la liste. L’ordre des langues dans les listes d’aide et d’affichage est l’ordre dans lequel sont utilisées les langues par Office. Par exemple, si l’ordre de votre langue d’affichage est Espagnol <par défaut>, Allemand et Japonais et que les outils de langue pour l’espagnol ont été supprimés de votre ordinateur, l’allemand devient votre langue d’affichage par défaut.

Pour définir la langue par défaut :

  1. Ouvrez un programme Office, tel que Word.

  2. Cliquez sur Fichier > Options > Langue.

  3. Dans la boîte de dialogue Définir les préférences linguistiques d’Office, sous Choisir les langues d’affichage et d’aide, sélectionnez la langue à utiliser, puis cliquez sur Définir par défaut.

Quelle langue d’affichage est utilisée et pour quel programme Office ?

Si vous utilisez plusieurs langues et que vous avez personnalisé Office en fonction de vos méthodes de travail, vous pouvez vérifier tous les programmes Office et voir quelle langue est la langue d’affichage par défaut de chacun.

  • Dans la boîte de dialogue Définir les préférences de langue d’Office, sous Choisir les langues de l’affichage et de l’aide, cliquez sur Afficher les langues d’affichage installées pour chaque programme Microsoft Office.

Remarque : Cette fonction est disponible uniquement pour les programmes Office suivants : Excel, OneNote, Outlook, PowerPoint, Publisher, Visio et Word. Elle n’est pas disponible pour les programmes Office 2016.

Les info-bulles sont de petites fenêtres contextuelles qui affichent une aide contextuelle simple lorsque vous placez le pointeur sur un élément d’affichage, tel qu’un bouton, un onglet, un contrôle de boîte de dialogue ou un menu. La langue définie pour les info-bulles dans un programme Office l’est pour tous les programmes Office que vous avez installés.

  1. Ouvrez un programme Office, tel que Word.

  2. Cliquez sur Fichier > Options > Langue.

  3. Dans la boîte de dialogue Définir les préférences linguistiques d’Office, sous Sélectionner la langue des info-bulles, sélectionnez votre langue pour les info-bulles.

    Remarques : 

    • Cette fonctionnalité n’est pas disponible dans Office 2016.

    • Si la langue que vous souhaitez utiliser n’est pas répertoriée, vous devrez peut-être ajouter des services linguistiques. Cliquez sur Comment obtenir d’autres langues d’info-bulle sur Office.com, puis suivez les instructions de téléchargement et d’installation.

    • Après avoir installé une nouvelle langue d’info-bulle, celle-ci devient votre langue d’info-bulle par défaut.

Pour plus d’informations sur les info-bulles, voir Afficher ou masquer les info-bulles.

Voir aussi

Activer ou modifier la langue de disposition du clavier

Vérifier l’orthographe et la grammaire dans une langue différente

Activer la détection automatique de la langue

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×