Office
Se connecter

Ajouter des liens entre des formes

Visio vous permet de lier des formes à vos dessins en toute simplicité. Vous pouvez utiliser la fonctionnalité Connexion automatique pour lier des formes au moment où vous les ajouter, et vous pouvez lier des formes existantes à l’aide de l’outil Lien. Vous pouvez également remplacer les formes qui apparaissent sur la mini-barre d'outils, et activer ou désactiver la fonctionnalité Connexion automatique.

Lier automatiquement une forme

Lier des formes déjà présentes sur la page

Lier à une forme présente sur une autre page

Utiliser des thèmes pour modifier l’apparence d’un connecteur

Utiliser des formes de connecteur alternatives

Remplacer les formes affichées sur la mini-barre d’outils Connexion automatique

Activer ou désactiver la fonctionnalité Connexion automatique

Lier automatiquement une forme

Pour lier des formes, l’une des méthodes consiste à laisser Visio s’en charger automatiquement lorsque vous ajoutez une forme à une page. Cette fonctionnalité est particulièrement utile lorsque vous créez un organigramme.

  1. Vérifiez que la fonctionnalité Connexion automatique est activée. Dans l’onglet Affichage, dans le groupe Aides visuelles, vérifiez que Connexion automatique est sélectionné.

  2. Faites glisser une forme du volet Formes vers la page.

  3. Maintenez le pointeur sur la forme jusqu’à ce que les flèches Connexion automatique apparaissent autour de celle-ci.

    Lorsque la fonctionnalité Connexion automatique est active, pointez sur une forme pour afficher les flèches de connexion.
  4. Maintenez le pointeur sur la flèche correspondant à la direction dans laquelle vous souhaitez ajouter une forme.

    Pointez sur une flèche Connexion automatique pour afficher une barre d’outils contenant les formes à ajouter.

    Une mini-barre d’outils apparaît. Celle-ci contient les quatre premières formes rapides actuellement contenues dans le gabarit Formes rapides. Lorsque vous pointez sur une forme de la barre d’outils, Visio affiche un aperçu de cette forme sur la page.

  5. Cliquez sur la forme que vous souhaitez ajouter.

  6. Si vous souhaitez continuer, pointez une flèche Connexion automatique sur une forme nouvellement ajoutée pour ajouter une autre forme qui sera également automatiquement liée.

    Pointez sur la forme nouvellement ajoutée pour afficher les flèches Connexion automatique permettant d’ajouter une autre forme.

Haut de page

Lier des formes déjà présentes sur la page

Conseil : Les commandes du groupe Outils de l’onglet Accueil font basculer Visio dans un autre état ou mode qui peut porter à confusion. Utilisez le clavier pour basculer entre l’outil Pointeur Sélectionner des objets (Ctrl+1) et l’outil Connecteur Image du bouton (Ctrl+3). Quel que soit l’outil utilisé, comme Bloc de texte ou Point de connexion, appuyez plusieurs fois sur la touche Échap pour revenir à l’outil Pointeur.

  1. Dans l’onglet Accueil, dans le groupe Outils, cliquez sur Connecteur Image du bouton ou sur Ctrl+3.

  2. Cliquez sur une forme et faites glisser un connecteur vers une autre forme.

  3. Lorsque vous avez terminé, cliquez sur Outil Pointeur Sélectionner des objets disponible dans le groupe Outils de l’onglet Accueil, ou appuyez sur Ctrl+1.

L’outil Lien permet de connecter des formes dotées d’un point de connexion à chaque extrémité.

Vous pouvez également ajouter la commande Lier les formes au ruban et l’utiliser pour lier plusieurs formes dans l’ordre dans lequel vous les avez sélectionnées.

Conseil : Vous pouvez ajouter des commandes utiles qui ne sont pas déjà visibles dans le ruban en cliquant sur Fichier > Options > Personnaliser le ruban.

Haut de page

Lier à une forme présente sur une autre page

Vous pouvez uniquement utiliser des liens disponibles entre les formes d’une même page. Pour vous connecter à une forme sur une autre page, utilisez la forme Référence hors page pour créer un lien hypertexte d’une page à la suivante, ou ajoutez un lien hypertexte et une action du double-clic à n’importe quelle forme afin qu’elle puisse accéder à une autre page du même document.

Utiliser la référence hors page

  1. Ouvrez le gabarit Formes de diagramme de flux simple, puis faites glisser la forme Référence hors page vers la page active.

    Forme avec référence hors page
  2. Dans la boîte de dialogue Référence hors page, sélectionnez OK pour ajouter la forme à la page active et à une page nouvellement créée.

  3. Sur la nouvelle page, continuez à créer votre diagramme.

  4. Pour modifier l’apparence de la forme Référence hors page, cliquez dessus avec le bouton droit, puis sélectionnez Sortant, Entrant, Cercle ou Flèche.

Pour passer d’une page à l’autre, double-cliquez sur la forme Référence hors page d’une des pages. Pour plus d’informations, voir Boîte de dialogue Référence hors page.

Utiliser un lien hypertexte et un double-clic

  1. Cliquez avec le bouton droit sur n’importe quelle forme ou appuyez sur CTRL + K, puis sélectionnez Lien hypertexte.

  2. Cliquez sur Parcourir en regard du champ Sous-adresse, puis cliquez sur la liste déroulante en regard de Page pour sélectionner la page désirée.

    Boîte de dialogue Lien hypertexte

    Remarque : Le nom d’une forme dans la page de destination peut également être spécifié pour un lien hypertexte. Cliquez sur l’onglet Développeur, puis sélectionnez Nom de la forme. Utilisez le nom par défaut dans le champ Nom ou modifiez-le, puis cliquez sur OK.

  3. Pour définir l’action du double-clic d’une forme, cliquez sur l’onglet Développeur, puis sélectionnez Comportement.

  4. Cliquez sur l’onglet Double-clic, sélectionnez l’option Atteindre la page, puis cliquez sur la liste déroulante pour sélectionner la page désirée.

    Action du double clic dans Visio

    Remarque : Effectuez cette action uniquement après avoir modifié les noms de vos pages, car ces derniers ne sont pas mis à jour automatiquement dans cette boîte de dialogue.

Haut de page

Utiliser des thèmes pour modifier l’apparence d’un connecteur

Bien que l’apparence par défaut des connecteurs soit une simple ligne, vous pouvez utiliser des thèmes pour les embellir, par exemple, des pointes de flèche. Les thèmes prédéfinis peuvent être appliqués à partir de la galerie Thèmes de l’onglet Création.

Remarques : 

  • Pour afficher d’autres ornements, cliquez sur l’onglet Création. Dans le groupe Variantes, cliquez sur la flèche déroulante vers le bas, puis sélectionnez Connecteurs.

Utiliser des formes de connecteur alternatives

Toutes les formes de connexion, par exemple, celles disponibles dans le gabarit Autres formes > Suppléments Visio > Connecteurs, peuvent être utilisées pour relier des formes plutôt que d’utiliser la forme Lien dynamique par défaut. Vous pouvez effectuer un glisser-déplacer de ces formes de connexion sur une page, les sélectionner à des fins d’utilisation avec les outils Connecteur et Lier les formes, ou simplement les utiliser pour remplacer des connecteurs existants.

  1. Ouvrez le gabarit qui contient les formes de connexion alternatives.

  2. Sélectionnez les connecteurs existants à remplacer sur la page.

  3. Dans l’onglet Accueil du groupe Édition, cliquez sur Modifier la forme, puis sélectionnez la forme de connecteur désirée.

Remarque : La fonctionnalité Modifier la forme a été introduite dans Visio 2013, mais les outils Connecteur et Lier les formes ont été introduits avant Visio 2007.

Haut de page

Remplacer les formes affichées sur la mini-barre d’outils Connexion automatique

Les formes disponibles sur la mini-barre d’outils proviennent du gabarit Formes rapides d’un diagramme. La mini-barre d’outils affiche un maximum de quatre formes. Vous pouvez personnaliser les formes qui apparaissent sur la mini-barre d’outils. La procédure suivante utilise le Diagramme simple comme exemple.

  1. Par défaut, les formes affichées sur la mini-barre d’outils sont les quatre premières du gabarit situé juste après le gabarit Formes rapides. Par exemple, voici les 4 premières formes du gabarit Informations de base.

    Mini-barre d'outils contenant les formes de base par défaut
  2. Pour afficher d’autres formes contenues dans un gabarit spécifique sur la mini-barre d’outils, vous pouvez modifier l’ordre de celles-ci en les faisant glisser vers le haut du gabarit. Par exemple, vous pouvez faire glisser les formes Étoile à 4 branches, Étoile à 5 branches, Étoile à 6 branches et Étoile à 7 branches vers le haut du gabarit Informations de base.

    Mini-barre d'outils contenant les nouvelles formes de base
  3. Vous pouvez également changer l’ordre des gabarits en les faisant glisser plus haut ou plus bas dans le volet Formes. Un sous-ensemble de ces formes apparaît dans le gabarit Formes rapides, en respectant leur ordre d’apparition dans le volet Formes. Par exemple, après avoir fait glissé le gabarit Formes décoratives juste après le gabarit Formes rapides dans le volet Formes, l’ordre change dans le gabarit Formes rapides.

    Mini-barre d'outils : utilisation d’un autre gabarit par réorganisation

    Remarque : Lorsque vous fermez et rouvrez un diagramme, l’ordre par défaut des gabarits dans le volet Formes est automatiquement rétabli et reflété dans les Formes rapides.

  4. Pour utiliser un autre gabarit comme base sur la mini-barre d’outils, accédez au gabarit Formes rapides et sélectionnez une forme dans le sous-ensemble de ces formes pour un gabarit. Par exemple, sélectionnez Diagramme de Venn dans le gabarit Formes graphiques et mathématiques.

    Mini-barre d'outils : utilisation d’un nouveau gabarit par sélection

Conseil : Pour rétablir l’ordre par défaut des formes dans un gabarit, cliquez avec le bouton droit sur le nom du gabarit dans le volet Formes, puis sélectionnez Réinitialiser le gabarit.

Remarque : Les formes contenues dans certains gabarits ne sont pas utilisables sur la mini-barre d’outils. Par exemple, les formes du gabarit Formes de flèche n’apparaissent pas sur la mini-barre d’outils.

Haut de page

Activer ou désactiver la fonctionnalité Connexion automatique

Vous pouvez activer et désactiver la fonctionnalité Connexion automatique pour le dessin actif ou par défaut pour tous les dessins Visio.

Activer ou désactiver la fonctionnalité Connexion automatique dans le diagramme actif

  • Sous l’onglet Affichage, dans le groupe Aides visuelles, cochez ou décochez la case Connexion automatique.

    Activez ou désactivez l’option Connexion automatique sous l’onglet Affichage pour activer ou désactiver la fonctionnalité Connexion automatique.

Si la case à cocher Connexion automatique n’est pas disponible, vérifiez que la fonctionnalité Connexion automatique n’a pas été désactivée pour tous les diagrammes en suivant la procédure décrite ci-dessous.

Activer ou désactiver la fonctionnalité Connexion automatique dans tous les diagrammes

  1. Cliquez sur l’onglet Fichier, puis sur Options.

  2. Dans Options Visio, cliquez sur Avancé.

  3. Sous Options d’édition, cochez la case Connexion automatique pour activer la fonctionnalité Connexion automatique. Décochez cette case pour désactiver la fonctionnalité Connexion automatique.

    Activez ou désactivez l’option Activer la connexion automatique afin d’activer ou de désactiver la fonctionnalité Connexion automatique pour tous les diagrammes et dessins.
  4. Cliquez sur OK.

Haut de page

Lier des formes à l’aide de la fonctionnalité Connexion automatique

Pour lier des formes, l’une des méthodes consiste à laisser Visio s’en charger automatiquement lorsque vous ajoutez des formes à un dessin. Cette fonctionnalité est particulièrement utile lorsque vous créez un organigramme.

Suivez la procédure ci-dessous pour ajouter une forme à votre dessin et laisser Visio la lier automatiquement à une forme existante.

Utiliser la fonctionnalité Connexion automatique en faisant glisser des formes sur la page

  1. Faites glisser une forme d’un gabarit vers la page de dessin et positionnez-la près d’une autre forme.

    Forme positionnée près d'une autre forme

  2. Maintenez le bouton de la souris enfoncé et placez le pointeur sur un des triangles bleus. Le triangle devient bleu foncé.

    Lorsque le pointeur est placé sur un des triangles bleus, le triangle devient bleu foncé.

  3. Relâchez le bouton de la souris. La forme est placée sur la page de dessin, et un connecteur est ajouté et collé aux deux formes.

    La forme est placée sur la page de dessin, et un lien est ajouté et collé aux deux formes.

Conseil : Si vous n’aimez pas faire glisser des formes, vous pouvez obtenir le même résultat en sélectionnant une forme dans un gabarit, en positionnant le pointeur sur une forme de votre dessin, puis en cliquant sur un des triangles bleus qui apparaissent près de cette forme.

Utiliser la fonctionnalité Connexion automatique avec des formes déjà présentes sur la page

  1. Placez le pointeur sur la forme source.

    Pointeur placé sur la forme source

  2. Positionnez le pointeur sur le triangle bleu le plus proche de la forme de destination.

    Pointeur positionné sur le triangle bleu le plus proche de la forme avec laquelle vous souhaitez effectuer la liaison.

    Le triangle devient bleu foncé, et une zone rouge apparaît autour de la forme de destination.

    Remarque : Si aucune zone rouge n’apparaît autour de la forme de destination, vérifiez que la forme n’est pas trop éloignée. Rapprochez la forme et réessayez, ou utilisez l’outil Connecteur.

  3. Cliquez sur le triangle bleu. Un connecteur est ajouté et collé aux deux formes.

    La forme est placée sur la page de dessin, et un lien est ajouté et collé aux deux formes.

Activer ou désactiver la fonctionnalité Connexion automatique

Vous pouvez activer ou désactiver la fonctionnalité Connexion automatique dans tous les dessins Visio ou uniquement dans le dessin actif. Pour tous les dessins :

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l’onglet Général.

  3. Sous les options Fenêtre de dessin, cochez la case Activer la connexion automatique.

Pour le dessin actif uniquement :

  • Sur la barre d’outils Standard, cliquez sur l’outil Connexion automatique.

    Remarque : Si vous cliquez sur l’outil Connexion automatique et que la fonctionnalité Connexion automatique ne s’active pas, vérifiez que la case Activer la connexion automatique est cochée dans la boîte de dialogue Options.

Lier des formes à l’aide de l’outil Lien

Pour ajouter et coller un lien, l’une des méthodes les plus simples consiste à utiliser l’outil Lien Image du bouton de la barre d’outil Standard.

  1. Cliquez sur l’outil Lien Image du bouton dans la barre d’outils Standard.

  2. Effectuez l’une des opérations suivantes :

    • Pour que le lien reste collé à un point spécifique d’une forme, faites-le glisser d’un point de connexion Image de point de connexion (X bleu) de la première forme vers un point de connexion de la deuxième forme. Les points de terminaison du lien deviennent rouges pour indiquer que les formes sont liées. C’est ce qu’on appelle la liaison de point à point. Avec la liaison de point à point, le lien reste collé aux mêmes points de connexion lorsque vous déplacez l’une des formes.

    • Pour permettre au lien de se déplacer vers le point de connexion le plus proche, positionnez l’outil Lien au centre de la première forme jusqu’à ce qu’une zone rouge apparaissent autour de la forme. Maintenez le bouton de la souris enfoncé et faites glisser la forme vers le centre de la deuxième forme. Lorsque la zone rouge apparaît autour de la deuxième forme, relâchez le bouton de la souris. C’est ce qu’on appelle la liaison de forme à forme. Avec la liaison de forme à forme, le lien reste collé à chaque forme en se déplaçant vers les points de connexion les plus proches lorsque vous déplacez l’une ou l’autre des formes. En l’absence de points de connexion, le lien se déplace vers les côtés les plus proches.

      Remarque : Vous pouvez également créer des connexions entre les formes lorsqu’une extrémité du lien est connectée à un point de connexion et que l’autre extrémité est connectée à la forme (et vice-versa).

  3. Cliquez avec l’outil Pointeur Bouton Pointeur sur la barre d’outils Standard pour revenir au mode d’édition normal.

    Remarques : 

    • Pour ajouter un lien entre une forme et plusieurs autres formes, vous devez ajouter plusieurs liens.

    • Si vous essayez de créer une liaison de point à point et que vous ne parvenez pas à coller un lien à l’emplacement désiré, essayez d’utiliser d’autres paramètres d’alignement et de collage :

    • Dans le menu Outils, cliquez sur Alignement et collage, puis sous l’onglet Général, sélectionnez les options de votre choix.

      Lorsque vous effectuez un collage sur une géométrie de forme, une poignée de forme ou un sommet de forme, un point de connexion est automatiquement ajouté s’il n’en existait aucun.

Basculer entre une forme et des points de connexion

Vous pouvez coller des liens d’un point situé sur une forme vers un autre point situé sur une autre forme, ou d’une forme entière vers une autre forme entière. Vous pouvez également créer des connexions dans lesquelles une extrémité du lien est collée à un point situé sur une forme tandis que l’autre extrémité est collée à une forme entière.

  1. Faites glisser le point de terminaison d’un connecteur hors de la forme.

  2. Effectuez l’une des opérations suivantes :

    • Pour coller un point de terminaison du connecteur vers un point de connexion situé sur une forme, faites glisser le point de terminaison vers l’un des points de connexion de la forme jusqu’à ce qu’une zone rouge apparaisse autour du point de connexion.

    • Pour coller un point de terminaison du lien vers la forme entière, faites glisser le point de terminaison vers le centre de la forme jusqu’à ce qu’une zone rouge apparaisse autour de la forme entière.

Voir aussi

Ajouter du texte à un lien et le modifier

Créer un lien personnalisé

Coller ou décoller des liens

Formation Visio

Tout ce que vous devez savoir sur les liens de Visio Desktop (blog de l’équipe Visio)

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×