Office
Se connecter

Afficher, créer et modifier un diagramme dans Visio Online

Visio Online vous permet d’afficher, de créer et de modifier un diagramme de la même façon que d’autres documents Office Online. Vous pouvez également modifier le diagramme à l’aide de Visio 2013 ou version ultérieure. Vous pouvez afficher les formats de fichiers suivants : Dessin Visio (.vsdx) Dessin (.vsd), Dessin XML prenant en charge les macros (.vsdm). Vous pouvez créer et modifier des fichiers de format Dessin Visio (.vsdx).

Important    Pour pouvoir créer et modifier un diagramme dans Visio Online, vous devez disposer d’une licence de modification. Pour plus d’informations, contactez votre administrateur Office 365.

Afficher un diagramme

  1. Connectez-vous à Office 365.

  2. Accédez au dossier OneDrive Entreprise ou à la bibliothèque de documents SharePoint Online.

  3. Si nécessaire, chargez le diagramme Visio (.vsdx). Pour plus d’informations, voir Charger un dossier ou des fichiers dans une bibliothèque de documents.

  4. Sélectionnez le diagramme pour l’ouvrir dans un nouvel onglet du navigateur.

    Remarque    Si le diagramme demande à être téléchargé plutôt qu’ouvert dans un navigateur, vérifiez le paramètre de comportement d’ouverture par défaut. Sélectionnez Paramètres Icône Paramètres > Paramètres de la bibliothèque > Paramètres avancés et assurez-vous que l’option Ouvrir dans l’application cliente est désactivée.

Conseil    Si vous disposez d’un compte Exchange Online, Outlook.com ou Hotmail, lorsque vous cliquez sur un diagramme Visio joint à un courrier, il s’ouvre directement dans votre navigateur.

Créer un diagramme

Vous pouvez créer un diagramme de plusieurs façons.

Créer un diagramme à partir d’une bibliothèque SharePoint ou de OneDrive Entreprise

  1. Connectez-vous à Office 365.

  2. Accédez au dossier OneDrive Entreprise ou à la bibliothèque de documents SharePoint Online.

  3. Sélectionnez Nouveau > Dessin Visio.

    Le menu Nouveau

Créer un diagramme à partir du lanceur d’applications

  1. Connectez-vous à Office 365.

  2. Ouvrez le lanceur d’applications Icône Lanceur d’applications dans Office 365 , puis cliquez sur Visio.

  3. Si vous ne voyez pas Visio dans le lanceur d’applications, cliquez sur Toutes les applications, puis sélectionnez Visio.

  4. Pour commencer avec un diagramme Visio Online, parcourez la Galerie pour afficher des diagrammes et exemples, puis sélectionnez Créer.

    Si vous voulez voir un exemple avant de créer, sélectionnez Aperçu Icône Aperçu .

  5. Pour commencer à partir de rien, en haut de la page, sélectionnez Zone de dessin vierge.

Modifier un diagramme

Vous pouvez modifier un diagramme dans Visio Online et Visio 2013 ou version ultérieure.

Modifier un diagrammeVisio Online

Remarque    Lorsque vous modifiez un diagramme, celui-ci est enregistré automatiquement.

  1. Connectez-vous à Office 365.

  2. Accédez au dossier OneDrive Entreprise ou à la bibliothèque de documents SharePoint Online.

  3. Ouvrez le diagramme Visio en cliquant sur le nom du fichier. Par défaut, le diagramme s’ouvre pour affichage.

  4. Sélectionnez Ouvrir un diagramme, puis Modifier dans le navigateur.

    Commande Modifier dans le navigateur

Conseils   

  • Pour basculer rapidement du mode édition au mode affichage, sélectionnez Affichage > Mode lecture Icône Mode Lecture .

  • Pour créer un diagramme, sélectionnez Fichier > Nouveau > Zone de dessin vierge.

Modifier un diagramme dans Visio 2013 ou version ultérieure

Vous pouvez modifier différents types de diagrammes dans le navigateur, mais pas tous. Si le message « Une ou plusieurs fonctionnalités dans ce diagramme Visio ne sont pas prises en charge dans Visio Online » apparaît, vous pouvez toujours modifier le diagramme dans Visio 2013 ou version ultérieure en profitant de toutes les fonctionnalités de Visio. Pour plus d’informations, voir Pourquoi certaines fonctionnalités d’édition ne sont-elles pas prises en charge dans Visio Online ?

  1. Effectuez l’une des opérations suivantes :

    • Si vous voulez afficher un diagramme, sélectionnez Ouvrir le diagramme, puis Modifier dans Visio.

      Modifier un diagramme dans Visio
    • Si vous voulez modifier un diagramme, dans le ruban, sélectionnez Modifier dans Visio.

  2. Si vous envisagez de modifier ou de partager le diagramme dans Visio Online, sélectionnez Fichier > Fermer afin que le diagramme ne soit pas verrouillé.

Voir aussi

Aide sur Visio Online

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×