Activer Power View dans Excel pour Windows

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Important : Power View a été supprimée à partir du ruban dans Excel pour Windows, mais les interactivité visual fournie par Power View est disponible dans le cadre de Power BI Desktop,que vous pouvez télécharger gratuitement. Vous pouvez facilement Importer des rapports Power View existants à Power BI. Tandis que Power View est toujours disponible, vous devrez peut-être mettre à jour Microsoft Silverlight, qu’elle est maintenant désactivée par défaut.  Pour activer Power View, suivez les étapes ci-dessous.

Activer les services

  1. Sous l’onglet fichier, sélectionnez Options > Général.

  2. Dans la section services intelligents Office , activez Autoriser des services si elle n’est pas déjà activée.

  3. Quittez et redémarrez Excel.

Personnaliser le ruban

  1. Sous l’onglet fichier, sélectionnez Options > Personnaliser le ruban.

    Fichier > Options > Personnaliser le ruban
  2. Dans le groupe d’Onglets principaux, cliquez sur l’onglet où vous souhaitez ajouter le nouveau groupe, puis cliquez sur Nouveau groupe.

    Bouton Nouveau groupe dans les options de personnalisation du ruban dans Excel
  3. Ensuite, sélectionnez l’option Choisir les commandes dans , cliquez sur Commandes non présentes sur le ruban, cliquez sur Insérer un rapport Power View dans la liste, puis cliquez sur Ajouter. Vous pouvez utiliser les flèches haut/bas à droite du groupe d’onglets principaux pour déplacer le groupe nouveau si nécessaire.

    Boîte de dialogue Personnaliser le ruban dans Excel
  4. Nouveau groupe (personnalisé) sélectionné, cliquez sur le bouton Renommer et dans la zone Nom complet, entrez le nom souhaité pour le groupe Power View, comme « MyReports ». Pour terminer, cliquez sur OK à deux reprises.

Bouton Renommer dans la boîte de dialogue Personnaliser le ruban

Activer le complément Power View

La première fois que vous insérez une feuille Power View, Excel vous serez invité à activer des compléments d’analyse de données, cliquez sur Activer.

Bouton Vue croisée dynamique personnalisée et boîte de dialogue permettant d’activer le complément dans Excel

Vous pouvez également être invité à activer Silverlight. Si vous recevez toujours une invite de commandes après cela, vous devrez peut-être utiliser des clés de Registre pour Débloquer Silverlight.

Si vous rencontrez toujours des problèmes après cela, pensez déplacement vers Power BI Desktop, qu’il est une application riche fonctionnalité beaucoup plus.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×