Activer ou désactiver les alertes de sécurité relatives aux liens et aux fichiers de sites web suspects

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Cet article décrit les risques impliqués lorsqu'un document sur lequel vous travaillez contient un lien vers un site Web suspect ou lorsque vous essayez d'ouvrir un fichier à partir d'un site Web suspect. Microsoft Office vous protège contre ces risques grâce aux paramètres du centre de gestion de la confidentialité. Dans Office 2013, 2010 et 2007, vous pouvez modifier ces paramètres. L'option de modification de ces paramètres n'est pas disponible dans les versions plus récentes de Microsoft Office.

Dans Office, la détection des liens menant à des sites web suspects est activée par défaut. Vous pouvez désactiver la détection afin de ne pas recevoir d’alertes de sécurité. Toutefois, cela est déconseillé.

  1. Dans un programme Office, cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Cliquez sur Centre de gestion de la confidentialité, puis sur Paramètres du Centre de gestion de la confidentialité.

  4. Cliquez sur Options de confidentialité.

  5. Sous Options de confidentialité, activez ou désactivez la case à cocher Vérifier que les documents Microsoft Office n’ont pas subi de tentatives d’usurpation d’identité au niveau des noms de domaines internationaux.

  6. Cliquez sur OK.

L’image suivante est un exemple de la zone Options de confidentialité du Centre de gestion de la confidentialité.

Zone Options de confidentialité du Centre de gestion de la confidentialité

Haut de la page

Il est difficile de savoir si un lien menant à un site web est suspect. Toutefois, les fonctionnalités de sécurité d’Office permettent d’éviter les problèmes susceptibles de se produire lorsque vous cliquez sur un lien menant à un site web malveillant.

L’image suivante est un exemple d’avertissement Outlook qui s’affiche lorsqu’un utilisateur a cliqué sur un lien suspect.

Message Outlook affiché lorsqu’un utilisateur a cliqué sur un lien menant à un site suspect

Attaque par homographe ou sites web falsifiés

Les options du Centre de gestion de la confidentialité peuvent vous protéger des intentions malveillantes, par exemple une attaque par homographe ; ce type d’attaque se caractérise par des adresses Web qui utilisent des caractères alphabétiques de différentes langues. L’adresse web semble légitime mais peut déclencher l’ouverture d’un site à des fins malveillantes.

Par exemple, l’adresse web suivante : www.microsoft.com a l’air légitime, car vous ne voyez pas que la lettre i est en réalité un caractère cyrillique de l’alphabet ukrainien.

Comment répondre au message d’alerte

Un message d’alerte s’affiche lorsque vous cliquez sur un lien menant à un site web qui utilise un nom de domaine éventuellement falsifié. Vous pouvez choisir de visiter le site ou vous pouvez cliquer sur Non en réponse au message d’alerte, ce qui est la solution recommandée.

Informations supplémentaires sur la sécurité et la fraude en ligne

Pour en savoir plus sur la fraude en ligne, voir Se protéger contre les techniques de phishing et d’autres formes de fraude en ligne.

Réduire les risques de cyberbullying, aider les enfants à utiliser les sites de réseaux sociaux plus en toute sécurité et utiliser le contrôle parental dans les produits Microsoft pour renforcer la sécurité de votre famille en ligne: Microsoft Online Safety.

Haut de la page

Si vous savez qu’un site web spécifique est digne de confiance, vous pouvez désactiver les alertes en l’ajoutant à la zone Sites de confiance d’Internet Explorer. Les sites de confiance peuvent se trouver sur l’intranet de votre organisation, ou correspondre à des sites recommandés par des sources fiables.

  1. Dans Internet Explorer, cliquez sur Options Internet dans le menu Outils.

  2. Sous l’onglet Sécurité, cliquez sur Sites de confiance, puis sur Sites.

  3. Dans la zone Ajouter ce site web à la zone, tapez ou sélectionnez l’adresse du site web, puis cliquez sur Ajouter.

    Remarque : Si vous voulez qu’Internet Explorer vérifie que le serveur de chacun des sites web de cette zone est sécurisé avant de vous connecter à l’un des sites, activez la case à cocher Exiger un serveur sécurisé (https:) pour tous les sites de cette zone.

  4. Cliquez sur OK.

Remarque : Par défaut, la zone Sites de confiance ne contient aucun site web et son niveau de sécurité est défini sur Basse.

Haut de la page

Un homographe est un mot ayant la même orthographe qu'un autre mot, mais avec une signification différente. Dans les ordinateurs, une attaque par homographe est une adresse Web qui ressemble à une adresse Web connue, mais qui est en fait modifiée. Cela se produit lorsque le nom de domaine a été créé à l'aide de caractères alphabétiques d'autres langues, et non seulement de l'anglais. Par exemple, l'adresse Web suivante semble légitime, mais vous ne voyez pas que le «i» est un caractère cyrillique de l'alphabet ukrainien.

www.microsoft.com

Les auteurs d'attaques par phishing usurpent le nom de domaine de banques et autres sociétés afin de tromper les consommateurs pour penser qu'ils visitent un site Web connu. Un logiciel spécial est nécessaire pour détecter ces types de noms de domaine factices dans les adresses Web. Consultez la section suivante pour en savoir plus sur la façon dont le Office version 2007 vous protège des liens qui tentent de vous diriger vers des sites Web suspects.

Haut de la page

Par défaut, Office version 2007 affiche les alertes de sécurité dans les situations suivantes:

  • Vous avez un document ouvert et vous cliquez sur un lien vers un site Web dont l'adresse contient un nom de domaine susceptible d'être usurpé.

  • Vous ouvrez un fichier à partir d'un site Web dont l'adresse contient un nom de domaine susceptible d'être usurpé.

Voici l'alerte qui s'affiche lorsque vous cliquez sur un lien vers un site Web qui utilise un nom de domaine susceptible d'être usurpé.

Avis de sécurité Microsoft Office

Vous pouvez ensuite décider de continuer à visiter le site Web. Dans ce cas, nous vous recommandons de cliquer sur non. Si vous ne voulez pas recevoir ces alertes, vous pouvez les désactiver. Pour plus d'informations, voir les deux sections suivantes.

Haut de la page

La détection de noms de domaine potentiellement falsifiés est activée par défaut. Vous pouvez désactiver la détection pour ne pas recevoir d'alertes de sécurité, mais nous vous déconseillons de le faire. Procédez comme suit dans ces programmes Microsoft Office System 2007:

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Access.

  2. Cliquez sur Centre de gestion de la confidentialité, sur Paramètres du Centre de gestion de la confidentialité, puis sur Options de confidentialité.

  3. DésActivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Dans le menu aide, cliquez sur options pour les commentaires des clients.

  2. Sous confidentialité du lien Web, désactivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Cliquez sur Centre de gestion de la confidentialité, sur Paramètres du Centre de gestion de la confidentialité, puis sur Options de confidentialité.

  3. DésActivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Dans le menu Outils, cliquez sur Centre de gestion de la confidentialité, puis sur options de confidentialité.

  2. DésActivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Dans le menu aide, cliquez sur options pour les commentaires des clients.

  2. Sous confidentialité du lien Web, désactivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Centre de gestion de la confidentialité, sur Paramètres du Centre de gestion de la confidentialité, puis sur Options de confidentialité.

  3. DésActivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Dans le menu aide, cliquez sur options pour les commentaires des clients.

  2. Sous confidentialité du lien Web, désactivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Dans le menu aide, cliquez sur options pour les commentaires des clients.

  2. Sous confidentialité du lien Web, désactivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Dans le menu Outils, cliquez sur Centre de gestion de la confidentialité, puis sur options de confidentialité.

  2. DésActivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Centre de gestion de la confidentialité, sur Paramètres du Centre de gestion de la confidentialité, puis sur Options de confidentialité.

  3. DésActivez la case à cocher vérifier les documents Office issus de ou lier à des sites Web suspects.

Si vous pensez qu'un site Web particulier est digne de confiance, vous pouvez désactiver les alertes en ajoutant le site Web à votre zone sites de confiance dans Windows Internet Explorer. La zone sites de confiance contient les sites Web que vous considérez comme sûrs, tels que les sites situés sur l'intranet de votre organisation ou les sites que vous avez appris à partir de sources de confiance. Lorsque vous ajoutez un site Web à la zone sites de confiance, vous indiquez que vous pensez que les fichiers téléchargés ou exécutés à partir de ce site Web n'endommageront pas votre ordinateur ou vos données. Par défaut, aucun site Web n'est affecté à la zone sites de confiance, et le niveau de sécurité de la zone sites de confiance est défini sur faible.

Affecter un site Web à la zone sites de confiance

  1. Dans les versions 5, 6 ou 7 d'Internet Explorer, dans le menu Outils, cliquez sur Options Internet.

  2. Sous l’onglet Sécurité, cliquez sur Sites de confiance, puis sur Sites.

  3. Dans la zone ajouter ce site Web à la zone, tapez ou sélectionnez l'adresse du site Web, puis cliquez sur Ajouter.

  4. Si vous voulez qu'Internet Explorer vérifie que le serveur de chaque site Web de cette zone est sécurisé avant de vous connecter à un site Web dans cette zone, activez la case à cocher exiger un serveur sécurisé (https:) pour tous les sites dans cette zone.

  5. Cliquez deux fois sur OK.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×