Se connecter

Vérification de la grammaire et de l’orthographe

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Tous les programmes Microsoft Office 2010 offrent la possibilité de vérifier l’orthographe et la grammaire dans votre fichier. Selon votre programme, le correcteur orthographique et grammatical se trouve à différents endroits dans le ruban.

Conseil : Personnaliser le ruban pour placer le bouton orthographe à l'endroit où vous pouvez le retrouver facilement.

Que voulez-vous faire ?

Vérifier l’orthographe et la grammaire du document en une seule fois

Revérifier l’orthographe et la grammaire de mots vérifiés précédemment et que vous avez choisis d’ignorer

Résoudre les problèmes avec le vérificateur de grammaire et d’orthographe

Vérifier l’orthographe et la grammaire du document en une seule fois

La vérification de l’orthographe et de la grammaire d’un document en une seule fois est utile si vous souhaitez vérifier votre texte. Vous pouvez vérifier les fautes d’orthographe potentielles puis confirmer chaque correction.

Vous pouvez résoudre chaque erreur que le programme trouve de différentes manières.

Je souhaite corriger l’erreur en utilisant l’un des mots suggérés.

  • Sélectionnez le mot dans la liste Suggestions, puis cliquez sur Modifier.

Je souhaite corriger l’erreur en modifiant moi-même le mot.

  1. Activez la case à cocher Absent du dictionnaire.

  2. Modifiez le mot.

  3. Cliquez sur Modifier.

Le mot mal orthographié est un mot qui existe et que j’utilise. Je veux que tous les programmes Microsoft Office reconnaissent ce mot et ne le considèrent pas comme une faute d’orthographe.

  • Cliquez surAjouterouAjouter au dictionnaire.

Je veux ignorer l’orthographe de ce mot et passer au mot mal orthographié suivant.

  • Cliquez sur Ignorer.

Je veux ignorer toutes les instances de l’orthographe de ce mot et passer au mot mal orthographié suivant.

  • Cliquez sur Ignorer tout.

J’ai tendance à répéter souvent la même erreur et je souhaite que le programme corrige automatiquement cette erreur chaque fois que je la tape.

  • Sélectionnez le mot correct dans la liste des Suggestions, puis cliquez sur Correction automatique.

Quel programme Office utilisez-vous ?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Project

Publisher

SharePoint Workspace

Visio

Word

Fonctionnement de la vérification orthographique automatique

Fonctionnement de la vérification grammaticale automatique (Outlook et Word uniquement)

Activer ou désactiver la vérification automatique de l’orthographe et de la grammaire

Access

  1. Sous l’onglet Accueil , dans le groupe Enregistrements, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande Orthographe Access

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

Excel

  1. Sous l’onglet Révision, dans le groupe Vérification, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande Orthographe Excel

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

InfoPath

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande orthographe de InfoPath Designer

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

capture d’écran avec onenote sélectionné

  1. Sous l’onglet Révision, dans le groupe Orthographe, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande orthographe de OneNote

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

Outlook

  1. Créez ou ouvrez un message électronique, un rendez-vous ou un contact, puis dans le groupe Vérification, sous l’onglet Révision, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande Orthographe Outlook

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

  4. Dans Outlook et Word uniquement, le programme affiche les erreurs grammaticales une fois qu’il a fini de marquer les fautes d’orthographe. Pour chaque erreur, sélectionnez une option dans la boîte de dialogue Grammaire et orthographe.

Haut de la page

PowerPoint

  1. Sous l’onglet Révision, dans le groupe Vérification, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande orthographe de PowerPoint

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

Projet

  1. Sous l’onglet Project, dans le groupe Vérification, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande du ruban l'orthographe d'un projet

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

Éditeur

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Orthographe.

    Où trouver cette commande ?

    Commande Orthographe Publisher

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

SharePoint Workspace

  1. Cliquez dans une zone de texte enrichi d’un élément d’outil d’espace de travail que vous avez ouvert pour modification.

    Par exemple, cliquez dans un élément Discussion, un élément Bloc-notes ou un profil de calendrier.

  2. Sous l’onglet Accueil, cliquez sur Orthographe ou appuyez sur la touche F7.

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

    Remarque : Dans certaines zones de texte enrichi de SharePoint Workspace, la commande Orthographe n’est pas disponible dans le ruban. Par conséquent, vous devez appuyer sur la touche F7 pour ouvrir le vérificateur d’orthographe, à moins que vous n’ayez ajouté cette commande à la barre d’outils Accès rapide.

  3. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  4. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

Visio

  1. Sous l’onglet Révision, dans le groupe Vérification, cliquez sur Orthographe.

    Où trouver cette commande ?

    Visio - Commande Orthographe

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en clic droit sur le bouton Orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

Haut de la page

Word

  1. Sous l’onglet Révision, dans le groupe Vérification, cliquez sur Grammaire et orthographe.

    Où trouver cette commande ?

    Commande orthographe de Word

    Conseil : Vous pouvez accéder à cette commande rapidement en l'ajoutant à la barre d'outils Accès rapide en cliquant sur le bouton Grammaire et orthographe, puis en cliquant sur Ajouter à la barre d'outils Accès rapide dans le menu contextuel.

  2. Si le programme repère des fautes d’orthographe, un volet Office ou une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  3. Après avoir résolu l’orthographe de chaque mot, le programme marque le mot mal orthographié suivant afin que vous puissiez décider de ce que vous voulez faire.

  4. Dans Outlook et Word uniquement, le programme affiche les erreurs grammaticales une fois qu’il a fini de marquer les fautes d’orthographe. Pour chaque erreur, sélectionnez une option dans la boîte de dialogue Grammaire et orthographe.

Haut de la page

Vérifier la grammaire et l’orthographe automatiquement

Cette section explique comment fonctionne la vérification automatique de l’orthographe et de la grammaire et comment l’activer ou la désactiver.

Remarques : 

  • Access, Excel et Project ne permettent pas de vérifier l’orthographe au cours de la frappe.

  • La vérification grammaticale est disponible uniquement dans Outlook et Word.

Fonctionnement de la vérification orthographique automatique

Lorsque vous vérifiez automatiquement l’orthographe au cours de la frappe, vous êtes certain de limiter le nombre d’erreurs à corriger. Votre programme Microsoft Office peut marquer les mots mal orthographiés pendant que vous travaillez afin de pouvoir facilement les repérer, comme l’illustre l’exemple suivant.

Une ligne rouge ondulée apparaît sous les mots mal orthographiés.

Vous pouvez cliquer avec le bouton droit sur le mot mal orthographié pour afficher les corrections suggérées.

Cliquer avec le bouton droit sur un mot mal orthographié pour afficher les corrections suggérées

Selon le programme Microsoft Office que vous utilisez, un clic du bouton droit sur un mot peut vous fournir d’autres options, telles que l’ajout du mot à votre dictionnaire personnel.

Fonctionnement de la vérification grammaticale automatique (Outlook et Word uniquement)

Après avoir activé la vérification automatique de la grammaire, Word et Outlook marquent les erreurs de grammaire et de style potentielles pendant que vous travaillez dans des documents Word ou des éléments Outlook ouverts (sauf les notes), comme l’illustre l’exemple suivant.

Erreur de grammaire

Vous pouvez cliquer avec le bouton droit sur l’erreur pour afficher davantage d’options.

Clic droit sur l’erreur de grammaire

Le menu contextuel peut comporter une suggestion de correction. Vous pouvez également choisir d’ignorer l’erreur ou de cliquer sur À propos de cette phrase pour savoir pourquoi le programme considère le texte comme une erreur.

Activer ou désactiver la vérification orthographique et grammaticale automatique

Quel programme Office utilisez-vous ?

InfoPath

InfoPath

  1. Sous l’onglet Accueil, cliquez sur la flèche en regard d’Orthographe, puis cliquez sur Options du vérificateur d’orthographe.

  2. Activez ou désactivez la case à cocher Masquer les fautes d'orthographe. Si vous voulez Activez cette case à cocher, vous devez également sélectionner la case à cocher vérifier l'orthographe en cours de frappe.

Haut de la page

Outlook

  1. Cliquez sur l’onglet Fichier.

  2. Dans Aide, cliquez sur Options, puis sur Messagerie.

  3. Cliquez sur Orthographe et correction automatique.

  4. Sous Lors de la correction orthographique dans Outlook, activez ou désactivez les cases à cocher Vérifier l’orthographe au cours de la frappe, Vérifier la grammaire au cours de la frappe et Vérifier la grammaire et l’orthographe.

Les vérificateurs d’orthographe et de grammaire sont disponibles pour tous les éléments sauf les notes.

Haut de la page

OneNote

  1. Cliquez sur l’onglet Fichier.

  2. Dans Aide, cliquez sur Options, puis cliquez sur Vérification.

  3. Activez ou désactivez la case à cocher Masquer les fautes d'orthographe. Si vous voulez Activez cette case à cocher, vous devez également sélectionner la case à cocher vérifier l'orthographe en cours de frappe.

Haut de la page

PowerPoint

  1. Cliquez sur l’onglet Fichier.

  2. Dans Aide, cliquez sur Options, puis cliquez sur Vérification.

  3. Activez ou désactivez la case à cocher Masquer les fautes d'orthographe. Si vous voulez Activez cette case à cocher, vous devez également sélectionner la case à cocher vérifier l'orthographe en cours de frappe.

Haut de la page

Éditeur

  1. Cliquez sur l’onglet Fichier.

  2. Dans Aide, cliquez sur Options, puis cliquez sur Vérification.

  3. Activez ou désactivez la case à cocher Masquer les fautes d'orthographe. Si vous voulez Activez cette case à cocher, vous devez également sélectionner la case à cocher vérifier l'orthographe en cours de frappe.

Haut de la page

SharePoint Designer

  1. Cliquez sur l’onglet Fichier.

  2. Dans Aide, cliquez sur Options, puis sur Général.

  3. Cliquez sur Options de l’éditeur de pages.

  4. Sous l’onglet Général, cliquez sur Options du vérificateur d’orthographe.

  5. Activez ou désactivez la case à cocher Masquer les fautes d'orthographe. Si vous voulez Activez cette case à cocher, vous devez également sélectionner la case à cocher vérifier l'orthographe en cours de frappe.

Haut de la page

Visio

  1. Cliquez sur l’onglet Fichier.

  2. Dans Aide, cliquez sur Options, puis cliquez sur Vérification.

  3. Activez ou désactivez la case à cocher Masquer les fautes d'orthographe. Si vous voulez Activez cette case à cocher, vous devez également sélectionner la case à cocher vérifier l'orthographe en cours de frappe.

Remarque : Cette fonctionnalité n’est pas disponible dans Access, Excel et Project.

Word

  1. Cliquez sur l’onglet Fichier.

  2. Dans Aide, cliquez sur Options, puis cliquez sur Vérification.

  3. Pour activer ou désactiver la vérification automatique de l’orthographe et de la grammaire pour le document actuellement ouvert, procédez comme suit :

    1. Sous Exceptions pour, cliquez sur Nom du fichier actuellement ouvert.

    2. Activez ou désactivez les cases à cocher Masquer les fautes d’orthographe dans ce document uniquement et Masquer les erreurs grammaticales dans ce document uniquement.

      Pour activer ou désactiver la vérification automatique de l’orthographe et de la grammaire pour tous les documents que vous créez à partir de maintenant, procédez comme suit :

    3. Sous Exceptions pour, cliquez sur Tous les nouveaux documents.

    4. Activez ou désactivez les cases à cocher Masquer les fautes d’orthographe dans ce document uniquement et Masquer les erreurs grammaticales dans ce document uniquement.

Important : Si vous désactivez la vérification automatique de l’orthographe ou de la grammaire pour un fichier que vous partagez avec d’autres utilisateurs, vous souhaiterez peut-être avertir ceux-ci de cette modification.

Correction automatique

Dans certains programmes, vous pouvez également utiliser la fonctionnalité de correction automatique pour corriger automatiquement l’orthographe au cours de la frappe, sans devoir valider chaque correction. Par exemple, si vous tapez définativement suivi d’une espace ou d’un signe de ponctuation, la fonctionnalité de correction automatique remplace automatiquement le mot mal orthographié par définitivement. Pour plus d’informations, voir Correction automatique de l’orthographe et insertion de texte et de symboles.

Haut de la page

Revérifier l’orthographe et la grammaire de mots vérifiés précédemment et que vous avez choisis d’ignorer

Dans Word et Outlook, vous pouvez forcer une revérification orthographique et grammaticale de mots que vous avez précédemment choisi d’ignorer en procédant comme suit :

Word

  1. Ouvrez le document à vérifier.

  2. Cliquez sur l’onglet Fichier.

  3. Sous Aide, cliquez sur Options.

  4. Sous Correction orthographique et grammaticale dans Word, cliquez sur Revérifier le document.

  5. Pour revérifier l’orthographe et la grammaire, cliquez sur Oui lorsque le message suivant apparaît : This operation resets the spelling checker and the grammar checker so that Word will recheck words and grammar you previously checked and chose to ignore. Do you want to continue?

  6. Dans la boîte de dialogue Options Word, cliquez sur OK pour retourner dans le document.

  7. Sous l’onglet Révision, dans le groupe Vérification, cliquez sur Grammaire et orthographe.

Outlook

  1. Ouvrez l’élément Outlook à vérifier.

Remarque : Le correcteur orthographique et grammatical ne vérifie pas les notes.

  1. Cliquez sur l’onglet Fichier.

  2. Sous Aide, cliquez sur Options.

  3. Cliquez sur Courrier, puis cliquez sur Orthographe et correction automatique.

  4. Sous Lors de la correction orthographique dans Outlook, cliquez sur Revérifier courrier électronique.

    Vous pouvez cliquer sur Revérifier courrier électronique même pour revérifier un élément du Calendrier.

  5. Pour revérifier l’orthographe et la grammaire, cliquez sur Oui lorsque le message suivant apparaît : This operation resets the spelling checker and the grammar checker so that Outlook will recheck words and grammar you previously checked and chose to ignore. Do you want to continue?

  6. Cliquez sur OK deux fois pour revenir à l’élément Outlook.

  7. Sous l’onglet Révision, dans le groupe Vérification, cliquez sur Grammaire et orthographe.

Haut de la page

Résoudre les problèmes avec le vérificateur de grammaire et d’orthographe

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.



Ces informations vous ont-elles été utiles ?

Comment pouvons-nous nous améliorer ?

Comment pouvons-nous nous améliorer ?

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.