Vérification orthographique et grammaticale dans Office pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Applications Office pour Mac vérifier automatiquement pour l’orthographe potentielle et les erreurs de grammaire en cours de frappe. Si vous préférez attendre à la vérification orthographique et grammaticale jusqu'à ce que vous avez terminé d’écrire, vous pouvez désactiver la vérification automatique, ou vous pouvez vérifier l’orthographe et la grammaire en une seule fois.

Remarque : Pour plus d’informations sur la vérification orthographique et grammaticale dans Office pour Windows, voir vérification orthographique et grammaticale dans Office 2010 et versions ultérieures.

Word 2016 pour Mac

Word vérifie et signale les fautes d’orthographe potentielle avec une ligne ondulée rouge automatiquement.

Faute d’orthographe marquée avec une ligne rouge ondulée

Word également vérifie et signale les erreurs de grammaire par une ligne ondulée verte.

Erreur de grammaire marquée par une ligne verte ondulée

Conseil : Si des erreurs de grammaire et d’orthographe ne sont pas signalées, vous devrez peut-être activer automatiquement la vérification de l’orthographe et de la grammaire.

Lorsque vous voyez une erreur d’orthographe ou de grammaire, maintenez la touche Ctrl enfoncée et cliquez sur le mot ou l’expression, et choisissez une des options disponibles.

Erreur de grammaire avec menu contextuel affichant les options permettant de corriger celle-ci

  1. Dans le menu Word, cliquez sur Préférences > Grammaire et orthographe.

  2. Dans la boîte de dialogue Grammaire et orthographe, sous Orthographe, activez ou désactivez la case à cocher Vérifier l’orthographe au cours de la frappe.

  3. Sous Grammaire, activez ou désactivez la case à cocher Vérifier la grammaire au cours de la frappe.

  4. Fermez la boîte de dialogue pour enregistrer vos modifications.

  1. Dans le menu Révision, cliquez sur Grammaire et orthographe.

  2. Si Word trouve une erreur potentielle, la boîte de dialogue Grammaire et orthographe s’ouvre, les fautes d’orthographe apparaissent sous forme de texte rouge, tandis que les erreurs de grammaire apparaissent sous forme de texte vert.

  3. Pour corriger une erreur, effectuez l’une des opérations suivantes :

    • Tapez la correction dans la zone, puis cliquez sur Modifier.

    • Sous Suggestions, cliquez sur le mot à utiliser, puis sur Modifier.

    Pour ignorer l’erreur, effectuez l’une des opérations suivantes :

    • Cliquez sur Ignorer pour ignorer uniquement cette instance de l’erreur.

    • Cliquez sur Ignorer tout pour ignorer toutes les instances de l’erreur.

    • Pour une erreur de grammaire, cliquez sur Phrase suivante pour ignorer cette instance de l’erreur et accéder à l’erreur suivante.

    Pour ignorer un mot mal orthographié dans tous les documents, cliquez sur Ajouter pour l’ajouter au dictionnaire. Cela fonctionne uniquement pour les mots mal orthographiés. Vous ne pouvez pas ajouter de grammaire personnalisée au dictionnaire.

  4. Une fois que vous avez corrigé ou ignoré une erreur, Word passe à la suivante. Lorsque Word termine la révision du document, un message indiquant la fin de la vérification de l’orthographe et de la grammaire apparaît.

  5. Cliquez sur OK pour revenir à votre document.

Vous pouvez effacer ou restaurer la liste des mots ignorés et la grammaire Word Vérifiez l’orthographe et de grammaire qu'ignorer auparavant indiqué.

Remarque : La réinitialisation de la liste des mots et des tournures grammaticales à ignorer ne s’applique qu’au document actif. Toutes les fautes d’orthographes ou tournures grammaticales que vous avez choisi d’ignorer dans d’autres documents ne seront pas affectées.

  1. Ouvrez le document à vérifier.

  2. Dans le menu Outils, pointez sur Grammaire et orthographe, puis cliquez sur Réinitialiser la grammaire et la liste des mots ignorés.

    Pour effacer la liste des mots et points de grammaire que Word doit ignorer, cliquez sur Réinitialiser les mots ignorés.

    Word affiche un avertissement concernant la réinitialisation du vérificateur d’orthographe et de grammaire.

    Forcez Word à vérifier les éléments d’orthographe et de grammaire que vous lui avez indiqué d’ignorer en cliquant sur Oui.
  3. Cliquez sur Oui pour continuer.

  4. Cliquez sur l’onglet Révision, puis cliquez sur Grammaire et orthographe pour vérifier la grammaire et l’orthographe.

Outlook 2016 pour Mac

Par défaut, Outlook vérifie les fautes d’orthographe en cours de frappe. Outlook utilise un soulignement rouge en pointillés pour indiquer les fautes d’orthographe possibles et une ligne verte en pointillés pour indiquer les erreurs de grammaire possibles.

Faute d’orthographe marquée avec soulignement rouge en pointillés

  1. Lorsque vous voyez un mot souligné en pointillés, contrôle cliquez sur le mot ou l’expression et choisissez une des options.

    Faute d’orthographe avec menu affichant les options permettant de corriger celle-ci

  2. Dans le menu contextuel, effectuez l’une des opérations suivantes :

    • Cliquez sur l’une des propositions dans la partie supérieure du menu contextuel.

    • Cliquez sur Ignorer l’orthographe pour ignorer une occurrence du mot.

    • Cliquez sur Apprendre l’orthographe pour ajouter le mot au dictionnaire orthographique.

Après l’ouverture d’un message électronique :

  • Pour activer ou désactiver la vérification orthographique automatique dans le menu Edition, pointez sur orthographe et grammaire, puis cliquez sur Vérifier l’orthographe lors de la frappe.

  • Pour activer la grammaire ou désactiver, dans le menu Edition, pointez sur orthographe et grammaire, puis cliquez sur Vérifier la grammaire et orthographe.

  • Pour demander à Outlook de corriger les fautes d’orthographe automatiquement, dans le menu Edition, pointez sur orthographe et grammaire, puis cliquez sur Corriger l’orthographe automatiquement.

Options dans le menu Edition > menu grammaire et orthographe

Vous pouvez corriger toutes les fautes d’orthographe et de grammaire en même temps après avoir rédigé un message ou autre éléments.

  1. Dans le menu Modifier, pointez sur Orthographe et grammaire, puis cliquez sur Afficher l’orthographe et la grammaire.

  2. Effectuez l’une des opérations suivantes :

    • Activez la case à cocher vérifier la grammaire pour activer la vérification grammaticale.

    • Dans la liste des suggestions, cliquez sur le mot que vous souhaitez utiliser, ou entrez une nouvelle orthographe dans la zone située en haut, puis cliquez sur Modifier.

    • Cliquez sur Ignorer pour ignorer ce mot et passer au mot mal orthographié suivant.

    • Cliquez sur obtenir des informations pour ajouter le mot au dictionnaire orthographique.

Conseil : Le raccourci clavier pour ignorer l’erreur orthographique ou grammaticale et passer à la suivante est Cmd +;.

Voir aussi

Vérification orthographique et grammaticale dans une autre langue dans Office 2016 pour Mac

Orthographe ou grammaire signale du texte que je ne voulez ou s’il marque dans Word 2016 pour Mac

Ajouter des mots à votre orthographe vérifier dictionnaire dans Word 2016 pour Mac

Utiliser un dictionnaire personnalisé dans Office pour Mac

Word pour Mac 2011

Word utilise un soulignement rouge pour indiquer une faute d’orthographe et un trait vert pour indiquer une faute de grammaire.

  1. Maintenez enfoncée la touche Ctrl, puis cliquez sur le mot souligné en rouge.

  2. Dans le menu contextuel, effectuez l’une des opérations suivantes.

    Pour

    Cliquez sur

    Corriger la faute d’orthographe à l’aide de l’un des mots suggérés

    Une suggestion orthographique

    Opérer un choix dans la liste de suggestions développée

    Orthographe, puis, dans le champ Suggestions, double-cliquez sur un mot.

    Corriger l’orthographe vous-même

    Sélectionnez, puis modifiez le texte dans le document.

    Remarque : Si vous ne voyez pas le mot souhaité dans la liste des suggestions, vous pouvez rechercher un mot dans le dictionnaire Office. Pour ce faire, dans le menu Outils, cliquez sur le dictionnaire.

  1. Maintenez enfoncée la touche Ctrl, puis cliquez sur le mot souligné en rouge.

  2. Dans le menu contextuel, effectuez l’une des opérations suivantes.

    Pour

    Cliquez sur

    Ignorer cette occurrence du mot

    Ignorer

    Ignorer toutes les instances du mot dans le document

    Ignorer tout

    Ajouter le mot à votre dictionnaire de façon à ce que Microsoft Office le reconnaisse comme correctement orthographié

    Ajouter

  1. Dans le menu Word, cliquez sur Préférences.

  2. Sous Outils de création et de vérification, cliquez sur Grammaire et orthographe.

  3. Sous Orthographe, désactivez la case à cocher Vérifier l’orthographe au cours de la frappe.

  1. Maintenez enfoncée la touche Ctrl, puis cliquez sur la phrase avec un soulignement vert ondulé.

  2. Effectuez l’une des opérations suivantes :

    Pour

    Procédez comme suit

    Corriger la faute de grammaire à l’aide d’une des suggestions

    Dans le menu contextuel, cliquez sur la correction de votre choix.

    Conseil : Pour plus d’informations sur une faute de grammaire, cliquez sur Grammaire. Dans le haut de la boîte de dialogue Grammaire, une explication telle que « Accord sujet verbe », s’affiche.

    Corriger l’erreur grammatical en modifiant le texte vous-même

    Sélectionnez, puis modifiez le texte dans le document.

  1. Maintenez enfoncée la touche Ctrl, puis cliquez sur la phrase avec un soulignement vert ondulé.

  2. Dans le menu contextuel, cliquez sur Ignorer.

  1. Dans le menu Word, cliquez sur Préférences.

  2. Sous Outils de création et de vérification, cliquez sur Grammaire et orthographe.

  3. Sous Grammaire, désactivez la case à cocher Vérifier la grammaire au cours de la frappe.

Outlook

Outlook utilise un soulignement rouge en pointillés pour indiquer les fautes d’orthographe possibles.

Par défaut, Outlook vérifie les erreurs d’orthographe lors de la frappe. Pour indiquer une faute d’orthographe potentielle, Outlook utilise un trait de soulignement rouge en pointillés.

  1. Lorsque vous voyez un mot souligné en rouge en pointillés, cliquez dessus en maintenant la touche Ctrl appuyée.

  2. Dans le menu contextuel, effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Choisir parmi une liste de suggestions de corrections

    Cliquez sur l’une des propositions dans la partie supérieure du menu contextuel.

    Supprimer le soulignement rouge en pointillés pour une occurrence d’un mot

    Cliquez sur Ignorer l’orthographe.

    Ajouter un mot au dictionnaire

    Cliquez sur Apprendre l’orthographe.

Remarque : Pour désactiver la vérification automatique de l’orthographe, dans le menu Modifier, pointez sur Orthographe et grammaire, puis supprimez la coche en regard de Vérifier l’orthographe lors de la frappe.

Si vous le souhaitez, Outlook peut corriger automatiquement certains mots souvent mal orthographiés. Par exemple, si vous tapez aréoport, Outlook rectifie et note aéroport.

Remarque : Cette fonctionnalité est disponible uniquement avec Mac OS X v10.6 (Snow Leopard) ou version ultérieure.

  • Dans le menu Modifier, pointez sur Orthographe et grammaire, puis cliquez sur Corriger automatiquement l’orthographe.

Outlook peut signaler les erreurs de grammaire lors de frappe. Pour indiquer une faute de grammaire potentielle, Outlook utilise un trait de soulignement vert en pointillés.

  • Dans le menu Modifier, pointez sur Orthographe et grammaire, puis cliquez sur Vérifier l’orthographe et la grammaire.

Vous pouvez corriger toutes les fautes d’orthographe et de grammaire en même temps après avoir rédigé un message ou autre éléments.

  1. Dans le menu Modifier, pointez sur Orthographe et grammaire, puis cliquez sur Afficher l’orthographe et la grammaire.

  2. Effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Activer la vérification grammaticale

    Cochez la case Vérifier la grammaire.

    Corriger un mot mal orthographié

    Dans la liste des suggestions, cliquez sur le mot que vous souhaitez utiliser, puis sélectionnez Modifier.

    Ignorer le mot et passer au suivant

    Cliquez sur Ignorer.

    Ajouter un mot au dictionnaire

    Cliquez sur Apprendre.

Conseil : Le raccourci clavier pour ignorer l’erreur orthographique ou grammaticale et passer à la suivante est Cmd +;.

PowerPoint

Dans PowerPoint, vous pouvez vérifier l’orthographe, mais pas la grammaire.

  1. Dans le menu Outils, cliquez sur Orthographe.

    Remarque : La boîte de dialogue Orthographe ne s’ouvrira pas si aucune erreur d’orthographe n’est détectée ou si le mot que vous essayez d’ajouter existe déjà dans le dictionnaire.

  2. Effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Modifier le mot

    Sous Suggestions, cliquez sur le mot à utiliser, puis sur Modifier.

    Modifier chaque occurrence de ce mot dans le document

    Sous Suggestions, cliquez sur le mot à utiliser, puis sur Tout modifier.

    Ignorer ce mot et passer au prochain mot mal orthographié

    Cliquez sur Ignorer.

    Ignorer chaque occurrence de ce mot dans le document et passer au prochain mot mal orthographié

    Cliquez sur Ignorer tout.

Vous pouvez vérifier les fautes d’orthographe en cours de saisie d’un document de façon à pouvoir les repérer et les corriger pendant que vous travaillez.

  1. Pour commencer à vérifier les fautes d’orthographe, il suffit de saisir le texte du document.

    Office pour Mac 2011 signale les fautes d’orthographe possibles à l’aide d’un soulignement ondulé de couleur rouge.

  2. Pour corriger les fautes d’orthographe, maintenez la touche Ctrl enfoncée en cliquant sur un mot présentant un soulignement ondulé de couleur rouge, puis, dans le menu contextuel, cliquez sur le mot que vous voulez utiliser dans la liste des corrections suggérées.

    Remarque : Par défaut, l’orthographe est vérifiée automatiquement lorsque vous saisissez du texte. Pour désactiver cela, dans le menu PowerPoint, cliquez sur Préférences, cliquez sur l’onglet Orthographe, puis désactivez la case à cocher Vérifier l’orthographe lors de la frappe.

Excel

Dans Excel, vous pouvez vérifier l’orthographe, mais pas la grammaire.

  1. Sous l’onglet Révision, sous Vérification, cliquez sur Orthographe.

    Conteneur XL représentant le groupe Vérification dans l’onglet Révision

    Remarque : La boîte de dialogue Orthographe ne s’ouvrira pas si aucune erreur d’orthographe n’est détectée ou si le mot que vous essayez d’ajouter existe déjà dans le dictionnaire.

  2. Effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Modifier le mot

    Sous Suggestions, cliquez sur le mot à utiliser, puis sur Modifier.

    Modifier chaque occurrence de ce mot dans le document

    Sous Suggestions, cliquez sur le mot à utiliser, puis sur Tout modifier.

    Ignorer ce mot et passer au prochain mot mal orthographié

    Cliquez sur Ignorer.

    Ignorer chaque occurrence de ce mot dans le document et passer au prochain mot mal orthographié

    Cliquez sur Ignorer tout.

Voir aussi

La vérification de l’orthographe ne fonctionne pas dans Word pour Mac 2011

Utiliser un dictionnaire personnel

Vérifier l’orthographe et la grammaire dans une langue différente

Outils de vérification disponibles pour chaque langue

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×