Vérification de l’orthographe et de la grammaire dans une langue différente

Vérification de l’orthographe et de la grammaire dans une langue différente

Si vous créez des documents dans des langues latines telles que l’anglais, le français, l’espagnol ou l’allemand et que vous n’avez pas besoin de changer la langue de disposition du clavier, vous pouvez définir la langue de vérification du texte de manière à vérifier l’orthographe de différentes langues dans un seul document.

Remarque : Si vous entrez du texte dans une langue non latine, telle que l’arabe ou le chinois, vous pouvez changer de disposition de clavier à l’aide de la Barre de langue. Lorsque vous modifiez la disposition du clavier, Office change la langue de la vérification orthographique et grammaticale. Pour plus d’informations, voir Activer ou modifier la langue de disposition du clavier.

Pour taper des caractères internationaux comme l’umlaut allemand (ö), le tilde espagnol (ñ), la cédille turque (Ç), ou certains symboles tels qu’une coche, effectuez l’une des opérations suivantes :

  • Utilisez la galerie de symboles. Pour plus d’informations, voir Insérer des symboles.

  • Si vous connaissez les codes ASCII pour les caractères spéciaux qui ne figurent pas sur le clavier, vous pouvez entrer le caractère ou symbole de votre choix à l’aide d’un code ASCII.

Cliquez sur le produit Office que vous utilisez pour savoir comment définir la langue de vérification de l’orthographe.

  1. Placez votre curseur dans le document dans lequel vous souhaitez taper du texte dans une autre langue. Ou, si vous avez déjà entré le texte, sélectionnez-le.

  2. Dans l’onglet Révision, dans le groupe Langue, cliquez sur Langue, puis sur Définir la langue de vérification.

    Définir la langue de vérification

  3. Dans la boîte de dialogue Langue ou le volet Langue de vérification, faites défiler vers la langue souhaitée et vérifiez si l’icône Vérifier l’orthographe et la grammaire apparaît en regard de la langue. L’icône Vérifier l’orthographe et la grammaire dans Word 2013

    Cette icône signifie que les outils de vérification linguistique sont installés sur votre ordinateur pour cette langue. Si elle n’apparaît pas, consultez les notes à l’étape 6.

  4. Commencez à taper le texte.

  5. Pour revenir à la langue d’origine ou basculer vers une autre langue, recommencez les étapes 1 à 3. À l’étape 3, choisissez la prochaine langue.

  6. La prochaine fois que vous vérifiez l’orthographe, vous pouvez modifier la langue du dictionnaire dans le volet ou la boîte de dialogue Orthographe, puis vérifier le document pour chaque langue que vous avez utilisée. Répétez cette étape pour chaque langue utilisée dans le document.

    Remarques : 

    • Si rien ne se passe ou si vous obtenez un message d’erreur, les outils de vérification linguistique ne sont peut-être pas installés pour cette langue. Suivez les instructions dans le message pour ajouter la langue ou consultez Ajouter une langue ou définir les préférences de langue dans Office pour en savoir sur l’ajout de la langue concernée.

    • Si le vérificateur orthographique n’identifie pas correctement les erreurs après avoir suivi ces étapes, essayez de désactiver la case à cocher Détecter automatiquement la langue dans la boîte de dialogue Langue.

Pour modifier la langue lors de la vérification de l’orthographe d’une base de données ou d’un classeur, modifiez la langue du dictionnaire pendant le processus de vérification orthographique :

  1. Dans l’onglet Révision dans Excel ou l’onglet Accueil dans Access, cliquez sur Orthographe.

  2. Dans le volet ou la boîte de dialogue Orthographe, choisissez la langue souhaitée dans la liste Langue du dictionnaire.

Si la langue souhaitée n’est pas disponible, vous avez peut-être besoin d’un module linguistique Office. Pour plus d’informations, voir Déterminer si vous avez besoin d’un module linguistique ou d’un pack linguistique LIP pour Office 2013 ou Pack linguistique LAP (Language Accessory Pack) pour Office 2016.

Si vous voulez modifier la langue d’édition par défaut pour vérifier l’orthographe, voir Ajouter une langue ou définir les préférences de langue dans Office.

Dans InfoPath Designer, la fonction Définir la langue de vérification s’applique à la vue de formulaire active. Les formulaires comportant plusieurs vues peuvent utiliser des langues de vérification différentes pour chacune. Dans InfoPath Editor, la fonctionnalité Définir la langue de vérification s’applique à l’ensemble du formulaire. La langue de vérification s’applique à l’ensemble de la vue. La même langue est définie pour la totalité du texte d’une vue.

Pour changer la langue d’un formulaire, procédez comme suit :

  1. Dans l’onglet Accueil, cliquez sur la flèche en regard de Orthographe, puis sur Définir la langue de vérification.

  2. Dans la boîte de dialogue Langue, sélectionnez la langue désirée.

  3. Commencez à taper ou vérifiez l’orthographe.

Définir la langue de vérification lors de la création d’un document

  1. Dans votre nouveau document, cliquez sur l’emplacement où vous voulez commencer à écrire dans une autre langue.

  2. Dans l’onglet Révision, cliquez sur Orthographe, puis sur Définir la langue de vérification.

    Dans l’onglet Révision, cliquez sur Orthographe > Définir la langue de la vérification.

  3. Faites défiler la liste pour sélectionner la langue de votre choix, puis cliquez sur OK.

    Image de la liste Définir la langue de vérification dans Word Web App.

  4. Commencez à taper dans la langue que vous avez sélectionnée.

  5. Pour revenir à la langue d’origine, répétez les étapes 3 et 4.

Définir la langue de vérification lors de la modification d’un document existant

  1. Ouvrez le document existant dont vous souhaitez changer la langue.

  2. Cliquez sur Modifier le document, puis sur Word Online.

    Modifier dans Word Online

  3. Sélectionnez le texte et cliquez avec le bouton droit dessus, puis cliquez sur Définir la langue de vérification.

    Cliquez avec le bouton droit et sélectionnez Définir la langue de la vérification.

  4. Faites défiler la liste pour sélectionner la langue de votre choix, puis cliquez sur OK.

    Image de la liste Définir la langue de vérification dans Word Web App.

  5. Commencez à taper dans la langue que vous avez sélectionnée.

  6. Pour revenir à la langue d’origine, répétez les étapes 3 et 4.

Voir aussi

Remarques : 

Cliquez sur le produit Office que vous utilisez pour savoir comment définir la langue de vérification de l’orthographe.

Pour définir la langue dans Access, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Ou, si vous voulez modifier la langue associée à une section de texte uniquement, sélectionnez le texte, vérifiez l’orthographe, puis changez la langue du dictionnaire dans la boîte de dialogue Orthographe.

Pour modifier la langue du dictionnaire pour la base de données entière :

  1. Ouvrez la base de données Access pour laquelle vous voulez modifier la langue du dictionnaire.

  2. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Access.

    Bouton Options Access

  3. Cliquez sur Vérification.

  4. Dans la liste Langue du dictionnaire, cliquez sur la langue du dictionnaire que vous voulez utiliser, puis sur OK.

  5. Pour vérifier l’orthographe, sélectionnez les enregistrements ou les champs concernés, puis cliquez sur Orthographe Image du bouton dans l’onglet Accueil.

    Remarques : 

    • Le vérificateur d’orthographe utilise la langue du dictionnaire sélectionnée pour vérifier l’orthographe dans la base de données. Pour vérifier l’orthographe dans une base de données multilingue, vous devez modifier la langue du dictionnaire et vérifier l’orthographe pour chaque langue dans la base de données.

    • Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Pour définir la langue dans Excel, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Ou, si vous voulez modifier la langue associée à une section de texte uniquement, sélectionnez le texte, vérifiez l’orthographe, puis changez la langue du dictionnaire dans la boîte de dialogue Orthographe.

Pour modifier la langue du dictionnaire pour le classeur entier :

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

    Bouton Options Excel

  2. Cliquez sur Vérification.

  3. Dans la liste Langue du dictionnaire, sélectionnez la langue du dictionnaire que vous voulez utiliser, puis cliquez sur OK.

  4. Pour vérifier l’orthographe de la feuille de calcul, dans l’onglet Révision, dans le groupe Vérification, cliquez sur Orthographe Image du bouton .

    Remarques : 

    • Pour vérifier l’orthographe dans une base de données multilingue, vous devez modifier la langue du dictionnaire et vérifier l’orthographe pour chaque langue utilisée dans les feuilles de calcul ou cellules.

    • Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Pour définir la langue dans InfoPath, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Ou, si vous voulez modifier la langue associée à une section de texte uniquement, sélectionnez le texte, vérifiez l’orthographe, puis changez la langue du dictionnaire dans la boîte de dialogue Orthographe.

Pour modifier la langue du dictionnaire pour un modèle ou un formulaire InfoPath entier :

  1. Dans le menu Outils, cliquez sur Définir la langue Image du bouton .

  2. Dans la boîte de dialogue Langue, cliquez sur la langue que vous voulez utiliser.

  3. Commencez à taper du texte dans la nouvelle langue.

  4. Pour revenir à la langue d’origine ou basculer vers une autre langue, recommencez les étapes 1 à 2. À l’étape 2, choisissez la nouvelle langue que vous voulez utiliser.

  5. Pour vérifier l’orthographe d’un formulaire, dans l’onglet Révision, dans le groupe Vérification, cliquez sur Orthographe Image du bouton .

    Remarque : Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Pour définir la langue dans OneNote, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Ou, si vous voulez modifier la langue associée à une section de texte uniquement, sélectionnez le texte, vérifiez l’orthographe, puis changez la langue du dictionnaire dans le volet Office Orthographe.

Pour définir la langue du dictionnaire pour une note :

  1. Sélectionnez la note pour laquelle vous voulez définir la langue, ou placez votre curseur à l’endroit où vous voulez commencer une nouvelle note.

  2. Dans le menu Outils, cliquez sur Définir la langue Image du bouton .

  3. Dans le volet Office Définir la langue, sélectionnez la langue souhaitée.

  4. Pour revenir à la langue d’origine ou basculer vers une autre langue, recommencez les étapes 1 à 3. À l’étape 3, choisissez la nouvelle langue que vous voulez utiliser.

  5. Pour vérifier l’orthographe, dans le menu Outils, pointez sur Orthographe, puis cliquez sur Orthographe Image du bouton .

    Remarque : Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Pour définir la langue dans Outlook, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Ou, si vous voulez modifier la langue associée à une section de texte uniquement, sélectionnez le texte, vérifiez l’orthographe, puis changez la langue du dictionnaire dans la boîte de dialogue Grammaire et orthographe.

Pour modifier la langue du dictionnaire pour le message entier :

  1. Dans l’onglet Message, dans le groupe Vérification, cliquez sur la flèche sous Orthographe, puis cliquez sur Définir la langue Image du bouton .

  2. Dans la boîte de dialogue Langue, sélectionnez la langue désirée.

    Si la langue est précédée de l’icône Grammaire et orthographe Image du bouton , cela signifie que les outils de vérification linguistique, notamment le vérificateur d’orthographe, le vérificateur de grammaire et le dictionnaire des synonymes sont installés pour cette langue. Si la langue n’est pas précédée de l’icône Grammaire et orthographe Image du bouton , vous pouvez taper et modifier du texte, mais vous ne pouvez pas vérifier l’orthographe ou la grammaire, ou utiliser le dictionnaire des synonymes pour cette langue.

  3. Pour revenir à la langue d’origine ou basculer vers une autre langue, recommencez les étapes 1 à 3. À l’étape 3, choisissez la nouvelle langue que vous voulez utiliser.

  4. Pour vérifier l’orthographe d’un message, cliquez sur Orthographe Image du bouton dans l’onglet Message.

    Remarques : 

    • Si le vérificateur orthographique n’identifie pas correctement les erreurs après avoir suivi ces étapes, essayez de désactiver la case à cocher Détecter automatiquement la langue dans la boîte de dialogue Langue (étape 2).

    • Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Pour définir la langue dans PowerPoint, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Ou, si vous voulez modifier la langue associée à une section de texte uniquement, sélectionnez le texte, vérifiez l’orthographe, puis changez la langue du dictionnaire dans la boîte de dialogue Grammaire et orthographe.

Pour modifier la langue du dictionnaire pour une diapositive entière :

  1. Dans l’onglet Révision, dans le groupe Vérification, cliquez sur Langue Image du bouton .

  2. Dans la boîte de dialogue Langue, sélectionnez la langue désirée.

    Si la langue est précédée de l’icône Grammaire et orthographe Image du bouton , cela signifie que les outils de vérification linguistique, notamment le vérificateur d’orthographe, le vérificateur de grammaire et le dictionnaire des synonymes sont installés pour cette langue. Si la langue n’est pas précédée de l’icône Grammaire et orthographe Image du bouton , vous pouvez taper et modifier du texte, mais vous ne pouvez pas vérifier l’orthographe ou la grammaire, ou utiliser le dictionnaire des synonymes pour cette langue.

  3. Pour revenir à la langue d’origine ou basculer vers une autre langue, recommencez les étapes 1 à 2. À l’étape 2, choisissez la nouvelle langue que vous voulez utiliser.

  4. Pour vérifier l’orthographe d’une diapositive, cliquez sur Orthographe Image du bouton dans l’onglet Révision.

    Remarques : 

    • Dans PowerPoint, vous devez utiliser le vérificateur d’orthographe sur chaque diapositive.

    • Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Pour définir la langue dans Publisher, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Ou, si vous voulez modifier la langue associée à une section de texte uniquement, sélectionnez le texte, vérifiez l’orthographe, puis changez la langue du dictionnaire dans la boîte de dialogue Orthographe.

Pour modifier la langue du dictionnaire pour une composition entière :

  1. Dans le menu Outils, cliquez sur Langue, puis sélectionnez Définir la langue.

  2. Dans la boîte de dialogue Langue, sélectionnez la langue désirée.

  3. Pour revenir à la langue d’origine ou basculer vers une autre langue, recommencez les étapes 1 à 3. À l’étape 3, choisissez la nouvelle langue que vous voulez utiliser.

  4. Pour vérifier l’orthographe, dans le menu Outils, pointez sur Orthographe, puis cliquez sur Orthographe Image du bouton .

    • Pour vérifier l’orthographe dans toutes les pages d’une composition incluant plusieurs pages, vérifiez que la case à cocher Vérifier tous les articles est activée dans la boîte de dialogue Orthographe.

    • Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Pour définir la langue dans Visio, vous pouvez simplement taper dans la langue que vous voulez utiliser.

Pour modifier la langue du dictionnaire pour un texte spécifique dans Visio :

  1. Sélectionnez une section de texte existante. Vous pouvez également taper un nouveau texte dans la langue que vous voulez utiliser, puis sélectionner le texte.

  2. Dans le menu Format, cliquez sur Texte, puis sur l’onglet Police.

  3. Dans la liste Langue, cliquez sur la langue que vous voulez utiliser.

    Remarque : Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

  1. Placez le curseur dans le document dans lequel vous souhaitez taper du texte dans une autre langue. Ou, si vous voulez modifier la langue associée à une section de texte existante, sélectionnez le texte.

  2. Dans l’onglet Révision, dans le groupe Vérification, cliquez sur Définir la langue Image du bouton .

  3. Dans la boîte de dialogue Langue, sélectionnez la langue désirée.

    Si la langue est précédée de l’icône Grammaire et orthographe Image du bouton , cela signifie que les outils de vérification linguistique, notamment le vérificateur d’orthographe, le vérificateur de grammaire et le dictionnaire des synonymes sont installés pour cette langue. Si la langue n’est pas précédée de l’icône Grammaire et orthographe Image du bouton , vous pouvez taper et modifier du texte, mais vous ne pouvez pas vérifier l’orthographe ou la grammaire, ou utiliser le dictionnaire des synonymes pour cette langue.

  4. Pour revenir à la langue d’origine ou basculer vers une autre langue, recommencez les étapes 1 à 3. À l’étape 3, sélectionnez la nouvelle langue que vous voulez utiliser.

    Remarques : 

    • Si le vérificateur orthographique n’identifie pas correctement les erreurs après avoir suivi ces étapes, essayez de désactiver la case à cocher Détecter automatiquement la langue dans la boîte de dialogue Langue (étape 3).

    • Un module linguistique peut être nécessaire si votre Microsoft Office System 2007 ne propose pas d’outils de vérification linguistique, tels que le vérificateur d’orthographe, pour la langue dans laquelle vous voulez taper. Pour plus d’informations, voir Ai-je besoin d’un module linguistique ou d’un pack linguistique LIP ?.

Voir aussi

Partager Facebook Facebook Twitter Twitter E-mail E-mail

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×