Utiliser un lecteur d’écran pour insérer un tableau dans Word 2016

Utiliser un lecteur d’écran pour insérer un tableau dans Word 2016

Symbole de lecture à haute voix avec l’étiquette de contenu de lecteur d’écran. Cette rubrique concerne l’utilisation du lecteur d’écran avec Office

Cet article est destiné aux utilisateurs d’un programme de lecture d’écran avec les produits Office et fait partie du contenu Accessibilité Office. Pour plus d’informations, voir l’accueil du support Office.

Utilisez Word 2016 avec le clavier et le Narrateur, le lecteur d’écran intégré de Windows, pour ajouter un tableau à votre document en spécifiant ses dimensions ou en choisissant parmi plusieurs formats de tableau prédéfinis.

Remarques : 

Contenu de cet article

Insérer un tableau en spécifiant ses dimensions

Vous pouvez spécifier les dimensions d’un tableau, telles que le nombre de colonnes et de lignes, ainsi que leurs hauteur et largeur. Word insère un tableau de base de type grille.

Remarque : Pour rendre un tableau aussi accessible que possible, il est important de lui donner une ligne d’en-tête.

  1. Sélectionnez l’emplacement dans votre document où vous voulez insérer le nouveau tableau.

  2. Pour ouvrir la boîte de dialogue Insérer un tableau, appuyez sur Alt+N, T, puis I.

  3. Pour spécifier le nombre de colonnes dans le tableau, appuyez sur Alt+C, puis tapez le nombre de colonnes.

  4. Pour spécifier le nombre de lignes, appuyez sur Alt+R, puis tapez le nombre de lignes souhaité.

  5. Si vous voulez réutiliser ces dimensions plus tard, appuyez sur Alt+S pour sélectionner l’option Mémoriser les dimensions pour les nouveaux tableaux.

  6. Pour fermer la boîte de dialogue Insérer un tableau, appuyez sur Tab pour accéder au bouton OK, puis sur Entrée. Word ajoute le tableau à votre document.

    Remarque : Pour rendre le tableau plus accessible, et permettre aux lecteurs d’écran d’identifier les colonnes d’un tableau correctement, vous devez définir une ligne d’en-tête.

  7. Pour définir une ligne d’en-tête, accédez au tableau dans votre document, puis à n’importe quelle cellule. Appuyez sur Alt+J pour ouvrir l’onglet Création des Outils de tableau. Vous entendez le nom de l’onglet.

  8. Appuyez sur Tab pour accéder à la case à cocher Ligne d’en-tête, puis sélectionnez-la.

  9. Appuyez sur Échap pour revenir au corps du document. Appuyez sur la flèche vers le bas pour accéder au corps du tableau.

  10. Accédez au tableau et tapez vos informations dans les cellules. Vous entendez les colonne et ligne actuellement sélectionnées et les cellules correspondant aux cellules de l’en-tête.

Insérer un tableau en sélectionnant un format prédéfini

Si vous souhaitez que Word définisse la mise en forme pour vous, vous pouvez sélectionner un de ses neuf formats prédéfinis pour les tableaux.

  1. Sélectionnez l’emplacement dans votre document où vous voulez insérer le nouveau tableau.

  2. Pour accéder aux formats de tableau prédéfinis, appuyez sur Alt+N, T, puis sur T pour ouvrir le menu Tableaux rapides. 9 formats de tableau prédéfinis sont disponibles.

  3. Utilisez les touches de direction Haut et Bas pour parcourir la liste des formats de tableau.

  4. Pour sélectionner le format de tableau souhaité, appuyez sur Entrée. Word insère le tableau sélectionné dans votre document et place le focus en haut du tableau inséré.

  5. Appuyez sur Tab pour parcourir les cellules et tapez vos informations.

Supprimer un tableau

Si un tableau n’est plus nécessaire, supprimez-le de votre document.

  1. Ouvrez votre document, puis accédez au tableau que vous voulez supprimer. Lorsque le focus est placé dans votre tableau, vous entendez une confirmation telle que « Dans le tableau 1 ». Lorsque le focus est déplacé hors du tableau, vous entendez que vous avez quitté le tableau.

  2. Pour accéder à l’onglet Outils de tableau - Disposition, appuyez sur Alt, puis sur J, L.

  3. Pour supprimer l’ensemble du tableau, appuyez sur D, T. Le tableau est supprimé et le focus revient au document.

Voir aussi

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Raccourcis clavier de Microsoft Word 2016 pour Windows

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Utilisez Word pour Mac avec le clavier et VoiceOver, le lecteur d’écran intégré de Mac OS, pour ajouter un tableau à votre document en spécifiant ses dimensions ou en choisissant parmi plusieurs formats de tableau prédéfinis. Vous pouvez également convertir du texte existant en tableau.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour consulter la liste des raccourcis clavier, voir Raccourcis clavier dans Word pour Mac.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à Mac OS (VoiceOver). Pour en savoir plus sur VoiceOver, consultez le guide de démarrage de VoiceOver.

  • Nous vous recommandons de lire et modifier les documents en mode Page. Il est possible que VoiceOver ne fonctionne pas correctement dans les autres modes d’affichage.

Contenu de cet article

Insérer un tableau

Vous pouvez spécifier les dimensions d’un tableau en définissant le nombre de colonnes et de lignes. Word 2016 pour Mac insère ensuite un tableau standard basé sur une grille. Si vous souhaitez que Word 2016 pour Mac définisse le format à votre place, vous pouvez sélectionner un de ses formats prédéfinis pour les tableaux.

Remarque : Pour rendre le tableau plus accessible, et permettre aux lecteurs d’écran d’identifier les colonnes d’un tableau correctement, vous devez définir une ligne d’en-tête.

Spécifier les dimensions d’un tableau

  1. Placez le curseur dans le document, à l’emplacement où vous souhaitez insérer le nouveau tableau.

  2. Appuyez sur F6 jusqu’à entendre : « Accueil, sélectionné, onglet ».

  3. Appuyez sur la flèche droite pour atteindre l’onglet Insertion, puis appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur Tab jusqu’à entendre « Tableau, bouton de menu », puis appuyez sur Ctrl+Option+Espace.

  5. Pour spécifier le nombre de colonnes dans le tableau, appuyez sur Ctrl+Option+Maj+Flèche vers le bas, puis appuyez sur la flèche droite jusqu’à entendre le nombre de colonnes souhaité.

  6. Pour spécifier le nombre de lignes, appuyez sur la flèche vers le bas jusqu’à entendre le nombre de lignes souhaité.

  7. Pour insérer le tableau avec la taille actuellement sélectionnée, appuyez sur Ctrl+Option+Espace.

    Word 2016 pour Mac ajoute le tableau à votre document et place le focus sur la cellule la plus en haut à gauche de celui-ci. Word sélectionne automatiquement l’onglet Création de tableau dans la barre d’outils.

  8. Pour vérifier qu’une ligne d’en-tête est configurée, appuyez sur F6 jusqu’à entendre : « Création de tableau, sélectionné, onglet ». Appuyez ensuite sur Tab jusqu’à entendre : « Ligne d’en-tête, cochée, case à cocher ». Si l’option Ligne d’en-tête n’est pas cochée, appuyez sur Ctrl+Option+Espace.

  9. Appuyez sur F6 pour revenir à votre document.

  10. Tapez vos informations dans les cellules. Appuyez sur Tab pour passer à la cellule suivante, ou sur Maj+Tab pour revenir à la cellule précédente. Si vous appuyez sur Tab dans la dernière cellule, une nouvelle ligne est ajoutée au tableau.

    Conseil : Vous pouvez également parcourir les cellules du tableau en appuyant sur Ctrl+Option+Flèche dans la direction vers laquelle vous voulez vous déplacer.

Mettre en forme un tableau à l’aide d’un format prédéfini

  1. Créez un tableau en suivant les instructions décrites dans la section Spécifier les dimensions d’un tableau, et placez le focus dans le tableau.

  2. Une fois le tableau inséré, appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet », puis appuyez sur Tab jusqu’à entendre : « Grille de tableau, sélectionné, bouton ».

  3. Pour choisir un format de tableau parmi ceux prédéfinis, appuyez sur la flèche droite jusqu’à entendre le format que vous voulez utiliser, puis appuyez sur Ctrl+Option+Espace pour appliquer votre sélection.

  4. Pour revenir au tableau, appuyez sur F6.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Placez le focus dans le tableau, puis utilisez le raccourci Ctrl+Option+Touches de direction pour parcourir les cellules du tableau afin de trouver l’emplacement où vous souhaitez ajouter une nouvelle ligne ou colonne.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet », puis appuyez sur la flèche droite jusqu’à entendre : « Disposition, onglet ».

  3. Appuyez sur Ctrl+Option+Espace pour ouvrir l’onglet Disposition.

  4. Appuyez sur Tab jusqu’à entendre l’une des indications suivantes :

    • « Insérer au-dessus, bouton » - Ajoute une ligne au-dessus de la ligne active.

    • « Insérer en dessous, bouton » - Ajoute une ligne en dessous de la ligne active.

    • « Insérer à gauche, bouton » - Ajoute une colonne à gauche de la colonne active.

    • « Insérer à droite, bouton » - Ajoute une colonne à droite de la colonne active.

  5. Appuyez sur Ctrl+Option+Espace pour insérer l’élément sélectionné dans le tableau.

Supprimer un tableau

Si un tableau n’est plus nécessaire, supprimez-le de votre document.

  1. Placez le focus dans le tableau que vous voulez supprimer.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet » ou « Disposition, sélectionné, onglet ».

    Word mémorise le dernier onglet que vous utilisez lorsque vous manipulez des tableaux. Si vous vous trouvez dans l’onglet Création de tableau, appuyez sur la flèche droite, puis appuyez sur Ctrl+Option+Espace pour ouvrir l’onglet Disposition.

  3. Dans l’onglet Disposition, appuyez sur Tab jusqu’à entendre : « Supprimer, bouton de menu », puis appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur la flèche vers le bas jusqu’à entendre « Supprimer le tableau », puis appuyez sur Ctrl+Option+Espace.

Modifier les propriétés d’un tableau

En plus d’utiliser des formats prédéfinis, vous pouvez modifier les propriétés d’un tableau de manière individuelle. Par exemple, vous pouvez définir l’alignement du texte, la hauteur des lignes, la largeur des colonnes, ou écrire un texte de remplacement afin de rendre le tableau plus accessible aux lecteurs d’écran.

  1. Placez le focus dans le tableau que vous voulez modifier.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet » ou « Disposition, sélectionné, onglet ».

    Word mémorise le dernier onglet que vous utilisez lorsque vous manipulez des tableaux. Si vous vous trouvez dans l’onglet Création de tableau, appuyez sur la flèche droite, puis appuyez sur Ctrl+Option+Espace pour ouvrir l’onglet Disposition.

  3. Dans l’onglet Disposition, appuyez sur Tab jusqu’à entendre : « Propriétés, bouton », puis appuyez sur Ctrl+Option+Espace.

  4. Le menu Propriétés du tableau comporte 5 onglets :

    • Tableau

    • Ligne

    • Colonne

    • Cellule

    • Texte de remplacement

    Utilisez les flèches droite et gauche pour atteindre l’onglet de votre choix, puis appuyez sur Ctrl+Option+Espace pour ouvrir cet onglet.

  5. Appuyez sur Tab pour parcourir les options de l’onglet sélectionné. VoiceOver vous indique comment accéder à chaque option. Par exemple, dans l’onglet Tableau, vous pouvez définir l’alignement du texte pour l’ensemble du tableau.

  6. Pour passer à un autre onglet, appuyez sur Tab jusqu’à entendre de nouveau le nom de l’onglet actuel, utilisez les flèches droite et gauche pour atteindre l’onglet de votre choix, puis appuyez sur Ctrl+Option+Espace.

  7. Pour fermer le menu Propriétés du tableau, appuyez sur Tab jusqu’à entendre « OK, par défaut, bouton », puis appuyez sur Ctrl+Option+Espace. Si vous n’avez pas enregistré les paramètres, ou si vous ne souhaitez pas enregistrer vos modifications, appuyez sur Échap pour quitter le menu.

    Le focus repasse sur le bouton Propriétés.

  8. Pour revenir au tableau, appuyez sur F6.

Convertir un texte en tableau

Vous pouvez créer un tableau en convertissant du texte standard en tableau, par exemple, si votre document contient du texte qui était représenté sous forme de tableau dans un autre programme, mais que sa mise en forme a été perdue lorsque le texte a été copié dans Word 2016 pour Mac.

  1. Sélectionnez le texte à convertir.

    Remarque : Pour obtenir un résultat optimal, le texte doit être séparé en colonnes par des tabulations (Tab) et en lignes par un retour à la ligne (Entrée).

  2. Appuyez sur F6 jusqu’à entendre : « Accueil, sélectionné, onglet ».

  3. Appuyez sur la flèche droite pour atteindre l’onglet Insertion, puis appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur Tab jusqu’à entendre « Tableau, bouton de menu », puis appuyez sur Ctrl+Option+Espace.

  5. Appuyez sur la flèche vers le bas jusqu’à entendre « Convertir le texte en tableau », puis appuyez sur Ctrl+Option+Espace.

    Le menu Convertir le texte en tableau s’ouvre.

  6. Utilisez les flèches droite et gauche pour parcourir les options du menu. Word vous suggère le nombre de colonnes et de lignes qui reflètent idéalement le texte sélectionné, mais vous pouvez modifier les valeurs individuelles. VoiceOver vous indique comment accéder à chaque option.

  7. Pour fermer le menu Convertir le texte en tableau, appuyez sur Tab jusqu’à entendre « OK, par défaut, bouton », puis appuyez sur Ctrl+Option+Espace. Si vous n’avez pas enregistré les paramètres, ou si vous ne souhaitez pas enregistrer vos modifications, appuyez sur Échap pour quitter le menu.

    Le focus repasse sur la barre d’outils.

  8. Pour revenir au document, appuyez sur F6.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Raccourcis clavier dans Word pour Mac

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Support technique pour les clients souffrant d’un handicap

L’objectif de Microsoft est d’offrir la meilleure expérience possible à tous ses clients. Si vous souffrez d’un handicap ou si vous avez des questions liées à l’accessibilité, veuillez contacter Microsoft Answer Desk Accessibilité pour obtenir une assistance technique. Les membres de l’équipe du support Answer Desk Accessibilité sont formés à l’utilisation des technologies d’assistance les plus répandues et peuvent vous offrir une aide en anglais, en espagnol, en français et en langue des signes américaine. Accédez au site Microsoft Answer Desk Accessibilité pour connaître les informations de contact pour votre pays ou région.

Si vous êtes un utilisateur au sein d’un organisme gouvernemental, d’une PME ou d’une grande entreprise, veuillez contacter Answer Desk Accessibilité pour les entreprises.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×