Utiliser un lecteur d’écran pour co-éditer des présentations dans PowerPoint

Utiliser un lecteur d’écran pour co-éditer des présentations dans PowerPoint

Symbole de lecture à haute voix avec l’étiquette de contenu de lecteur d’écran. Cette rubrique concerne l’utilisation du lecteur d’écran avec Office

Cet article est destiné aux utilisateurs d’un programme de lecture d’écran avec les produits Office et fait partie du contenu Accessibilité Office. Pour plus d’informations, voir l’accueil du support Office.

Utilisez PowerPoint 2016 avec votre clavier et un lecteur d’écran, tel que JAWS ou le Narrateur, le lecteur d’écran intégré à Windows, pour collaborer avec un ami ou un collègue sur une présentation en ligne. La co-édition standard et en temps réel sont possibles. Cette dernière option permet de voir les modifications des autres utilisateurs à mesure qu’elles sont effectuées.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour les raccourcis clavier, voir Utiliser des raccourcis clavier pour créer votre présentation.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à Windows (Narrateur). Pour en savoir plus sur l’utilisation du Narrateur, consultez la page Prise en main du Narrateur.

  • Cette rubrique mentionne également la fonctionnalité JAWS. Pour en savoir plus sur JAWS pour Windows, consultez le guide de démarrage rapide de JAWS pour Windows.

  • Cette rubrique part du principe que vous utilisez cette application avec un PC. La navigation et certains gestes peuvent être différents pour une tablette ou un téléphone Windows.

  • Cette rubrique part du principe que vous êtes connecté à votre compte Microsoft et que OneDrive est disponible.

Contenu de cet article

Ajouter un emplacement d’enregistrement en ligne

OneDrive est disponible immédiatement lorsque vous commencez à utiliser PowerPoint 2016. Toutefois, vous devrez peut-être ajouter un site SharePoint manuellement pour pouvoir enregistrer des fichiers à cet emplacement.

  1. Dans PowerPoint 2016, appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez le nom du fichier, suivi de « Fenêtre PowerPoint, sélectionné, élément d’onglet Informations ». Dans JAWS, vous entendez : « Mode Backstage, Fichier, onglet Informations ».

  2. Appuyez sur U pour ouvrir le menu Enregistrer sous. Vous entendez : « Sélectionné, élément d’onglet Enregistrer sous ». Dans JAWS, vous entendez : « Onglet Enregistrer sous ».

  3. Appuyez sur U pour ajouter un emplacement d’enregistrement. Vous entendez : « Sélectionné, élément d’onglet Ajouter un emplacement ». Dans JAWS, vous entendez : « Fonctionnalités d’enregistrement, onglet Ajouter un emplacement ».

  4. Appuyez sur 1 pour ajouter un site SharePoint.

  5. Lorsque vous y êtes invité, tapez l’adresse de courrier que vous utilisez pour accéder à votre site SharePoint, puis appuyez sur Entrée.

  6. Lorsque vous y êtes invité, tapez votre mot de passe, puis appuyez sur Entrée.

Le site est désormais disponible dans la boîte de dialogue Enregistrer sous dans PowerPoint 2016.

Enregistrer une présentation en ligne

Avant de co-éditer une présentation dans PowerPoint 2016 avec une autre personne, vous devez l’enregistrer sur OneDrive ou SharePointOnline.

Enregistrer une présentation sur OneDrive

  1. Après avoir créé une présentation que vous voulez partager dans PowerPoint 2016, appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez le nom du fichier, suivi de « Fenêtre PowerPoint, sélectionné, élément d’onglet Informations ». Dans JAWS, vous entendez : « Mode Backstage, Fichier, onglet Informations ».

  2. Appuyez sur P pour ouvrir le menu Partager. Vous entendez : « Sélectionné, élément d’onglet Partager ». Dans JAWS, vous entendez : « Onglet Partager ».

  3. Appuyez sur C pour enregistrer la présentation dans le cloud. Vous entendez : « Sélectionné, élément d’onglet Enregistrer sous ». Dans JAWS, vous entendez : « Onglet Enregistrer sous ».

  4. Appuyez sur K pour enregistrer la présentation dans OneDrive. Vous entendez : « Sélectionné, élément d’onglet OneDrive ». Dans JAWS, vous entendez : « Onglet OneDrive ».

    • Si vous n’avez pas encore enregistré votre présentation localement ou si vous voulez modifier son nom de fichier, appuyez sur Tab jusqu’à entendre « Entrer le nom du fichier ici » ou le nom du fichier actuel. Tapez le nom souhaité, puis appuyez sur Tab jusqu’à entendre « Bouton Enregistrer ». Appuyez sur Espace pour enregistrer la présentation sur OneDrive.

    • Si vous avez déjà enregistré votre présentation et que vous voulez utiliser le même nom de fichier dans OneDrive, appuyez sur Tab jusqu’à entendre « Bouton Enregistrer », puis appuyez sur Espace pour enregistrer la présentation sur OneDrive.

Enregistrer une présentation sur SharePoint

  1. Après avoir créé une présentation que vous voulez partager dans PowerPoint 2016, appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez le nom du fichier, suivi de « Fenêtre PowerPoint, sélectionné, élément d’onglet Informations ». Dans JAWS, vous entendez : « Mode Backstage, Fichier, onglet Informations ».

  2. Appuyez sur P pour ouvrir le menu Partager. Vous entendez : « Sélectionné, élément d’onglet Partager ». Dans JAWS, vous entendez : « Onglet Partager ».

  3. Appuyez sur C pour enregistrer la présentation dans le cloud. Vous entendez : « Sélectionné, élément d’onglet Enregistrer sous ». Dans JAWS, vous entendez : « Onglet Enregistrer sous ».

  4. Appuyez sur S pour enregistrer la présentation sur un site SharePoint. Naviguez à l’aide des flèches vers le haut et le bas jusqu’à entendre : « Sites », suivi du nom du site souhaité.

  5. Appuyez sur Tab, puis sur Entrée pour ouvrir la boîte de dialogue Enregistrer. Le lecteur d’écran indique le nom du fichier actuel ou quelques mots du texte de début si le fichier n’a pas encore été enregistré.

    • Si vous n’avez pas encore enregistré votre présentation localement ou que vous voulez modifier son nom de fichier, tapez le nom de votre choix, appuyez sur Tab jusqu’à entendre « Tous les emplacements, bouton partagé », puis appuyez sur la flèche droite jusqu’à entendre l’adresse de votre site SharePoint. Appuyez sur la flèche vers le bas jusqu’à entendre le nom de la bibliothèque ou de l’espace de travail souhaité, puis appuyez sur Entrée pour enregistrer la présentation.

    • Si vous n’avez pas encore enregistré votre présentation et que vous voulez utiliser le même nom de fichier dans SharePoint, appuyez sur Tab jusqu’à entendre « Tous les emplacements, bouton partagé », puis appuyez sur la flèche droite jusqu’à entendre l’adresse de votre site SharePoint. Appuyez sur la flèche vers le bas jusqu’à entendre le nom de la bibliothèque ou de l’espace de travail souhaité, puis appuyez sur Entrée pour enregistrer la présentation.

Partager une présentation avec d’autres personnes

Après avoir enregistré une présentation en ligne, vous pouvez la partager avec vos co-éditeurs à l’aide du volet Partager.

  1. Appuyez sur Alt+Y, U pour ouvrir le volet Partager. Le focus se déplace vers le champ Inviter des personnes dans le volet Partager.

  2. Entrez l’adresse de courrier de votre co-éditeur. S’il y en a plusieurs, séparez les adresses par une virgule.

  3. Appuyez sur Tab jusqu’à entendre : « Accorder des autorisations à ce document ». Si cette indication est suivie de « Peut modifier », les autorisations sont déjà correctes pour la co-édition. Sinon, appuyez sur Espace, utilisez les flèches vers le haut ou le bas pour parcourir les options jusqu’à entendre « Peut modifier », puis appuyez sur Entrée.

  4. Pour écrire un court message destiné à vos co-auteurs, appuyez sur Tab jusqu’à entendre « Inclure un courrier (facultatif) », puis tapez votre courrier.

  5. Appuyez sur Tab jusqu’à entendre « Bouton Partager », puis appuyez sur Entrée. Un courrier électronique est envoyé à vos co-auteurs pour les informer de l’accès.

Modifier les options de partage

Vous pouvez partager vos modifications avec vos co-auteurs automatiquement ou y être invité chaque fois que vous ouvrez une présentation dans laquelle un autre utilisateur apporte des modifications.

  1. Appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez le nom du fichier, suivi de « Fenêtre PowerPoint, sélectionné, élément d’onglet Informations ». Dans JAWS, vous entendez : « Mode Backstage, Fichier, onglet Informations ».

  2. Appuyez sur T pour ouvrir le menu Options. Vous entendez : « Fenêtre Options PowerPoint, Général ». Avec JAWS, vous entendez : « Options PowerPoint ». Dans JAWS, il est possible que le focus ne soit pas placé sur l’onglet Général. Pour vérifier que vous êtes dans l’onglet correct, appuyez sur la flèche vers le haut ou le bas pour parcourir les onglets jusqu’à entendre « Général ».

  3. Appuyez sur Tab jusqu’à entendre « Lorsque je travaille avec d’autres personnes, partager automatiquement mes modifications », suivi du paramètre actuel. Pour modifier le paramètre, appuyez sur Espace jusqu’à entendre « Activé » ou « Désactivé », en fonction de l’option souhaitée, puis appuyez sur Entrée.

  4. Pour fermer le menu Options, appuyez sur Tab jusqu’à entendre « Bouton OK », puis appuyez sur Entrée.

Ce paramètre affecte chaque présentation que vous partagez, pas seulement celle sur laquelle vous travaillez actuellement.

Collaborer dans une présentation partagée

La co-édition dans PowerPoint permet à plusieurs personnes de collaborer et travailler ensemble sur des présentations. Elle démarre automatiquement lorsque plusieurs personnes ouvrent la même présentation enregistrée dans OneDrive ou SharePoint Online.

Vos co-auteurs peuvent suivre le lien que vous leur avez envoyé pour ouvrir votre présentation dans leur version de PowerPoint ou sur PowerPoint Online. S’ils utilisent également PowerPoint Online ou PowerPoint 2016 et ont accepté de partager automatiquement les modifications, votre lecteur d’écran indique « D’autres utilisateurs modifient cette diapositive » si d’autres co-auteurs utilisent la diapositive lorsque vous y accédez.

Voir aussi

Utiliser un lecteur d’écran pour ajouter et mettre en forme du texte dans PowerPoint

Utiliser un lecteur d’écran pour collaborer dans le cloud dans PowerPoint

Utiliser les raccourcis clavier pour créer votre présentation

Tâches de base pour créer une présentation dans PowerPoint à l’aide d’un lecteur d’écran

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans PowerPoint à l’aide des fonctionnalités d’accessibilité

Support technique pour les clients souffrant d’un handicap

L’objectif de Microsoft est d’offrir la meilleure expérience possible à tous ses clients. Si vous souffrez d’un handicap ou si vous avez des questions liées à l’accessibilité, veuillez contacter Microsoft Answer Desk Accessibilité pour obtenir une assistance technique. Les membres de l’équipe du support Answer Desk Accessibilité sont formés à l’utilisation des technologies d’assistance les plus répandues et peuvent vous offrir une aide en anglais, en espagnol, en français et en langue des signes américaine. Accédez au site Microsoft Answer Desk Accessibilité pour connaître les informations de contact pour votre pays ou région.

Si vous êtes un utilisateur au sein d’un organisme gouvernemental, d’une PME ou d’une grande entreprise, veuillez contacter Answer Desk Accessibilité pour les entreprises.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×