Utiliser un lecteur d’écran pour co-éditer des documents dans Word

Utiliser un lecteur d’écran pour co-éditer des documents dans Word

Symbole de lecture à haute voix avec l’étiquette de contenu de lecteur d’écran. Cette rubrique concerne l’utilisation du lecteur d’écran avec Office

Cet article est destiné aux utilisateurs d’un programme de lecture d’écran avec les produits Office et fait partie du contenu Accessibilité Office. Pour plus d’informations, voir l’accueil du support Office.

Utilisez Word 2016 avec le clavier et le Narrateur, le lecteur d’écran intégré de Windows, pour collaborer sur un document. La co-édition standard et en temps réel sont possibles. Cette dernière option permet de voir les modifications des autres utilisateurs à mesure qu’elles sont effectuées.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour consulter la liste des raccourcis clavier, voir Raccourcis clavier pour Microsoft Word sur Windows.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à Windows (Narrateur). Pour en savoir plus sur l’utilisation du Narrateur, consultez la page Prise en main du Narrateur.

  • Cette rubrique mentionne également la fonctionnalité JAWS. Pour en savoir plus sur JAWS pour Windows, consultez le guide de démarrage rapide de JAWS pour Windows.

  • Cette rubrique part du principe que vous utilisez cette application avec un PC. La navigation et certains gestes peuvent être différents pour une tablette ou un téléphone Windows.

  • Cette rubrique part du principe que vous êtes connecté à votre compte Microsoft et que OneDrive est disponible.

Contenu de cet article

Enregistrer un document en ligne

Avant de co-éditer un document dans Word 2016 avec une autre personne, vous devez l’enregistrer sur OneDrive ou SharePoint Online.

Enregistrer un document sur OneDrive

  1. Après avoir créé un document que vous voulez partager dans Word 2016, appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez : « Sélectionné, élément d’onglet Informations ». Avec JAWS, vous entendez : « Mode Backstage, Fichier, Onglet Informations ».

  2. Appuyez sur H pour ouvrir le menu Partager. Vous entendez : « Sélectionné, élément d’onglet Partager ». Avec JAWS, vous entendez : « Onglet Partager ».

  3. Appuyez sur C pour enregistrer le document dans le cloud. Vous entendez : « Sélectionné, élément d’onglet Enregistrer sous ». Avec JAWS, vous entendez : « Onglet Enregistrer sous ».

  4. Appuyez sur K pour enregistrer le document sur OneDrive. Vous entendez : « Sélectionné, élément d’onglet OneDrive - Personnel ». Avec JAWS, vous entendez : « Onglet OneDrive - Personnel ». Le nom de votre compte OneDrive peut être différent.

    • Si vous n’avez pas encore enregistré votre document localement ou si vous voulez modifier son nom de fichier, appuyez sur Tab jusqu’à entendre « Entrer le nom du fichier ici » ou le nom du fichier actuel. Tapez le nom souhaité, puis appuyez sur Tab jusqu’à entendre « Bouton Enregistrer ». Appuyez sur Espace pour enregistrer le document sur OneDrive.

    • Si vous avez déjà enregistré votre document et que vous voulez utiliser le même nom de fichier dans OneDrive, appuyez sur Tab jusqu’à entendre « Bouton Enregistrer », puis appuyez sur Espace pour enregistrer le document sur OneDrive.

Enregistrer un document sur SharePoint

  1. Après avoir créé un document que vous voulez partager dans Word 2016, appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez : « Sélectionné, élément d’onglet Informations ». Avec JAWS, vous entendez : « Mode Backstage, Fichier, Onglet Informations ».

  2. Appuyez sur H pour ouvrir le menu Partager. Vous entendez : « Sélectionné, élément d’onglet Partager ». Avec JAWS, vous entendez : « Onglet Partager ».

  3. Appuyez sur C pour enregistrer le document dans le cloud. Vous entendez : « Sélectionné, élément d’onglet Enregistrer sous ». Avec JAWS, vous entendez : « Onglet Enregistrer sous ».

  4. Appuyez sur S pour enregistrer le document sur un site SharePoint. Vous entendez : « Sites », suivi du nom du site.

  5. Appuyez sur Tab, puis sur Entrée pour ouvrir la boîte de dialogue Enregistrer. Le lecteur d’écran indique le nom du fichier actuel ou quelques mots du texte de début si le fichier n’a pas encore été enregistré.

    • Si vous n’avez pas encore enregistré votre document localement ou que vous voulez modifier son nom de fichier, tapez le nom de votre choix, appuyez sur Tab jusqu’à entendre « Tous les emplacements, bouton partagé », puis appuyez sur la flèche droite jusqu’à entendre l’adresse de votre site SharePoint. Appuyez sur la flèche vers le bas jusqu’à entendre le nom de la bibliothèque ou de l’espace de travail souhaité, puis appuyez sur Entrée pour enregistrer le document.

    • Si vous avez déjà enregistré votre document et que vous voulez utiliser le même nom de fichier dans SharePoint, appuyez sur Tab jusqu’à entendre « Tous les emplacements, bouton partagé », puis appuyez sur la flèche droite jusqu’à entendre l’adresse de votre site SharePoint. Appuyez sur la flèche vers le bas jusqu’à entendre le nom de la bibliothèque ou de l’espace de travail souhaité, puis appuyez sur Entrée pour enregistrer le document.

Ajouter un emplacement d’enregistrement en ligne

OneDrive est disponible immédiatement lorsque vous commencez à utiliser Word 2016. Toutefois, vous devrez peut-être ajouter un site SharePoint manuellement pour pouvoir enregistrer des fichiers à cet emplacement.

  1. Dans Word 2016, appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez : « Sélectionné, élément d’onglet Informations ». Avec JAWS, vous entendez : « Mode Backstage, Fichier, Onglet Informations ».

  2. Appuyez sur A pour ouvrir le menu Enregistrer sous. Vous entendez : « Sélectionné, élément d’onglet Enregistrer sous ». Avec JAWS, vous entendez : « Onglet Enregistrer sous ».

  3. Appuyez sur A pour ajouter un emplacement d’enregistrement. Vous entendez : « Sélectionné, élément d’onglet Ajouter un emplacement ». Avec JAWS, vous entendez : « Onglet Ajouter un emplacement ».

  4. Appuyez sur 1 pour ajouter un site SharePoint.

  5. Lorsque vous y êtes invité, tapez l’adresse de courrier que vous utilisez avec votre site SharePoint, puis appuyez sur Entrée.

  6. Lorsque vous y êtes invité, tapez votre mot de passe, puis appuyez sur Entrée.

Le site est désormais disponible dans la boîte de dialogue Enregistrer sous dans Word_2016.

Partager un document avec d’autres utilisateurs

Après avoir enregistré un document en ligne, partagez-le avec les personnes avec lesquelles vous voulez collaborer.

  1. Appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez : « Sélectionné, élément d’onglet Informations ». Avec JAWS, vous entendez : « Mode Backstage, Fichier, Onglet Informations ».

  2. Appuyez sur H pour ouvrir le menu Partager. Vous entendez : « Sélectionné, élément d’onglet Partager ». Avec JAWS, vous entendez : « Onglet Partager ».

  3. Appuyez sur A pour partager le document enregistré avec des personnes. Vous entendez le nom du document, suivi de « Entrer des noms ou des adresses de courrier » ou simplement « Fin de ligne ». Avec JAWS, vous entendez : « Volet Partager, entrer des noms ou des adresses de courrier ». Tapez l’adresse de courrier de la personne avec laquelle vous voulez collaborer. S’il y en a plusieurs, séparez les adresses par une virgule.

  4. Appuyez sur Tab jusqu’à entendre : « Accorder des autorisations à ce document ». Si cette indication est suivie de « Peut modifier », les autorisations sont déjà correctes pour la co-édition. Sinon, appuyez sur Espace, utilisez les flèches vers le haut ou le bas pour parcourir les options jusqu’à entendre « Peut modifier », puis appuyez sur Entrée.

  5. Pour écrire un court message destiné à vos co-auteurs, appuyez sur Tab jusqu’à entendre « Inclure un message (facultatif) », puis tapez votre message.

  6. Appuyez sur Tab jusqu’à entendre « Bouton Partager », puis sur Entrée pour envoyer le courrier de partage à vos collaborateurs.

Modifier les options de partage

Vous pouvez choisir de toujours partager vos modifications avec vos co-auteurs ou de recevoir une demande de confirmation chaque fois que vous ouvrez un document dans lequel un autre utilisateur partage ses modifications.

  1. Appuyez sur Alt+F pour ouvrir le menu Fichier. Vous entendez : « Sélectionné, élément d’onglet Informations ». Avec JAWS, vous entendez : « Mode Backstage, Fichier, Onglet Informations ».

  2. Appuyez sur T pour ouvrir le menu Options. Vous entendez : « Fenêtre Options Word, Général, 1 sur 10 ». Avec JAWS, vous entendez : « Options Word ». Avec JAWS, il est possible que le focus ne soit pas placé sur l’onglet Général. Pour vérifier que vous êtes dans l’onglet correct, appuyez sur la flèche vers le haut ou le bas pour parcourir les onglets jusqu’à entendre « Général ».

  3. Appuyez sur Tab jusqu’à entendre « Lorsque je travaille avec d’autres personnes, je veux partager automatiquement mes modifications », suivi du paramètre actuel. Pour modifier le paramètre, appuyez sur Espace, utilisez la flèche vers le haut ou le bas pour parcourir les options jusqu’à entendre « Toujours » ou « Me demander » (selon votre choix), puis appuyez sur Entrée.

  4. Pour fermer le menu Options, appuyez sur Tab jusqu’à entendre « Bouton OK », puis appuyez sur Entrée.

Ce paramètre affecte tous les documents que vous partagez, pas seulement le document sur lequel vous travaillez.

Conseil : Si vous choisissez l’option Jamais, vous ne verrez pas les modifications des autres utilisateurs et ils ne verront pas les vôtres.

Collaborer dans un document partagé

Word 2016 vous propose deux types de co-édition : la co-édition standard et en temps réel. Toutes deux permettent à plusieurs personnes de collaborer sur des documents. Il y a une différence essentielle entre elles :

  • Dans le cadre de la co-édition standard, vous et vos collègues travaillez simultanément sur un document sans bloquer l’accès des uns et des autres. Les paragraphes sur lesquels travaille un autre utilisateur sont verrouillés. Lors de l’enregistrement, vous pouvez voir les modifications apportées par les autres personnes depuis votre dernier enregistrement.

  • Dans le cadre de la co-édition en temps réel, plusieurs personnes travaillent en même temps et voient automatiquement les modifications apportées par les utilisateurs en temps réel. Si vous créez un document en collaboration avec une autre personne qui utilise une version ne prenant en charge que la co-édition standard, vous verrez qu’elle travaille dans le document, mais vous ne verrez pas ses modifications jusqu’à ce qu’elle enregistre le document.

Lorsque vous utilisez Word 2016 pour collaborer sur un document partagé, vous n’avez pas besoin de modifier vos habitudes de travail. Vos co-auteurs peuvent simplement suivre le lien que vous leur avez envoyé pour ouvrir votre document dans leur version de Word ou sur Word Online. S’ils utilisent Word Online ou Word 2016 également et ont accepté de partager automatiquement leur travail, leurs modifications apparaissent en temps réel. Vous pouvez utiliser votre lecteur d’écran pour lire le texte modifié sans attendre que les autres personnes enregistrent le document.

Annonces du lecteur d’écran

Si vous utilisez un lecteur d’écran lorsque vous collaborez sur un document dans Word 2016, vous entendez des annonces lorsque certains événements se produisent :

  • Lorsque vous entendez « Modification non synchronisée», cela signifie qu’un auteur modifie un paragraphe (dans le cadre de la co-édition standard), mais n’a pas encore enregistré ses modifications. La zone est verrouillée pour le co-auteur.

  • Lorsque vous entendez « Édition de modification verrouillée », cela signifie qu’un autre auteur a verrouillé cette zone (en général, un paragraphe), et vous ne pouvez pas la modifier.

  • Lorsque vous entendez « Modification externe», cela signifie qu’un auteur vient d’enregistrer le document et que le co-auteur y a ajouté du nouveau contenu. Dans le cadre de la co-édition standard, la zone est mise en surbrillance en vert pour les voyants.

  • Lorsque vous entendez « Modification en conflit », cela signifie que le paragraphe d’un auteur entre en conflit avec une modification effectuée par le co-auteur. Cette zone est mise en surbrillance en rouge pour les voyants.

  • Lorsque vous entendez « Auteur », cela signifie qu’un auteur travaille actuellement sur ce paragraphe (dans le cadre de la co-édition en temps réel). Cela permet au co-auteur d’éviter de créer un conflit en modifiant la même zone.

Conseil : Lorsque vous commencez à travailler sur un document avec une autre personne, une boîte de dialogue vous invitant à choisir l’expérience de co-édition souhaitée s’affiche. Appuyez sur F6 pour accéder à la boîte de dialogue.

Voir aussi

Utiliser un lecteur d’écran pour ajouter, lire et supprimer des commentaires dans Word

Utiliser un lecteur d’écran pour aligner du texte et des paragraphes dans Word

Raccourcis clavier pour Microsoft Word sur Windows

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Utilisez Word pour Mac avec votre clavier et VoiceOver, le lecteur d’écran intégré de Mac OS, pour collaborer sur un document en ligne.

Remarques : 

Contenu de cet article

Enregistrer un document en ligne

Avant de co-éditer un document dans Word pour Mac avec une autre personne, vous devez l’enregistrer sur OneDrive ou SharePoint Online.

Enregistrer un document sur OneDrive

  1. Après avoir créé un document que vous voulez partager dans Word pour Mac, appuyez sur Cmd+Maj+S. La boîte de dialogue Enregistrer sous s’ouvre.

    Remarque : Vérifiez que vous êtes connecté à OneDrive.

  2. Tapez le nom du document, puis appuyez sur Tab jusqu’à entendre : « Bouton Emplacements en ligne ».

  3. Appuyez sur Ctrl+Option+Espace. Vous entendez le nom du document.

  4. Appuyez sur Tab jusqu’à entendre : « Emplacements, tableau, <nom du premier emplacement d’enregistrement en ligne>, sélectionné ».

  5. Appuyez sur Ctrl+Option+Flèche vers le bas jusqu’à entendre « OneDrive, <nom du compte OneDrive> », puis appuyez sur Ctrl+Option+Espace.

  6. Appuyez sur Tab jusqu’à entendre « Enregistrer, bouton par défaut », puis appuyez sur Ctrl+Option+Espace. Le focus est replacé sur la fenêtre de modification du document.

Enregistrer un document sur SharePoint

  1. Après avoir créé un document que vous voulez partager dans Word pour Mac, appuyez sur Cmd+Maj+S. La boîte de dialogue Enregistrer sous s’ouvre.

    Remarque : Vérifiez que vous êtes connecté à SharePoint.

  2. Tapez le nom du document, puis appuyez sur Tab jusqu’à entendre : « Bouton Emplacements en ligne ».

  3. Appuyez sur Ctrl+Option+Espace. Vous entendez le nom du document.

  4. Appuyez sur Tab jusqu’à entendre : « Emplacements, tableau, <nom du premier emplacement d’enregistrement en ligne>, sélectionné ».

  5. Appuyez sur Ctrl+Option+Flèche vers le bas jusqu’à entendre « SharePoint Online, <nom du compte SharePoint> », puis appuyez sur Ctrl+Option+Espace.

  6. Appuyez sur Tab jusqu’à entendre « Enregistrer, bouton par défaut », puis appuyez sur Ctrl+Option+Espace. Le focus est replacé sur la fenêtre de modification du document.

Ajouter un emplacement d’enregistrement en ligne

OneDrive est disponible immédiatement lorsque vous commencez à utiliser Word pour Mac. Toutefois, vous devrez peut-être ajouter un site SharePoint manuellement pour pouvoir enregistrer des fichiers à cet emplacement.

  1. Appuyez sur Cmd+Maj+S. La boîte de dialogue Enregistrer sous s’ouvre.

  2. Appuyez sur Tab jusqu’à entendre « Bouton Emplacements en ligne », puis appuyez sur Ctrl+Option+Espace.

  3. Appuyez sur Tab jusqu’à entendre : « Ajouter un lieu, bouton ». Appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur Tab jusqu’à entendre « Bouton SharePoint », puis appuyez sur Ctrl+Option+Espace.

  5. Tapez ou collez l’URL de votre dossier SharePoint, puis appuyez sur Tab jusqu’à entendre : « Bouton Suivant ».

  6. Appuyez sur Ctrl+Option+Espace. Lorsque vous y êtes invité, tapez l’adresse de courrier que vous utilisez avec votre site SharePoint, puis appuyez sur Espace.

  7. Lorsque vous y êtes invité, tapez votre mot de passe, puis appuyez sur Espace.

Le site est désormais disponible dans la boîte de dialogue Enregistrer sous dans WordforMac.

Partager un document avec d’autres utilisateurs

Après avoir enregistré un document en ligne, partagez-le avec les personnes avec lesquelles vous voulez collaborer.

Inviter d’autres personnes à collaborer

Vous pouvez inviter d’autres personnes à collaborer sur un document. Envoyez un courrier d’invitation à la collaboration directement à partir de Word pour Mac avec un lien vers votre document.

  1. Appuyez sur Ctrl+Option+M. Vous entendez : « Barre de menus, Apple ».

  2. Appuyez sur Tab jusqu’à entendre « Fichier », puis appuyez sur Ctrl+Option+Espace.

  3. Appuyez sur Ctrl+Option+Flèche vers le bas jusqu’à entendre « Partager », puis appuyez sur Ctrl+Option+Espace.

  4. Vous entendez « Inviter des personnes, points de suspension », puis appuyez sur Ctrl+Option+Espace.

  5. Tapez le nom ou l’adresse de courrier de la personne avec laquelle vous voulez collaborer. S’il y en a plusieurs, séparez les adresses par une virgule.

  6. Si vous voulez écrire un message au destinataire, appuyez sur Tab jusqu’à entendre « Inclure un message », puis tapez votre texte.

  7. Appuyez sur Tab jusqu’à entendre : « Peut modifier, activé, case à cocher ». Si vous ne voulez pas que votre collaborateur puisse modifier le document, appuyez sur Espace.

  8. Appuyez sur Tab jusqu’à entendre « Bouton Partager », puis sur Ctrl+Option+Espace pour envoyer le courrier de partage à vos collaborateurs.

Partager un lien vers votre document

Vous pouvez copier le lien vers votre document et le coller dans un autre fichier partagé (par exemple, une présentation PowerPoint).

  1. Appuyez sur Ctrl+Option+M. Vous entendez : « Barre de menus, Apple ».

  2. Appuyez sur Tab jusqu’à entendre « Fichier », puis appuyez sur Ctrl+Option+Espace.

  3. Appuyez sur la flèche vers le bas jusqu’à entendre « Partager », puis appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur Ctrl+Option+Flèche vers le bas jusqu’à entendre « Copier le lien », puis appuyez sur Ctrl+Option+Espace.

  5. Collez le lien dans un autre fichier partagé par exemple.

Collaborer dans un document partagé

Lorsque vous utilisez Word pour Mac pour travailler sur un document partagé, vous n’avez pas besoin de modifier votre façon de travailler. Vos co-éditeurs peuvent simplement suivre le lien que vous avez envoyé pour ouvrir votre document dans leur version de Word ou sur Word Online.

Pour actualiser le document avec les mises à jour apportées par d’autres auteurs, appuyez sur Cmd+S.

Extraire un document

Si vous voulez verrouiller un document pour vos mises à jour uniquement, vous pouvez extraire le fichier. Lorsqu’un fichier est extrait par vous, les autres utilisateurs ne peuvent pas le mettre à jour ou voir les modifications que vous avez apportées tant que vous n’avez pas enregistré et archivé le document.

  1. Avec le document ouvert, appuyez sur Ctrl+Option+M. Vous entendez : « Barre de menus, Apple ».

  2. Appuyez sur Tab jusqu’à entendre « Fichier », puis appuyez sur Ctrl+Option+Espace.

  3. Appuyez sur la flèche vers le bas jusqu’à entendre « Extraire », puis appuyez sur Ctrl+Option+Espace.

  4. Modifiez le document puis, lorsque vous avez terminé, appuyez sur Ctrl+Option+M.

  5. Appuyez sur Tab jusqu’à entendre « Fichier », puis appuyez sur Ctrl+Option+Espace.

  6. Appuyez sur la flèche vers le bas jusqu’à entendre « Archiver », puis appuyez sur Ctrl+Option+Espace.

  7. Vous entendez : « Commentaires sur la version ». Tapez une brève description de vos mises à jour. Lorsque vous avez terminé, appuyez sur Tab jusqu’à entendre « Archiver », puis appuyez sur Ctrl+Option+Espace.

Bloquer les autres auteurs

Vous pouvez empêcher les autres auteurs de modifier des sections spécifiques du document.

  1. Dans le document, sélectionnez la section que vous ne voulez pas que d’autres personnes modifient.

  2. Appuyez sur Ctrl+Option+M. Vous entendez : « Barre de menus, Apple ».

  3. Appuyez sur Tab jusqu’à entendre « Outils », puis appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur la flèche vers le bas jusqu’à entendre « Bloquer des auteurs », puis appuyez sur Ctrl+Option+Espace.

  5. Pour débloquer les auteurs, appuyez sur Ctrl+Option+M.

  6. Appuyez sur Tab jusqu’à entendre « Outils », puis appuyez sur Ctrl+Option+Espace.

  7. Appuyez sur la flèche vers le bas jusqu’à entendre « Débloquer toutes mes zones bloquées », puis appuyez sur Ctrl+Option+Espace.

Voir aussi

Utiliser un lecteur d’écran pour aligner du texte et des paragraphes dans Word

Raccourcis clavier dans Word pour Mac

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Support technique pour les clients présentant un handicap

L’objectif de Microsoft est d’offrir la meilleure expérience possible à tous ses clients. Si vous souffrez d’un handicap ou si vous avez des questions liées à l’accessibilité, veuillez contacter Microsoft Answer Desk Accessibilité pour obtenir une assistance technique. Les membres de l’équipe du support Answer Desk Accessibilité sont formés à l’utilisation des technologies d’assistance les plus répandues et peuvent vous offrir une aide en anglais, en espagnol, en français et en langue des signes américaine. Accédez au site Microsoft Answer Desk Accessibilité pour connaître les informations de contact pour votre pays ou région.

Si vous êtes un utilisateur au sein d’un organisme gouvernemental, d’une PME ou d’une grande entreprise, veuillez contacter Answer Desk Accessibilité pour les entreprises.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×