Utiliser le suivi des modifications

Grâce au suivi des modifications, plusieurs utilisateurs peuvent collaborer sur un document et les modifications apportées par chacun sont suivies et affichées en différentes couleurs. Toutefois, les modifications ne sont pas incluses dans le document jusqu’à ce qu’elles soient revues et acceptées.

Effectuez l’une des opérations suivantes :

Activer le suivi des modifications

Lorsque le suivi des modifications est activé, Word marque toutes les modifications apportées par tous les auteurs du document. Cela est utile lorsque vous collaborez avec d’autres auteurs, car vous pouvez voir lequel a apporté telle ou telle modification.

  1. Ouvrez le document à modifier.

  2. Sous l’onglet Révision, sous Suivi, cliquez sur Suivi des modifications pour activer le suivi des modifications.

    Onglet Révision, groupe Suivi

    Conseils   

    • Les modifications de chaque relecteur sont affichées dans une couleur différente. Au-delà de huit relecteurs, les couleurs sont réutilisées.

    • Pour attribuer une couleur spécifique au suivi de vos propres modifications, dans le menu Word, cliquez sur Préférences, puis sous Sortie et partage, cliquez sur Suivi des modifications  Bouton Préférences de suivi des modifications de Word. Dans les zones Couleur, sélectionnez la couleur souhaitée.

    • Le nom du relecteur, la date et l’heure de modification et son type (par exemple, Supprimé) s’affichent également dans les bulles de suivi de chaque modification. Si vous n’affichez pas les bulles de suivi, ces informations apparaissent lorsque vous laissez le pointeur au dessus d’une modification.

    • Les options Afficher les modifications dans le menu Outils, Suivi des modifications (Afficher les modifications à l’écran, Afficher les modifications sur le document imprimé) et les options dans le menu contextuel de l’onglet Révision (Final avec marques, Final, Original avec marques, Original) ne sont pas des paramètres enregistrés. Pour ne pas afficher le suivi des modifications lors de la réouverture du document, vous devez accepter ou refuser les modifications. Pour enregistrer les révisions, effectuez une copie du document avant d’accepter ou de refuser les modifications.

Afficher le suivi des modifications ou les commentaires par genre ou par relecteur

Vous pouvez afficher ou masquer des commentaires, mises en forme, insertions et suppressions d’un document ou visualiser les commentaires des relecteurs que vous sélectionnez.

  • Sous l’onglet Révision, sous Suivi, dans le menu déroulant Afficher les marques de révision, cliquez sur l’option souhaitée.

    Onglet Révision, groupe Suivi

    Conseil   Pour afficher un arrière-plan ombré sur la zone où apparaissent le suivi des modifications ou les commentaires dans la marge droite, cliquez sur le menu déroulant Afficher les marques de révision, sélectionnez Mettre en surbrillance la zone de marquage. Cette zone ombrée s’imprime sur votre document pour aider à distinguer le texte du document de suivi des modifications ou des commentaires.

Désactiver le suivi des modifications dans les bulles

Par défaut, les insertions, les suppressions, les commentaires, le nom du relecteur et un affichage de l’heure et de la date sont affichés dans les bulles qui apparaissent dans les marges de votre document. Vous pouvez modifier les paramètres pour afficher le suivi des modifications dans le corps de votre document.

  1. Sous l’onglet Révision, sous Suivi, dans le menu déroulant Afficher les marques de révision, cliquez sur Préférences.

    Onglet Révision, groupe Suivi

  2. Effectuez l’une des opérations suivantes :

Pour

Procédez comme suit

Afficher le suivi des modifications dans le corps du document plutôt que dans les bulles

Désactivez la case à cocher Utiliser des bulles pour afficher les modifications.

Masquer le nom du relecteur et l’affichage de l’heure et de la date dans les bulles

Désactivez la case à cocher Inclure les boutons relecteur, heure et action.

Remarque   Avec les bulles désactivées, le texte commenté est entre parenthèses, en couleur de surbrillance et identifié par les initiales du relecteur. Les commentaires apparaissent dans un petit menu contextuel lorsque vous passez le curseur sur le texte commenté, sauf lorsque votre document est dans l’aperçu de mise en page avant impression.

Modifier la mise en forme du suivi des modifications

Vous pouvez personnaliser la façon dont les marque de révision apparaissent et fonctionnent dans Word.

  1. Sous l’onglet Révision, sous Suivi, dans le menu déroulant Afficher les marques de révision, cliquez sur Préférences.

    Onglet Révision, groupe Suivi

  2. Sélectionnez les options souhaitées. Le tableau suivant indique les options de mise en forme fréquemment utilisées.

Pour

Procédez comme suit

Modifier la couleur et les autres options de mise en forme utilisées par Word pour identifier les modifications

Dans Marque, sélectionnez les options de mise en forme souhaitées dans les menus contextuels.

Indiquer les suppressions sans afficher le texte supprimé

Dans Marque, dans le menu contextuel Suppressions, cliquez sur # ou ^.

Le texte supprimé sera remplacé par le caractère # ou ^.

Modifier l’apparence de lignes modifiées

Sous Marque, dans les menus contextuels Lignes modifiées et Couleurs, sélectionnez les options souhaitées.

Suivre du texte déplacé

Sous Déplacements, cliquez sur Suivre les déplacements, puis sur les menus contextuels Origine, Destination et Couleur, sélectionnez les options souhaitées.

Modifier la couleur utilisée par Word pour marquer les modifications apportées aux cellules du tableau

Sous Surlignage des cellules de tableau, dans les menus contextuels Cellules insérées, Cellules supprimées, Cellules fusionnées et Cellules fractionnées, sélectionnez les options souhaitées.

Réviser le suivi des modifications et les commentaires

Vous pouvez réviser et accepter ou refuser chaque modification suivie de manière séquentielle, accepter ou refuser toutes les modifications en une fois, supprimer tous les commentaires en une fois ou revoir les objets créés par un relecteur spécifique.

  1. Si les marques de révision n’apparaissent pas dans le document, dans le menu Outils, pointez sur Suivre les modifications, cliquez sur Mettre les modifications en surbrillance, puis activez la case à cocher Afficher les modifications à l’écran.

  2. Effectuez l’une des opérations suivantes :

Pour

Sous l’onglet Révision, faites l’opération suivante

Procédez comme suit

Réviser la prochaine modification

Sous Modifications, cliquez sur Suivant

Cliquez sur Accepter ou Refuser.

Réviser la modification précédente

Sous Modifications, cliquez sur Précédent

Cliquez sur Accepter ou Refuser.

Accepter toutes les modifications en une fois

Sous Modifications, cliquez sur la flèche en regard d’Accepter

Cliquez sur Accepter toutes les modifications dans le document.

Rejeter toutes les modifications en une fois

Sous Modifications, cliquez sur la flèche en regard de Refuser

Cliquez sur Refuser toutes les modifications dans le document.

Supprimer tous les commentaires en une fois

Sous Commentaires, cliquez sur la flèche en regard de Supprimer

Cliquez sur Supprimer tous les commentaires du document.

Réviser les objets créés par un relecteur spécifique

Sous Suivi, cliquez sur Afficher les marques de révision

Pointez sur Relecteurs, puis désactivez toutes les cases à cocher à l’exception de celle à côté du nom du relecteur dont vous souhaitez réviser les commentaires.

Pour activer ou désactiver toutes les cases à cocher de tous les relecteurs de la liste, cliquez sur Tous les relecteurs.

Remarque   Lorsque vous passez le curseur sur un suivi de modification, une info-bulle vous donne le nom de l’auteur, la date et l’heure de la modification et le type de modification apportée.

Imprimer le suivi des modifications

Il peut être utile d’inclure le suivi des modifications dans une version imprimée d’un document.

  1. Ouvrez le document contenant le suivi des modifications à imprimer.

  2. Dans le menu Fichier, cliquez sur Imprimer.

  3. Dans le menu contextuel Copies et pages, cliquez sur Microsoft Word.

    Conseil   Si le menu contextuel Copies et pages n’est pas visible, cliquez sur la flèche vers le bas bleue, à droite du menu contextuel Imprimante.

  4. Dans le menu contextuel Imprimer, cliquez sur Document avec marques.

Voir aussi

Insérer, supprimer ou modifier un commentaire

S’applique à : Word for Mac 2011



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue