Utiliser la saisie automatique dans Word

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez enregistrer et rapidement insérer du texte, des graphiques et d’autres éléments que vous utilisez fréquemment. Word insère automatiquement les éléments enregistrés dans le document lorsque vous tapez les premiers caractères ou lorsque vous sélectionnez une entrée d’un menu. Word inclus un certain nombre d’insertion automatique intégrées, mais vous pouvez également créer les vôtres.

Insertion automatique

Effectuez l’une des opérations suivantes :

Créer une insertion automatique

  1. Sélectionnez le texte ou le graphique à enregistrer en tant qu’insertion automatique.

    Pour stocker la mise en forme de paragraphe avec l’entrée, incluez la marque de paragraphe Marque de paragraphe dans la sélection.

    Conseil : Pour afficher les marques de paragraphe, dans la barre d’outils Standard, cliquez sur Afficher Afficher tous les caractères non imprimables .

  2. Dans le menu Insertion, pointez sur Insertion automatique, puis cliquez sur Nouveau.

  3. Dans la boîte de dialogue Créer une insertion automatique, entrez un nom pour l’insertion automatique.

    Word enregistre l’insertion automatique pour une utilisation ultérieure.

    Conseil : Pour une insertion automatique, assurez-vous que le nom contient au moins quatre caractères : Word n’effectue une insertion qu’après la saisie de quatre caractères.

  4. Cliquez sur OK.

    Remarque : Word enregistre l’insertion automatique dans le modèle Normal : ainsi, elle est proposée dans tous les documents. Si vous souhaitez limiter les insertions automatiques à certains documents, dans le menu Insertion, pointez sur Insertion automatique, cliquez sur Insertion automatique, puis, lorsque vous créez l’insertion automatique, choisissez un autre modèle dans le menu Regarder dans.

Ajouter une insertion automatique à partir d’un menu

Vous pouvez utiliser la fonction d’insertion automatique pour insérer du texte ou des graphiques dans un document.

  1. Dans le document, cliquez à l’emplacement où vous souhaitez effectuer l’insertion automatique.

  2. Dans le menu Insertion, pointez sur Insertion automatique, puis cliquez sur le nom de l’insertion automatique souhaitée.

    Conseil : Les insertions automatiques que vous ajoutez s’affichent dans le sous-menu de modèle du document, tels que Normal. La méthode d’insertion automatique la plus rapide consiste à taper les quatre premiers caractères de l’entrée, puis, lorsque vous voyez le conseil rapide, d’appuyer sur Retour.

Modifier une insertion automatique

  1. Effectuez une insertion automatique dans le document.

  2. Apportez les modifications souhaitées.

  3. Dans le document, sélectionnez l’insertion automatique modifiée.

    Pour stocker la mise en forme de paragraphe avec l’entrée, incluez la marque de paragraphe Marque de paragraphe dans la sélection.

    Conseil : Pour afficher les marques de paragraphe, dans la barre d’outils Standard, cliquez sur Afficher Afficher tous les caractères non imprimables .

  4. Dans le menu Insertion, pointez sur Insertion automatique, puis cliquez sur Nouveau.

  5. Tapez le nom d’origine de l’insertion automatique, puis cliquez sur OK.

  6. Lorsque vous êtes invité à redéfinir l’insertion automatique, cliquez sur Oui.

    Remarques : 

    • Word utilisera l’entrée révisée lors de la prochaine insertion automatique.

    • Vous ne pouvez pas annuler la modification ou la suppression d’une insertion automatique.

Supprimer une insertion automatique

  1. Dans le menu Insertion, pointez sur Insertion automatique, puis cliquez sur Insertion automatique.

  2. Dans la liste Tapez les insertions automatiques ici, cliquez sur le nom de l’insertion automatique à supprimer.

  3. Cliquez sur Supprimer.

    Remarque : Vous ne pouvez pas annuler la modification ou la suppression d’une insertion automatique.

Supprimer plusieurs insertions automatiques

  1. Dans le menu Affichage, cliquez sur Brouillon, Web, Plan ou Mode Page.

  2. Dans le menu Outils, cliquez sur Modèles et compléments.

  3. Cliquez sur Organisateur, puis sur l’onglet Insertion automatique.

  4. Dans la zone Dans à gauche, appuyez de façon prolongée sur la touche COMMANDE et cliquez sur les insertions automatiques à supprimer, puis cliquez sur Supprimer.

    Remarque : Vous ne pouvez pas annuler la modification ou la suppression d’une insertion automatique.

Voir aussi

Ajouter date du jour l’en cours de frappe

Copier des styles et des insertions automatiques entre des documents ou des modèles

Désactiver les modifications automatiques

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×