Utiliser la fonction de publipostage électronique

Utilisez la fonction de publipostage électronique lorsque vous voulez envoyer un grand nombre de messages presque identiques mais comprenant chacun des informations uniques. Vous pouvez par exemple utiliser cette fonction pour créer des messages électroniques personnalisés contenant des notes spécifiques ou des contenus différents en fonction des segments de clientèle ciblés. Vous pouvez aussi l'utiliser pour créer une annonce sur un produit à envoyer à vos 100 principaux clients, contenant en grande partie le même texte, mais des adresses électroniques différentes pour chaque client.

Remarque : Pour utiliser la fonction de publipostage électronique, vous devez disposer de Microsoft Office Outlook 2007 ou de Microsoft Outlook Express (version 5.0 ou ultérieure).

Utilisez le volet Office Fusion et publipostage pour créer un publipostage électronique. Pour ouvrir le volet Office Fusion et publipostage dans une composition, dans le menu Outils, pointez sur Publipostage et catalogues, puis cliquez sur Publipostage électronique.

Dans cet article

Créer une liste de destinataires ou se connecter à une liste de destinataires

Préparer votre composition

Créer la composition fusionnée

Annuler une fusion

Créer une liste de destinataires ou se connecter à une liste de destinataires

Pour réaliser un publipostage électronique, vous devez ouvrir une composition (nouvelle ou existante) et vous connecter à une source de données, c'est-à-dire un fichier contenant les informations uniques que vous voulez inclure. Ce fichier de données peut contenir une liste de noms et d'adresses électroniques, des informations sur des produits ou des images. Le fichier de données peut avoir différents formats :

  • Liste de contacts Microsoft Office Outlook

  • Feuilles de calcul Microsoft Office Excel

  • Tableaux Microsoft Office Word

  • Tables de base de données Microsoft Office Access

  • Fichiers texte dans lesquels des tabulations, des virgules, des points-virgules ou d'autres séparateurs divisent les colonnes et des retours paragraphes divisent les lignes

Vous pouvez vous connecter à une liste ou à une source de données existante, ou créer une nouvelle liste de destinataires. Si vous souhaitez utiliser uniquement certaines entrées de votre liste dans le publipostage, filtrez votre liste à l'aide d'un critère spécifique. Vous pouvez également trier les entrées par ordre alphabétique.

Remarque : Si vous souhaitez fusionner des images dans les pages de votre composition, la source de données doit inclure les noms de fichier ou les chemin des fichiers image à fusionner. N'incluez pas les images réelles dans la source de données.

Utilisation d'une liste existante

  1. Sous Créer une liste de destinataires, cliquez sur Utilisation d'une liste existante, puis cliquez sur Ensuite: Créez ou connectez-vous à une liste de destinataires.

    Par défaut, Microsoft Office Publisher stocke ses sources de données dans le dossier Mes sources de données. Il se peut que vous deviez le parcourir pour trouver votre source de données.

  2. Dans la boîte de dialogue Sélectionner la source de données, cliquez sur la source de données souhaitée.

  3. Cliquez sur Ouvrir.

    Le type de source de données sélectionné détermine la boîte de dialogue qui apparaît pour demander des informations spécifiques.

    Par exemple, si la source de données est un classeur Microsoft Office Excel et que les informations sont enregistrées dans plusieurs feuilles de calcul, vous devez sélectionner le classeur qui contient les informations souhaitées puis cliquer sur OK.

    Tous les contacts figurant dans la liste apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires, qui vous permet de filtrer et de trier la liste des destinataires à inclure dans la fusion.

Sélection de destinataires à partir des contacts Outlook

  1. Sous Créer une liste de destinataires, cliquez sur Sélectionner à partir des contacts Outlook, puis cliquez sur Ensuite: Créez ou connectez-vous à une liste de destinataires.

  2. Si vous êtes invité à choisir un profil de messagerie, sélectionnez le profil souhaité, puis cliquez sur OK.

  3. Dans la boîte de dialogue Sélectionner les contacts, sélectionnez la liste de contacts souhaitée, puis cliquez sur OK.

    Tous les contacts figurant dans le dossier apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires, qui vous permet de filtrer et de trier la liste des destinataires à inclure dans la fusion.

Saisie d'une nouvelle liste

Si vous ne disposez d'aucune liste à laquelle vous connecter, vous pouvez en créer une nouvelle.

  1. Sous Créer une liste de destinataires, cliquez sur Taper une nouvelle liste, puis cliquez sur Ensuite : Créez ou connectez-vous à une liste de destinataires.

  2. Dans la boîte de dialogue Créer une liste d'adresses, ajoutez les champs ou les en-têtes de colonne dont vous pourriez avoir besoin.

    Procédure

    Dans la boîte de dialogue Créer une liste d'adresses, cliquez sur Personnaliser colonnes, puis effectuez l'une des opérations suivantes :

    • Pour ajouter un champ, cliquez sur le nom du champ que vous voulez ajouter, puis cliquez sur Ajouter.

    • Pour supprimer un champ, cliquez sur le nom du champ que vous voulez supprimer, puis cliquez sur Supprimer.

    • Pour renommer un champ, cliquez sur le nom du champ que vous voulez renommer puis, dans la boîte de dialogue Renommer le champ, tapez le nouveau nom dans la zone de texte En.

    • Pour déplacer un champ vers le haut ou le bas de la liste, cliquez sur le nom du champ que vous voulez déplacer, puis cliquez sur Monter ou Descendre jusqu'à ce que le champ se trouve à la place voulue.

  3. Tapez les informations relatives à la première entrée dans les champs correspondants (notamment l'adresse de messagerie du destinataire). Il n'est pas nécessaire de renseigner tous les champs.

  4. Une fois que vous avez tapé les informations relatives à la première entrée, cliquez sur Nouveau.

  5. Répétez les étapes 3 et 4 jusqu'à ce que vous ayez ajouté les entrées souhaitées, puis cliquez sur OK.

  6. Dans la boîte de dialogue Enregistrer une liste d'adresses, tapez le nom de la liste d'adresses dans la zone Nom de fichier, puis sélectionnez le dossier dans lequel vous souhaitez enregistrer la liste.

    Par défaut, Microsoft Office Publisher enregistre les listes d'adresses dans le dossier Mes sources de données. Il est conseillé de conserver la liste d'adresses à cet endroit, car il s'agit du dossier par défaut dans lequel Microsoft Office Publisher recherche les sources de données.

    Tous les contacts figurant dans la nouvelle liste apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires, qui vous permet de filtrer et de trier la liste des destinataires à inclure dans la fusion.

Sélection des destinataires

Dans la boîte de dialogue Fusion et publipostage : Destinataires, sélectionnez les destinataires à inclure à la fusion. Activez les cases à cocher en regard des destinataires à inclure et désactivez celles en regard des destinataires à exclure.

Sélectionnez ou effacez toutes les entrées de la liste

  • Activez ou désactivez la case à cocher sur la ligne d'en-tête.

Si vous voulez utiliser uniquement certaines entrées de votre liste dans le publipostage, filtrez votre liste à l'aide d'un critère spécifique. Après avoir filtré la liste, vous pouvez utiliser les cases à cocher pour inclure ou exclure les enregistrements.

Filtrer les entrées de la liste

  1. Cliquez sur la flèche en regard de l'en-tête de colonne de l'élément sur lequel vous souhaitez baser le filtrage.

  2. Effectuez l'une des opérations suivantes :

    • Cliquez sur (Vides) pour afficher tous les enregistrements dans lesquels le champ correspondant est vide.

    • Cliquez sur (Non vides) pour afficher tous les enregistrements dans lesquels le champ correspondant contient des informations.

    • Cliquez sur (Avancé) pour ouvrir la boîte de dialogue Filtrer et trier, que vous pouvez utiliser pour filtrer votre liste en utilisant plusieurs critères. Vous pouvez aussi ouvrir la boîte de dialogue Filtrer et trier en cliquant sur Filtrer sous Affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage : Destinataires.

      Conseil : S'il existe dans la source de données des enregistrements dont certains champs contiennent les mêmes informations et que les colonnes comportent au maximum 10 valeurs uniques, vous pouvez effectuer un filtrage à partir d'informations spécifiques. Par exemple, si plusieurs enregistrements contiennent Australie dans le champ Pays/Région, vous pouvez indiquer Australie comme critère de filtrage.

      La boîte de dialogue Fusion et publipostage : Destinataires affiche uniquement les enregistrements correspondant à ce critère. Pour afficher de nouveau tous les enregistrements, cliquez sur (Tout).

Si vous souhaitez afficher les éléments de votre liste par ordre alphabétique, vous pouvez les trier.

Trier les entrées de la liste

  • Dans la boîte de dialogue Fusion et publipostage : Destinataires, cliquez sur l'en-tête de colonne de l'élément sur lequel vous souhaitez baser le tri.

    Par exemple, si vous souhaitez trier la liste par ordre alphabétique à partir du nom, cliquez sur l'en-tête de colonne Nom.

  • Pour appliquer un tri en utilisant plusieurs critères, cliquez sur Trier, sous Affiner la liste de destinataires, dans la boîte de dialogue Fusion et publipostage : Destinataires. Dans la boîte de dialogue Filtrer et trier, sélectionnez les critères de tri.

Cliquez sur OK pour revenir au volet Office Fusion et publipostage.

Haut de la page

Préparer votre composition

Un publipostage électronique associe un message contenant les informations identiques dans chaque copie et un ou plusieurs espaces réservés aux informations spécifiques à chaque copie. Après avoir créé votre composition, insérez le texte supplémentaire que vous voulez voir apparaître dans chaque version de votre composition de publipostage électronique (par exemple une salutation) et les espaces réservés aux informations spécifiques (par exemple les noms des destinataires).

À moins que vous ne l'ayez déjà fait, insérez une zone de texte, tapez le texte devant apparaître dans chaque version de votre composition de publipostage électronique et ajoutez les espaces réservés aux informations spécifiques.

Insérer une zone de texte

  1. Dans la barre d'outils Objets, cliquez sur Zone de texte image du bouton .

  2. Dans votre composition, cliquez à l'endroit où vous voulez placer un angle de la zone de texte, puis faites glisser le curseur en diagonale jusqu'à ce que la zone de texte ait la taille souhaitée.

Insérer le texte souhaité dans chaque version

  • Cliquez dans la zone de texte puis tapez le texte qui doit apparaître dans chaque version de votre composition de publipostage électronique.

Insérer des champs de données dans la composition

  1. Dans votre publication de publipostage électronique, cliquez à l'intérieur de la zone de texte dans laquelle vous voulez insérer un champ de données.

  2. Insérez les éléments suivants de votre choix :

    Champs d'adresse

    Dans le volet Office Fusion et publipostage (Préparer votre composition), dans la liste sous Préparer votre composition, faites glisser le champ que vous souhaitez inclure dans la zone de texte que vous avez créée.

    Remarque : 

    • Vous pouvez également cliquer sur Champs d'adresse, sous Autres éléments puis, dans la boîte de dialogue Insérer un champ d'adresse, sélectionnez chaque élément d'adresse que vous voulez inclure.

    • Si les noms des champs de la source de données ne correspondent pas aux noms des champs que Publisher utilise pour les champs d'adresse, vous pouvez être amené à cliquer sur Faire correspondre les champs dans la boîte de dialogue Insérer un champ d'adresse. Dans la boîte de dialogue Correspondance des champs, utilisez les listes déroulantes pour sélectionner les champs de la source de données qui correspondent aux champs Publisher.

    Lien hypertexte personnalisé

    1. Dans le volet Office Fusion et publipostage (Préparer votre composition), sous Autres éléments, cliquez sur Insérer un lien hypertexte personnalisé.

    2. Dans la boîte de dialogue Insérer un lien hypertexte personnalisé, tapez le texte que vous voulez voir apparaître ainsi que l'adresse du site Web vers lequel vous voulez diriger vos destinataires lorsqu'ils cliqueront sur le lien.

    3. Si vous voulez insérer un champ de données dans le texte affiché, cliquez dans la zone de texte dans laquelle vous voulez insérer le champ de données puis, dans la liste de la droite, sélectionnez le champ de données à insérer.

      Remarque : Si vous insérez un champ de données, vous pouvez indiquer un texte et une adresse Web de substitution lorsque le champ de données inséré est vide. Activez les cases à cocher Utiliser le texte par défaut pour les entrées vides et Utiliser le lien hypertexte par défaut pour les entrées vides selon vos exigences et tapez le texte et l'adresse Web de substitution.

    Champ image

    1. Dans le volet Office Fusion et publipostage (Préparer votre composition), sous Autres éléments, cliquez sur Champ image.

    2. Dans la boîte de dialogue Insérer un champ d'image, cliquez sur le champ correspondant à la liste de noms de fichiers image que vous voulez insérer.

    Ligne de salutation

    1. Dans le volet Office Fusion et publipostage (Préparer votre composition), sous Autres éléments, cliquez sur Ligne de salutations.

    2. Dans la boîte de dialogue Insérer une ligne de salutation, sélectionnez le format de la ligne de salutation. Chaque format de ligne de salutation contient une salutation, un format de nom et la ponctuation qui suit.

    3. Sélectionnez le texte que vous voulez voir apparaître si Publisher ne peut pas interpréter le nom d'un destinataire, par exemple si la source de données ne contient ni le prénom ni le nom d'un destinataire, mais uniquement le nom de la société.

      Remarque : Si les noms des champs de la source de données ne correspondent pas aux noms des champs que Publisher utilise pour la ligne de salutation, vous pouvez être amené à cliquer sur Faire correspondre les champs dans la boîte de dialogue Insérer une ligne de salutation. Dans la boîte de dialogue Correspondance des champs, utilisez les listes déroulantes pour sélectionner les champs de la source de données qui correspondent aux champs Publisher.

Mettre en forme les champs de données

Vous pouvez si vous le voulez mettre en forme les textes des champs de données et les autres parties de texte que vous avez peut-être ajoutées (par exemple une salutation de type Bonjour ou Cher) pour modifier l'apparence des données fusionnées. Pour appliquer une mise en forme aux données fusionnées, vous devez mettre en forme les champs de données dans votre composition de publipostage électronique.

  1. Dans la composition de publipostage électronique, sélectionnez le champ contenant les informations que vous souhaitez mettre en forme.

  2. Dans le menu Format, cliquez sur Police, puis sélectionnez les options souhaitées.

Vérifier l'apparence des données des destinataires dans les champs de votre composition

Vous pouvez maintenant vérifier l'apparence de votre composition lorsque les véritables données s'affichent dans les champs de données fusionnées.

  1. Pour afficher un aperçu de votre composition, effectuez l'une des opérations suivantes :

    • Pour afficher un aperçu des entrées telles qu'elles apparaîtront dans votre composition fusionnée, cliquez sur les boutons de navigation sous Aperçu du destinataire dans le volet Office Fusion et publipostage Bouton Suivant Bouton Précédent .

      Les informations du premier enregistrement de la source de données remplissent les champs de données. Vous ne pouvez pas modifier les entrées de la source de données sur votre composition, mais vous pouvez toutefois mettre en forme, déplacer ou supprimer des champs de données.

    • Pour rechercher et prévisualiser une entrée spécifique de la source de données, cliquez sur Rechercher un destinataire, puis entrez les critères de recherche dans la boîte de dialogue Rechercher une entrée.

  2. Le cas échéant, modifiez la liste des destinataires. Effectuez l'une des opérations suivantes :

    • Pour exclure un destinataire particulier de la fusion, cliquez sur Exclure ce destinataire.

    • Pour changer la liste de destinataires, cliquez sur Modifier la liste de destinataires, puis apportez les modifications dans la boîte de dialogue Fusion et publipostage : Destinataires.

  3. Après avoir terminé la composition de publipostage électronique et inséré tous les champs de fusion, dans le menu Fichier, cliquez sur Enregistrer sous. Dans la zone Nom de fichier, tapez un nom pour la composition, puis cliquez sur Enregistrer.

  4. Cliquez sur Ensuite : créer des compositions fusionnées.

Haut de la page

Créer la composition fusionnée

Dans le volet Office Fusion et publipostage, sous Sélectionner Fusion des messages électroniques de sortie, vous pouvez :

  • envoyer votre composition fusionnée sous forme de message électronique ;

  • afficher un aperçu de votre composition fusionnée (pour vérifier son apparence avant d'envoyer toutes les versions et résoudre les éventuels problèmes).

Aperçu de votre composition fusionnée

  1. Cliquez sur Aperçu du message électronique.

  2. Cliquez sur les boutons Suivant et Précédent pour afficher l'aperçu de chaque message électronique tel qu'il apparaîtra à l'envoi.

    Remarque : Si le Vérificateur de mise en page décèle des erreurs susceptibles de gêner la réalisation de votre fusion de messages électroniques, il vous l'indique sous Aperçu du message électronique dans le volet Office Fusion et publipostage. Pour afficher et résoudre les éventuels problèmes, cliquez sur Vérificateur de mise en page.

Haut de la page

Envoyer votre composition fusionnée

  1. Cliquez sur Envoyer un message.

  2. Dans la boîte de dialogue Fusionner avec un message électronique, sélectionnez le champ du destinataire dans la liste déroulante À. Dans la plupart des cas, Adresse de messagerie est le choix qui convient à une fusion de messages électroniques.

  3. Sous Objet, tapez l'objet du message. Sous Éléments à insérer, sélectionnez les champs de données que vous voulez insérer à l'objet.

  4. Cliquez sur Options pour définir d'autres options si vous le souhaitez (destinataires Cc, Cci, pièces jointes, etc.).

  5. Cliquez sur Envoyer.

    La boîte de dialogue Envoyer des messages électroniques fusionnés s'ouvre et vous pouvez confirmer le publipostage en affichant la liste des destinataires auxquels le message électronique a ou n'a pas été envoyé.

Haut de la page

Annuler une fusion

Avant d'envoyer vos messages électroniques fusionnés, vous pouvez à tout moment annuler une fusion pour déconnecter une composition de publipostage électronique de sa source de données.

  1. Dans le menu Outils, pointez sur Publipostage et catalogues, puis cliquez sur Annuler la fusion.

  2. Lorsque vous êtes invité à annuler la fusion, cliquez sur Oui.

La composition est déconnectée de sa source de données.

Remarque : Si vous annulez une fusion, certains champs de données sont convertis en texte tandis que les blocs d'adresse, les champs d'adresse et les lignes de salutations restent des champs de données actifs.

Haut de la page

Ces informations vous ont-elles été utiles ?

Comment pouvons-nous nous améliorer ?

Comment pouvons-nous nous améliorer ?

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.