Utiliser la fonction SOMME pour additionner les nombres d’une plage

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez utiliser une formule simple pour additionner les nombres d’une plage (un groupe de cellules), mais la fonction SOMME est plus facile à utiliser lorsque vous avez plusieurs nombres. Par exemple, =SOMME(A2:A6) est moins susceptible de contenir des erreurs de frappe que =A2+A3+A4+A5+A6.

Utilisation de SOMME avec deux plages de nombres

Voici une formule qui utilise deux cellules plages: =SUM(A2:A4,C2:C3) sommes les nombres dans les plages a2: a4 et C2: C3. Appuyez sur ENTRÉE pour obtenir le total des 39787.

Pour créer la formule :

  1. Tapez = somme dans une cellule, suivie d'une parenthèse ouvrante ().

  2. Pour entrer la première plage de formules, appelée argument (les données que la formule doit exécuter), tapez A2:A4 (ou sélectionnez la cellule A2 et faites glisser le pointeur jusqu’à la cellule A6).

  3. Tapez un point-virgule (;) pour séparer le premier argument du suivant.

  4. Tapez le deuxième argument, C2:C3 (ou faites glisser le pointeur pour sélectionner les cellules).

  5. Tapez une parenthèse fermante ), puis appuyez sur Entrée.

Chaque argument peut être une plage, un nombre ou des références de cellules uniques. Tous ces éléments doivent être séparés par des points-virgules.

  • =SOMME(A2:A4;2429;10482)

  • =SOMME(4823;A3:A4;C2:C3)

  • =SOMME(4823;12335;9718;C2:C3)

  • =SOMME(A2;A3;A4;2429;10482)

Conseil : Si vous devez additionner des colonnes ou des lignes de nombres situés les uns à côté des autres, utilisez Somme automatique pour additionner des nombres.

Exercices pratiques

Si vous souhaitez vous exercer avec nos exemples de données, vous pouvez utiliser les suivantes.

Pour voir comment fonctionne la fonction SOMME, copiez le tableau suivant dans une feuille de calcul et collez-le dans la cellule A1.

Données

-5

15

30

'5

VRAI

Formule

Description

Résultat

=SOMME(3;2)

Additionne 3 et 2.

5

=SOMME("5";15;VRAI)

Additionne 5, 15 et 1. La valeur de texte « 5 » est convertie en nombre et la valeur logique VRAI est convertie en 1.

21

=SOMME(A2:A4)

Additionne les valeurs contenues dans les cellules A2 à A4.

40

=SOMME(A2:A4;15)

Additionne les valeurs contenues dans les cellules A2 à A4, puis ajoute 15 au résultat.

55

=SOMME(A5;A6;2)

Additionne les valeurs contenues dans les cellules A5 et A6, puis ajoute 2 au résultat. Étant donné que les valeurs non numériques dans les références ne sont pas converties  (la valeur de la cellule A5 ('5) et la valeur de la cellule A6 (VRAI) sont toutes deux traitées comme du texte ) les valeurs de ces cellules sont ignorées.

2

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×