Utiliser l’éditeur d’équations dans Excel 2007 pour Windows

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Formules mathématique de document dans une feuille de calcul, vous pouvez insérer ou modifier une équation en tant qu’objet à l’aide de l’éditeur d’équations Microsoft.

Équation

Vous créez l’équation en sélectionnant les symboles à partir de l' équationbarre d’outils et en tapant des variables et des nombres. Dans la ligne supérieure de la barre d’outils équation, vous pouvez choisir parmi plus de 150 symboles mathématiques. Dans la rangée du bas, vous pouvez choisir parmi un large éventail de modèles ou structures contenant des symboles, tels que des fractions, des intégrales et des sommes. L’éditeur d’équations fournit des symboles qui ne sont pas disponibles sur le clavier (par exemple, lettres grec et le symbole de la racine carrée) dans un regroupement logique de sorte que vous pouvez facilement créer des équations.

Vous pouvez également créer une équation dans Microsoft Office Word et puis copiez et insérer cet objet équation dans votre feuille de calcul. Il est possible que l’éditeur d’équations dans Word facilite rechercher les symboles et les structures de votre choix. Word fournit également une galerie d’équations fréquemment utilisées que vous pouvez facilement copier et coller dans votre feuille de calcul.

Les formules Excel et leurs formules mathématiques similaire

Dans l’illustration précédente, les cellules A2 et A3 contiennent des formules Excel qui retournent des valeurs. Objets équation express la même fonction en termes mathématiques sont incorporées en haut de la B2 à C2 situées des cellules adjacentes (une formule qui calcule la valeur future de 10 000 à 5 % d’intérêts composé annuellement sur une période de trois ans) et en haut de la cellule B3 (une formule qui calcule la racine carrée de 729). Ces objets ne figurent pas dans les cellules et n’effectuer une action, vous pouvez considérer d'entre eux en tant qu’images de texte qui décrivent les formules dans les cellules dans la colonne A.

Que voulez-vous faire ?

Insérer une équation avec l’éditeur d’équations

Modifier une équation dans l’éditeur d’équations

Créer une équation dans Word

Insérer une équation à l'aide de l'Éditeur d'équations

  1. Cliquez n’importe où sur une feuille de calcul où vous souhaitez insérer l’équation.

  2. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur Objet.

    Image Ruban Excel

  3. Dans la boîte de dialogue Objet, cliquez sur l'onglet Nouvel objet.

  4. Dans la zone type d’objet, cliquez sur Microsoft Equation 3.0.

    Si l'Éditeur d'équations n'est pas disponible, vous devrez peut-être l'installer.

    Installer l’éditeur d’équations

    1. Quittez tous les programmes.

    2. Cliquez sur Ajout/Suppression de programmes dans le Panneau de configuration.

    3. Dans la zone programmes déjà installés, cliquez sur Microsoft Office < suite > 2007 ou Microsoft Office Excel 2007, selon si vous avez installé Excel dans le cadre d’Office ou en tant que programme individuel et puis cliquez sur Modifier.

    4. Sur la Modifier l’installation de Microsoft Office < suite > 2007. de l’écran, cliquez sur Ajouter ou supprimer des composants, puis cliquez sur Continuer.

    5. Sous l'onglet Options d'installation, cliquez sur le signe plus (+) en regard des Outils Office.

    6. Cliquez sur la flèche en regard de l'Éditeur d'équations, puis sur Exécuter à partir du disque dur.

    7. Cliquez sur Continuer.

    8. Une fois l’installation de l’éditeur d’équations est terminée, redémarrez Office Excel 2007.

  5. Dans la boîte de dialogue Objet, cliquez sur OK.

  6. Utilisez les symboles, les modèles ou les structures dans la barre d’outils équation pour modifier l’équation.

    Si vous avez besoin d’aide, procédez comme suit :

    1. Sélectionnez, puis cliquer sur l’objet équation.

    2. Pointez sur Objet équation, puis sur Ouvrir.

    3. Dans le menu aide, cliquez sur rubriques d’aide de l’éditeur d’équations.

  7. Pour revenir à la feuille de calcul, cliquez sur n’importe quelle cellule vide.

Haut de la Page

Modifier une équation dans l'Éditeur d'équations

  1. Dans une feuille de calcul, double-cliquez sur l’objet équation que vous voulez modifier.

  2. Utilisez les symboles, les modèles ou les structures dans la barre d’outils équation pour modifier l’équation.

    Si vous avez besoin d’aide, procédez comme suit :

    1. Sélectionnez, puis cliquer sur l’objet équation.

    2. Pointez sur Objet équation, puis sur Ouvrir.

    3. Dans le menu aide, cliquez sur rubriques d’aide de l’éditeur d’équations.

  3. Pour revenir à la feuille de calcul, cliquez sur n’importe quelle cellule vide.

Haut de la Page

Créer une équation dans Word

  1. Cliquez n’importe où dans un document Word.

  2. Sous l’onglet Insertion, dans le groupe symboles, cliquez sur équation.

    Cela permet d’afficher les Outils d’équation, ajout d’un onglet de Création.

  3. Sous l’onglet Création, utilisez les symboles et les structures pour créer votre équation.

  4. Pour copier l’équation, sélectionnez-le, puis appuyez sur CTRL + C.

  5. Pour coller l’équation dans votre feuille de calcul, activez la feuille de calcul et appuyez sur CTRL + V.

Conseil : Vous pouvez afficher un aperçu d’une galerie d’équations intégrées en cliquant sur la flèche située en bas de la commande équation (ongletInsertion, groupe symboles ou onglet Création, groupe Outils ).

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×