Utiliser des références de cellule dans une formule

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Lorsque vous créez une formule simple ou une formule qui utilise une fonction, vous pouvez faire référence aux données dans les cellules de feuille de calcul en utilisant des références de cellule dans les arguments de formule. Par exemple, lorsque vous entrez ou sélectionnez la référence de la cellule A2, la formule utilise la valeur de cette cellule pour calculer le résultat. Vous pouvez également faire référence à une plage de cellules.

Pour plus d’informations sur les références de cellule, voir créer ou modifier une référence de la cellule. Pour plus d’informations sur les formules en règle générale, voir vue d’ensemble des formules.

  1. Cliquez sur la cellule dans laquelle vous voulez entrer la formule.

  2. Dans la barre de formule Image du bouton , tapez = (signe égal).

  3. Effectuez l’une des actions suivantes, sélectionnez la cellule qui contient la valeur souhaitée ou tapez sa référence de cellule.

    Vous pouvez faire référence à une cellule, à une plage de cellules, à un emplacement dans une autre feuille de calcul ou à un emplacement dans un autre classeur.

    Lors de la sélection d’une plage de cellules, vous pouvez faire glisser la bordure de la sélection de cellule pour déplacer la sélection, ou faire glisser le coin de la bordure pour développer la sélection.

    L’identificateur de plages affecte une couleur aux antécédents

    1. La première référence de cellule est B3, la couleur est bleue et la plage de cellules présente une bordure bleue et des coins carrés.

    2. La deuxième référence de cellule est C3, la couleur est verte et la plage de cellule présente une bordure verte et des coins carrés.

    Remarque : En l’absence de coin carré sur une bordure de couleur, la référence renvoie à une plage nommée.

  4. Appuyez sur Entrée.

    Conseil :  Vous pouvez également taper une référence à une cellule ou à une plage nommée. Pour plus d’informations, voir Définir et utiliser des noms dans les formules.

Exemple

Copiez les données d’exemple dans le tableau suivant et collez-les dans la cellule A1 d’une nouvelle feuille de calcul Excel. Pour que les formules affichent des résultats, sélectionnez-les, appuyez sur F2, puis sur Entrée. Si nécessaire, vous pouvez modifier la largeur des colonnes pour afficher toutes les données. Utilisez la commande Définir un nom (onglet Formules, groupe Noms définis) pour définir « Actif » (B2:B4) et « Passif » (C2:C4).

Service

Actif

Passif

Informatique

274000

71000

Administration

67000

18000

Ressources humaines

44000

3000

Formule

Description

Résultat

'=SOMME(Actif)

Retourne le montant total des actifs pour les trois services avec le nom défini « Actif », à savoir la plage de cellules B2:B4 (385 000).

=SOMME(Actif)

'=SOMME(Actif)-SOMME(Passif)

Soustrait la somme du nom défini « Passif » de la somme du nom défini « Actif » (293 000).

=SOMME(Actif)-SOMME(Passif)

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×