Utiliser TalkBack pour effectuer des tâches de base dans Excel pour Android

Utiliser TalkBack pour effectuer des tâches de base dans Excel pour Android

Symbole de lecture à haute voix avec l’étiquette de contenu de lecteur d’écran. Cette rubrique concerne l’utilisation du lecteur d’écran avec Office

Cet article est destiné aux utilisateurs d’un programme de lecture d’écran avec les produits Office et fait partie du contenu Accessibilité Office. Pour plus d’informations, voir l’accueil du support Office.

Utilisez Excel pour Android avec TalkBack, le lecteur d’écran intégré d’Android pour créer des classeurs et des feuilles de calcul, appliquer le format des nombres, créer des formules simples, etc.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran Android intégré (TalkBack). Pour en savoir plus sur l’utilisation de TalkBack, visitez le site Accessibilité Android.

  • Cette rubrique part du principe que vous utilisez cette application avec un téléphone Android. La navigation et certains gestes peuvent être différents pour une tablette Android.

Contenu de cet article

Créer un nouveau classeur

Les fichiers Excel sont appelés classeurs. Chaque classeur contient des feuilles, généralement appelées feuilles de calcul ou tableurs. Vous pouvez en ajouter autant que vous voulez à un classeur, ou créer de nouveaux classeurs pour conserver vos données organisées.

  1. Dans Excel, pour créer un classeur, balayez vers la droite jusqu’à entendre « Nouveau », puis appuyez deux fois sur l’écran.

  2. Pour ouvrir un classeur vide, balayez vers la droite jusqu’à entendre le nom du modèle de classeur que vous voulez utiliser, puis appuyez deux fois sur l’écran.

    Conseil : Pour revenir en arrière après avoir atteint la fin de la liste, balayez vers la gauche jusqu’à entendre le nom du modèle de classeur correct.

  3. Pour sélectionner le modèle, appuyez deux fois sur l’écran.

Créer une feuille de calcul dans le classeur

Dans un classeur, faites glisser votre doigt sur le coin inférieur gauche de l’écran jusqu’à entendre « Bouton Ajouter une feuille », puis appuyez deux fois sur l’écran.

Saisir vos données

Lorsque vous entrez des données dans la feuille, vous travaillez avec des lignes, des colonnes et des cellules. Les cellules sont référencées par rapport à leur emplacement dans la ligne et la colonne de la feuille. Ainsi, la cellule A1 se trouve à la première ligne de la colonne A. Sur une nouvelle feuille, la cellule A1 est la sélection par défaut.

  1. Sur la feuille de calcul, faites glisser votre doigt sur l’écran pour rechercher la cellule sur laquelle vous voulez travailler, puis appuyez deux fois sur l’écran pour l’activer.

  2. Pour ouvrir le changement de fonction, appuyez deux fois sur l’écran. Vous entendez « Bouton Couper », qui est le premier élément de la barre contextuelle.

  3. Balayez vers la droite jusqu’à entendre « Bouton Modifier », puis appuyez deux fois sur l’écran. Vous entendez « Affichage du clavier Anglais (États-Unis) » (la langue de votre clavier dépend des paramètres de votre clavier).

  4. Pour taper les nombres ou le texte souhaités, faites glisser votre doigt sur le clavier pour entendre les caractères et levez le doigt pour les sélectionner.

  5. Faites glisser votre doigt sur le coin inférieur gauche de l’écran jusqu’à entendre « Bouton Entrée », puis appuyez deux fois sur l’écran pour enregistrer les données.

Appliquer un format numérique

Vous pouvez afficher différents types de nombres en appliquant un format à une cellule (par exemple, devise, pourcentage ou date).

  1. Dans votre document Excel, faites glisser votre doigt sur l’écran pour rechercher la cellule sur laquelle vous voulez travailler, puis appuyez deux fois sur l’écran pour sélectionner la cellule que vous voulez mettre en forme.

  2. Balayez vers la gauche ou la droite avec un doigt jusqu’à entendre : « Bouton Autres options. Appuyez deux fois pour activer ». Appuyez ensuite deux fois sur l’écran. Vous entendez : « Menu d’onglet, Accueil sélectionné. Appuyez deux fois pour activer ».

  3. Balayez vers la droite jusqu’à entendre : « Menu Format de nombre. Appuyez deux fois pour activer ». Ensuite, appuyez deux fois sur l’écran. Vous entendez : « Format de nombre ».

  4. Balayez vers la droite jusqu’à entendre les formats disponibles, tels que Devise, Heure et Pourcentage.

  5. Pour sélectionner un format, appuyez deux fois sur l’écran.

    Conseil : Certaines des options de format ont également des sous-menus. Par exemple, vous entendez : « Menu Nombre ». Pour ouvrir le sous-menu, appuyez deux fois sur l’écran.

Créer une formule simple

Vous pouvez créer des formules simples pour additionner, soustraire, multiplier ou diviser des nombres.

  1. Faites glisser votre doigt sur l’écran pour sélectionner la cellule sur laquelle vous voulez travailler, puis appuyez deux fois sur l’écran pour l’activer.

  2. Appuyez deux fois sur l’écran pour ouvrir le changement de fonction. Vous entendez « Bouton Couper », qui est le premier élément du changement de fonction.

  3. Balayez vers la droite jusqu’à entendre « Bouton Modifier », puis appuyez deux fois. Vous entendez : « Affichage du clavier Anglais (États-Unis) » (la langue de votre clavier dépend des paramètres de votre clavier).

  4. Dans la cellule, pour créer une formule, tapez une combinaison de nombres et d’opérateurs de calcul en faisant glisser votre doigt sur le clavier et en le levant lorsque vous sélectionnez celui dont vous avez besoin. Par exemple, entrez le signe plus (+) pour l’addition, le signe moins (-) pour la soustraction, l’astérisque (*) pour la multiplication et la barre oblique (/) pour la division. Par exemple, entrez =2+4, =4-2, =2*4 ou =4/2.

  5. Tapez les nombres ou le texte de votre choix, puis faites glisser votre doigt sur le clavier dans le coin inférieur droit jusqu’à entendre « Entrée », puis levez le doigt. Excel exécute le calcul et affiche le résultat dans la cellule.

Enregistrer votre travail

Excel enregistre automatiquement votre travail, mais vous pouvez modifier le nom du fichier et sélectionner son emplacement.

Enregistrer une copie de votre fichier

  1. Dans un fichier Excel, pour modifier le nom du fichier, balayez vers la droite jusqu’à entendre « Bouton Fichier », puis appuyez deux fois sur l’écran pour ouvrir le menu Fichier. Vous entendez : « Menu Fichier ouvert ».

  2. Balayez vers la droite jusqu’à entendre l’élément de menu « Bouton Enregistrer sous », puis appuyez deux fois sur l’écran. Vous entendez : « Entrez le nom du fichier ».

  3. Pour modifier le nom du fichier, balayez vers la droite jusqu’à entendre « Entrez le nom du fichier. Zone d’édition (et le nom par défaut) », balayez vers la droite jusqu’à entendre « Bouton Effacer », puis appuyez deux fois sur l’écran pour supprimer le nom actuel du fichier.

  4. Balayez vers la gauche jusqu’à entendre « Entrez le nom du fichier. Zone d’édition», puis appuyez deux fois sur l’écran. Vous entendez : « Affichage du clavier Anglais (États-Unis) » (la langue de votre clavier dépend des paramètres de votre clavier).

  5. Pour taper le nom souhaité, faites glisser votre doigt sur le clavier pour entendre les caractères et levez le doigt pour les sélectionner.

  6. Lorsque vous avez tapé le nouveau nom, balayez vers la droite jusqu’à entendre « Bouton Enregistrer », puis appuyez deux fois pour enregistrer le fichier.

Sélectionner l’emplacement de votre fichier

  1. Dans un fichier Excel, pour modifier l’emplacement du fichier, balayez vers la droite jusqu’à entendre « Bouton Fichier », puis appuyez deux fois sur l’écran pour ouvrir le menu Fichier. Vous entendez : « Menu Fichier ouvert ».

  2. Balayez vers la droite jusqu’à entendre l’élément de menu « Bouton Enregistrer sous », puis appuyez deux fois sur l’écran. Vous entendez « Entrez le nom du fichier ».

  3. Balayez vers la gauche ou la droite jusqu’à entendre : « Emplacements ». Balayez vers la droite pour entendre les emplacements où enregistrer le fichier, tels que OneDrive et Cet appareil. Appuyez deux fois sur l’écran pour sélectionner un emplacement.

    Conseil : Certaines options peuvent inclure un sous-menu. Appuyez deux fois pour sélectionner un emplacement, puis appuyez de nouveau deux fois pour sélectionner le sous-menu.

  4. Balayez vers la droite jusqu’à entendre « Bouton Enregistrer », puis appuyez deux fois pour enregistrer le fichier à l’emplacement sélectionné.

    Conseil : Si vous essayez d’enregistrer un fichier avec un nom qui existe déjà, vous entendez « Voulez-vous remplacer le fichier ? ». Balayez vers la droite jusqu’à entendre « Bouton Annuler » ou « Bouton Remplacer », selon ce que vous voulez faire. Appuyez deux fois sur l’écran pour confirmer votre choix.

Imprimer votre travail

Vérifiez qu’une imprimante est connectée à votre appareil.

  1. Dans un fichier Excel, balayez vers la droite jusqu’à entendre « Bouton Fichier », puis appuyez deux fois sur l’écran pour ouvrir le menu Fichier. Vous entendez : « Menu Fichier ouvert ».

  2. Balayez vers la droite jusqu’à entendre « Imprimer », puis appuyez deux fois sur l’écran.

  3. Vous entendez : « Imprimer. Nous préparons le fichier à imprimer. Appuyez sur Annuler pour arrêter. Menu Fichier fermé. Spouleur d’impression ». L’aperçu avant impression s’ouvre.

    Remarque : Vous pouvez également entendre : « Voulez-vous autoriser Excel à utiliser un service en ligne de Microsoft afin de préparer les fichiers à des fins d’impression ? ». Balayez vers la droite jusqu’à entendre « Bouton Autoriser » ou « Bouton Refuser », selon ce que vous voulez faire. Appuyez deux fois sur l’écran pour confirmer votre choix.

  4. Balayez vers la droite jusqu’à entendre « Liste déroulante. Sélectionnez une imprimante. Appuyez deux fois pour modifier », puis appuyez deux fois sur l’écran.

  5. Balayez vers la droite pour rechercher l’imprimante souhaitée, puis appuyez deux fois sur l’écran pour l’activer.

  6. Balayez vers la droite jusqu’à entendre « Bouton Imprimer », puis appuyez deux fois sur l’écran.

Voir aussi

Utiliser un clavier externe avec Excel pour Android

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans Excel à l’aide des fonctionnalités d’accessibilité

Support technique pour les clients souffrant d’un handicap

L’objectif de Microsoft est d’offrir la meilleure expérience possible à tous ses clients. Si vous souffrez d’un handicap ou si vous avez des questions liées à l’accessibilité, veuillez contacter Microsoft Answer Desk Accessibilité pour obtenir une assistance technique. Les membres de l’équipe du support Answer Desk Accessibilité sont formés à l’utilisation des technologies d’assistance les plus répandues et peuvent vous offrir une aide en anglais, en espagnol, en français et en langue des signes américaine. Accédez au site Microsoft Answer Desk Accessibilité pour connaître les informations de contact pour votre pays ou région.

Si vous êtes un utilisateur au sein d’un organisme gouvernemental, d’une PME ou d’une grande entreprise, veuillez contacter Answer Desk Accessibilité pour les entreprises.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×