Utiliser SOMMEPROD pour additionner le produit des valeurs correspondantes dans des plages de cellules

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

SOMMEPROD utilise des plages de cellules comme arguments (les parties de la formule qui lui sont nécessaires pour s’exécuter). Cette fonction multiplie les éléments des plages de cellules, puis additionne le résultat.

Pour créer la formule avec notre exemple de liste de courses, tapez =SOMMEPROD(B2:B5;C2:C5) et appuyez sur Entrée. Chaque cellule de la colonne B est multipliée par la cellule correspondante sur la même ligne dans la colonne C, et les résultats sont additionnés. Le montant total des courses est de 21,60 €.

Exemple de liste de courses pour illustrer l’utilisation de SOMMEPROD

Pour écrire une formule plus longue qui donne le même résultat, tapez =B2*C2+B3*C3+B4*C4+B5*C5 et appuyez sur Entrée. Lorsque vous appuyez sur Entrée, le même résultat apparaît : 21,60 €. La cellule B2 est multipliée par C2, et son résultat est additionné au résultat de la cellule B3, multiplié par la cellule C3, et ainsi de suite. Vous imaginez à quel point il peut être facile d’utiliser SOMMEPROD lorsque vous avez des centaines (voire des milliers) de lignes.

Remarques : 

  • Les colonnes ou les lignes doivent avoir la même longueur.

  • Si du texte figure dans une cellule, à la place d’un chiffre, il est considéré comme un zéro.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×