Présentation d’Excel

Utiliser Excel comme une calculatrice

Utiliser Excel comme une calculatrice

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Au lieu d’utiliser une calculatrice, utilisez Microsoft Excel pour effectuer ces opérations mathématiques !

Vous pouvez entrer des formules simples pour ajouter, diviser, multiplier et soustraire deux ou plusieurs valeurs numériques. Ou utilisez la fonction Somme automatique pour additionner rapidement une série de valeurs sans les entrer manuellement dans une formule. Une fois que vous créez une formule, vous pouvez la copier dans des cellules adjacentes, sans avoir à créer la même formule boucle.

Soustraire dans Excel

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Multiplier dans Excel

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Diviser dans Excel

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Découvrir plus d’informations sur les formules simples

Une formule commence toujours par un signe égal (=). Pour des formules simples, entrez simplement le signe égal suivi des valeurs numériques à calculer et des opérateurs mathématiques à utiliser, le signe plus (+) pour additionner, le signe moins (-) pour soustraire, l’astérisque (*) pour multiplier et la barre oblique (/) pour diviser. Appuyez ensuite sur ENTRÉE. Excel calcule et affiche instantanément le résultat de la formule.

Par exemple, lorsque vous entrez =12,99+16,99 dans la cellule C5 et appuyez sur ENTRÉE, Excel calcule le résultat et affiche 29,98 dans cette cellule.

Exemple de formule simple

La formule que vous entrez dans une cellule reste visible dans la barre de formule, et s’affiche chaque fois que cette cellule est sélectionnée.

Important : Contrairement à la fonction SOMME, il n’existe pas de fonction SOUSTRACTION. Utilisez l’opérateur moins (-) dans une formule ; par exemple, =8-3+2-4+12. Vous pouvez également utiliser un signe moins pour convertir un nombre en valeur négative dans la fonction SOMME ; par exemple, la formule =SOMME(12,5,-3,8,-4) utilise la fonction SOMME pour additionner 12, 5, soustraire 3, additionner 8 et soustraire 4, dans cet ordre.

Utiliser Somme automatique

La manière la plus simple d’ajouter une formule SOMME à votre feuille de calcul est d’utiliser Somme automatique. Sélectionnez une cellule vide directement au-dessus ou en dessous de la plage à additionner, puis dans l’onglet Accueil ou Formules du ruban, cliquez sur Somme automatique > Somme. Somme automatique détecte automatiquement la plage à additionner et crée la formule pour vous. Elle peut également fonctionner de manière horizontale si vous sélectionnez une cellule à gauche ou à droite de la plage à additionner.

Remarque : Somme automatique ne fonctionne pas sur les plages non contiguës.

Vous pouvez utiliser l’Assistant Somme automatique pour créer automatiquement une formule SOMME.  Sélectionnez une plage au-dessus/en dessous ou à gauche/à droite de la plage à additionner et accédez à l’onglet Formules du ruban, puis sélectionnez Somme automatique et Somme.

Somme automatique de manière verticale

La cellule B6 affiche la formule SOMME via la fonctionnalité Somme automatique : =SOMME(B2:B5)

Dans l’illustration ci-dessus, la fonctionnalité Somme automatique est visible pour détecter automatiquement les cellules B2:B5 en tant que plage à additionner. Il vous suffit d’appuyer sur ENTRÉE pour la confirmer. Si vous devez ajouter/exclure d’autres cellules, maintenez la touche Maj enfoncée et appuyez sur la touche de direction de votre choix jusqu’à ce que la sélection vous convienne. Appuyez sur Entrée lorsque vous avez terminé.

Repère de fonction IntelliSense : la balise flottante SOMME(nombre1,[nombre2], …) s’affichant sous la fonction est son repère IntelliSense. Si vous cliquez sur SOMME ou le nom de la fonction, il se transforme en lien hypertexte bleu vous permettant d’accéder à la rubrique d’aide correspondant à cette fonction. Si vous cliquez sur les éléments individuels de la fonction, leur partie représentative dans la formule sera mise en surbrillance. Dans ce cas uniquement, la plage B2:B5 serait mise en surbrillance, car cette formule ne contient qu’une référence de nombre. La balise IntelliSense s’affiche pour n’importe quelle fonction.

Somme automatique de manière horizontale

La cellule D2 affiche la formule SOMME via la fonctionnalité Somme automatique : =SOMME(B2:C2)

Pour plus d’informations, voir l’article sur la fonction SOMME.

Éviter de réécrire la même formule

Après avoir créé une formule, vous pouvez le copier dans d’autres cellules pour éviter de devoir la réécrire. Vous pouvez copier la formule ou utiliser la poignée de recopie Poignée de recopie pour copier la formule dans des cellules adjacentes.

Par exemple, lorsque vous copiez la formule dans la cellule B6 à C6, la formule de cette cellule change automatiquement pour mettre à jour les références de cellules dans la colonne C.

Lorsque vous copiez une formule, les références de cellules sont automatiquement mises à jour

Lorsque vous copiez la formule, vérifiez que les références de cellules sont correctes. Les références de cellules peuvent changer si elles présentent des références relatives. Pour plus d’informations, voir Copier et coller une formule dans une autre cellule ou feuille de calcul.

Que puis-je utiliser dans une formule pour reproduire les touches d’une calculatrice ?

Touche de calculatrice

Méthode Excel

Description, exemple

Résultat

+ (touche Plus)

+ (plus)

À utiliser dans une formule pour additionner des nombres. Exemple : =4+6+2

12

- (touche Moins)

- (moins)

À utiliser dans une formule pour soustraire des nombres ou signifier un nombre négatif.

Exemple : =18-12

Exemple : = 24*-5 (24 fois nombre négatif 5)


6

-120

x (touche Multiplier)

* (astérisque ; également appelé « étoile »)

À utiliser dans une formule pour multiplier des nombres. Exemple : =8*3

24

÷ (touche Diviser)

/ (barre oblique)

À utiliser dans une formule pour diviser un nombre par un autre. Exemple : =45/5

9

% (touche Pourcentage)

% (pourcentage)

À utiliser dans une formule avec * pour multiplier par un pourcentage. Exemple : =15%*20

3

(racine carrée)

RACINE (fonction)

Utilisez la fonction RACINE dans une formule pour trouver la racine carrée d’un nombre. Exemple : =RACINE(64)

8

1/x (réciproque)

= 1/n

Utilisez = 1/n dans une formule, où n correspond au nombre par lequel vous souhaitez diviser 1.

Exemple : =1/8

0.125

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Voir aussi

Opérateurs de calcul et ordre des opérations dans Excel

Vue d’ensemble des formules dans Excel

Comment éviter les formules incorrectes

Rechercher et corriger les erreurs dans les formules

Raccourcis clavier et les touches de fonction Excel

Fonctions Excel (par ordre alphabétique)

Fonctions Excel (par catégorie)

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×