Trouver la moyenne d’un groupe de nombres

Trouver une moyenne pondérée

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Lorsque vous calculez une moyenne, tous les nombres ont généralement la même importance. Les nombres sont additionnés, puis divisés par le nombre total de nombres. Dans le cas du calcul d’une moyenne pondérée, un ou plusieurs nombres se voient octroyer une importance (ou un poids) supérieure.

Trouver une moyenne pondérée

Utilisez les fonctions SOMMEPROD et SOMME pour trouver une moyenne pondérée, qui dépend du poids appliqué aux valeurs.

  • Par exemple, l’envoi de 10 boîtes de stylos coûte 20 centimes par boîte. Mais un deuxième envoi de 40 boîtes coûte 30 centimes par boîte, car la demande en stylos est forte. Si vous avez effectué la moyenne de chaque envoi de cette façon (0,20+0,30)/2 = 0,25, le résultat n’est pas correct.

    Cette formule ne tient pas compte du fait que davantage de boîtes sont vendues à 30 centimes qu’à 20 centimes. Pour obtenir la moyenne correcte, utilisez la formule suivante pour obtenir le résultat (28 centimes par envoi) :

    =SOMMEPROD(A2:A3,B2:B3)/SOMME(B2:B3)

    La formule divise le coût total des deux commandes par le nombre total de boîtes commandées.

Vous souhaitez en savoir plus ?

Trouver la moyenne d’un groupe de nombres

Fonction MOYENNE

Fonction MOYENNE.SI

Lorsque vous calculez une moyenne, tous les nombres ont généralement la même importance.

Les nombres sont additionnés, puis divisés par le nombre total de nombres,

comme dans cet exemple, qui renvoie une moyenne non pondérée de 5.

Dans le cas du calcul d’une moyenne pondérée, un ou plusieurs nombres se voient octroyer une importance (ou un poids) supérieure.

Dans cet exemple, l’examen semestriel et l’examen final ont un poids supérieur aux tests 1 et 2.

Nous utiliserons les fonctions SOMMEPROD et SOMME pour déterminer la moyenne pondérée.

La fonction SOMMEPROD multiplie le résultat de chaque examen par son poids et additionne les nombres obtenus.

Le résultat de la fonction SOMMEPROD est ensuite divisé par la SOMME des poids.

La formule renvoie une moyenne pondérée de 80.

La fonction SOMMEPROD correspond en fait à la somme du test 1 multiplié par son poids, de l’examen semestriel multiplié par son poids, etc.

Pour obtenir la moyenne pondérée, vous devez diviser le résultat par le total des poids.

Si nous avions calculé la moyenne des résultats des examens, la valeur serait de 75,5, ce qui représente une différence importante.

Pour plus d’informations sur les fonctions SOMMEPROD et SOMME, consultez le résumé du cours.

À présent, vous avez une idée assez précise du calcul des moyennes de nombres dans Excel.

Il existe bien sûr d’autres choses à découvrir.

N’hésitez pas dès lors à consulter le résumé du cours à la fin, mais mieux encore, découvrez Excel 2013 par vous-même.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×