Travailler sur un projet hors connexion

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Microsoft Office Project Professionnel 2007 vous permet de travailler sur un plan de projet alors que vous n'êtes pas connecté à Microsoft Office Project Server 2007. Par exemple, si vous travaillez sur un plan de projet et que vous devez partir en déplacement, vous pouvez extraire le projet de Project Server avant de partir, puis synchroniser vos modifications avec Project Server à votre retour.

Conseil : Vous pouvez également enregistrer un projet dans un format spécial en vue de le partager avec un autre utilisateur qui n'a pas accès à votre serveur Project Server. Vous trouverez des liens vers des informations complémentaires sur l'enregistrement d'un projet dans la section Voir aussi.

Dans cet article

Extraire un projet

Travailler sur un projet en mode hors connexion

Archiver un projet

Extraire un projet

  1. Démarrez Office Project Professionnel 2007 et connectez-vous au serveur Project Server.

  2. Cliquez sur Ouvrir Image du bouton .

  3. Dans la boîte de dialogue Ouvrir, cliquez sur Projets d'entreprise, puis double-cliquez sur un projet dans la liste pour l'ouvrir à partir de votre cache local ou double-cliquez sur Récupérer la liste de tous les projets dans Project Server pour ouvrir un projet à partir du serveur.

  4. Dans le menu Fichier, cliquez sur Fermer.

  5. En réponse au message qui vous invite à archiver le fichier, cliquez sur Non pour le garder à votre disposition.

Haut de la Page

Travailler sur un projet hors connexion

  1. Démarrez Office Project Professionnel 2007.

  2. Si la boîte de dialogue Connexion s'affiche, sélectionnez le profil de connexion du serveur du projet dans la liste Profil, puis cliquez sur Travailler hors connexion.

    Si la boîte de dialogue Connexion ne s'affiche pas, dans le menu Outils, pointez sur Options d'entreprise, puis cliquez sur Comptes Microsoft Office Project Server. Dans la section Lors du démarrage, cliquez sur Contrôler manuellement l'état de la connexion, puis sur OK. Redémarrez Office Project Professionnel 2007 ; la boîte de dialogue Connexion s'affiche. Sélectionnez le profil de connexion du serveur du projet dans la liste Profil, puis cliquez sur Travailler hors connexion.

  3. Dans le menu Fichier, cliquez sur Ouvrir.

  4. Dans la boîte de dialogue Ouvrir, cliquez sur Projets d'entreprise, puis double-cliquez sur le nom du projet à ouvrir à partir du cache local.

  5. Pour enregistrer les modifications pendant que vous travaillez en mode hors connexion, cliquez sur Enregistrer Image du bouton .

Haut de la Page

Archiver un projet

  1. Démarrez Office Project Professionnel 2007, puis connectez-vous à Project Server.

  2. Dans le menu Fichier, cliquez sur Ouvrir.

  3. Dans la boîte de dialogue Ouvrir, cliquez sur Projets d'entreprise, puis double-cliquez sur le nom du projet à ouvrir à partir du cache local.

    Conseil : Si vous souhaitez synchroniser vos modifications avec le serveur sans archiver le projet, dans le menu Fichier, cliquez sur Travailler hors connexion.

  4. Dans le menu Fichier, cliquez sur Fermer.

  5. En réponse au message qui vous invite à archiver le fichier, cliquez sur Oui.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×