Travailler hors connexion dans Outlook

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Avec un compte Microsoft Exchange Server ou Office 365, vous pouvez travailler en mode hors connexion pour éviter des frais de connexion ou arrêter Outlook à partir d’une tentative d’envoyer et recevoir des messages via une connexion réseau lente.

Basculer entre le travail hors connexion et travailler en ligne

  • Cliquez sur Envoyer/recevoir > Travailler en mode hors connexion.

    Commande Travailler en mode hors connexion sur le ruban

Lorsqu’Outlook bascule entre le mode en ligne et le mode hors connexion, tous les comptes de messagerie sont modifiés.

Vous savez que vous travaillez en mode hors connexion lorsque la commande Travailler en mode hors connexion est mise en surbrillance sur le ruban ou lorsque Travail hors connexion apparaît dans la barre d’état au bas de la fenêtre Outlook.

Indicateur Travail hors connexion dans la barre d’état Outlook

Lorsque vous êtes prêt à travailler de nouveau en mode en ligne, cliquez sur Envoyer/recevoir > Travailler en mode hors connexion. Le texte du bouton ne change pas, mais il est uniquement mis en surbrillance lorsque vous travaillez en mode hors connexion. L’indication Travail hors connexion dans la barre d’état disparaît également lorsque vous travaillez en mode en ligne.

Modifier la quantité de messages à conserver hors connexion

  1. Cliquez sur Fichier > Paramètres du compte > Paramètres du compte.

    Paramètres du compte en mode Backstage

  2. Sélectionnez un compte Exchange, puis cliquez sur Modifier.

    Commande Modifier dans la boîte de dialogue Paramètres du compte

  3. Sous Paramètres hors connexion, déplacez le curseur vers la durée souhaitée, comme tout, 12 mois, 6 mois, 3 mois ou 1 mois. Remarque : Si vous utilisez Outlook 2016, vous pouvez également sélectionner un laps de temps plus court 3 jours.

    Curseur de quantité de stockage de messages hors connexion

    Par exemple, si vous déplacez le curseur vers 3 mois, uniquement l’affichage courrier dans les trois derniers mois est synchronisé à votre fichier de données de Outlook en mode hors connexion (.ost) à partir du serveur Exchange. Les éléments antérieurs à trois mois se trouvent uniquement dans votre boîte aux lettres sur le serveur. Vous pouvez modifier ce paramètre à tout moment.

    Mode Exchange mis en cache, ce qui télécharge une copie de vos messages, doit être activé.

Par défaut, Outlook configure les comptes Exchange pour synchroniser uniquement un certain nombre de mois, selon la taille du disque. Le tableau suivant montre le paramètre de curseur de synchronisation par défaut pour les formats de disque différent :

Taille du disque

Paramètre par défaut

Inférieure ou égale à 32 Go

1 mois

Plus de 32 Go, mais inférieure à 64 Go

3 mois

Égale ou supérieure à 64 Go

1 an

Utiliser des dossiers en mode hors connexion avec votre compte Exchange

Dossiers en mode hors connexion, vous pouvez utiliser le contenu d’un dossier Exchange alors que vous êtes en mode hors connexion, c'est-à-dire ne pas connecté au réseau. La prochaine fois que vous établissez une connexion au serveur exécutant Exchange, les dossiers en mode hors connexion sont synchronisés.

Dossiers en mode hors connexion sont stockés dans votre fichier de dossiers en mode hors connexion (.ost), qui est la différence entre un fichier de dossiers personnels (.pst). Le fichier .ost commence comme une image miroir de vos dossiers sur le serveur Exchange. Toute modification apportée sur le serveur exécutant Microsoft Exchange ou sur votre ordinateur pendant que vous êtes en mode hors connexion est synchronisées lorsqu’une connexion est disponible. Un fichier .pst, en revanche, est simplement un emplacement de stockage sur votre disque dur. Modifications apportées à un fichier .pst ne sont pas synchronisées sur le serveur Exchange en cours d’exécution.

Lorsque vous travaillez en mode hors connexion, vous travaillez avec le contenu d’un dossier en mode hors connexion exactement comme vous le feriez avec un dossier qui se trouve sur le serveur Exchange. Par exemple, vous pouvez modifier et déplacer des éléments dans votre boîte de réception en mode hors connexion et envoyer des messages qui sont placés dans votre boîte d’envoi en mode hors connexion. Vous continuez de recevoir de nouveaux messages dans votre boîte aux lettres sur le serveur Exchange. Toutefois, vous ne serez pas informé de ces modifications sur le serveur jusqu'à ce que vous connectez au réseau.

Lorsque vous devez mettre à jour le contenu du dossier en mode hors connexion, vous synchronisez le dossier avec le serveur et puis continuez à travailler en mode hors connexion. La commande d’Envoi/réception se connecte au serveur, de copier les modifications apportées, puis se déconnecter. Les éléments que vous supprimez le dossier en mode hors connexion ou le dossier du serveur correspondant sont supprimés dans les deux dossiers lors de la synchronisation se produit.

Remarque : Si vous utilisez le Mode Exchange mis en cache, vous utilisez toujours un fichier .ost même si vous disposez d’une connexion active avec le serveur Exchange. Le Mode Exchange mis en cache vous permet de travailler sans interruption si votre connexion au serveur est perdue ou si une connexion réseau n’est pas disponible. Les procédures suivantes dans cette section ne sont pas applicables à votre configuration. Pour plus d’informations sur le Mode Exchange mis en cache, consultez la section Utiliser le Mode Exchange mis en cache de cet article ou de la section Voir aussi.

  1. Dans le menu fichier, cliquez sur Travailler hors connexion.

  2. Activez ou désactivez la case à cocher demander au démarrage choisir travailler en mode hors connexion ou en ligne, puis cliquez sur OK.

    Si vous désactivez la case à cocher, Microsoft Outlook démarre automatiquement en mode hors connexion si une connexion au serveur n’est pas disponible.

  3. Cliquez sur Oui pour copier les données à partir du serveur vers votre nouveau fichier de dossiers en mode hors connexion (.ost).

    Remarque : À partir de Microsoft Office Outlook 2003, un nouveau format de fichier de dossiers en mode hors connexion a été introduit qui offre une plus grande capacité de stockage des éléments et des dossiers et qui prend en charge les données multilingues Unicode. Un fichier créé dans ce format n’est pas compatible avec les versions antérieures d’Outlook et ne peuvent pas être ouverts dans une version antérieure d’Outlook. Outlook détermine automatiquement le format dans lequel le fichier de dossiers en mode hors connexion est créé, en fonction de la version de Microsoft Exchange, les paramètres d’administrateur et les formats de fichiers de données qui sont configurés pour le profil. Si les paramètres n’autorisent pas le fichier à créer dans le nouveau format, Outlook crée le fichier au format compatible avec les versions antérieures d’Outlook qui ne prennent pas en charge Unicode et qui offrent la même capacité de stockage qui était disponible dans les versions antérieures de O utlook.

  4. Sélectionnez les dossiers que vous voulez soit disponible pour une utilisation hors connexion.

    Les dossiers de boîte de réception, boîte d’envoi, Éléments supprimés, Éléments envoyés, calendrier, Contacts et tâches automatiquement deviennent disponibles hors connexion lorsque vous configurez des dossiers en mode hors connexion. Pour utiliser un autre dossier en mode hors connexion, vous devez sélectionner pour une utilisation hors connexion en procédant comme suit :

    1. Dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur Paramètres d’envoi/réception, puis cliquez sur Définir les groupes d’envoi/réception.

    2. Dans la liste, cliquez sur un groupe d’envoi/réception contenant un compte Exchange, puis cliquez sur Modifier.

    3. Sous comptes, sélectionnez votre compte Exchange.

    4. Sous Options des dossiers, sélectionnez les dossiers que vous souhaitez utiliser en mode hors connexion.

    5. Effectuez l’une des opérations suivantes :

      • Sélectionnez télécharger les en-têtes uniquement.

      • Sélectionnez Télécharger l’élément complet, y compris les pièces jointes.

        Vous pouvez limiter les téléchargements d’éléments qui dépassent une taille spécifique aux en-têtes uniquement. Activez la case à cocher Télécharger uniquement les en-têtes pour les éléments supérieurs à, puis entrez la taille limite votre choix en kilo-octets (Ko).

Utiliser le Mode Exchange mis en cache

Par défaut, Microsoft Office Outlook 2007 utilise le Mode Exchange mis en cache. Le Mode Exchange mis en cache vous offre une meilleure expérience lorsque vous utilisez un compte Microsoft Exchange à l’aide d’une copie de votre boîte aux lettres qui se trouve sur votre ordinateur. Cette copie permet d’accéder rapidement à vos données et est fréquemment synchronisée avec le serveur de messagerie.

Lorsque vous utilisez le Mode Exchange mis en cache, tous les dossiers Exchange sont automatiquement disponibles.

  1. Dans le menu Outils, cliquez sur Paramètres de comptes.

    Commande Paramètres du compte est manquante

    La commande Paramètres du compte est dans le menu Outils dans Microsoft Office Outlook 2007. Si vous utilisez une version antérieure d’Outlook, les instructions suivantes ne s’appliquent pas. Utilisez l’aide fournie avec le produit. Si la barre de titre du programme que vous utilisez Microsoft Outlook Express s’affiche, vous utilisez un programme qui n’est pas identique à Outlook. Consultez l’aide dans Outlook Express pour obtenir une assistance.

  2. Sélectionnez votre compte Exchange, puis cliquez sur Modifier.

  3. Sous Microsoft Exchange, activez la case à cocher Utiliser le Mode Exchange mis en cache.

  4. Quittez puis redémarrez Outlook.

Tous les dossiers sont synchronisés. Toutefois, vous pouvez spécifier les dossiers que vous souhaitez inclure dans une synchronisation immédiate lorsque vous exécutez une commande manuelle d’envoi/réception à exécuter en appuyant sur F9.

  1. Dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur Paramètres d’envoi/réception, puis cliquez sur Définir les groupes d’envoi/réception.

    Raccourci clavier pour ouvrir la boîte de dialogue groupes d’envoi/réception, appuyez sur CTRL + ALT + S.

  2. Dans la liste, cliquez sur le groupe d’envoi/réception qui contient votre compte Exchange, puis cliquez sur Modifier.

  3. Sous comptes, sélectionnez votre compte Exchange.

  4. Sous Options des dossiers, activez la case à cocher pour chaque dossier que vous souhaitez inclure lorsque vous exécutez une commande manuelle Envoyer/recevoir tout.

  5. Effectuez l’une des opérations suivantes :

    • Sélectionnez télécharger les en-têtes uniquement.

    • Sélectionnez Télécharger l’élément complet, y compris les pièces jointes.

      Vous pouvez limiter les téléchargements d’éléments qui dépassent une taille spécifique aux en-têtes uniquement. Activez la case à cocher Télécharger uniquement les en-têtes pour les éléments supérieurs à, puis entrez la taille limite votre choix en kilo-octets (Ko).

      Remarque : Vous pouvez télécharger les en-têtes uniquement lorsque votre compte Exchange est connecté à Microsoft Exchange 2003 ou version ultérieure. Les en-têtes ne sont pas disponibles pour les dossiers qui ne contiennent pas les éléments de courrier, par exemple, les dossiers de calendrier.

Modifier les dossiers et le contenu qui sont disponibles en mode hors connexion

Chaque fois que vous utilisez des dossiers en mode hors connexion, que vous utilisiez le Mode Exchange mis en cache, vous pouvez modifier les dossiers qui sont copiés et synchronisés sur votre ordinateur.

  1. Dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur Paramètres d’envoi/réception, puis cliquez sur Définir les groupes d’envoi/réception.

    Raccourci clavier pour ouvrir la boîte de dialogue groupes d’envoi/réception, appuyez sur CTRL + ALT + S.

  2. Dans la liste, cliquez sur le groupe d’envoi/réception qui contient votre compte Exchange, puis cliquez sur Modifier.

  3. Sous comptes, sélectionnez votre compte Exchange.

  4. Sous Options des dossiers, activez la case à cocher pour chaque dossier que vous souhaitez utiliser en mode hors connexion.

  5. Effectuez l’une des opérations suivantes :

    • Sélectionnez télécharger les en-têtes uniquement.

    • Sélectionnez Télécharger l’élément complet, y compris les pièces jointes.

      Vous pouvez limiter les téléchargements d’éléments qui dépassent une taille spécifique aux en-têtes uniquement. Activez la case à cocher Télécharger uniquement les en-têtes pour les éléments supérieurs à, puis entrez la taille limite votre choix en kilo-octets (Ko).

Conseil : Pour désigner rapidement un dossier pour une utilisation hors connexion, cliquez sur le dossier dans le Volet de Navigation et dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur Paramètres d’envoi/réception, puis cliquez sur rendre ce dossier disponible hors connexion .

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×