Travailler de façon transparente entre Office Online et les applications de bureau Office

La commande Office Online qui permet d’ouvrir ou de modifier votre document dans Word, Excel ou PowerPoint fonctionne de façon optimale avec la nouvelle version d’Office. Si vous avez une version antérieure d’Office, il vaut mieux utiliser la dernière version du navigateur Internet Explorer.

Normalement, lorsque vous utilisez cette commande, l’application de bureau Office appropriée ouvre votre document et vous permet d’accéder à toutes les fonctionnalités utiles des applications de bureau. Lorsque vous enregistrez le document, celui-ci est à nouveau stocké dans l’emplacement dans lequel vous l’avez ouvert dans Office Online.

Si vous avez des problèmes pour ouvrir le document dans l’application de bureau, continuez à travailler dessus dans Office Online. Vous pouvez également essayer la nouvelle version d’Office. Vous pouvez utiliser celle-ci gratuitement pendant un mois si vous ne souhaitez pas l’acheter pour le moment.

Boîte de dialogue Ouvrir dans Word

Si vous avez déjà une version récente d’Office, il peut y avoir un problème avec le navigateur que vous utilisez. Voici les solutions possibles pour résoudre le problème

Utiliser un autre navigateur

Le complément qui ouvre les documents ne fonctionne qu’avec les versions 32 bits d’Internet Explorer, de Chrome, de Firefox ou de Safari (Mac). Si vous utilisez un autre navigateur (par exemple, la version 64 bits d’Internet Explorer), vous devrez télécharger et charger le document manuellement ou continuer à utiliser Office Online. Par ailleurs, dans Windows 8, utilisez la version d’Internet Explorer exécutée sur le bureau, et non l’application exécutée dans l’écran de démarrage.

Si vous avez reçu un message relatif au plug-in de navigateur Office Online, téléchargez-le et installez-le.

Permettre au composant additionnel de s’exécuter

Si vous disposez du type approprié de navigateur et d’une version récente d’Office, vos paramètres de sécurité sont peut-être trop stricts ou le complément a été désactivé. Les instructions suivantes permettent de corriger les deux problèmes :

Définir la sécurité dans Internet Explorer

  1. Accédez à Outils > Options Internet, puis, sous l’onglet Sécurité, cliquez sur Sites de confiance.

  2. Si le curseur de sécurité est réglé sur Haute, descendez-le sur Moyen-Haut.

Octroyer l’autorisation dans Chrome

Si un message de demande de protocole externe s’affiche dans Chrome, sélectionnez Mémoriser mes choix pour tous les liens de ce type, puis cliquez sur Lancer l’application. La prochaine fois que vous utilisez la commande Office Online pour ouvrir ou modifier un document dans l’application de bureau, cela ne devrait poser aucun problème.

Réactiver le composant additionnel

Dans Internet Explorer :

  1. Accédez à Outils > Gérer les modules complémentaires.

  2. Ouvrez la zone de liste déroulante Afficher, puis cliquez sur Tous les modules complémentaires.

  3. Faites défiler les modules complémentaires jusqu’à accéder à ceux de Microsoft et cliquez sur SharePoint OpenDocuments Class.

  4. Dans la partie inférieure de la boîte de dialogue, cliquez sur Activer, puis fermez la boîte de dialogue.

Dans Firefox :

  1. Accédez à la zone déroulante Firefox, cliquez sur Modules complémentaires, puis sur Plug-ins.

  2. Recherchez le plug-in Microsoft Office 2010. (désactivé) figure après son nom.

  3. Cliquez sur Activer.

Exécuter OS X Lion en mode 32 bits

Si vous utilisez Safari ou Firefox et que votre Mac exécute OS X Lion, basculez en mode 32 bits :

  1. Fermez le navigateur.

  2. Accédez au Finder, cliquez sur Applications, puis sélectionnez l’icône Safari ou Firefox.

  3. Dans le navigateur, accédez à Fichier > Obtenir des informations, puis activez l’option Ouvrir en mode 32 bits.

  4. Fermez le navigateur et rouvrez-le.

Si vous avez encore besoin d’aide pour ouvrir des documents sur votre Mac, visitez le forum Office pour Mac à l’adresse http://answers.microsoft.com/en-us/mac.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×