Office
Se connecter

Travailler avec des exemples de diagrammes et de données

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Les exemples de diagrammes fournis avec Microsoft Office Visio Professionnel 2007 vous permettent de vous familiariser avec certaines fonctionnalités plus avancées du programme, telles que la liaison de données et les diagrammes croisés dynamiques.

Chaque exemple remplit un objectif spécifique (comme le planning d'un projet ou des informations de vente) et chacun est associé à des exemples de données propres dans un classeur Microsoft Office Excel. Vous pouvez ouvrir et modifier chaque exemple de diagramme afin de voir les effets d'une fonctionnalité et vous pouvez enregistrer le diagramme modifié. Pour modifier l'exemple de données, il vous suffit d'en enregistrer une copie et de rétablir le lien entre les données copiées et l'exemple de dessin.

Cette rubrique explique comment ouvrir les exemples de diagrammes et enregistrer leurs exemples de données. Pour plus d'informations sur l'utilisation des fonctionnalités avancées présentées dans certains exemples de diagrammes, voir les rubriques suivantes :

Étape 1. Ouvrir un exemple de diagramme

  1. Dans le menu Aide, cliquez sur Exemples de diagrammes.

  2. Dans la fenêtre Exemples, cliquez sur l'exemple de diagramme que vous souhaitez ouvrir.

  3. À droite de la fenêtre, cliquez sur Ouvrir un diagramme.

Étape 2. Enregistrer une copie de l'exemple de données

  1. Dans le menu Aide, cliquez sur Exemples de diagrammes.

  2. Dans la fenêtre Exemples, cliquez sur l'exemple de diagramme qui contient les données souhaitées.

  3. À droite de la fenêtre, cliquez sur Ouvrir des exemples de données.

    Excel ouvre l'exemple de données dans un classeur.

  4. Dans le menu Fichier, cliquez sur Enregistrer sous.

  5. Choisissez l'emplacement du fichier (p. ex. : le Bureau).

À présent, vous pouvez ouvrir votre copie de l'exemple de données et la modifier.

Étape 3. Lier des données copiées à un exemple de diagramme

Remarque : La procédure à suivre pour lier des données copiées à un exemple de diagramme croisé dynamique est détaillée à la section suivante.

  1. Ouvrez l'exemple de diagramme auquel vous souhaitez lier les données copiées.

  2. Dans le menu Données, cliquez sur Actualiser les données.

  3. Dans la boîte de dialogue Actualiser les données, cliquez sur Configurer .

  4. Dans la boîte de dialogue Configurer l’actualisation, cliquez sur Modifier la source de données.

  5. Suivez les étapes de l'Assistant en utilisant votre copie des données comme source.

  6. Une fois l'Assistant terminé, cliquez sur OK dans la boîte de dialogue Configurer l'actualisation, puis cliquez sur Actualiser dans la boîte de dialogue Actualiser les données.

    Conseil : Une aide spécifique est disponible pour la plupart des pages de l'Assistant. Pour y accéder, appuyez sur la touche F1 ou cliquez sur le bouton Aide lorsque la page est ouverte.

Lier des données copiées à un exemple de diagramme croisé dynamique

Comment savoir s'il s'agit d'un exemple de diagramme croisé dynamique ?

Dans le menu Aide, cliquez sur Exemples de diagrammes, et dans la fenêtre Exemples, cliquez sur l'exemple. Une description de l'exemple s'affiche en dessous de l'illustration à droite de la fenêtre.

  1. Ouvrez le dessin contenant le diagramme croisé dynamique auquel vous souhaitez lier les données copiées.

    Remarque : Si le dessin contient plusieurs diagrammes croisés dynamiques, vous devrez répéter cette procédure pour tous les diagrammes auxquels vous voulez lier les données copiées.

  2. Sélectionnez la forme Diagramme croisé dynamique dans le dessin.

  3. Dans le menu Diagramme croisé dynamique, cliquez sur Options.

  4. Dans la boîte de dialogue Options du diagramme croisé dynamique, sous Options de données, cliquez sur Modifier la source de données.

  5. Suivez les étapes de l'Assistant en utilisant votre copie des données comme source.

Conseil : Une aide spécifique est disponible pour la plupart des pages de l'Assistant. Pour y accéder, appuyez sur la touche F1 ou cliquez sur le bouton Aide lorsque la page est ouverte.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×