Tâches de base dans OneNote Online

OneNote Online vous permet d’utiliser votre navigateur web pour créer, ouvrir, afficher, modifier, mettre en forme et partager les blocs-notes OneNote que vous avez créés sur OneDrive. Si votre organisation ou université dispose d’un plan Office 365 ou d’un site SharePoint, commencez à utiliser OneNote Online en créant ou partageant des blocs-notes dans des bibliothèques sur votre site.

Voici quelques étapes de base pour commencer à utiliser OneNote Online.

Créer un bloc-notes

Taper ou écrire des notes dans le navigateur

Ajouter des liens

Insérer des images

Dessiner un tableau

Ajouter d’autres pages

Ajouter d’autres sections

Enregistrer vos notes

Partager des notes OneNote en ligne

Collaborer dans un bloc-notes

Créer un bloc-notes

Connectez-vous à OneDrive ou votre site d’équipe et créez un bloc-notes dans le navigateur. Cliquez sur Nouveau > Bloc-note OneNote et nommez le bloc-notes.

Création d’un bloc-notes à l’aide du menu Nouveau

Haut de la page

Taper ou écrire des notes dans le navigateur

OneNote Online vous permet de modifier vos blocs-notes OneNote archivés dans le cloud en les ouvrant dans votre navigateur, puis en tapant n’importe où dans leurs pages. En plus d’entrer et mettre en forme du texte, vous pouvez ajouter des images à vos notes.

OneNote Online ne possède pas de commande Enregistrer. Votre travail est sauvegardé automatiquement et en permanence. Si vous changez d’avis sur un élément que vous avez tapé, ajouté ou supprimé dans vos notes, appuyez sur Ctrl+Z (Windows) ou ⌘+Z (Mac) pour annuler la dernière action.

Les onglets situés sur le côté gauche de l’écran représentent les sections, contenant des pages, qui vous aident à organiser vos idées.

Sections et pages OneNote Online

Haut de la page

Ajouter des liens

Dès que vous tapez du texte que OneNote Online identifie comme un lien (également appelé lien hypertexte), ce dernier est automatiquement mis en forme en conséquence. Par exemple, si vous tapez www.microsoft.com dans vos notes, OneNote Online transforme ce texte en lien. Dans cet exemple, le fait de cliquer sur celui-ci ouvre le site web de Microsoft dans votre navigateur.

Vous pouvez aussi insérer des liens dans vos notes manuellement en procédant comme suit :

  1. Sélectionnez le texte de votre lien.

  2. Cliquez sur Insertion > Lien.

  3. Dans la boîte de dialogue Lien, tapez l’URL de destination du lien dans le champ Adresse, puis cliquez sur Insérer.

Remarque    Pour modifier ou supprimer un lien, cliquez dessus avec le bouton droit dans vos notes, puis sélectionnez Modifier le lien ou Supprimer le lien.

Haut de la page

Insérer des images

Avec OneNote Online, vous pouvez facilement insérer des images dans vos notes.

  1. Dans une page, placez le curseur à l’endroit où vous voulez insérer l’image.

  2. Cliquez sur Insertion, puis procédez de l’une des façons suivantes :

  3. Pour insérer une image à partir de votre ordinateur, cliquez sur Image.

  4. Cliquez sur Images en ligne pour rechercher et insérer des images à partir de Bing Images.

Lorsque vous utilisez des images ou des images clipart de Bing, il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence dans Bing vous permet de choisir les images à utiliser.

Haut de la page

Dessiner un tableau

Les tableaux constituent un excellent moyen d’organiser des informations dans vos notes. Pour créer un tableau dans OneNote Online, commencez par dessiner une simple grille.

  1. Cliquez sur Insertion > Tableau.

  2. Déplacez le pointeur de la souris sur la grille pour sélectionner la taille de tableau souhaitée, puis cliquez sur le bouton gauche de la souris. Par exemple, la sélection du tableau 4x6 permet de créer un tableau comportant 4 colonnes sur 6 lignes. 

Pour modifier rapidement un tableau ou l’une de ses parties, cliquez sur une cellule, puis sur l’onglet Disposition qui apparaît dans le ruban. Les outils de tableau disponibles sous cet onglet vous permettent d’insérer et de supprimer des lignes et des colonnes, de sélectionner des cellules et des plages de cellules, d’afficher ou de masquer les bordures, et d’aligner les cellules comme vous le souhaitez.

Haut de la page

Ajouter d’autres pages

Pour avoir plus de place dans une section de votre bloc-notes, ajoutez autant de pages que vous le voulez.

Effectuez l’une des opérations suivantes :

  1. Sur le côté gauche de l’écran, au-dessus de la colonne d’onglets de page, choisissez Ajouter une page.

    Capture d’écran illustrant l’ajout d’une page dans OneNote Online

  2. Tapez un titre de page dans la zone d’en-tête située en haut de la page, puis appuyez sur Entrée.

Remarque    Pour modifier l’ordre de vos onglets Page, cliquez dessus et faites-les glisser vers l’emplacement voulu.

Haut de la page

Ajouter d’autres sections

Pour mieux organiser votre bloc-notes en différentes catégories, vous pouvez ajouter autant de sections que vous le souhaitez.

Effectuez l’une des opérations suivantes :

  1. Sur le côté gauche de l’écran, au-dessus de la colonne d’onglets de section, choisissez Ajouter une section.

    Capture d’écran montrant la création d’une section dans OneNote Online

  2. Dans la boîte de dialogue Nom de section, tapez une description significative de la nouvelle section, puis appuyez sur OK.

Remarque    Pour modifier l’ordre de vos onglets de section dans la barre latérale, cliquez dessus et faites-les glisser vers l’emplacement voulu.

Haut de la page

Enregistrer vos notes

OneNote Online ne possède pas de bouton Enregistrer. En effet, il n’est pas nécessaire d’enregistrer votre travail dans OneNote.

Pendant que vous travaillez dans vos blocs-notes, OneNote Online enregistre tout automatiquement pour vous , quelle que soit l’ampleur des modifications apportées. Vous pouvez ainsi vous concentrer sur vos projets, pensées et idées, plutôt que sur vos fichiers.

Si vous changez d’avis sur un élément que vous avez tapé, ajouté ou supprimé dans vos notes, appuyez sur Ctrl+Z (Windows) ou ⌘+Z (Mac) pour annuler la dernière action.

Haut de la page

Partager des notes en ligne

Dans la mesure où votre bloc-notes est en ligne, vous pouvez le partager en envoyant un lien plutôt qu’une pièce jointe à un message. En cliquant sur le lien, les destinataires peuvent lire vos notes dans leur navigateur web.

Commande Partager dans OneNote Online

Haut de la page

Collaborer dans un bloc-notes

Travailler avec d’autres personnes dans un bloc-notes est pratique pour mener des sessions de brainstorming ou pour effectuer des recherches dans le cadre d’un projet de groupe.

OneNote Online vous indique les mises à jour au fur et à mesure, et vous pouvez voir qui a fait quoi sur la page : Accédez à Affichage > Afficher les auteurs (cliquez à nouveau pour masquer les noms des auteurs).

Commande Afficher les auteurs

OneNote maintient le bloc-notes synchronisé avec tous vos collègues, même s’ils utilisent des appareils différents. Ils peuvent utiliser OneNote Online, OneNote 2010, 2013 ou 2016, ou encore OneNote sur leur téléphone ou tablette.

Haut de la page

S’applique à : OneNote Online



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Changer la langue