Tâches de base dans Excel 2010

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Prise en main d’Office 2010 Voici quelques tâches de base que vous pouvez effectuer dans Microsoft Excel 2010.

Contenu de cet article

Qu’est-ce qu’Excel ?

Trouver et appliquer un modèle

Créer un nouveau classeur

Enregistrer un classeur

Entrer des données dans une feuille de calcul

Mettre en forme des nombres

Appliquer des bordures de cellule

Créer un tableau Excel

Appliquer un ombrage de cellule

Filtrer des données

Trier vos données

Créer une formule

Présenter vos données sous forme de graphique

Imprimer une feuille de calcul

Activer et utiliser un complément

Qu’est-ce qu’Excel ?

Excel est un programme de feuille de calcul dans le système Microsoft Office. Vous pouvez utiliser Excel pour créer et mettre en forme des classeurs (une collection de feuilles de calcul) afin d'analyser des données et prendre des décisions mieux informées. En particulier, vous pouvez utiliser Excel pour effectuer le suivi des données, créer des modèles d'analyse des données, écrire des formules pour effectuer des calculs sur ces données, tableau croisé dynamique les données de plusieurs façons et présenter des données dans un grand nombre de graphiques d'aspect professionnel.

Le tableau suivant résume les scénarios courants pour l'utilisation d'Excel.

Scénario

description

Exemples

Comptabilité

Vous pouvez utiliser les puissantes fonctionnalités de calcul d'Excel dans nombreux états comptables.

  • Relevé de trésorerie

  • Compte de résultat

  • Relevé pertes et profits

Facturation et ventes

Excel est utile pour la gestion des données de facturation et ventes, et vous pouvez facilement créer les formulaires dont vous avez besoin.

  • Facture ventes

  • Bon de livraison

  • Bon de commande

Budgétisation.

Si vos besoins soient personnels ou professionnels, vous pouvez créer n'importe quel type de budget dans Excel.

  • Plan budgétaire marketing

  • Budget d'événement

  • Budget retraite

Planification

Excel est un excellent outil pour la création de plans professionnels ou planificateurs utiles.

  • Plan de classe hebdomadaire

  • Plan de recherche marketing

  • Plan de taxe d'exercice

  • Planificateurs pour organiser des repas, des soirées ou vacances

Création de rapports

Vous pouvez créer divers types de rapports dans Excel qui reflètent vos analyses de données ou synthétisent vos données.

  • Rapports mesurant la performance du projet

  • Rapports qui indiquent l'écart entre les résultats prévus et réels

  • Rapports de prévision des données

Suivi

Vous pouvez utiliser Excel pour effectuer le suivi des données dans une liste ou une feuille de temps.

  • Feuille de temps pour le suivi du travail

  • Liste d'inventaire pour effectuer le suivi d'équipement

Utilisation de calendriers

En raison de son espace de travail grille, Excel prête bien à la création d'un type de calendrier.

  • Calendrier scolaire pour suivre les activités au cours d'une année scolaire

  • Calendrier exercice pour effectuer le suivi des jalons et les événements commerciaux

Trouver et appliquer un modèle

Excel 2010 vous permet d'appliquer les modèles prédéfinis, pour appliquer vos propres modèles et effectuer une recherche à partir d'une variété de modèles sur Office.com. Office.com fournit un grand choix de modèles Excel populaires, y compris les budgets.

Pour rechercher un modèle dans Excel 2010
  1. Sélectionnez Fichier > Nouveau.

  2. Sous Modèles disponibles, effectuez l'une des opérations suivantes :

    • Pour réutiliser un modèle que vous avez utilisé récemment, cliquez sur Modèles récents, cliquez sur le modèle souhaité, puis cliquez sur créer.

    • Pour utiliser votre propre modèle que vous avez déjà installés, cliquez sur Mes modèles et sélectionnez le modèle que vous voulez, puis cliquez sur OK.

    • Pour rechercher un modèle sur Office.com, sous Modèles Office.com, cliquez sur une catégorie de modèle, sélectionnez le modèle de votre choix, puis cliquez sur Télécharger pour télécharger le modèle à partir d'Office.com à votre ordinateur.

Remarque : Vous pouvez également rechercher des modèles sur Office.com à partir d'Excel. Dans la zone Rechercher sur Office.com des modèles, tapez une ou plusieurs termes de recherche, puis cliquez sur la flèche pour rechercher.

Pour plus d'informations sur la façon de trouver et appliquer des modèles, voir créer un nouveau classeur.

Créer un nouveau classeur

  1. Sélectionnez Fichier > Nouveau.

  2. Sous Modèles disponibles, choisissez classeur vide.

  3. Sélectionnez Create (Créer).

Pour plus d'informations sur la création d'un classeur, voir créer un nouveau classeur.

Enregistrer un classeur

  1. Sélectionnez fichier > Enregistrer sous.

  2. Dans la boîte de dialogue Enregistrer sous, dans la liste Enregistrer en tant que type, sélectionnez Classeur Excel

  3. Dans la zone nom de fichier, tapez un nom pour votre classeur.

  4. Cliquez sur Enregistrer pour terminer.

Boîte de dialogue Enregistrer sous d’Excel

Entrer des données dans une feuille de calcul

  1. Sélectionnez la cellule où vous voulez entrer des données.

  2. Tapez les données dans la cellule.

  3. Appuyez sur Entrée ou Tab pour activer la cellule suivante.

Pour plus d'informations sur la façon d'entrer des données, voir entrer des données dans une feuille de calcul.

Mettre en forme des nombres

  1. Sélectionnez les cellules à mettre en forme.

  2. Sous l'onglet accueil, dans le groupe nombre, cliquez sur le Lanceur de boîte de dialogue en regard de nombre (ou appuyez simplement sur CTRL + 1).
    Bouton de lanceur de boîte de dialogue dans le groupe Nombre

  3. Dans la liste catégorie, cliquez sur le format que vous voulez utiliser et puis ajustez les paramètres, le cas échéant. Par exemple, si vous utilisez le format monétaire, vous pouvez sélectionner un symbole monétaire différent, afficher plus ou moins décimales ou modifier l'affichage des nombres négatifs.
    Boîte de dialogue Format de cellule

Pour plus d'informations sur la mise en forme des nombres et les formats de nombres disponibles, voir Format des nombres dans une feuille de calcul .

Appliquer des bordures de cellule

  1. Sélectionnez la cellule ou plage de cellules à laquelle vous souhaitez ajouter une bordure.

  2. Sous l'onglet accueil, dans le groupe Police, cliquez sur la flèche en regard de bordures, puis cliquez sur le style de bordure souhaité.

    Image du ruban Excel

Pour plus d'informations sur la façon d'appliquer la mise en forme à une feuille de calcul, voir mettre en forme une feuille de calcul.

Créer un tableau Excel

  1. Dans une feuille de calcul, sélectionnez la plage de cellules que vous souhaitez inclure dans le tableau. Les cellules peuvent être vides ou contenir des données.

  2. Sous l'onglet accueil, dans le groupe Styles, sélectionnez mettre sous forme de tableau, puis le style de tableau souhaitée.

    Groupe Styles dans l’onglet Accueil

  3. Si la plage sélectionnée contient des données que vous souhaitez afficher en tant qu'en-têtes de tableau, sélectionnez Mon tableau comporte des en-têtes dans la boîte de dialogue mettre sous forme de tableau.

Pour plus d'informations sur la création d'un tableau, voir créer un tableau Excel.

Appliquer un ombrage de cellule

  1. Sélectionnez la cellule ou plage de cellules à laquelle vous souhaitez appliquer un ombrage de cellule.

  2. Sous l'onglet accueil, dans le groupe police, cliquez sur la flèche en regard de Couleur de remplissage Image du bouton, puis sous Couleurs du thème ou Couleurs Standard, la couleur souhaitée.

Pour plus d'informations sur la façon d'appliquer la mise en forme à une feuille de calcul, voir mettre en forme une feuille de calcul.

Filtrer des données

  1. Sélectionnez les données que vous voulez filtrer.

  2. Sous l'onglet données, dans le groupe Trier et filtrer, cliquez sur filtrer.

    Groupe Trier et filtrer de l’onglet Données

  3. Cliquez sur la flèche Flèche du menu déroulant Filtre dans l’en-tête de colonne pour afficher une liste des options de filtres disponibles.

  4. Pour sélectionner par des valeurs dans la liste, désactivez la case à cocher (Sélectionner tout). Cela supprime les marques de toutes les cases à cocher. Ensuite, sélectionnez uniquement les valeurs que vous souhaitez afficher, puis cliquez sur OK pour afficher les résultats.

Pour plus d'informations sur la façon de filtrer des données, voir filtrer les données à l'aide d'un filtre automatique.

Trier vos données

Trier rapidement vos données
  1. Sélectionnez une plage de données, telle que A1:L5 (plusieurs lignes et colonnes) ou C1:C80 (une seule colonne). La plage peut comporter des titres que vous créez afin d’identifier des colonnes ou des lignes.

  2. Sélectionnez une seule cellule dans la colonne à trier.

  3. Cliquez sur Commande A à Z dans Excel qui trie les éléments dans l’ordre alphabétique ou du plus petit au plus grand nombre pour effectuer un tri croissant (de A à Z ou du nombre le plus petit au nombre le plus grand).

    Boutons de tri dans le groupe Trier et filtrer sous l'onglet données dans Excel

  4. Cliquez sur Commande Z à A dans Excel qui trie les éléments dans l’ordre alphabétique inverse ou du plus grand au plus petit nombre pour effectuer un tri décroissant (de Z à A ou du nombre le plus grand au nombre le plus petit).

Pour trier selon des critères spécifiques
  1. Sélectionnez une seule cellule dans la plage à trier.

  2. Sous l'onglet données, dans le groupe Trier et filtrer, cliquez sur Trier.

    Commande Trier dans le groupe Trier et filtrer sous l'onglet données dans Excel

    La boîte de dialogue Tri s’affiche.

  3. Dans la liste Trier par, sélectionnez la première colonne sur laquelle doit porter le tri.

  4. Dans la liste Trier sur, sélectionnez Valeurs, Couleur de cellule, Couleur de police ou Icône de cellule.

  5. Dans la liste Ordre, sélectionnez l’ordre à appliquer à l’opération de tri  : croissant ou décroissant par ordre alphabétique ou numérique (c’est-à-dire, de A à Z ou de Z à A pour le texte ou du plus petit au plus grand ou vice versa pour les nombres).

Pour plus d'informations sur le tri des données, voir Trier des données à l'aide d'un filtre automatique.

Créer une formule

  1. Dans une cellule, tapez un signe égal (=) pour commencer la formule.

  2. Tapez une combinaison de chiffres et d’opérateurs. Par exemple, 3+7.

  3. Utilisez la souris pour sélectionner d’autres cellules (en insérant un opérateur entre elles). Par exemple, sélectionnez B1 et insérez un signe plus (+), sélectionnez C1 et tapez +, puis sélectionnez D1.

  4. Lorsque vous avez terminé de taper du texte pour compléter la formule, appuyez sur ENTRÉE.

Pour plus d'informations sur la création d'une formule, voir créer une formule.

Présenter vos données sous forme de graphique

  1. Sélectionnez les données à présenter sous forme de graphique.

  2. Sous l'onglet Insertion, dans le groupe graphiques, cliquez sur le type de graphique que vous voulez utiliser, puis cliquez sur un sous-type de graphique.
    Image du ruban Excel

  3. Utilisez les Outils de graphique pour ajouter des éléments tels que des titres et des étiquettes de données et pour modifier la conception, la disposition ou le format de votre graphique.
    Outils de graphique

Pour plus d'informations sur la création d'un graphique, voir graphique vos données.

Imprimer une feuille de calcul

  1. Sélectionnez la feuille de calcul ou les feuilles de calcul que vous souhaitez afficher un aperçu.

  2. Sélectionnez fichier > Imprimer. (Vous pouvez également appuyer sur CTRL + P.)

    Remarque : La fenêtre d'aperçu apparaît en noir et blanc, quelle que soit votre inclue couleur, sauf si vous sont configurés pour imprimer sur une imprimante couleur.

  3. Pour afficher un aperçu des pages précédents et suivantes, en bas de la fenêtre Aperçu avant impression, cliquez sur Page suivante et Page précédente.

  4. Pour définir les options d'impression, procédez comme suit :

    • Pour changer l'imprimante, utilisez la zone de liste déroulante sous imprimante, puis sélectionnez l'imprimante souhaitée.

    • Pour changer la configuration de la page, notamment son orientation, ses marges et le format du papier, sélectionnez les options souhaitées sous Paramètres.

    • Pour redimensionner la feuille de calcul entière pour s'ajuster à une seule page imprimée, sous paramètres, cliquez sur l'option souhaitée dans la zone de liste déroulante options échelle.

  5. Pour imprimer le classeur, effectuez une des opérations suivantes :

    • Pour imprimer une partie d'une feuille de calcul, sélectionnez la feuille de calcul, puis sélectionnez la plage de données que vous voulez imprimer.

    • Pour imprimer la feuille de calcul entière, sélectionnez la feuille de calcul pour l'activer.

  6. Cliquez sur Imprimer.

Pour plus d'informations sur l'impression, voir Imprimer une feuille de calcul.

Activer et utiliser un complément

  1. Sous l'onglet fichier, sélectionnez Options, puis la catégorie Compléments.

  2. Près du bas de la boîte de dialogue Options Excel, assurez-vous que Compléments Excel est sélectionné dans la zone Gérer, puis cliquez sur Atteindre.

  3. Dans la boîte de dialogue Macros complémentaires, activez les cases à cocher des compléments que vous souhaitez utiliser, puis cliquez sur OK.

    Si Excel affiche un message indiquant qu'il ne peut pas exécuter ce complément et vous invite à installer, cliquez sur Oui pour installer les compléments.

Pour plus d'informations sur l'utilisation des compléments, voir démarrage rapide : activer et utiliser un complément.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Comment pouvons-nous nous améliorer ?

Comment pouvons-nous nous améliorer ?

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.