Tâches de base dans OneNote Online

OneNote Online vous permet d’utiliser le navigateur web de votre PC, Mac ou appareil mobile pour créer, ouvrir, afficher, modifier, mettre en forme et partager les blocs-notes OneNote que vous stockez dans OneDrive.

Cet article présente les tâches et commandes de base de OneNote Online afin de faciliter sa prise en main. Si les informations que vous recherchez ne sont pas répertoriées ici, utilisez la zone de recherche située en haut à droite de cette page.

Créer un bloc-notes

  1. Connectez-vous à OneDrive à l’aide du Compte Microsoft (Hotmail, Live, Outlook.com) gratuit que vous souhaitez utiliser avec OneNote.

  2. Une fois connecté à OneDrive, accédez au dossier où vous souhaitez créer le bloc-notes (par exemple, Documents).

  3. Sur la barre de menus supérieure, cliquez sur + Nouveau > Bloc-notes OneNote.

  4. Lorsque vous y êtes invité, entrez le nom que vous souhaitez donner à votre nouveau bloc-notes. Pour des résultats optimaux, choisissez un nom significatif décrivant le type de notes que contiendra le bloc-notes.

  5. Une fois le bloc-notes créé par OneNote, cliquez sur le bouton + Section. Les sections contiennent les pages sur lesquelles vous prenez des notes dans votre bloc-notes.

  6. Dans la boîte de dialogue Nom de section, entrez une description significative de la nouvelle section, puis cliquez sur OK.

Une fois votre première section et votre première page créées, vous pouvez poursuivre la modification dans la fenêtre du navigateur ou cliquer sur Ouvrir dans OneNote sur la barre de menus supérieure pour accéder à l’application OneNote complète installée sur votre ordinateur ou appareil. Pour télécharger l’application OneNote correspondant au système d’exploitation que vous utilisez, ouvrez une nouvelle fenêtre dans le navigateur et accédez à www.onenote.com/download.

Entrer ou rédiger des notes dans le navigateur

OneNote Online vous permet de modifier des notes à partir de votre navigateur en entrant du texte à l’emplacement de votre choix sur les pages. Outre l’entrée et la mise en forme de texte, vous pouvez également ajouter des images, des tableaux et des fichiers insérés dans vos notes.

OneNote Online ne possède pas de commande Enregistrer car votre travail est sauvegardé automatiquement et en permanence. Si vous changez d’avis sur un élément que vous avez entré, ajouté ou supprimé dans vos notes, appuyez sur Ctrl+Z (Windows) ou ⌘+Z (Mac) pour annuler la dernière action.

Ajouter des liens

Dès que vous entrez du texte que OneNote Online identifie comme un lien (également appelé lien hypertexte), ce dernier est automatiquement mis en forme en conséquence. Par exemple, si vous entrez www.onenote.com dans vos notes, OneNote Online transforme ce texte en lien. Dans cet exemple, un simple clic sur celui-ci ouvre le site web de OneNote dans votre navigateur.

Vous pouvez aussi insérer des liens dans vos notes manuellement en procédant comme suit :

  1. Sélectionnez le texte de votre lien.

  2. Cliquez sur Insertion > Lien.

  3. Entrez l’URL de destination du lien dans le champ Adresse, puis cliquez sur Insérer.

Conseil :  Pour modifier ou supprimer un lien, cliquez dessus avec le bouton droit (PC) ou appuyez sur la touche Commande et cliquez (Mac), puis sélectionnez Modifier le lien ou Supprimer le lien.

Insérer des images

OneNote Online vous permet d’insérer facilement des images dans vos notes.

  1. Dans une page, placez le curseur à l’endroit où vous voulez insérer l’image.

  2. Cliquez sur Insertion, puis procédez de l’une des façons suivantes :

  3. Pour insérer une image à partir de votre ordinateur, cliquez sur Image.

  4. Cliquez sur Images en ligne pour rechercher et insérer des images à partir de Bing Images.

Remarque : Lorsque vous utilisez des photos ou des images clipart de Bing, il vous incombe d’en respecter le copyright. Le filtre de licence de Bing vous permet de choisir les images à utiliser.

Créer un tableau

Les tableaux constituent un excellent moyen d’organiser des informations dans vos notes. Pour créer un tableau dans OneNote Online, commencez par créer une grille simple.

  1. Cliquez sur Insertion > Tableau.

  2. Déplacez le pointeur de la souris sur la grille pour sélectionner la taille de tableau souhaitée, puis cliquez sur le bouton gauche de la souris. Par exemple, la sélection du tableau 4x6 permet de créer un tableau comportant 4 colonnes sur 6 lignes. 

Pour modifier rapidement un tableau ou l’une de ses parties, cliquez sur une cellule, puis sur l’onglet Disposition qui apparaît dans le ruban. Les outils de tableau disponibles sous cet onglet vous permettent d’insérer et de supprimer des lignes et des colonnes, de sélectionner des cellules et des plages de cellules, d’afficher ou de masquer les bordures, et d’aligner les cellules comme vous le souhaitez.

Conseil :  Pour sélectionner ou modifier rapidement certaines parties d’un tableau, cliquez avec le bouton droit (PC) ou appuyez sur Commande et cliquez (Mac) sur une cellule ou une plage de cellules sélectionnée, puis cliquez sur les options disponibles à droite du menu qui s’affiche (Ombrage de cellule, Insérer, Supprimer ou Sélectionner).

Ajouter d’autres pages

Pour bénéficier d’espace supplémentaire dans une section de votre bloc-notes, vous pouvez ajouter autant de pages que nécessaire.

  1. En bas de la liste des pages, cliquez sur + Page.

  2. Entrez un titre dans la zone d’en-tête située en haut de la page, puis appuyez sur Entrée.

Remarque : Pour modifier l’ordre de vos pages dans la liste, cliquez et faites glisser un nom de page vers sa nouvelle position.

Ajouter d’autres sections

Pour organiser votre bloc-notes en catégories, vous pouvez ajouter autant de sections que nécessaire.

  1. En bas de la liste des sections, cliquez sur + Section.

  2. Dans la boîte de dialogue Nom de section, entrez une description significative de la nouvelle section, puis cliquez sur OK.

Remarque : Pour modifier l’ordre de vos sections dans la liste, cliquez et faites glisser un nom de section vers sa nouvelle position.

Enregistrer vos notes

OneNote Online ne possède pas de bouton Enregistrer car il n’est pas nécessaire d’enregistrer votre travail dans OneNote.

Pendant que vous travaillez dans vos blocs-notes, OneNote Online enregistre tout automatiquement pour vous, et ce quelle que soit l’ampleur des modifications apportées. Cela vous libère l’esprit et vous permet de vous concentrer sur vos projets, pensées et idées, plutôt que sur vos fichiers informatiques.

Si vous changez d’avis sur un élément que vous avez entré, ajouté ou supprimé dans vos notes, appuyez sur Ctrl+Z (PC) ou ⌘+Z (Mac) pour annuler la dernière action.

Partager des notes en ligne

Étant donné que votre bloc-notes est stocké en ligne, vous pouvez facilement le partager avec d’autres utilisateurs pour leur permettre de le consulter ou de le modifier.

  1. En haut à droite de OneNote Online, cliquez sur Partager.

  2. Effectuez l’une des opérations suivantes :

    • Cliquez sur Inviter des personnes pour partager le bloc-notes avec d’autres utilisateurs. Entrez leur adresse e-mail et un bref message de bienvenue. Pour partager un bloc-notes et permettre à d’autres utilisateurs de le modifier, assurez-vous que Les destinataires peuvent modifier le contenu est affiché. Pour partager un bloc-notes à des fins de consultation uniquement, vérifiez que Les destinataires ont un droit de consultation uniquement est affiché. Cliquez sur le texte bleu pour modifier le paramètre actuel.

    • Cliquez sur Obtenir un lien pour créer un lien d’accès au bloc-notes actuel. Vous pouvez ensuite le copier et le coller manuellement dans un e-mail, un billet de blog ou une page web. Dans la liste Choisir une option, sélectionnez Consulter uniquement ou Modifier pour définir le niveau d’autorisation, puis cliquez sur Créer un lien.

Collaborer dans un bloc-notes

Travailler avec d’autres personnes dans un bloc-notes est pratique pour mener des sessions de brainstorming ou pour effectuer des recherches dans le cadre d’un projet de groupe.

Si vous avez partagé votre bloc-notes avec d’autres personnes en les autorisant à modifier vos notes, OneNote Online peut afficher les mises à jour en temps réel, et vous pouvez voir qui a modifié les différentes parties de vos notes.

  • Cliquez sur Affichage > Afficher les auteurs pour afficher le nom de la dernière personne qui a modifié ou mis en forme les notes ou les éléments insérés sur une page.

  • Cliquez de nouveau sur Affichage > Afficher les auteurs pour masquer les noms des auteurs.

OneNote synchronise le bloc-notes partagé avec toutes les personnes qui y ont accès, même si elles utilisent des appareils différents. Vos amis, les membres de votre famille et vos collègues peuvent utiliser OneNote Online, OneNote 2016, 2013 ou 2010, OneNote pour Windows 10 ou OneNote pour iOS ou Android sur leurs appareils mobiles.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×