Suivre l'évolution des prévisions

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Que votre projet évolue, vous pouvez examiner comment travailler sur ses tâches affecte le projet global planification.

Que voulez-vous faire ?

Différences de planification de révision

Visualiser le travail de projet au fil du temps

Identifier les tâches qui sont en retard

Trouver des marges dans Mon planning

Examiner les différences des prévisions

Effectuer le suivi de l’avancement d’un projet, vous pouvez examiner les différences entre planifiée, planifié et travail réel. Cela vous permet de déterminer si le travail avance comme prévu. Vous pouvez comparer le volume de travail des tâches dans son ensemble, ou pour ressources et leurs affectations individuelles.

La méthode la plus simple pour comparer des volumes de travail avec votre plan initial consiste à appliquer la table Travail à un affichage feuille, comme Diagramme de Gantt ou Utilisation des ressources. La valeur du champ Travail représente la valeur du travail actuellement planifiée, en montrant le travail restant total et réel pour les tâches ayant démarré, en plus de la dernière prévision de travail pour les tâches n'ayant pas encore démarré.

Si vous avez enregistré un planning de référence, les volumes de travail planifié initiaux sont stockés dans le champ de référence. Avec ce champ, vous pouvez comparer le volume de travail dans votre plan d’origine pour les heures de travail actuellement prévu. Le champ Variation indique la calculé variance entre le travail prévu et planifié, c'est-à-dire la différence entre les champs Planification et travail.

Les champs Réel montrent également les volumes de travail réel. Pour les tâches achevées, les champs Travail et Réel contiennent des valeurs identiques.

Comparer...

Description

Comment ?

Travail de la tâche en cours par rapport à la planification initiale

Vous pouvez évaluer si vos tâches prennent plus ou moins de temps que prévu à l'aide du diagramme de Gantt auquel est appliquée la table Travail.

Dans le menu Affichage, cliquez sur Diagramme de Gantt. Dans le menu Affichage, pointez sur Table, puis cliquez sur Travail. Comparez les valeurs des champs Planification et Travail.

Pour connaître la variation entre les champs Travail et Planification, consultez le champ Variation. Pour les tâches achevées, cette variation représente la différence entre le travail réel et le travail planifié. Pour les tâches en cours, le champ Travail montre le total du travail réel et du travail restant. Pour les tâches qui n'ont pas encore démarré, le champ Travail est la prévision actuelle, en général identique au champ Planification.

Le champ Variation ne fait que comparer les champs Travail et Planification ; il ne prend pas en compte les autres champs de planification (comme Planification1, Planification2, etc.).

Travail des tâches et des affectations par rapport à la planification initiale

À l'aide de la table Travail appliquée à l'affichage Utilisation des tâches, il est possible de savoir si des tâches ou leurs ressources affectées utilisent plus ou moins de travail planifié .

Dans le menu Affichage, cliquez sur Utilisation des tâches. Dans le menu Affichage, pointez sur Table, puis sur Travail.

Examinez les valeurs du travail total dans la partie feuille de l'affichage. Outre le champ Nom de la tâche, la table montre les champs Travail, Planification, Variation, Réel, Restant et % T. achevé (pourcentage du travail achevé). Le récapitulatif montre les valeurs de travail total pour chaque tâche ; les entrées en italique montrent les valeurs du travail pour chaque affectation.

Examinez les valeurs chronologiques du travail pour chaque tâche et affectation dans la partie chronologique de l'affichage, sous chaque période.

Travail réel de la ressource et de l'affectation par rapport à la planification initiale

À l'aide de la table Travail appliquée à l'affichage Utilisation des ressources, il est possible de savoir si les ressources et affectations utilisent plus ou moins de travail que prévu .

Dans le menu Affichage, cliquez sur Utilisation des ressources. Dans le menu Affichage, pointez sur Table, puis cliquez sur Travail.

Examinez les valeurs de travail total dans la partie feuille de l'affichage. Outre le champ Nom de la ressource, la table comprend les champs % T. achevé, Travail, Heures sup., Planification, Variation, Réel et Restant. Les lignes récapitulatives montrent les valeurs du travail total pour chaque ressource, les entrées en italiques montrent les valeurs de travail individuelles pour chaque affectation.

Examinez les valeurs de travail chronologiques de chaque ressource et affectation dans la portion feuille de temps de l'affichage, sous chaque période.

Remarque : Les données de ressource sont planifiées au niveau du projet. Par conséquent, ces données peuvent varier en raison de différents facteurs, par exemple dans le cas d'un projet à tâches multiples, possédant de nombreuses ressources affectées à ces tâches ; lorsque vous enregistrez une planification, les données d'affectation des ressources sont capturées au niveau du projet. Si vous ajoutez une tâche plus tard et que vous configurez cette nouvelle tâche pour qu'elle apparaisse au niveau du projet, la planification de base de l'affectation de ressources ne sera pas modifiée.

Haut de la Page

Afficher l'avancement du travail d'un projet

En décomposant l'affichage du travail en périodes, vous pouvez détailler le travail (entre une minute et une année).

  1. Dans le menu Affichage, cliquez sur Utilisation des tâches ou Utilisation des ressources.

  2. Dans le menu Format, cliquez sur Échelle de temps, puis sur l'onglet Niveau supérieur, Niveau intermédiaire ou Niveau inférieur.

  3. Sous l'onglet correspondant à l'échelle de temps affichée, dans la zone Unités, cliquez sur l'unité de temps que vous voulez utiliser.

    Par exemple, si vous souhaitez voir le travail sur la base de semaines, puis de jours, cliquez sur Semaines dans la zone Unités dans l'onglet Niveau supérieur, puis cliquez sur Jours dans la zone Unités de l'onglet Niveau intermédiaire.

    Remarque : Pour afficher moins de trois échelles de temps, sélectionnez les échelles que vous souhaitez voir apparaître dans la liste Afficher.

  4. Pour mettre en forme l'affichage de l'échelle de temps, tapez les valeurs souhaitées dans les zones Étiquette, Alignement et Nombre. Activez ou désactivez les cases à cocher Utiliser l'année fiscale et Lignes de séparation, puis cliquez sur OK.

  5. Dans le menu Format, pointez sur Détails, puis cliquez sur Travail, Travail réel, Travail cumulé ou Travail planifié dans l'affichage Utilisation des tâches. Dans l'affichage Utilisation des ressources, cliquez sur Travail, Travail réel, Travail cumulé ou Surutilisation.

Remarque : Vous pouvez également afficher le travail associé à une tâche sélectionnée à l'aide d'un affichage combiné. Pour créer un affichage combiné, sélectionnez l'affichage que vous souhaitez placer dans le volet supérieur de l'affichage, puis, dans le menu Fenêtre, cliquez sur Fractionner. Cliquez sur le volet inférieur, puis sélectionnez l'affichage que vous souhaitez voir apparaître dans le volet inférieur. L'affichage du volet inférieur montre des informations détaillées relatives aux tâches et ressources de l'affichage du volet supérieur. Par exemple, lorsque vous affichez un affichage de tâches dans le volet supérieur et l'affichage Utilisation des ressources dans le volet inférieur, le volet inférieur montre les ressources affectées aux tâches sélectionnées dans le volet supérieur, ainsi que des informations sur ces ressources. Les informations relatives aux ressources qui apparaissent correspondent à toutes les tâches affectées aux ressources, et pas exclusivement aux tâches sélectionnées dans le volet supérieur.

Haut de la Page

Identifier les tâches en retard

Si vous avez défini un planning de référence pour votre projet, vous pouvez voir l’avancement des tâches dans le temps et de voir si leur début et fin en glissement dates. Vous pouvez suivre la progression en comparant référence et début prévu ou réel et les dates de fin.

  1. Dans le menu Affichage, cliquez sur Gantt suivi.

  2. Dans le menu Affichage, pointez sur Table, puis cliquez sur Variation.

    Si les champs de variation ne sont pas visibles, ajustez le séparateur de vues ou appuyez sur la touche Tab pour vous déplacer entre les champs et les afficher.

L'affichage Gantt suivi affiche deux barres de tâches l'une au-dessus de l'autre, pour chaque tâche. La barre du bas montre les dates de début et de fin de la planification initiale, la barre du haut montre les dates de début et de fin planifiées, pour que vous puissiez différencier la planification initiale de celle en cours.

Vous pouvez également voir si les dates de début et de fin des affectations de tâches glissent, à l'aide du filtre Affectations en glissement. Ce filtre montre les ressources affectées à des tâches qui ne sont pas encore achevées à partir de la date de fin de la planification initiale. Pour utiliser ce filtre, vous devez avoir enregistré une planification initiale.

  1. Dans le menu Affichage, cliquez sur Utilisation des ressources.

  2. Dans le menu Projet, pointez sur Filtré pour, puis cliquez sur Plus de filtres.

  3. Dans la liste Filtres, cliquez sur Affectations en glissement.

  4. Si vous souhaitez ne montrer que les affectations en glissement, cliquez sur Appliquer. Si vous souhaitez montrer toutes les affectations, en mettant en évidence celles qui glissent par une couleur, cliquez sur Surbrillance.

Haut de la Page

Trouver des marges dans la planification

Le volume de la marge disponible dans votre planification vous indique de combien vous pouvez retarder des tâches sans affecter d'autres tâches ou la date de fin d'un projet.

  1. Dans le menu Affichage, cliquez sur Plus d'affichages.

  2. Dans la liste Affichages, cliquez sur Gantt relatif aux marges, puis cliquez sur Appliquer.

  3. Dans le menu Affichage, pointez sur Table, puis cliquez sur Prévisions.

    Dans la partie diagramme de l'affichage, la marge apparaît sous forme de barres fines à la droite des tâches, avec les valeurs des marges en regard des barres Gantt habituelles.

    Appuyez sur la touche Tab pour vous déplacer vers les champs Marge libre et Marge totale s'ils ne sont pas visibles dans la partie feuille de l'affichage.

Remarque : 

  • Si vous connaissez la position de la marge dans votre planification, vous pouvez déplacer des tâches lorsque certaines phases de la planification ne disposent pas de marges alors que d'autres en ont trop.

  • Les valeurs de marge peuvent également révéler une incohérence dans les prévisions. Par exemple, une valeur de marge négative apparaît lorsqu'une tâche possède une dépendance de fin à début avec une tâche de successeur, mais que cette dernière a une contrainte Doit Commencer Le antérieure à la fin de la première tâche. Il y a marge négative lorsqu'une tâche est planifiée pour s'achever après sa date d'échéance.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×