Soustraire des nombres

Important : Les résultats calculés des formules et certaines fonctions de feuille de calcul Excel peuvent différer légèrement entre un PC Windows avec une architecture x86 ou x86-64 et un PC Windows RT avec une architecture ARM. En savoir plus sur les différences.

Supposons que vous souhaitiez dresser la liste des articles non rentables (total de l’inventaire moins les articles rentables) ou celle des employés atteignant l’âge de la retraite (total des employés moins le nombre d’employés dont l’âge est inférieur à 55 ans). Il existe plusieurs façons de soustraire des nombres.

Que voulez-vous faire ?

Soustraire des nombres dans une cellule

Soustraire des nombres dans une plage

Soustraire des nombres dans une cellule

Pour exécuter cette tâche, utilisez l’opérateur arithmétique - (signe moins).

Pour exemple, si vous tapez la formule suivante dans une cellule :

=10-5

Le résultat suivant s’affiche dans la cellule :

5

Haut de la page

Soustraire des nombres dans une plage

Pour effectuer cette tâche, utilisez la fonction SOMME. L’ajout d’un nombre négatif est équivalent à une soustraction.

Remarque : Il n’y a pas de fonction SOUSTRAIRE dans Excel. Utilisez la fonction SOMME et convertissez en valeurs négatives tous les nombres que vous voulez soustraire. Par exemple, SOMME(100;-32;15;-6) renvoie 77.

Exemple

  1. Créez un classeur ou une feuille de calcul vide.

  2. Sélectionnez le contenu dans les cellules A1-B7 dans l’exemple suivant.

    Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

    A

    B

    1

    Données

    2

    15 000

    3

    9 000

    4

    -8 000

    5

    Formule

    Description (Résultat)

    6

    =A2-A3

    Soustrait 9 000 de 15 000 (6 000)

    7

    =SOMME(A2:A4)

    Additionne tous les nombres de la liste, y compris les nombres négatifs (16000)

  3. Appuyez sur Ctrl + C.

  4. Dans la feuille de calcul, sélectionnez la cellule A1, puis appuyez sur Ctrl+V.

  5. Pour passer de l’affichage des résultats à celui des formules qui ont permis d’obtenir les résultats affichés, appuyez sur Ctrl+` (accent grave) ou, dans l’onglet Formules, dans le groupe Audit des formules, cliquez sur le bouton Afficher les formules.

Comment utiliser la fonction SOMME

La fonction SOMME additionne tous les nombres que vous spécifiez comme arguments. Chaque argument peut être une plage, une référence de cellule, une tableau, une constante, une formule ou le résultat d’une autre fonction. Par exemple, SOMME(A1:A5) additionne tous les nombres contenus dans les cellules A1 à A5 (une plage). De même, SOMME(A1; A3; A5) additionne les nombres contenus dans les cellules A1, A3 et A5 (A1, A3 et A5 sont des arguments).

Haut de la page

Partager Facebook Facebook Twitter Twitter E-mail E-mail

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×