Soustraire des nombres

Supposons que vous souhaitiez dresser la liste des articles non rentables (total de l’inventaire moins les articles rentables) ou celle des employés atteignant l’âge de la retraite (total des employés moins les employés de moins de 55 ans). Il existe plusieurs façons de soustraire des nombres.

Que voulez-vous faire ?

Soustraire des nombres dans une cellule

Soustraire des nombres dans une plage

Exemple

Comment utiliser la fonction SOMME

Soustraire des nombres dans une cellule

Utilisez l’opérateur arithmétique - (signe moins). Pour exemple, si vous tapez la formule suivante dans une cellule :

=10-5    

Le résultat suivant s’affiche dans la cellule :

5    

Haut de la page

Soustraire des nombres dans une plage

Pour exécuter cette tâche, utilisez la fonction SOMME. L’ajout d’un nombre négatif est équivalent à une soustraction.

Remarque   Il n’y a pas de fonction SOUSTRAIRE dans Excel. Utilisez la fonction SOMME et convertissez en valeurs négatives tous les nombres que vous voulez soustraire. Par exemple, SOMME(100;-32;15;-6) renvoie 77.

Exemple

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

Comment copier un exemple

  1. Créez un classeur ou une feuille de calcul vide.

  2. Sélectionnez l'exemple de la rubrique d'aide.

    Remarque   Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

    Sélection d’un exemple de l’aide

    Sélection d'un exemple de l'aide

  3. Appuyez sur Ctrl+C.

  4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

  5. Pour basculer entre l'affichage des résultats et la formule, appuyez sur Ctrl+` (accent grave) ou sous l'onglet Formules, dans le groupe Audit de formules, cliquez sur le bouton Afficher les formules.

1

2

3

4

A

Données

15000

9000

-8000

Formule

Description (résultat)

=A2-A3

Soustrait 9 000 de 15 000 (6 000)

=SOMME(A2:A4)

Additionne tous les nombres de la liste, y compris les nombres négatifs (16000)

Comment utiliser la fonction SOMME

La fonction SOMME additionne tous les nombres que vous spécifiez comme argument. Chaque argument peut être une plage, une référence de cellule, une tableau, une constante, une formule ou le résultat d’une autre fonction. Par exemple, SOMME(A1:A5) additionne tous les nombres contenus dans les cellules A1 à A5 (une plage). La plage correspond à un argument. De même, SOMME(A1; A3; A5) additionne les nombres contenus dans les cellules A1, A3 et A5 (A1, A3 et A5 sont des arguments séparés).

Haut de la page

S’applique à : Excel 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue