Sauvegarder des notes

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

OneNote enregistre automatiquement vos notes pendant que vous travaillez, vous devez toujours sauvegarder vos blocs-notes, comme le reste des fichiers et les données de votre ordinateur. Panne de disque dur peut se produire à tout le monde, et si elle est le cas, vos notes seront perdues définitivement. Si vous sauvegardez vos blocs-notes, vous pouvez restaurer vos notes si vous avez besoin.

Remarque : La sauvegarde automatique est disponible uniquement dans la version de bureau de Windows de OneNote. Si vous utilisez actuellement OneNote ou OneNote Web App sur une autre plate-forme, visitez www.OneNote.com/?omkt=fr-fr pour télécharger gratuitement OneNote 2016 pour Windows version de OneNote.

Configurez des sauvegardes automatiques en choisissant un emplacement dans lequel vous pouvez stocker vos fichiers. Veillez à choisir un emplacement qui n’est pas sur le disque dur de votre ordinateur.

  1. Sélectionnez Fichier > Options.

  2. Dans la boîte de dialogue Options OneNote, sélectionnez Enregistrer et sauvegarder.

  3. À droite, sous Enregistrer, sélectionnez Dossier de sauvegarde > Modifier.

    Capture d’écran de la boîte de dialogue Options OneNote dans OneNote 2016.

  4. Dans la boîte de dialogue Sélectionner un dossier, accédez à votre dossier de sauvegarde. Par exemple, vous pouvez utiliser un dossier privé sur votre réseau ou utiliser un lecteur USB.

  5. Choisissez Sélectionner pour accepter le nouvel emplacement, puis OK.

OneNote sauvegardera automatiquement vos fichiers de blocs-notes toutes les semaines. Si vous prenez souvent des notes importantes, vous pouvez définir des sauvegardes plus fréquentes en ajustant les autres paramètres Enregistrer et sauvegarder dans la boîte de dialogue Options OneNote

Conseil : Pour modifier l’emplacement de sauvegarde à tout moment, répétez les étapes précédentes.

Haut de la page

Sauvegarder manuellement vos blocs-notes

Dès lors que vous ajoutez ou modifiez un grand nombre d’informations dans vos blocs-notes que vous ne pouvez pas vous permettre de perdre, vous pouvez effectuer une sauvegarde manuelle.

  1. Sélectionnez Fichier > Options.

  2. Dans la boîte de dialogue Options OneNote, sélectionnez Enregistrer et sauvegarder.

  3. À droite, sous Enregistrer, sélectionnez Sauvegarder tous les blocs-notes maintenant.

    Capture d’écran de la boîte de dialogue Options OneNote dans OneNote 2016.

  4. Lorsque le message indiquant que la sauvegarde a bien été effectuée apparaît, cliquez sur OK.

Pour la majorité des personnes, le jeu de notes le plus récent est probablement toujours le plus important. Toutefois, si vous voulez utiliser les fonctionnalités de sauvegarde pour archiver des notes importantes au fil du temps, veillez à ce que les nouvelles sauvegardes n’écrasent pas les jeux de sauvegarde plus anciens. Vous pouvez définir ces options en ajustant le paramètre Nombre de copies de sauvegarde à conserver dans les paramètres Enregistrer et sauvegarder de la boîte de dialogue Options OneNote

Haut de la page

Microsoft Office OneNote 2007 crée automatiquement des copies de sauvegarde de vos notes. Seules les sections qui ont changé depuis la dernière sauvegarde sont sauvegardées à nouveau. Vous pouvez modifier le nombre de copies de sauvegarde est conservé, la fréquence à laquelle elles sont créées et où ils sont stockés. Vous pouvez également manuellement sauvegarder vos notes à tout moment et utiliser des fichiers de sauvegarde à restaurer vos notes.

Remarque : Par défaut, les fichiers de sauvegarde OneNote sont stockés sur votre ordinateur sur le même disque dur que les fichiers de bloc-notes d’origine. Si vous utilisez régulièrement des informations importantes ou stratégiques, il est recommandé de modifier l’emplacement de vos fichiers de sauvegarde sur un disque dur distinct ou vers un dossier privé à un réseau.

Que voulez-vous faire ?

Activer ou désactiver les sauvegardes automatiques de blocs-notes

Modifier le nombre de copies de sauvegarde stockés

Modifier l’emplacement de stockage par défaut pour les fichiers de sauvegarde

Sauvegarder manuellement tous les fichiers modifiés

Sauvegarder manuellement tous les blocs-notes

Activer ou désactiver les sauvegardes automatiques de blocs-notes

Par défaut, OneNote enregistre automatiquement vos notes à intervalles réguliers. Vous pouvez modifier la fréquence à laquelle les fichiers de sauvegarde automatiques sont créés, et vous pouvez activer la fonctionnalité de sauvegarde automatique ou désactiver à tout moment.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste catégorie, cliquez sur Sauvegarder.

  3. Sous sauvegarde, effectuez l’une des opérations suivantes :

    • Pour activer les sauvegardes automatiques, activez la case à cocher sauvegarder automatiquement mon bloc-notes selon l’intervalle de temps, puis sélectionnez la fréquence à laquelle OneNote sauvegardez vos notes.

    • Pour activer les sauvegardes automatiques désactiver, désactivez la case à cocher sauvegarder automatiquement mon bloc-notes selon l’intervalle de temps.

Remarque : Les noms des fichiers de sauvegarde incluent la date de que leur création. Par exemple, un fichier de sauvegarde d’une section de bloc-notes intitulée réunions créé le 1er décembre 2007, est nommé automatiquement « Meetings.one (sur 12-1-2007) .one ».

Haut de la Page

Modifier le nombre de copies de sauvegarde stockés

Par défaut, OneNote stocke deux copies de sauvegarde de vos notes, la copie la plus récente et la copie de la dernière seconde. Vous pouvez choisir de stocker des copies de sauvegarde plus ou moins.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste catégorie, cliquez sur Sauvegarder.

  3. Sous sauvegarde, dans la zone nombre de copies de sauvegarde à conserver, entrez le nombre de copies de vos notes OneNote doit stocker.

Haut de la Page

Modifier l'emplacement de stockage par défaut des fichiers de sauvegarde

Stockage des sauvegardes bloc-notes sur le même disque dur que vos fichiers de bloc-notes d’origine protège vos notes ne soient modifiées accidentellement, endommagé ou supprimés pendant que vous travaillez. Il est également restauration des notes simple et rapide. Pour protéger des notes importantes, cependant, modifier l’emplacement par défaut de votre dossier de sauvegarde de OneNote. Emplacements de sauvegarde appropriés incluent un dossier sur un disque dur distinct, un lecteur de disque dur amovible ou un dossier privé sur votre réseau.

Selon votre système d’exploitation, les copies de sauvegarde de vos fichiers de bloc-notes sont stockés dans un des emplacements par défaut suivants :

  • Sur Microsoft Windows XP, le dossier de sauvegarde de vos blocs-notes se trouve à C:\Documents et nom d’utilisateurSettings\ \LocalSettings\Application Data\Microsoft\OneNote\Sauvegarder.

  • Sous Windows Vista, le dossier de sauvegarde de vos blocs-notes se trouve aunom d’utilisateurC:\Users\\AppData\Microsoft\OneNote\12.0\Backup.

Pour modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste catégorie, cliquez sur Enregistrer.

  3. Sous Enregistrer, dans la liste chemins d’accès, cliquez sur Dossier de sauvegarde, puis cliquez sur Modifier.

  4. Dans la boîte de dialogue Sélectionner un dossier, accédez à l’emplacement du dossier dans lequel vous voulez que OneNote pour stocker des fichiers de sauvegarde, puis cliquez sur Sélectionner.

Haut de la Page

Sauvegarder manuellement tous les fichiers modifiés

Remarque : Pour afficher ou modifier l’emplacement où OneNote stocke les fichiers de sauvegarde, suivez les étapes décrites dans Modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste catégorie, cliquez sur Sauvegarder.

  3. Sous sauvegarde, cliquez sur Sauvegarder modifié fichiers maintenant.

Haut de la Page

Sauvegarder manuellement tous les blocs-notes

Remarque : Pour afficher ou modifier l’emplacement où OneNote stocke les fichiers de sauvegarde, suivez les étapes décrites dans Modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste catégorie, cliquez sur Sauvegarder.

  3. Sous sauvegarde, cliquez sur Sauvegarder tous les blocs-notes maintenant.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×