Sauvegarder des données Outlook à l’aide de l’outil Sauvegarde des dossiers personnels Microsoft Outlook

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

L’outil de sauvegarde des dossiers personnels permet de sauvegarder rapidement et facilement les informations d’Outlook de votre choix sur votre disque dur ou serveur ou partage réseau.

Contenu de cet article

À propos des fichiers de dossiers personnels (.pst) et de l’outil de sauvegarde

Comparaison de la sauvegarde des dossiers personnels avec l’exportation et l’archivage

Installer l’outil de sauvegarde des dossiers personnels

Utiliser l’outil de sauvegarde des dossiers personnels

Restaurer des éléments d’une sauvegarde

À propos des fichiers de dossiers personnels (.pst) et de l’outil de sauvegarde

Cet article s’applique à l’outil sauvegarde des dossiers personnels Microsoft Outlook qui est disponible en tant qu’un téléchargement à partir de Microsoft.com.

Sauf si vous utilisez un compte Microsoft Exchange ou un compte HTTP, tel que Windows Live Mail, toutes vos données Outlook sont enregistrées dans un fichier de dossiers personnels (.pst). Même lorsque vous utilisez un compte Exchange ou Windows Live Mail, vous pouvez enregistrer vos données dans un fichier .pst, qui est stocké localement sur votre ordinateur, plutôt que sur le serveur de messagerie.

Chaque fichier .pst contient tous vos dossiers Outlook, notamment les dossiers Boîte de réception, Calendrier et Contacts. Vous pouvez utiliser un fichier .pst unique (en règle générale appelé Dossiers personnels dans votre Liste des dossiers) et plusieurs fichiers .pst supplémentaires que vous utilisez pour l’archivage. L’utilisation de l’outil de sauvegarde des dossiers personnels vous permet de sauvegarder n’importe lequel ou tous ces fichiers .pst.

Une fois vos informations sauvegardées, vous pouvez copier ces doubles de vos données Outlook sur un support amovible tel qu’un CD-ROM ou un DVD-ROM. Les fichiers de sauvegarde sont des copies exactes des fichiers d’origine et sont sauvegardés dans le même format de fichier. Vous pouvez recevoir des rappels périodiques pour sauvegarder vos fichiers.

  • L’outil de sauvegarde des dossiers personnels sauvegarde uniquement les fichiers .pst. Si vous utilisez une boîte aux lettres Exchange, vos dossiers sur le serveur de boîtes aux lettres doivent être sauvegardés régulièrement par votre administrateur Exchange.

  • Si vous utilisez un système d’exploitation de l’Asie de l’Est avec une version de Microsoft Office en langue anglaise, vous ne pouvez pas utiliser ce fichier téléchargé.

Haut de la page

Comparaison de la sauvegarde des dossiers personnels avec l’exportation et l’archivage

Il existe trois méthodes pour sauvegarder vos messages électroniques, contacts, rendez-vous, tâches, notes et entrées de journal Outlook : la sauvegarde des dossiers personnels, l’exportation et l’archivage.

Outil de sauvegarde des dossiers personnels    Il est utilisé pour copier l’intégralité des fichiers .pst sur le disque dur ou un serveur ou partage réseau.

Exportation    Cette fonctionnalité est utilisée pour créer un fichier contenant les informations Outlook, mais les données d’origine sont conservées dans vos dossiers. Vous ne pouvez exporter qu’un seul dossier à la fois.

Archivage    Cette fonctionnalité est utilisée pour déplacer de vos dossiers des éléments que vous souhaitez sauvegarder.

Haut de la page

Installer l’outil de sauvegarde des dossiers personnels

  1. Quittez Outlook.

  2. Téléchargez l’outil de sauvegarde à partir du site Microsoft Office Online en cliquant sur le lien Télécharger et en suivant les instructions dans les boîtes de dialogue.

    Pour changer la langue, sélectionnez une langue dans la liste Choisir une autre langue, cliquez sur Go, puis cliquez sur Télécharger.

  3. Pour lancer le programme d’installation, double-cliquez sur le fichier programme Pfbackup.exe sur votre disque dur.

  4. Suivez les instructions qui s’affichent à l’écran pour terminer l’installation.

  5. Démarrez Outlook.

Haut de la page

Utiliser l’outil de sauvegarde des dossiers personnels

Conseil : Avant de commencer la sauvegarde, nous vous conseillons de vérifier la taille de votre fichier .pst. Si ce dernier contient plusieurs dossiers, vous devez sélectionner le dossier de niveau supérieur pour déterminer la taille totale de tous les dossiers.

Contenu de cette section

Sauvegarder vos dossiers personnels

Activer ou désactiver le rappel des sauvegardes

Modifier l’emplacement de sauvegarde d’un fichier de dossiers personnels

Supprimer l’outil de sauvegarde des dossiers personnels

Afficher l’état des sauvegardes de dossiers personnels

Sauvegarder vos dossiers personnels

Le fichier de dossiers personnels (.pst) que vous souhaitez sauvegarder doit être ouvert. S’il est visible dans la liste des dossiers, cela signifie qu’il est ouvert.

  1. Dans le menu Fichier, cliquez sur Copie de sauvegarde.

    La commande Sauvegarder est introuvable

    L’outil de sauvegarde des dossiers personnels n’est pas installé ou a été supprimé. Installez l’outil de sauvegarde des dossiers personnels.

    Remarque :  Il se peut que vous deviez télécharger l’outil de sauvegarde des dossiers personnels à partir du site web Microsoft Office Online.

    Spécifier les informations que vous souhaitez sauvegarder

    1. Répertorie les fichiers de dossiers personnels (.pst) qui seront inclus dans la sauvegarde.

    2. Affiche la date à laquelle la dernière sauvegarde a eu lieu.

    3. Le bouton Options vous permet de définir des rappels pour la sauvegarde, d’indiquer les fichiers de dossiers personnels à inclure et l’emplacement du fichier où la sauvegarde est enregistrée.

    4. Vous pouvez ouvrir des sauvegardes que vous avez créées précédemment.

  2. Cliquez sur Options.

    Options de sauvegarde

    1. Le fait de cocher cette indique que des rappels doivent être utilisés. Vous pouvez indiquer un nombre de jours compris entre 1 et 999.

    2. Cochez cette case pour chaque fichier de dossiers personnels que vous souhaitez sauvegarder.

    3. L’emplacement du fichier correspond à l’endroit où vos données sont copiées. Vos données d’origine ne sont pas déplacées ou modifiées. Une fois la sauvegarde terminée, vous pouvez utiliser l’Explorateur Windows pour ouvrir cet emplacement et afficher le fichier de sauvegarde ou le copier sur un support amovible tel qu’un CD-ROM, un DVD-ROM, un disque dur portable ou un périphérique mémoire portable.

  3. Dans la liste Effectuer une copie de sauvegarde des dossiers personnels suivants, cochez la case qui correspond à chaque élément que vous souhaitez sauvegarder.

  4. Modifiez le nom du fichier .pst affiché. Vous pouvez également sélectionner un autre dossier. Pour ce faire, cliquez sur Parcourir, sélectionnez l’emplacement souhaité, puis cliquez sur Ouvrir.

    Le nom de fichier et l’emplacement par défaut où le fichier .pst est enregistré sont indiqués dans la zone Emplacement du fichier.

  5. Afin que Microsoft Outlook vous rappelle automatiquement de créer des copies de sauvegarde de ce fichier, cochez la case Rappel pour copie de sauvegarde tous les n jours, puis tapez un nombre de jours compris entre 1 et 999.

  6. Cliquez sur OK.

  7. Cliquez sur Enregistrer copie de sauvegarde.

    Remarque : Les éléments sélectionnés ne seront sauvegardés que lorsque vous quitterez Outlook.

Activer ou désactiver le rappel des sauvegardes

  1. Dans le menu Fichier, cliquez sur Copie de sauvegarde.

  2. Cliquez sur Options.

  3. Effectuez l’une des opérations suivantes :

    • Pour activer un rappel de sauvegarde, cochez la case Rappel pour copie de sauvegarde tous les n jours, puis tapez un nombre de jours compris entre 1 et 999.

    • Pour désactiver un rappel de sauvegarde, décochez la case Rappel pour copie de sauvegarde tous les n jours.

  4. Cliquez sur OK.

Modifier l’emplacement de sauvegarde d’un fichier de dossiers personnels

  1. Dans le menu Fichier, cliquez sur Copie de sauvegarde.

  2. Cliquez sur Options.

  3. Dans la liste Effectuer une copie de sauvegarde des dossiers personnels suivants, cliquez sur le fichier pour lequel vous souhaitez modifier l’emplacement de sauvegarde, puis modifiez l’emplacement dans la zone Effectuer une copie de sauvegarde du fichier sélectionné au-dessus de l’emplacement suivant.

  4. Cliquez sur OK.

  5. Cliquez sur Enregistrer copie de sauvegarde.

Supprimer l’outil de sauvegarde des dossiers personnels

  1. Quittez Outlook.

  2. Effectuez l’une des opérations suivantes :

    • Windows Vista    

      1. Dans le Panneau de configuration, sous Programmes, cliquez sur Désinstaller un programme.

      2. Sélectionnez Sauvegarde des dossiers personnels Microsoft Outlook, puis cliquez sur Supprimer.

      3. Confirmez votre intention de désinstaller ce logiciel en cliquant sur Oui.

      4. Remarque : Si vous utilisez l’affichage classique, double-cliquez sur Programmes, cliquez à nouveau deux fois sur Programmes installés, sélectionnez Sauvegarde des dossiers personnels Microsoft Outlook, puis cliquez sur Supprimer. Confirmez votre intention de désinstaller ce logiciel en cliquant sur Oui.

    • Microsoft Windows Server 2003 ou Windows XP    

      1. Dans le Panneau de configuration, cliquez sur Ajout/Suppression de programmes.

        Remarque : Si vous utilisez l’affichage classique, double-cliquez sur Ajout/Suppression de programmes.

      2. Dans la liste des programmes, dans l’onglet Installation/Désinstallation, recherchez Sauvegarde des dossiers personnels Microsoft Outlook et sélectionnez-le.

      3. Cliquez sur Modifier/Supprimer.

      4. Confirmez votre intention de désinstaller ce logiciel en cliquant sur Oui.

Afficher l’état des sauvegardes de dossiers personnels

  • Dans le menu Fichier, cliquez sur Copie de sauvegarde. Dans la boîte de dialogue Sauvegarde des dossiers personnels Outlook, vous pouvez voir les fichiers de dossiers personnels qui doivent faire l’objet d’une sauvegarde et la date de la dernière sauvegarde.

Haut de la page

Restaurer des éléments d’une sauvegarde

Contenu de cette section

Ouvrir une copie de sauvegarde d’un fichier de dossiers personnels

Emplacement de sauvegarde des fichiers .pst

Restaurer des données

Ouvrir une copie de sauvegarde d’un fichier de dossiers personnels

  1. Dans le menu Fichier, cliquez sur Copie de sauvegarde.

  2. Cliquez sur Ouvrir copie de sauvegarde.

  3. Cliquez sur le fichier de dossiers personnels que vous souhaitez ouvrir, puis cliquez sur Ouvrir.

Vous pouvez également ouvrir un fichier .pst sans utiliser l’outil de sauvegarde des dossiers personnels. Dans Outlook, vous pouvez ouvrir un fichier de données Outlook à partir du menu Fichier.

Emplacement de sauvegarde des fichiers .pst

Lorsque vous créez un fichier .pst, il est enregistré dans le dossier des paramètres locaux Outlook.

  • Windows Vista    

    c:\users\nom_utilisateur\Local Settings\Application Data\Microsoft\Outlook

    Il se peut que vous deviez modifier l’affichage par défaut dans l’Explorateur Windows afin de voir les dossiers cachés.

    Pour afficher les dossiers masqués

    1. Dans le menu Démarrer de Windows, cliquez sur Panneau de configuration.

    2. Sous Choisissez une catégorie, double-cliquez sur Performances et maintenance.

      Remarque : Si vous avez sélectionné l’option Affichage standard dans le Panneau de configuration, passez à l’étape suivante.

    3. Sous Voir aussi, cliquez sur Types de fichiers.

      Remarque : Si vous avez sélectionné l’option Affichage classique dans le Panneau de configuration, double-cliquez sur Options des dossiers.

    4. Cliquez sur l’onglet Affichage.

    5. Sous Paramètres avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, cliquez sur Afficher les fichiers et dossiers cachés.

  • Microsoft Windows Server 2003, Microsoft Windows XP    

    c:\Documents and Settings\Profiles\nom_utilisateur\Local Settings\Application Data

    Il se peut que vous deviez modifier l’affichage par défaut dans l’Explorateur Windows afin de voir les dossiers cachés.

    Pour afficher les dossiers masqués

    1. Cliquez sur Démarrer, puis sur Poste de travail.

    2. Dans le menu Outils, cliquez sur Options des dossiers.

    3. Cliquez sur l’onglet Affichage, puis sur l’option Afficher les fichiers et dossiers cachés.

Restaurer des données

Le volume d’informations que vous souhaitez récupérer détermine la façon dont vous restaurez vos données de sauvegarde. Si vous souhaitez récupérer :

  • des éléments que vous avez accidentellement supprimés ou modifiés, ouvrez le fichier, puis déplacez ou copiez les éléments du fichier de sauvegarde vers votre fichier d’origine.

    1. Dans le menu Fichier, pointez sur Ouvrir, puis cliquez sur Fichiers de données Outlook.

    2. Cliquez sur le fichier .pst à ouvrir, puis sur OK.

      Le nom du dossier associé au fichier de données s’affiche dans la Liste des dossiers. Pour afficher la Liste des dossiers, dans le menu Atteindre, cliquez sur Liste des dossiers. Par défaut, le dossier est appelé Dossiers personnels.

  • Fermez le fichier de sauvegarde en cliquant dessus avec le bouton droit, puis en cliquant sur Fermer.

  • un grand nombre d’éléments ou un dossier tout entier, importez la copie de sauvegarde du fichier. Si vous n’avez pas besoin de remplacer tout le dossier, vous pouvez filtrer les éléments afin d’obtenir ceux que vous souhaitez. Vous pouvez également importer tout le dossier et indiquer si vous souhaitez remplacer ou non les doublons.

    1. Dans le menu Fichier, cliquez sur Importer et exporter.

    2. Cliquez sur Importer à partir d’un autre programme ou fichier, puis cliquez sur Suivant.

    3. Cliquez sur Fichier de dossiers personnels (.pst), puis cliquez sur Suivant.

    4. Dans la zone Fichier à importer, indiquez le chemin d’accès et le nom de fichier du fichier .pst que vous souhaitez importer.

      Si vous ne vous souvenez plus de l’endroit où vous avez enregistré la sauvegarde

      1. Dans le menu Affichage, cliquez sur Liste des dossiers.

      2. Cliquez avec le bouton droit sur le dossier de niveau supérieur du fichier .pst dont vous souhaitez déterminer l’emplacement.

      3. Dans le menu contextuel, cliquez sur Propriétés de <nom_fichier>, puis cliquez sur Options avancées. Les informations relatives à l’emplacement s’affichent dans la zone Nom de fichier.

      Si vous obtenez le message d’erreur : « Impossible d’ouvrir le fichier de dossiers personnels (.pst) <nom_fichier>. Le fichier est incompatible avec cette version d’Outlook ou est endommagé. »

      Essayez d’ouvrir le fichier .pst à partir du menu Fichier d’Outlook. Si vous obtenez le message d’erreur « Le fichier <nom_fichier> n’est pas compatible avec cette version du service d’informations Dossiers personnels. Veuillez contacter votre administrateur », le fichier .pst contient des informations Unicode. Les informations Unicode sont prises en charge par Microsoft Office Outlook 2003 et les versions ultérieures. Si vous utilisez une version antérieure d’Outlook, le fichier n’est pas accessible. Si vous obtenez un message d’erreur vous indiquant que le fichier est illisible ou endommagé, essayez d’utiliser l’outil Réparateur de boîte de réception Outlook.

    5. Effectuez l’une des opérations suivantes :

      Remplacer les doublons par les éléments importés    Les données existantes sont remplacées par les informations contenues dans le fichier importé.

      Autoriser la création de doublons    Les données existantes ne sont pas remplacées et des doublons sont ajoutés au dossier Outlook actuel.

      Ne pas importer les doublons    Les données existantes sont conservées et les informations en double dans le fichier ne sont pas copiées dans le dossier Outlook actuel.

    6. Suivez les instructions de l’Assistant Importation et exportation.

  • Pour récupérer l’intégralité de votre fichier .pst, quittez Outlook et utilisez la commande Rechercher pour trouver et renommer votre fichier .pst endommagé. Faites une copie de votre fichier de sauvegarde .pst, puis attribuez à cette copie le nom du fichier .pst d’origine endommagé. Ce fichier doit se trouver dans le même dossier que le fichier .pst d’origine. Redémarrez Outlook.

Essayez la dernière version d’Outlook

La dernière version d’Outlook offre faciliter la gestion des fichiers de dossiers personnels et une expérience utilisateur plus robuste.

Essayez la nouvelle version d’Office

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×