Sélectionner des formes

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Que voulez-vous faire ?

Sélectionner une forme

Sélectionner plusieurs formes

Sélectionner tous les un type d’objet particulier

Désélectionner un ou plusieurs formes

Résoudre les problèmes de sélection

Il est en général nécessaire de sélectionner des formes pour pouvoir aller plus loin, par exemple déplacer, faire pivoter ou redimensionner des formes, dans un dessin Microsoft Office Visio. Vision propose plusieurs outils de sélection de formes. Il est plus facile de manipuler les formes lorsqu'on connaît le rôle de chaque outil.

Sélection d'une forme

Pour travailler avec une forme, vous la sélectionnez dans un premier temps sur la page de dessin, puis vous effectuez votre tâche : appliquer une mise en forme, déplacer la forme, l'aligner ou ajouter du texte, par exemple.

  1. Cliquez sur l'outil Pointeurde la barre d'outils Standard puis pointez sur la forme, sur la page de dessin, que vous souhaitez sélectionner.

  2. Lorsque le pointeur prend la forme d'une flèche à quatre têtes, cliquez sur la forme.

    sélectionner une forme unique

    Des poignées vertes font leur apparition sur la forme lorsque vous la sélectionnez.

    Remarque : Vous pouvez redimensionner les formes en faisant glisser ces poignées, appelées poignées de sélection sur les formes 2D, et extrémités sur les formes 1D. Le cercle vert qui apparaît au-dessus de la forme s'appelle poignée de rotation — vous pouvez le faire glisser pour faire pivoter la forme dans la direction voulue.

Haut de la Page

Sélectionner plusieurs formes

Lorsque vous souhaitez déplacer ou mettre en forme plusieurs formes, vous pouvez sélectionner plusieurs formes pour les toutes manipuler en même temps. La méthode utilisée dépend de plusieurs facteurs : la nature de l'action à effectuer, la forme devant être la forme principale et la manière dont les formes à sélectionner sont agencées dans votre dessin (adjacentes ou réparties sur la page).

Vous pouvez sélectionner plusieurs formes en appliquant l'une des méthodes suivantes :

À l’aide de l’outil de sélection de zone

À l’aide de l’outil Sélection par Lasso

À l’aide de l’outil Sélection Multiple

Utilisation des raccourcis clavier

Sélectionner toutes les formes sur une page

Utilisation de l'outil Sélection de zone

outil Sélection de zone

Utilisez l'outil Sélection de zone lorsque vous pouvez facilement dessiner un filet de sélection rectangulaire autour des formes. (Le filet de sélection définit par une ligne verte la région contenant les formes à sélectionner.)

  1. Cliquez sur la flèche Bas en regard de l'outil Pointeur, puis cliquez sur l'outil Sélection de zone.

  2. Placez le pointeur au-dessus et à gauche des formes à sélectionner, puis déplacez-le pour créer un filet de sélection autour des formes.

    sélectionner plusieurs formes à l’aide de l’outil de sélection de zone

    Après avoir sélectionné les formes, vous verrez des poignées vertes de sélection autour des formes sélectionnées et des lignes magenta autour de chaque forme.

    La forme principale est entourée d'une ligne magenta épaisse.

Utilisation de l'outil Sélection par lasso

outil Sélection par lasso

L'outil Sélection par lasso vous permet de sélectionner plusieurs formes dans une zone non rectangulaire.

  1. Cliquez sur la flèche Bas en regard de l'outil Pointeur puis sur l'outil Sélection par lasso.

  2. Faites glisser un filet de sélection autour de toutes les formes à sélectionner.

    sélectionner plusieurs formes à l’aide de l’outil Sélection par lasso

    Lorsque vous sélectionnez plusieurs formes, des poignées vertes de sélection apparaissent autour des formes sélectionnées.

Conseil : Par défaut pour les outils Sélection de zone et Sélection par lasso, le filet de sélection doit entièrement entourer chaque forme pour qu'elles soient sélectionnées. Si vous souhaitez davantage de flexibilité, vous pouvez élargir le filet de sélection de sorte que les formes s'y trouvant en partie soient aussi sélectionnées. Pour ce faire, dans le menu Outils, cliquez sur Options, puis dans l'onglet Général activez la case à choser Sélectionner les formes partiellement dans la zone.

Utilisation de l'outil Sélection multiple

Outil Sélection multiple

L'outil Sélection multiple vous permet d'ajouter des formes à votre sélection. Cet outil vous offre un contrôle sur la définition de la forme principale.

Par exemple, si vous avez des formes peu espacées les unes des autres, vous pouvez cliquer sur une forme pour en faire la forme principale puis cliquer sur d'autres formes pour les ajouter à la sélection.

  1. Cliquez sur la flèche de l'outil Pointeur puis cliquez sur l'outil Sélection multiple.

  2. Cliquez sur chaque forme à sélectionner.

    sélectionner plusieurs formes à l’aide de l’outil Sélection multiple

    La première forme que vous sélectionnez a un contour magenta épais et toutes les autres formes ont un contour magenta fin.

Remarque : Lorsque vous utilisez l'outil Sélection multiple et que vous déplacez la souris autour des formes, le pointeur agit comme l'outil Sélection de zone.

Utilisation des raccourcis clavier

Vous pouvez maintenir la touche MAJ ou CTRL enfoncée pendant que vous cliquez sur les formes pour sélectionner plusieurs formes à la fois.

Vous pouvez aussi utiliser ces touches pour ajouter une autre forme à une sélection actuelle. Par exemple, si vous souhaitez ajouter une forme à une sélection créée avec l'outil Sélection de zone, vous pouvez maintenir la touche MAJ ou CTRL enfoncée puis cliquer sur la forme.

Sélectionnez les formes à l’aide de la touche MAJ ou ctrl

Sélection de toutes les formes d'une page

Si vous avez zoomé dans une page et que vous souhaitez conserver cette vue rapprochée, vous pouvez facilement sélectionner toutes les formes de la page sans cliquer sur chaque forme ou tracer de filet de sélection autour d'elles.

Exécutez l’une des procédures suivantes :

  • Dans le menu Edition, cliquez sur Sélectionner tout.

  • Appuyez sur les touches Ctrl+A.

Lorsque vous sélectionnez toutes les formes de la page, la dernière forme que vous avez placée sur la page devient la forme principale.

Haut de la Page

Sélection de tous les objets d'un type particulier

Vous pouvez aisément sélectionner tous les objets d'un type particulier, tels que les formes, les groupes ou les guides.

  • Dans le menu Edition, cliquez sur Sélectionner par type, puis cochez le type d'objet à sélectionner, par exemple les formes, les groupes ou les repères.

Haut de la Page

Désélectionner des formes

Si vous sélectionnez par inadvertance plus de formes que vous ne le souhaitiez, vous pouvez aisément désélectionner une ou plusieurs formes.

Pour désélectionner toutes les formes :

  • Cliquez sur une zone vide de votre dessin ou appuyez sur Échap.

Pour désélectionner une forme dans une sélection de plusieurs formes :

  • Appuyez sur MAJ et cliquez sur la forme à désélectionner.

Haut de la Page

Résolution des problèmes de sélection

Si vous avez des problèmes pour sélectionner des formes sur votre page de dessin, le problème peut venir du fait que les formes sont protégées ou qu'elles sont groupées.

Les formes sont-elles protégées ?

Si vous ne pouvez pas sélectionner une forme, il est possible que la forme soit protégée contre toute sélection, ce qui vous empêche de la supprimer ou de lui appliquer des modifications tels que le positionnement, le redimensionnement, la mise en forme, l'édition de texte ou la rotation.

Pour annuler la protection contre la sélection :

  1. Dans le menu Affichage, cliquez sur Fenêtre Explorateur de dessins.

  2. Cliquez avec le bouton droit sur le nom du fichier de dessin, puis cliquez sur Protéger le document.

  3. Dans la boîte de dialogue Protéger le document, désactivez la case à cocher Formes, puis cliquez sur OK.

Si vous pouvez sélectionner une forme sans pouvoir la modifier, il est possible que la forme soit encore protégée. Si une poignée grise barre la forme que vous sélectionnez, la forme est verrouillée contre toute modification.

Pour supprimer la protection contre toutes les modifications :

  1. 1. Sélectionnez la forme, puis, dans le menu Format, cliquez sur la Protection.

  2. 2. Désactivez les cases à cocher qui s’appliquent aux caractéristiques à modifier, puis cliquez sur OK.

Les formes sont-elles groupées ?

Si vous pouvez sélectionner la forme, mais que vous ne pouvez pas l'utiliser comme vous le souhaitez, la forme peut être un groupe. Les formes qui sont regroupées fonctionnent comme une seule unité. Par exemple, si les formes sont regroupées, vous pouvez modifier leur couleur en une seule opération.

Pour déterminer si une forme est un groupe de formes :

  • Sélectionnez la forme, puis cliquez sur Spécial dans le menu Format. Si le Type de forme spécifié est Groupe, la forme est un groupe.

Pour sélectionner une forme à l'intérieur d'un groupe :

  • Sélectionnez le groupe et dans le menu Édition , cliquez sur Ouvrir le groupe .

    Une fenêtre s'ouvre et affiche le groupe de formes. Vous pouvez ensuite sélectionner une forme et lui appliquer des modifications. Une fois que vous avez terminé, fermez la fenêtre en cliquant sur le bouton Fermer dans l'angle supérieur droit de la fenêtre.

Conseil : Vous pouvez aussi sélectionner une forme au sein d'un groupe en cliquant une fois sur un groupe, puis en cliquant sur une forme spécifique dans ce groupe.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×