Sélectionner, déplacer, redimensionner et faire pivoter les formes

Microsoft Visio 2010 vous propose de nombreux outils pour sélectionner, déplacer, redimensionner et faire pivoter des formes et des objets. Une fois que vous avez sélectionné un objet, ou la totalité, sur le dessin, vous pouvez modifier leur emplacement, les agrandir ou les rétrécir, les retourner horizontalement et les faire pivoter.

Remarque : Si vous ne parvenez pas à sélectionner, déplacer, redimensionner ou faire pivoter une forme sur votre diagramme, elle fait peut-être partie d’une couche verrouillée.

Pour déverrouiller une couche, procédez comme suit :

  • Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Couches, puis sélectionnez Propriétés de la couche. Dans la boîte de dialogue Propriété des calques, dans la colonne Verrouiller, désactivez la case à cocher correspondant à la forme que vous souhaitez sélectionner.

Que voulez-vous faire ?

Sélectionner des formes

Déplacer des formes

Redimensionner des formes

Faire pivoter ou retourner des formes

Sélectionner des formes

Le plus souvent, vous devez sélectionner des formes avant d’effectuer d’autres opérations, telles que déplacer, faire pivoter ou redimensionner des formes dans les dessins Microsoft Visio 2010Visio 2010. Dans Visio, vous pouvez sélectionner une forme à la fois, par zone, à l’aide de l’Outil Lasso ou sélectionner toutes les formes de la page.

Tâches rapides

Tâche

Action

Sélectionner une forme unique

  1. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur Outil Pointeur.

  2. Pointez vers la forme sur la page de dessin jusqu’à ce qu’elle prenne la forme d’une flèche à quatre pointes puis cliquez sur la forme.

Sélectionner plusieurs formes à l’aide de Sélection de zone

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis sélectionnez Sélection de zone.

  2. Placez le pointeur au-dessus et à gauche des formes que vous souhaitez sélectionner, puis faites-les glisser pour créer un filet de sélection autour des formes.

  3. Lorsque vous avez sélectionné les formes, vous voyez des poignées de sélection bleues autour des formes sélectionnées et des lignes magenta autour des différentes formes.

Sélectionner plusieurs formes avec la sélection par lasso

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis choisissez Sélection par lasso.

  2. Faites glisser le filet de sélection à forme libre autour des formes que vous voulez sélectionner.

  3. Lorsque vous sélectionnez plusieurs formes, des poignées de sélection bleues apparaissent autour des formes sélectionnées.

Sélectionner des parties de formes dans une zone de sélection

Par défaut, pour les outils Sélection de zone et Sélection par lasso, le filet de sélection doit complètement entourer une forme pour que celle-ci soit sélectionnée. Si vous souhaitez plus de flexibilité, vous pouvez élargir le filet de sélection de manière à ce qu’il sélectionne également les formes qu’il contient en partie.

Pour permettre à Visio de sélectionner des parties de formes dans une zone de sélection, procédez comme suit :

  1. Cliquez sur l’onglet Fichier.

  2. Sous Visio, cliquez sur Options.

  3. Dans la boîte de dialogue Options Visio, sous l’onglet Options avancées, sous Options d’édition, activez la case à cocher Sélectionner les formes partiellement dans la zone.

Sélectionner plusieurs formes sur une page en utilisant des raccourcis clavier

Maintenez la touche Maj ou Ctrl appuyée lorsque vous cliquez sur des formes pour en sélectionner plusieurs à la fois.

Conseil : Vous pouvez également utiliser ces touches pour ajouter une autre forme à la sélection actuelle. Par exemple, si vous souhaitez ajouter une forme à une sélection que vous avez créée à l’aide de l’outil Sélection de zone, vous pouvez maintenir la touche Maj ou Ctrl enfoncée puis cliquer sur la forme.

Sélectionner toutes les formes sur la page de dessin

Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis choisissez Sélectionner tout.

Sélectionner un type d’objet particulier

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis choisissez Sélectionner par type.

  2. Dans la boîte de dialogue Sélectionner par type, choisissez le type d’objet que vous souhaitez sélectionner (formes, liens ou conteneurs) puis cliquez sur OK.

Désélectionner des formes

Pour désélectionner toutes les formes :

  • Cliquez sur une zone vide de votre dessin ou appuyez sur Échap.

Pour désélectionner une forme dans une sélection de plusieurs formes :

  • Appuyez sur Maj et cliquez sur une forme pour la désélectionner.

Haut de la page

Déplacer des formes

Microsoft Visio 2010Visio 2010 vous permet de positionner les formes exactement là où vous le souhaitez de diverses manières.

Tâches rapides

Tâche

Action

Déplacer des formes à l’aide de la souris

  1. Sélectionnez les formes que vous souhaitez déplacer.

  2. Placez le pointeur sur une forme. Une flèche à quatre pointes apparaît.

  3. Déplacez les formes.

    Toutes les formes sélectionnées sont déplacées de la même distance et dans la même direction par rapport à leur position d’origine.

Conseil : Pour limiter le déplacement au déplacement horizontal ou vertical, maintenez la touche Maj enfoncée lorsque vous faites glisser les formes. Pour déplacer les formes vers une autre page du dessin, faites glisser les formes vers un onglet de la page.

Déplacer les formes d’une distance spécifique (nécessite Microsoft Visio 2010Visio 2010Visio Professionnel 2010)

  1. Sélectionnez toutes les formes que souhaitez déplacer.

  2. Sous l’onglet Affichage, dans le groupe Macros, cliquez sur Modules complémentaires, pointez sur Suppléments Visio, puis cliquez sur Déplacer les formes.

  3. Sous Orientation, indiquez le système de coordonnées que souhaitez utiliser pour déplacer la ou les formes.

    • Horizontale / Verticale     Déplacement des formes sélectionnées selon les coordonnées X et Y (coordonnées cartésiennes) pour déplacer la sélection.

    • Distance / Angle     Utilisation des coordonnées polaires pour déplacer la sélection.

  4. Spécifiez les distances de déplacement de la sélection.

  5. Pour déplacer une copie de la ou des formes sélectionnées et garder la ou les formes d’origine dans leur position de départ, sélectionnez Dupliquer.

  6. Lorsque vous avez terminé, cliquez sur OK.

Déplacer des formes en utilisant les touches de direction

  1. Sélectionnez les formes que vous souhaitez déplacer.

  2. Procédez comme suit :

    • Pour déplacer une forme vers la position suivante sur laquelle elle peut Microsoft Visio 2010Visio 2010Visio Professionnel 2010aligner, telle qu’une ligne de grille ou une graduation de règle, appuyez sur une touche de direction.

      S’il n’y a aucune position à laquelle la forme peut s’aligner, appuyez sur une touche de direction pour déplacer la forme d’une seule graduation sur la règle.

    • Pour déplacer la forme d’un pixel, maintenez la touche Maj enfoncée tout en appuyant sur une flèche de direction.

Remarque : Si appuyer sur une touche de direction fait défiler votre dessin au lieu de déplacer une forme, vérifiez que la touche Arrêt défil n’est pas activée.

Haut de la page

Redimensionner des formes

Dans Microsoft Visio 2010Visio 2010, vous pouvez redimensionner les formes en les faisant glisser jusqu’à ce qu’elles atteignent la taille souhaitée ou spécifiez une taille précise.

Tâches rapides

Tâche

Action

Redimensionner une forme en 2 dimensions (2-D) (par exemple, un rectangle) à l’aide de la souris

  1. Sélectionnez les formes que vous souhaitez redimensionner.

  2. Faites glisser une poignée de sélection Poignée de sélection jusqu’à ce que la forme ait la taille souhaitée. Pour redimensionner la forme proportionnellement, faites glisser une poignée d’angle.

Redimensionner une forme à une dimension, telle qu’un trait, à l’aide de la souris

  1. Sélectionnez la forme que vous souhaitez redimensionner.

  2. Faites glisser une extrémité à la longueur souhaitée.

Redimensionner une forme à l’aide de la fenêtre Taille et position

  1. Sélectionnez les formes que vous souhaitez déplacer.

  2. Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sélectionnez Taille et position.

  3. Dans la fenêtre Taille et position, tapez les nouvelles valeurs dans les zones Largeur, Hauteur et Longueur.

Haut de la page

Faire pivoter ou retourner des formes

Vous pouvez faire pivoter des formes par degrés, les retourner horizontalement ou verticalement ou les faire pivoter à l’aide de la poignée de rotation.

Remarque : Pour découvrir comment faire pivoter le texte, voir Ajouter, modifier ou faire pivoter du texte et des blocs de texte.

Tâches rapides

Tâche

Action

Faire pivoter une forme de 90 degrés

  1. Sélectionnez la forme que vous souhaitez faire pivoter.

  2. Effectuez l’une des opérations suivantes :

    • Pour faire pivoter la forme dans le sens inverse des aiguilles d’une montre, sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez vers Faire pivoter les formes, puis sélectionnez Faire pivoter à gauche de 90°.

    • Pour faire pivoter la forme dans le sens des aiguilles d’une montre, sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez vers Faire pivoter les formes, puis sélectionnez Faire pivoter à droite de 90°

Faire pivoter une forme à l’aide de la poignée de rotation

  1. Sélectionnez la forme que vous souhaitez faire pivoter.

  2. Faites glisser une poignée de rotation Rotation handle in Visio 2010. .

    La forme pivote autour de son centre de rotation Poignée de rotation . Pour déplacer le centre, positionnez le pointeur sur la poignée de rotation, puis déplacez-le en le faisant glisser.

    Plus vous éloignez le curseur de la sélection lors du déplacement de la poignée de rotation, plus l’incrément de rotation est précis (petit).

Faire pivoter la forme par angle en utilisant la fenêtre Taille et position

  1. Sélectionnez la forme que vous souhaitez faire pivoter.

  2. Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sélectionnez Taille et position.

  3. Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sélectionnez Taille et position.

  4. Dans la fenêtre Taille et position, tapez les nouvelles valeurs dans les zones Angle.

Retourner une forme verticalement

  1. Sélectionnez la forme que vous souhaitez retourner.

  2. Sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez sur Faire pivoter les formes, puis sélectionnez Retourner verticalement.

Retourner une forme horizontalement

  1. Sélectionnez la forme que vous souhaitez retourner.

  2. Sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez sur Faire pivoter les formes, puis sélectionnez Retourner horizontalement.

Haut de la page

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×