Rompre une liaison à une référence externe dans Excel

Important : 

  • Lorsque vous rompez une liaison avec le classeur source d’une référence externe, toutes les formules qui utilisent la valeur dans le classeur source sont converties dans leurs valeurs actuelles. Par exemple, si vous rompez la liaison à la référence externe = SOMME([Budget.xls]Annuel!C10:C25), la formule SOMME est remplacée par la valeur calculée, quelle qu’elle soit. (Par ailleurs, cette action ne pouvant pas être annulée, il peut être préférable d’enregistrer une version du classeur de destination en guise de copie de sauvegarde.)

  • Si vous utilisez une plage de données externe, il est possible qu’un paramètre de la requête utilise des données stockées dans un autre classeur. Vous pouvez rechercher et supprimer tous ces types de liens.

Rompre une liaison

  1. Sous l’onglet Données, dans le groupe Connexions, cliquez sur Modifier les liaisons.

    Groupe Connexions dans l’onglet Données

    Remarque : La commande Modifier les liaisons n’est pas disponible si votre fichier ne contient pas d’informations liées.

  2. Dans la liste Source, cliquez sur la liaison que vous voulez rompre.

    • Pour sélectionner plusieurs objets liés, cliquez sur chacun des objets souhaités tout en maintenant la touche Ctrl enfoncée.

    • Pour sélectionner toutes les liaisons, appuyez sur Ctrl+A.

  3. Cliquez sur Rompre la liaison.

Supprimer le nom d’une liaison définie

Si la liaison utilise un nom défini, ce nom n’est pas automatiquement supprimé. Il se peut que vous souhaitiez également supprimer le nom.

  1. Sous l’onglet Formules, dans le groupe Noms définis, cliquez sur Gestionnaire de noms.

  2. Dans la boîte de dialogue Gestionnaire de noms, cliquez sur le nom que vous souhaitez modifier.

  3. Cliquez sur le nom pour le sélectionner.

  4. Cliquez sur Supprimer.

  5. Cliquez sur OK pour confirmer la suppression.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×