Restaurer des éléments archivés

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Les messages, les informations de contact, les calendriers et les autres données que vous créez dans Microsoft Outlook sont conservés dans votre fichier de dossiers personnels (.pst) ou si vous utilisez un compte Microsoft Exchange Server, sur le serveur Exchange de votre organisation. Outlook inclut une fonction d’archivage qui permet d’effacer le contenu ancien dans vos dossiers fréquemment utilisés dont vous n’avez pas besoin, mais que vous ne voulez pas supprimer. Vous pouvez effectuer ceci automatiquement avec archivage automatique ou effectuer un archivage manuel au besoin.

Si le contenu archivé n’apparaît plus dans les dossiers que vous utilisez fréquemment, vous pouvez toujours accéder à ces éléments et les récupérer si vous voulez restaurer ce contenu.

Remarques : 

  • Certaines entreprises imposent des limites de taille sur les comptes de messagerie d’entreprise. L’archivage aide à se conformer à ces contraintes. De la même manière, les fichiers archivés doivent souvent rester accessibles, au cas où leur restauration soit nécessaire aux fins de conformité.

  • Outlook ne peut pas archiver les fichiers actifs ou en cours. Par exemple, une réunion périodique ne peut pas être archivée, sauf si toutes les occurrences associées sont passées. Toutes les occurrences planifiées de la réunion dans le futur la mentionneraient comme un élément actuel et ne pourraient pas être archivés par conséquent.

Que voulez-vous faire ?

Copier tous les éléments à partir d’un emplacement archivé

Déplacer les éléments individuels à partir d’un emplacement archivé

Copier tous les éléments à partir d’un emplacement archivé

Vous pouvez copier des éléments archivés dans leur dossier d’origine (par exemple, de la boîte de réception archivée vers votre boîte de réception actuelle), ou dans un nouveau dossier que vous désignez.

  1. Dans le menu Fichier, cliquez sur Importer et exporter pour ouvrir l’Assistant Importation et exportation.

  2. Cliquez sur Importer à partir d’un autre programme ou fichier, puis cliquez sur Suivant.

  3. Cliquez sur Fichier de dossiers personnels (.pst), puis cliquez sur Suivant.

    Je ne trouve pas mon fichier .pst

    Le fichier d’archives est un type particulier de fichier de données, en l’occurrence un fichier de dossiers personnels (.pst). Lors de la première exécution de l’archivage automatique, Outlook crée automatiquement le fichier d’archives aux emplacements suivants :

    • Windows Vista     C:\Users\votre_nom_utilisateur\AppData\Local\Microsoft\Outlook\Archive.pst

    • Microsoft Windows XP     C:\Documents and Settings\votre_nom_utilisateur\Local Settings\Application Data\Microsoft\Outlook\Archive.pst 

    Après leur premier archivage dans Outlook, vous pouvez accéder aux éléments du fichier directement à partir du dossier Dossiers d’archivage de votre Liste des dossiers Outlook située dans le Volet de navigation. Vous pouvez également créer vos propres fichiers d’archives pour les dossiers individuels.

    Remarque : Si les dossiers Local Settings ou Local ne sont pas visibles, il se peut qu’ils soient cachés.

    Comment afficher les dossiers cachés ?

    • Windows 7 et Windows Vista   

      1. Cliquez sur le bouton Démarrer, puis sur Panneau de configuration.

      2. Cliquez sur Apparence et personnalisation.

        Remarque : Si vous utilisez le mode d’affichage classique du Panneau de configuration, double-cliquez sur Options des dossiers, puis passez à l’étape 4.

      3. Cliquez sur Options des dossiers.

      4. Dans l’onglet Affichage, sous les paramètres Avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, sélectionnez Afficher les fichiers et les dossiers masqués.

    • Windows XP   

      1. Cliquez sur le bouton Démarrer, puis sur Panneau de configuration.

      2. Cliquez sur Options des dossiers.

        Boîte de dialogue Options des dossiers

      3. Cliquez sur l’onglet Affichage, puis cliquez sur l’option Afficher les fichiers et les dossiers masqués.

    Importer un fichier .pst

  4. Dans la zone Fichier à importer, remplacez le nom du fichier par défaut dans le chemin d’accès sélectionné (backup.pst) par le nom du fichier d’archive à partir duquel vous effectuez l’importation. Vous pouvez également cliquer sur Parcourir pour localiser le fichier à partir duquel effectuer l’importation.

  5. Indiquez la façon dont vous souhaitez que Microsoft Outlook traite les doublons sous Options.

  6. Cliquez sur Suivant.

  7. Cliquez sur le dossier à partir duquel effectuer l’importation. Activez la case à cocher Inclure les sous-dossiers si le dossier que vous importez comporte des sous-dossiers que vous voulez également importer.

  8. Sélectionnez une des options de destination :

    • Importer les éléments dans le dossier actif : les données sont importées dans le dossier actuellement sélectionné.

    • Importer les éléments dans le même dossier dans : les données sont importées dans le dossier de destination du même nom que le dossier source (par exemple, de Boîte de réception vers Boîte de réception).

  9. Cliquez sur Terminer.

Remarque : Si le message d’erreur « Le fichier .pst est déjà en cours d’utilisation » apparaît, il est possible que le fichier .pst présente certains problèmes de taille ou de corruption. Le Réparateur de boîte de réception d’Outlook permet de résoudre la plupart de ces problèmes. Après avoir exécuté l’outil, essayez de restaurer vos fichiers de nouveau.

Haut de la page

Déplacer les éléments individuels à partir d’un emplacement archivé

  1. Dans le menu Atteindre, cliquez sur la Liste des dossiers, puis sur Dossiers d’archivage (ou sur le nom que vous avez spécifié pour l’emplacement d’archivage).

  2. Cliquez sur le dossier qui contient les éléments à déplacer.

  3. Sélectionnez les éléments à déplacer, puis faites-les glisser dans leur dossier d’origine dans la Liste des dossiers ou dans un autre dossier.

Remarque : Si le message d’erreur « Le fichier .pst est déjà en cours d’utilisation » apparaît, il est possible que le fichier .pst présente certains problèmes de taille ou de corruption. Le Réparateur de boîte de réception d’Outlook permet de résoudre la plupart de ces problèmes. Après avoir exécuté l’outil, essayez de restaurer vos fichiers de nouveau.

Pour plus d’informations, voir l’une des rubriques suivants :

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×