Restauration de données de sauvegarde

Back up your inbox and contacts (4) Recover a backup file

Vous pouvez restaurer les données de sauvegarde que vous avez créées précédemment sur votre ordinateur à l’aide de la fonction d’importation.

Cet article est constitué des contenus suivants :

1. Restauration de données de sauvegarde

2. Restauration de données de sauvegarde à partir d’un CD ou d’un DVD

Restauration de données de sauvegarde

Essayons de restaurer les données de sauvegarde que vous avez créées en suivant la procédure précédente « Création d’un fichier de sauvegarde ».

Il existe deux façons de restaurer des données de sauvegarde : la première méthode correspond à une restauration simple qui peut s’effectuer facilement en quelques étapes, tandis que l’autre consiste à personnaliser la façon dont les fichiers dupliqués sont restaurés et à sélectionner les éléments que vous souhaitez restaurer.

Exercice : démarrer Outlook

Doctor

Reportez-vous à « Lancer et quitter Outlook » pour savoir comment démarrer Outlook.

Restauration simple

  1. Cliquez sur l’onglet Fichier, pointez sur Ouvrir, puis cliquez sur Ouvrir le fichier de données Outlook.

Click the File tab, Open, and Open Outlook Data File.

La boîte de dialogue Ouvrir le fichier de données Outlook s’affiche.

  1. Spécifiez les données de sauvegarde que vous souhaitez restaurer.

Specify the backup data to recover.

Dans la zone de destination de l’enregistrement, vous pouvez spécifier l’emplacement où ont été enregistrées les données de sauvegarde. Dans cet exemple, nous spécifions Bureau.

In the save location selection box, specify the location where you want to save the data.

Sélectionnez les données de sauvegarde dans la liste de fichiers, puis cliquez sur le bouton OK.

Les données de sauvegarde sont restaurées.

Conseil : que faire si je suis invité à entrer un mot de passe ?

Doctor

Si vous avez configuré un mot de passe au moment de créer les données de sauvegarde, la boîte de dialogue Mot de passe du fichier de données Outlook s’affiche.

Outlook Data File Password dialog box

Entrez le mot de passe dans la zone Mot de passe , puis cliquez sur le bouton OK.

Personnalisation des données à restaurer

  1. Cliquez sur l’onglet Fichier, sur Ouvrir, puis cliquez sur Importer.

Click the File tab, Open, and Import to open the Import and Export Wizard.

La boîte de dialogue Assistant d’Importation et d’Exportation s’affiche.

  1. SélectionnezImporter à partir d’un autre programme ou fichier, puis cliquez sur Suivant.

    Click Import from another program or file, and then click Next.

  2. Sélectionnez le type de données de sauvegarde que vous souhaitez restaurer.

Select the type of backup data to recover, and then click Next.

Dans cet exemple, sélectionnez Fichier de données Outlook (.pst), puis cliquez sur le bouton Suivant.

  1. Spécifiez les données de sauvegarde que vous souhaitez restaurer.

Click Browse to display the Open Outlook Data File dialog box.

Cliquez sur le bouton Parcourir pour accéder à la boîte de dialogue Ouvrir des fichiers de données Outlook.

Specify the file location using the Open Outlook Data File dialog box.

Dans la zone de destination de l’enregistrement, vous pouvez spécifier l’emplacement où ont été enregistrées les données de sauvegarde. Dans cet exemple, nous spécifions Bureau.

Select the type of backup data to recover, and then click Next.

Sélectionnez les données de sauvegarde dans la liste de fichiers, puis cliquez sur le bouton Ouvrir.

The save destination and file name are shown in the File to import box.

L’emplacement d’enregistrement et le nom de fichier spécifiés pour les données de sauvegarde s’affichent dans la zone Fichier à importer.

  1. Sélectionnez l’opération à exécuter s’il existe des données en double (p.ex., des messages électroniques ou des contacts), puis cliquez sur le bouton Suivant.

If there are duplicates, select an option, and click Next.

Conseil : que faire si je suis invité à entrer un mot de passe ?

Doctor

Si vous avez configuré un mot de passe au moment de créer les données de sauvegarde, la boîte de dialogue Mot de passe du fichier de données Outlook s’affiche.

Outlook Data File Password dialog box

Entrez le mot de passe dans la zone Mot de passe , puis cliquez sur le bouton OK.

  1. Sélectionnez les éléments que vous souhaitez restaurer.

Select the items to recover.

Pour restaurer toutes les données de sauvegarde, sélectionnez Fichier de données Outlook.

Pour restaurer les données d’un dossier déterminé, tel queBoîte de réception, ou d’une fonction déterminée, telle que Calendrier ou Contact, sélectionnez le dossier ou la fonction à restaurer.

Conseil : à quoi correspond Inclure les sous-dossiers  ?

Doctor

Si la case à cocher Inclure les sous-dossiers est activée, les données sont restaurées, y compris les sous-dossiers créés dans les dossiers, tels que Boîte de réception ou Éléments envoyés.

  1. Cliquez sur le bouton Terminer.

Click Finish to restore the backup data.

Les données de sauvegarde sont restaurées.

Restauration de données de sauvegarde à partir d’un CD ou d’un DVD

Pour restaurer des données de sauvegarde enregistrées sur un support externe, tel qu’un CD-ROM ou un DVD-ROM, les données doivent d’abord être copiées sur le disque dur de l’ordinateur. En effet, il n’est pas possible de procéder à une restauration directement à partir d’un support externe de type CD-ROM ou DVD-ROM.

Essayons de copier les données de sauvegarde que vous avez copiées sur CD-ROM dans le cadre de la procédure « Copie d’un fichier de sauvegarde sur un CD ou un DVD » sur le disque dur de l’ordinateur.

Après quoi, vous pouvez restaurer les données de sauvegarde en suivant la procédure de la page intitulée « Lecture d’un fichier de sauvegarde ».

<<Précédent | 1 2 3 4

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×