Rechercher et transférer des données Outlook d’un ordinateur à un autre

Rechercher et transférer des données Outlook d’un ordinateur à un autre

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Outlook enregistre des informations de sauvegarde dans divers emplacements différents. Selon le type de compte que vous avez, vous pouvez sauvegarder vos messages électroniques, votre carnet d’adresses personnel, vos paramètres du volet de navigation, vos signatures, modèles et autres éléments.

Si vous utilisez un Microsoft Exchange, Office 365 ou un compte Outlook.com, vos messages électroniques sauvegardés sur votre serveur de messagerie. Dans la plupart des cas, vous n’aurez un fichier de dossiers personnels (.pst) pour ces types de comptes.

Pour afficher des fichiers de sauvegarde pour Outlook, vous devez afficher dossiers système et extensions de nom de fichier. Pour plus d’informations sur la façon d’effectuer cette tâche, Découvrez comment afficher les dossiers et extensions de nom de fichier.

Informations de sauvegarde pour les comptes Office 365, Exchange ou Outlook.com

Pour les comptes Outlook.com, Hotmail.com ou Live.com ne pas accessibles par POP ou IMAP, les comptes Exchange ou comptes Office 365, vous n’aurez un fichier de dossiers personnels (.pst). Vous pouvez avoir un fichier de dossiers en mode hors connexion (.ost), mais ce fichier est recréé automatiquement par Outlook lorsque vous ajoutez un nouveau compte de messagerie. Vous ne pouvez pas déplacer ce fichier à partir d’un ordinateur à l’autre.

Pour les comptes Outlook.com, Hotmail.com ou Live.com ne pas accédés par POP ou IMAP, les comptes Exchange ou comptes Office 365, les informations suivantes peuvent être transférées d’un ordinateur à l’autre.

Vous pouvez trouver ces paramètres dans un des emplacements suivants :

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Roaming\Microsoft\Outlook\profile profil.Xml

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\Utilisateur\Application data\microsoft\outlook\nom de profil.Xml

Vous pouvez trouver le fichier Outlprnt dans un des emplacements suivants :

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\Utilisateur\Application Data\Microsoft\Outlook\Outlprnt

Vous pouvez trouver les divers fichiers qui composent vos signatures Outlook dans un des emplacements suivants :

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Roaming\Microsoft\Signatures

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\Utilisateur\Application Data\Microsoft\Signatures

Papier à lettres pouvant être stocké dans deux emplacements différents selon que vous avez la version 32 bits ou 64 bits d’Outlook est installé. Vous pouvez trouver les différents fichiers qui constituent les votre papier à lettres Outlook dans un des emplacements suivants :

  • Toutes les versions de Windows    lecteur : \Program Files\Microsoft Shared\Stationery

  • Toutes les versions de Windows    lecteur : \Program fichiers (x86) \Common Files\ Microsoft Shared\Stationery

Vous pouvez trouver les divers fichiers qui composent la vos formulaires Outlook personnalisés dans un des emplacements suivants :

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Local\Microsoft\Forms

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Forms

Vos fichiers de dictionnaire personnalisé sont stockés dans un des deux emplacements :

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Roaming\Microsoft\UProof

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\Utilisateur\Application Data\Microsoft\UProof

Aucun modèle Outlook que vous avez créés est stockés dans un des deux emplacements. Modèles aura une extension .oft.

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Roaming\Microsoft\Templates

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\Utilisateur\Application Data\Microsoft\Templates

Votre envoyer et recevoir des paramètres incluent les comptes qui sont activées à quelle fréquence. Vous pouvez trouver votre envoyer et recevoir des paramètres du fichier dans un des emplacements suivants. Le fichier aura une extension .srs.

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Roaming\Microsoft\Outlook

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\Utilisateur\Application Data\Microsoft\Outlook

Messagerie, calendrier, contacts et informations sur la tâche pour les comptes POP et IMAP

Si vous avez un compte POP ou IMAP, toutes vos informations est déjà stocké dans un fichier de dossiers personnels (.pst). Vous pouvez déplacer ce fichier vers un nouvel ordinateur, mais de conserver vos informations. Déplacer un fichier .pst d’un ordinateur à l’autre ne transférer vos paramètres de compte de messagerie. Si vous devez configurer Outlook sur un nouvel ordinateur, copiez votre fichier .pst à partir de l’ancien ordinateur, puis configurer votre compte de messagerie sur votre nouvel ordinateur. Vous pouvez ensuite ouvrir le fichier .pst depuis le nouvel ordinateur.

L’emplacement de votre fichier .pst dépend de votre version d’Outlook, votre version de Windows et comment configurer votre compte ou créé le fichier .pst. Vous pouvez trouver votre fichier .pst dans un des emplacements suivants :

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \AppData\Local\Microsoft\Outlook

  • Windows 10    lecteur : \Users\ < nom_utilisateur > \Roaming\Local\Microsoft\Outlook

  • Les versions antérieures de Windows    lecteur : \Documents and Settings\ < nom_utilisateur > \Local Settings\Application Data\Microsoft\Outlook

Remarque : Votre configuration n’inclut peut-être pas tous ces fichiers, car certains d’entre eux sont uniquement créés quand vous personnalisez des fonctionnalités d’Outlook.

Vous ne trouvez pas les dossiers ?

Certains dossiers peuvent être masqués. Pour les afficher dans Windows, procédez comme suit :

  1. Cliquez sur le bouton Démarrer, puis cliquez sur Panneau de configuration.

  2. Ouvrez Options des dossiers.

    Pour rechercher Options des dossiers, dans la zone de recherche en haut de la fenêtre, tapez Options des dossiers. Sous Windows XP, dans le Panneau de configuration, entrez Options des dossiers dans la zone Adresse.

  3. Dans l’onglet Affichage, sous les paramètres Avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, sélectionnez Afficher les fichiers et les dossiers masqués.

Fichier de données Outlook (.pst)

Les fichiers de données Outlook (.pst) contiennent vos courriers électroniques, calendriers, contacts, tâches et notes. Vous devez utiliser Outlook pour manipuler les éléments dans un fichier .pst.

Lorsque vous archivez des informations Outlook, les éléments sont enregistrés dans un fichier .pst.

Remarque : Les comptes Microsoft Exchange Server enregistrent vos informations sur le serveur de courrier. Pour utiliser le mode Exchange mis en cache ou travailler en mode hors connexion, des copies de vos éléments sont enregistrées dans un fichier de données Outlook en mode hors connexion (.ost). Pour plus d’informations, voir la section Fichiers de données Outlook (.ost). De plus, certaines organisations vous permettent d’exporter ou d’archiver vos éléments dans un fichier .pst.

La façon la plus rapide d’ouvrir le dossier où est enregistré votre fichier de données Outlook (.pst et .ost) consiste à faire comme suit :

  1. Dans Outlook 2010, cliquez sur l’onglet Fichier.

  2. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte.

  3. Dans l’onglet Données, cliquez sur une entrée, puis sur Ouvrir l’emplacement du dossier.

Les fichiers de données Outlook (.pst) créés à l’aide d’Outlook 2010 sont enregistrés sur votre ordinateur dans le dossier Documents\Fichiers Outlook. Si vous utilisez Windows XP, ces fichiers sont créés dans le dossier Mes documents\Fichiers Outlook.

Si vous avez effectué une mise à niveau vers Outlook 2010 sur un ordinateur comportant déjà des fichiers de données créés dans des versions antérieures d’Outlook, ces fichiers sont enregistrés à un emplacement différent dans un dossier masqué :

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Conseil :  Pour plus d’informations sur les dossiers masqués dans Windows, voir l’Aide et le support de Windows.

Fichier de données Outlook (.ost)

Le fichier .ost est synchronisé avec les éléments sur le serveur qui exécute Exchange. Comme vos données restent sur le serveur Exchange, vous pouvez recréer ce fichier .ost sur votre nouvel ordinateur sans sauvegarder le fichier .ost.

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Carnet d’adresses personnel (.pab)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Remarque : Les carnets d’adresses personnels (.pab) ne sont pas pris en charge dans Outlook 2010. Lorsque vous effectuez la mise à niveau vers Outlook 2010, vous êtes invité à importer les fichiers .pab dans vos contacts. Si vous choisissez de ne pas importer le fichier .pab lorsque vous exécutez Outlook 2010 pour la première fois, vous pouvez l’importer plus tard à l’aide de la commande Importer du mode Microsoft Office Backstage.

Carnet d’adresses en mode hors connexion (.oab)

Le Carnet d’adresses en mode hors connexion (.oab) est utilisé par les comptes Microsoft Exchange Server. Il contient des informations, telles que des noms, des adresses de messagerie, des titres et des emplacements de bureau, issues de la liste d’adresses globale (GAL) stockée sur le serveur qui exécute Exchange.

Vous n’avez pas besoin de sauvegarder ou restaurer ce fichier. Ce fichier est créé et mis à jour automatiquement.

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Paramètres du volet de navigation (.xml)

Ce fichier contient des informations sur le contenu du Volet de navigation.

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Outlook\nom du profil.xml

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook\nom du profil.xml

Extensions Microsoft Exchange enregistrées (.dat)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Liste de saisie semi-automatique des contacts Outlook

La liste de saisie semi-automatique est une fonctionnalité qui permet de suggérer des noms et des adresses de courrier lorsque vous commencez à taper les premières lettres de ces éléments. Ces suggestions sont des correspondances possibles issues d’une liste de noms et d’adresses de courrier constituée à partir des courriers que vous avez déjà envoyés.

Dans Outlook 2007, le fichier de la liste de saisie semi-automatique (.nk2) est stocké dans les emplacements suivants :

Windows Vista    lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook

Dans Outlook 2010, le fichier de la liste de saisie semi-automatique (.nk2) n’est plus disponible. Les entrées de la liste de saisie semi-automatique sont désormais enregistrées dans votre boîte aux lettres Microsoft Exchange Server ou dans le fichier de données Outlook (.pst) associé à votre compte.

Comptes Exchange Server

Si vous utilisez un compte Exchange Server, votre liste de saisie semi-automatique est enregistrée dans votre boîte aux lettres sur le serveur qui exécute Exchange. Cela permet à votre liste de saisie semi-automatique d’être utilisée à partir de n’importe quel ordinateur sur lequel vous utilisez Outlook avec votre compte Exchange.

Comment puis-je savoir si je possède un compte Microsoft Exchange Server ?

Cliquez sur l’onglet Fichier. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte. Dans l’onglet Courrier, la liste des comptes indique le type de chaque compte.

Exemple de compte Exchange dans la boîte de dialogue Paramètres du compte

Comptes POP3

La liste de saisie semi-automatique est enregistrée dans le fichier de données Outlook (.pst). Pour plus d’informations sur les emplacements, voir Fichier de données Outlook (.pst).

Comptes IMAP et Outlook.com

La liste de saisie semi-automatique est enregistrée dans le fichier de données Outlook (.pst). Les fichiers de données Outlook (.pst) correspondant à ces types de compte diffèrent des autres fichiers de données Outlook (.pst) dans Outlook. Ces fichiers sont utilisés en tant que copies des informations figurant sur votre compte de serveur de courrier et ne sont pas destinés à être déplacés ou supprimés. Un nouveau fichier de données Outlook (.pst) est créé lorsque vous configurez un compte IMAP ou Outlook.com (anciennement Hotmail) dans un autre profil Outlook ou sur un autre ordinateur. Votre liste de saisie semi-automatique est par conséquent exclusive à l’ordinateur et au profil pour lesquels le compte est configuré. Les entrées n’apparaissent pas sur les autres profils ou ordinateurs que vous utilisez.

Règles (.rwz)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook

Remarque : Si vous avez effectué une mise à niveau vers Outlook 2010 à partir d’une version d’Outlook antérieure à Microsoft Outlook 2002, un fichier .rwz se trouve sans doute sur le lecteur de disque dur de votre ordinateur. Le fichier .rwz n’est plus nécessaire et les informations concernant les règles sont stockées sur le serveur exécutant Microsoft Exchange ou dans le fichier de données Outlook (.pst) pour les comptes de courrier POP3 et IMAP. Vous pouvez supprimer le fichier.

Si vous utilisez la fonctionnalité d’importation et d’exportation de règles, l’emplacement par défaut des fichiers .rwz est le dossier Documents.

Styles d’impression (Outlprnt sans extension)

Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook

Signatures (.rtf, .txt, .htm)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Microsoft\Signatures

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Signatures

Papier à lettres (.htm)

Windows 7 et Windows Vista     lecteur:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 et Windows Vista 64 bits avec Outlook 2010 32 bits     lecteur:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP    lecteur:\Program Files\Common Files\Microsoft Shared\Stationery

Formulaires personnalisés

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Forms

Windows XP    lecture:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Forms

Dictionnaire (.dic)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Microsoft\UProof

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\UProof

Modèles (.oft)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Microsoft\Templates

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Modèles

Paramètres Envoyer/Recevoir (.srs)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\AppData\Roaming\Microsoft\Outlook

Windows XP    lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook

Message (.msg, .htm, .rtf)

Windows 7 et Windows Vista     lecteur:\Utilisateurs\utilisateur\Documents

Windows XP    lecteur:\Documents and Settings\utilisateur\Mes documents

Afficher les dossiers et les extensions de nom de fichier

Certains dossiers peuvent cachés. Il est également possible que l’affichage des extensions de nom de fichier (par exemple, .pst, .ost et .pab) soit désactivé sur Windows. Pour afficher les dossiers cachés et les extensions de nom de fichier masquées, procédez comme suit :

  1. Ouvrez le Panneau de configuration.

    • Dans Windows 10, cliquez avec le bouton droit sur le bouton Démarrer, puis sur Panneau de configuration.

    • Dans Windows 8, appuyez sur la touche Windows+X, puis cliquez sur Panneau de configuration.

    • Dans Windows 7, cliquez sur Démarrer > Panneau de configuration.

  2. Dans la liste Afficher par, vérifiez que l’option Grandes icônes ou Petites icônes est sélectionnée afin que vous puissiez voir toutes les icônes du Panneau de configuration.

  3. Cliquez sur Options des dossiers.

  4. Cliquez sur l’onglet Affichage.

  5. Dans la zone Paramètres avancés :

    1. Sous Fichiers et dossiers, désactivez la case à cocher Masquer les extensions des fichiers dont le type est connu

    2. Sous Fichiers et dossiers cachés, cliquez sur le bouton Afficher les fichiers, dossiers et lecteurs cachés.

    3. Cliquez sur OK.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×