Rechercher des éléments dans un fichier de données Outlook (.pst)

Rechercher des éléments dans un fichier de données Outlook (.pst)

Si vous utilisez un compte POP ou IMAP, toutes vos informations Outlook sont stockées dans un fichier de données Outlook, également appelé fichier de dossiers personnels (.pst). En outre, vous pouvez utiliser un fichier de données Outlook pour sauvegarder vos messages ou stocker vos anciens éléments afin de limiter la taille de votre boîte aux lettres.

Par défaut, lorsque vous utilisez les outils de recherche Outlook, Outlook recherche uniquement dans la boîte aux lettres actuelle. La recherche ne porte pas sur les fichiers de données Outlook supplémentaires stockés sur votre ordinateur, sauf si vous étendez la recherche à toutes les boîtes aux lettres.

Il est également possible que vous disposiez d’un fichier de données Outlook si vous utilisez l’archivage automatique avec votre compte de courrier Exchange Server. Cette fonctionnalité est différente du bouton Archiver d’Outlook 2016. Pour plus d’informations, voir Archiver dans Outlook 2016. Pour afficher les paramètres et l’emplacement d’archivage automatique, et obtenir des instructions sur la désactivation de l’archivage automatique, voir Déplacer ou supprimer des éléments plus anciens avec l’archivage automatique.

Rechercher dans un autre fichier de données Outlook

Ouvrir un fichier de données Outlook

Pour permettre à Outlook de rechercher un terme, une phrase ou un expéditeur spécifique dans un fichier de dossiers personnels (.pst), ce fichier doit être ouvert dans Outlook.

  1. Dans Outlook sur votre ordinateur de bureau (Outlook 2016, Outlook 2013, Outlook 2010), sélectionnez Fichier > Ouvrir et exporter > Ouvrir le fichier de données Outlook.

  2. Sélectionnez le fichier de données Outlook que vous souhaitez ouvrir.

  3. Choisissez le fichier nommé « archive ».

  4. Développez le niveau supérieur du fichier de données Outlook dans le volet de navigation Outlook pour afficher les sous-dossiers qu’il contient. Cliquez sur chaque sous-dossier pour afficher son contenu.

    Développez le fichier d’archive dans le volet de navigation pour afficher les sous-dossiers qu’il contient.

  5. Pour rechercher un message spécifique, utilisez les outils de recherche intégrés d’Outlook.

  6. Si vous voulez importer les éléments archivés dans votre boîte de réception, suivez les instructions relatives à l’importation d’un fichier .pst.

Où se trouve mon fichier .PST ?

Dans Outlook 2016, Outlook 2013, Outlook 2010, les nouveaux fichiers de données Outlook sont enregistrés par défaut aux emplacements suivants :

  • Windows Vista, Windows 7, 8 et 10    lecteur:\Utilisateurs\utilisateur\Documents\Outlook Files\archive.pst

  • Windows XP   lecteur:\Documents and Settings\utilisateur

Dans les versions antérieures d’Outlook, le fichier d’archive est enregistré aux emplacements suivants :

  • Windows 7, 8, 10 et Windows Vista   lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   lecteur:\Documents and Settings\utilisateur

L’ensemble des messages, informations de contact, calendriers et autres données que vous créez dans Microsoft Outlook sont conservés dans votre fichier de dossiers personnels (.pst) ou, si vous utilisez un compte Microsoft Exchange Server, sur le serveur Exchange de votre organisation. Outlook offre une fonction d’archivage permettant de purger vos dossiers fréquemment utilisés du contenu plus ancien dont vous n’avez plus besoin, mais que vous ne voulez pas supprimer. La fonctionnalité archivage automatique peut effectuer cette opération automatiquement, ou vous pouvez archiver manuellement si vous le souhaitez. Vous pouvez aussi déplacer manuellement des éléments entre les fichiers de données Outlook à des fins d’organisation.

Par défaut, la recherche Outlook renvoie uniquement les éléments de la boîte aux lettres ou du fichier de données Outlook actuel. Pour effectuer une recherche dans plusieurs fichiers .PST, commencez par ouvrir le fichier de données Outlook supplémentaire, puis étendez votre recherche.

Ouvrir un fichier de données Outlook

  1. Dans le menu Fichier, cliquez sur Ouvrir > Fichier de données Outlook.

  2. Sélectionnez le fichier de données Outlook que vous souhaitez ouvrir, puis Ouvrir.

    Important : Si vous ne trouvez pas votre fichier .pst, il se peut qu’il soit masqué et que vous deviez afficher l’emplacement du fichier.

Étendre votre recherche

Par défaut, la recherche Outlook renvoie uniquement les éléments de la boîte aux lettres ou du fichier de données Outlook actuel. Pour effectuer une recherche dans plusieurs fichiers de données, procédez comme suit afin d’étendre votre recherche.

  • Dans le menu Outils, cliquez sur Recherche instantanée, puis sur Options de recherche. Vous pouvez également cliquer sur la flèche dans le volet Recherche instantanée, puis sur Options de recherche.

  • Sous le titre Lors de la recherche, afficher les résultats de, cochez la case Tous les dossiers plutôt que Dossier sélectionné uniquement.

Je ne trouve pas mon fichier .pst

Le fichier d’archive est un type spécial de fichier de données appelé fichier de dossiers personnels (.pst). Lors de la première exécution de l’archivage automatique, Outlook crée automatiquement le fichier d’archive dans les emplacements suivants :

  • Windows 7, 8, 10 et Vista    C:\Utilisateurs\Votre nom d’utilisateur\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\Votre nom d’utilisateur\Local Settings\Application Data\Microsoft\Outlook\Archive.pst

Si les dossiers Local Settings ou Local ne sont pas visibles, il se peut qu’ils soient cachés. Pour afficher un fichier .pst masqué, suivez la procédure appropriée pour le système d’exploitation que vous utilisez.

Windows 7, 8, 10 et Windows Vista

  1. Cliquez sur le bouton Démarrer, puis cliquez sur Panneau de configuration.

  2. Cliquez sur Apparence et personnalisation.

  3. Cliquez sur Options des dossiers.

  4. Dans l’onglet Affichage, sous les paramètres Avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, sélectionnez Afficher les fichiers et les dossiers masqués.

Windows XP

  1. Cliquez sur Démarrer, puis sur Panneau de configuration.

  2. Cliquez sur Options des dossiers.

    Boîte de dialogue Options des dossiers

  3. Sous l’onglet Affichage, activez l’option Afficher les fichiers et les dossiers masqués.

Rubriques connexes

Basculer vers un autre profil de messagerie Outlook
Créer un profil de messagerie
Sauvegarder, restaurer ou supprimer des éléments à l’aide de l’archivage automatique
Archiver manuellement des éléments

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×