Rechercher des éléments archivés

Rechercher des éléments archivés

Cet article a été mis à jour le 23 février 2016 sur la base des avis des clients.

Il se peut que vous deviez rechercher des éléments dans un fichier de données Outlook. Cet article explique comment rechercher des éléments et résoudre des problèmes de recherche.

Examen des éléments archivés

Par défaut, l’archivage automatique dans Outlook supprime régulièrement les éléments anciens et expirés des dossiers. Il le fait pour vous aider à gérer l’espace dans votre boîte aux lettres ou sur le serveur de courrier électronique que vous utilisez.

Vous pouvez définir l’archivage automatique pour déplacer ou copier des éléments anciens vers un dossier d’archive désigné, ou pour supprimer automatiquement des éléments. Si vous ne supprimez pas vos éléments archivés, ils restent disponibles dans le dossier d’archivage.

Récupérer les éléments archivés

Pour afficher les paramètres et l’emplacement d’archivage automatique, et obtenir des instructions sur la désactivation de l’archivage automatique, voir Déplacer ou supprimer des éléments plus anciens avec l’archivage automatique.

  1. Dans Outlook sur votre ordinateur de bureau (Outlook 2016, Outlook 2013, Outlook 2010), choisissez Accueil > Nouveaux éléments > Autres éléments > Fichier de données Outlook.

    Sélectionnez Nouveaux éléments > Autres éléments > Fichier de données Outlook.

  2. Sélectionnez le fichier nommé archive (ou du nom que vous avez spécifié pour le fichier archivé).

    Choisissez le fichier nommé « archive ».

  3. Développez le fichier d’archive dans le volet de navigation d’Outlook pour afficher les sous-dossiers qu’il contient. Cliquez sur chaque sous-dossier pour afficher son contenu.

    Développez le fichier d’archive dans le volet de navigation pour afficher les sous-dossiers qu’il contient.

  4. Pour rechercher un courrier spécifique, utilisez la fonctionnalité Recherche instantanée d’Outlook ou le service Windows Search.

  5. Si vous voulez importer les éléments archivés dans votre boîte de réception, suivez les instructions relatives à l’importation d’un fichier .pst. Le nom du fichier que vous allez importer est « archive » et vous allez l’importer dans votre compte de courrier actuel.

Si vous ne voyez pas vos courriers électroniques archivés

Remarque :  Le fichier de données Outlook (.pst) d’archive présente la même structure de dossiers que le fichier archivé. Si un dossier est vide dans l’archive, cela signifie qu’aucun élément n’a été archivées pour ce dossier.

Si vous avez suivi les instructions ci-dessus pour récupérer vos courriers électroniques archivés mais ne pouvez toujours pas les voir, vérifiez les paramètres d’archivage automatique de vos courriers électroniques.

  1. Dans Outlook sur votre ordinateur de bureau (Outlook 2016, Outlook 2013, Outlook 2010), choisissez Fichier.

    Dans Outlook 2010, sélectionnez l’onglet Fichier.

  2. Sélectionnez Options.

  3. Choisissez Options avancées > Paramètres d’archivage automatique.

    Sélectionnez Avancé, puis choisissez les paramètres d’archivage automatique.

    Remarque : Si vous ne voyez pas les paramètres d’archivage automatique, cela signifie que l’archivage automatique n’est pas activé pour votre organisation.

  4. Notez la fréquence d’archivage de votre courrier électronique et voyez si le fichier d’archive est nettoyé après une période donnée. Compte tenu de ces paramètres, votre dossier d’archivage est-il supposé contenir des courriers électroniques ?

    Il s’agit de l’endroit où vous choisissez les options d’archivage automatique.

  5. Vos courriers électroniques sont archivés dans l’emplacement spécifié dans Déplacer les anciens éléments vers.

Où les courriers électroniques sont-ils archivés ?

Outlook 2016, Outlook 2013, Outlook 2010 : les nouveaux fichiers d’archive sont enregistrés dans les emplacements suivants :

  • Windows Vista, Windows 7, 8 et 10    lecteur:\Utilisateurs\utilisateur\Documents\Outlook Files\archive.pst

  • Windows XP   lecteur:\Documents and Settings\utilisateur

Versions antérieures d’Outlook : le fichier d’archive est enregistré dans les emplacements suivants :

  • Windows 7 et Windows Vista   lecteur:\Utilisateurs\utilisateur\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   lecteur:\Documents and Settings\utilisateur

L’ensemble des messages, informations de contact, calendriers et autres données que vous créez dans Microsoft Outlook sont conservés dans votre fichier de dossiers personnels (.pst) ou, si vous utilisez un compte Microsoft Exchange Server, sur le serveur Exchange de votre organisation. Outlook offre une fonction d’archivage permettant de purger vos dossiers fréquemment utilisés du contenu plus ancien dont vous n’avez plus besoin, mais que vous ne voulez pas supprimer. La fonctionnalité archivage automatique peut effectuer cette opération automatiquement, ou vous pouvez archiver manuellement si vous le souhaitez.

Si le contenu archivé n’apparaît plus dans les dossiers que vous utilisez fréquemment, vous pouvez toujours accéder à ces éléments et les récupérer si vous voulez restaurer ce contenu.

Remarques : 

  • Certaines organisations imposent aux comptes de courrier d’entreprise des limites de taille qu’un archivage permet de contourner. De même, il est fréquent que certains fichiers archivés doivent rester accessibles au cas où ils devraient être restaurés pour des raisons liées à la conformité.

  • Outlook ne peut pas archiver des fichiers en cours ou actifs. Par exemple, une réunion périodique ne peut pas être archivée tant que toutes ses occurrences ne sont pas passées. Toutes les occurrences de la réunion planifiées dans le futur indiquent qu’il s’agit d’un élément actif qui ne peut donc pas être archivé.

Utiliser la fonctionnalité Recherche instantanée pour trouver des éléments

  • Il se peut que l’indexation de vos fichiers de données ne soit pas complète. L’indexation est ce qui permet à la fonctionnalité Recherche instantanée de localiser rapidement des éléments.

    Remarque : Lorsque vous commencez à utiliser la fonctionnalité Recherche instantanée, Outlook doit indexer vos fichiers de données pour fournir des résultats de recherche rapides et complets. Ce processus peut prendre plusieurs minutes.

  • Vous recherchez des messages signés en clair (il s’agit d’une méthode de chiffrement) soit dans un fichier de dossiers personnels (.pst), soit dans un fichier dossiers en mode hors connexion (.ost) pour ces éléments.

    Remarque : Cela peut se produire si vous utilisez Windows Desktop Search (WDS) ou Outlook (Recherche instantanée ou Recherche avancée) pour rechercher les messages.

    Voir Résolution des problèmes liés aux messages signés en clair.

Vérifier que vos fichiers de données Outlook peuvent être indexés

Outlook indexe les fichiers de données suivants :

  • Fichier de dossiers personnels (.pst)

  • Fichiers de dossiers en mode hors connexion (.ost)

Cela inclut les comptes de courrier électronique Microsoft Windows Live Mail, IMAP et POP. Si vous utilisez un compte Microsoft Exchange (beaucoup plus courant dans des systèmes de courrier professionnel que dans des comptes familiaux ou personnels), vous devez être connecté à un serveur exécutant Exchange, et utiliser le mode Exchange mis en cache pour que la fonctionnalité Recherche instantanée puisse indexer vos courriers. Le mode Exchange mis en cache utilise un fichier de dossiers en mode hors connexion (.ost) pour enregistrer vos informations sur votre ordinateur. Pour vérifier les fichiers de données qui sont indexés, procédez comme suit :

  1. Dans le menu Outils, pointez sur Recherche instantanée, puis cliquez sur Options de recherche.

    Vous pouvez également cliquer sur la flèche dans le volet Recherche instantanée, puis sur Options de recherche dans le menu.

  2. Sous Indexation, vérifiez que les fichiers de données que vous voulez inclure dans votre recherche sont sélectionnés dans la liste Indexer les messages dans ces fichiers de données.

Vérifier que l’indexation est complète

Pour vérifier l’état d’indexation, procédez comme suit :

  1. Dans le menu Outils, pointez sur Recherche instantanée, puis cliquez sur État d’indexation.

    Vous pouvez également cliquer sur la flèche dans le volet Recherche instantanée, puis sur État d’indexation dans le menu.

  2. Vérifiez que la boîte de dialogue indique 0 éléments restants. Si ce n’est pas le cas, l’indexation n’est pas complète et doit se terminer avant qu’il soit possible d’effectuer une recherche dans la totalité de vos éléments Outlook.

L’état d’indexation indique « 0 éléments restants », mais les résultats de la recherche ne sont pas corrects

Si la boîte de dialogue État d’indexation indique 0 éléments restants mais que la fonctionnalité Recherche instantanée ne retourne toujours pas les résultats de recherche corrects, fermez Outlook et redémarrez votre ordinateur. Lorsque vous redémarrez Outlook, vérifiez que l’application indexe vos éléments correctement en procédant comme suit :

  1. Dans le menu Outils, pointez sur Recherche instantanée, puis cliquez sur État d’indexation.

    Vous pouvez également cliquer sur la flèche dans le volet Recherche instantanée, puis sur État d’indexation dans le menu.

  2. Vérifiez que le nombre d’éléments dans la boîte de dialogue État d’indexation a augmenté. Si ce nombre n’a pas augmenté, vous devez attendre que l’indexation soit complète pour obtenir les résultats.

J’ai redémarré mon ordinateur mais la fonctionnalité Recherche instantanée ne retourne toujours pas les résultats corrects

Si vous n’obtenez pas de résultats après le redémarrage, l’étape suivante consiste à reconstruire votre catalogue de recherche. Le catalogue de recherche est un fichier dans lequel tous vos éléments Outlook et Microsoft Windows sont indexés. Pour reconstruire votre catalogue de recherche, procédez comme suit :

  1. Quittez Outlook.

  2. Dans Microsoft Windows, cliquez sur le bouton Démarrer, puis sur Panneau de configuration.

  3. Effectuez l’une des opérations suivantes :

    • Windows Vista     Cliquez sur Maintenance du système, puis sur Options d’indexation.

      Remarque : Dans le mode d’affichage classique, double-cliquez sur Options d’indexation.

    • Microsoft Windows XP     Sous Voir aussi, cliquez sur Autres options du Panneau de configuration, puis sur Options d’indexation.

      Remarque : Dans le mode d’affichage classique, double-cliquez sur Options d’indexation.

  4. Cliquez sur Options avancées.

  5. Cliquez sur Reconstruire.

  6. Redémarrez Outlook.

Résolution des problèmes liés aux messages signés en clair

Si un message signé en clair est stocké dans un fichier de dossiers personnels (.pst) ou un fichier de dossiers en mode hors connexion (.ost), la fonctionnalité Recherche instantanée Outlook (et Windows Desktop Search) ne peut pas le trouver. La façon dont Outlook chiffre, ou « empaquète », le corps du texte d’un message lorsque celui-ci est signé à l’aide de la technologie de signature en clair a pour effet d’empêcher toute recherche dans le texte du message.

Pour plus d’informations sur la technologie de signature et de chiffrement, voir Cryptographie à clé publique.

Vous pouvez toutefois procéder comme suit pour déterminer si l’emplacement du fichier fait partie du problème.

  1. Déterminez si vous recherchez un fichier .pst ou .ost.

    Comment ?

    1. Dans votre Boîte de réception, cliquez sur la flèche simple en regard de la zone Rechercher tous les éléments Courrier.

    2. Cliquez sur Options de recherche.

    3. Dans la section Indexation , voyez si les cases à cocher suivantes sont activées :

      • Dossiers personnels

      • Boîte aux lettres - <votre nom>

  2. Si vous pensez que les messages sont stockés dans d’autres fichiers de données en plus des fichiers .pst ou .ost, désactivez les cases à cocher (si nécessaire), puis relancez votre recherche.

Si vous recherchez dans un fichier de données autre qu’un fichier .pst ou .ost, et que la fonctionnalité Recherche instantanée ne trouve toujours pas les courriers, voyez si votre compte de courrier Outlook est configuré pour utiliser le mode Exchange mis en cache. Si c’est le cas, désactivez le mode Exchange mis en cache, puis relancez votre recherche.

Comment ?

  1. Dans le menu Outils, cliquez sur Paramètres de comptes.

  2. Sous l’onglet Courrier, cliquez sur le compte Exchange, puis sur Modifier.

  3. Sous Microsoft Exchange Server, désactivez la case à cocher Utiliser le mode Exchange mis en cache.

  4. Quittez et redémarrez Outlook.

Une fois le mode Exchange mis en cache désactivé, si vous n’obtenez toujours pas les résultats de recherche attendus, essayez d’utiliser un autre profil Outlook. Si vous n’avez pas d’autre profil configuré, vous pouvez en créer un. Dans chaque cas, vous devez désactiver le mode Exchange mis en cache, comme décrit dans la procédure ci-dessus.

Copier tous les éléments à partir d’un emplacement archivé

Vous pouvez copier des éléments archivés dans leurs dossiers d’origine (par exemple, de la Boîte de réception archivée dans votre Boîte de réception active), ou dans un nouveau dossier que vous spécifiez.

  1. Dans le menu Fichier, cliquez sur Importer et exporter pour ouvrir l’Assistant Importation et exportation.

  2. Cliquez sur Importer à partir d’un autre programme ou fichier, puis sur Suivant.

  3. Cliquez sur Fichier de dossiers personnels (.pst), puis cliquez sur Suivant.

    Important : Si vous ne trouvez pas votre fichier .pst, il se peut qu’il soit masqué et que vous deviez afficher l’emplacement du fichier avant de passer à l’étape suivante.

  4. Dans la boîte de dialogue Fichier à importer, modifiez le nom de fichier par défaut dans le chemin d’accès en surbrillance en remplaçant backup.pst par le nom du fichier d’archives à partir duquel vous importez. Vous pouvez également cliquer sur Parcourir pour accéder au fichier à partir duquel vous voulez importer.

  5. Sous Options, spécifiez la manière dont vous voulez qu’Outlook gère les éléments en double.

  6. Cliquez sur Suivant

  7. Cliquez sur le dossier à partir duquel importer. Activez la case à cocher Inclure les sous-dossiers si le dossier que vous importez comporte des sous-dossiers que vous voulez également importer.

  8. Sélectionnez une des options de destination :

    • Importer les éléments dans le dossier actif : les données sont importées dans le dossier actuellement sélectionné.

    • Importer les éléments dans le même dossier dans : les données sont importées dans le dossier de destination du même nom que le dossier source (par exemple, de Boîte de réception vers Boîte de réception).

  9. Cliquez sur Terminer.

Je ne trouve pas mon fichier .pst

Le fichier d’archive est un type spécial de fichier de données appelé fichier de dossiers personnels (.pst). Lors de la première exécution de l’archivage automatique, Outlook crée automatiquement le fichier d’archive dans les emplacements suivants :

  • Windows Vista    C:\Utilisateurs\Votre nom d’utilisateur\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\Votre nom d’utilisateur\Local Settings\Application Data\Microsoft\Outlook\Archive.pst

Si les dossiers Local Settings ou Local ne sont pas visibles, il se peut qu’ils soient cachés. Pour afficher un fichier .pst masqué, suivez la procédure appropriée pour le système d’exploitation que vous utilisez.

Windows 7 et Windows Vista

  1. Cliquez sur le bouton Démarrer, puis cliquez sur Panneau de configuration.

  2. Cliquez sur Apparence et personnalisation.

    Remarque : Si vous utilisez le mode d’affichage classique du Panneau de configuration, double-cliquez sur Options des dossiers, puis revenez à l’étape 4 sous Copier tous les éléments à partir d’un emplacement archivé.

  3. Cliquez sur Options des dossiers.

  4. Dans l’onglet Affichage, sous les paramètres Avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, sélectionnez Afficher les fichiers et les dossiers masqués.

Windows XP

  1. Cliquez sur Démarrer, puis sur Panneau de configuration.

  2. Cliquez sur Options des dossiers.

    Boîte de dialogue Options des dossiers

  3. Sous l’onglet Affichage, activez l’option Afficher les fichiers et les dossiers masqués.

Déplacer les éléments individuels à partir d’un emplacement archivé

  1. Dans le menu Atteindre, cliquez sur la Liste des dossiers, puis sur Dossiers d’archivage (ou sur le nom que vous avez spécifié pour l’emplacement d’archivage).

  2. Cliquez sur le dossier qui contient les éléments à déplacer.

  3. Sélectionnez les éléments à déplacer, puis faites-les glisser dans leur dossier d’origine dans la Liste des dossiers ou dans un autre dossier.

Remarque : Si le message d’erreur « Ce fichier de données Outlook (.pst) est déjà utilisé dans le profil actuel » s’affiche, il se peut qu’il y ait quelques problèmes de taille ou d’endommagement liés au fichier .pst. L’Outil Réparateur de boîte de réception peut résoudre la plupart de ces problèmes. Après avoir exécuté l’outil, réessayez de restaurer vos fichiers.

Rubriques connexes

En savoir plus sur les profils Outlook
Basculer vers un autre profil de courrier Outlook
Créer un profil de courrier
Sauvegarder, restaurer ou supprimer des éléments à l’aide de l’archivage automatique
Archiver manuellement des éléments
Rechercher des éléments archivés
Ouvrir et rechercher des éléments dans une archive pour Outlook pour Mac 2011

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×