Raccourcis clavier dans Access

Raccourcis clavier dans Access

De nombreux utilisateurs estiment que les raccourcis clavier pour les bases de données Access de bureau les aident à travailler plus efficacement. Pour les personnes malvoyantes ou à mobilité réduite, les raccourcis clavier constituent une alternative essentielle à l’utilisation de la souris.

Remarques : 

  • Les raccourcis décrits dans cette rubrique font référence à la disposition des touches du clavier américain. Il se peut que la disposition des touches de votre clavier ne corresponde pas exactement à celle du clavier américain.

  • Pour un raccourci clavier où vous devez appuyer simultanément sur plusieurs touches, la rubrique sépare lesdites touches par un signe plus (+). Quant à un raccourci où vous devez appuyer sur une touche puis immédiatement après sur une autre, la combinaison est indiquée avec une virgule (,) comme séparateur de touches.

  • Cette rubrique part du principe que les utilisateurs de JAWS ont désactivé la fonctionnalité Menu Ruban virtuel.

Contenu de cet article

Raccourcis clavier fréquemment utilisés

Ce tableau répertorie les raccourcis les plus fréquemment utilisés dans les bases de données Access de bureau.

Pour

Appuyer sur

Sélectionner l’onglet actif du ruban et activer les touches d’accès

Alt ou F10
(pour atteindre un autre onglet, utiliser les touches d’accès ou les touches de direction).

Ouvrir l’onglet Accueil

Alt+H

Ouvrir le champ Rechercher dans le ruban

Alt+Q, puis entrer le critère de recherche Maj+F10

Afficher le menu contextuel de l’élément sélectionné

Maj+F10

Déplacer le focus vers un autre volet de la fenêtre

F6

Ouvrir une base de données existante

Ctrl+O ou Ctrl+F12

Afficher ou masquer le volet de navigation

F11

Afficher ou masquer une feuille de propriétés

F4

Basculer entre le mode Édition (avec le point d’insertion affiché) et le mode Déplacement dans une feuille de données, ou le mode Création

F2

Basculer du mode Création de formulaire en mode Formulaire

F5

Accéder au champ suivant ou précédent en mode Feuille de données

Tab ou Maj+Tab

Accéder à un enregistrement spécifique en mode Feuille de données

F5
(ensuite, dans la zone de numéro d’enregistrement, taper le numéro d’enregistrement, puis appuyer sur Entrée)

Ouvrir la boîte de dialogue Imprimer à partir du mode Aperçu avant impression (pour feuilles de données, formulaires et rapports)

Ctrl+P

Ouvrir la boîte de dialogue Mise en page (pour les formes et les rapports)

S

Effectuer un zoom avant ou arrière sur une partie de la page

Z

Ouvrir l’onglet Rechercher de la boîte de dialogue Rechercher et remplacer en mode Feuille de données ou Formulaire

Ctrl+F

Ouvrir l’onglet Remplacer de la boîte de dialogue Rechercher et remplacer en mode Feuille de données ou Formulaire

Ctrl+H

Ajouter un nouvel enregistrement en mode Feuille de données ou Formulaire

Ctrl+Signe plus (+)

Ouvrir la fenêtre Aide

F1

Quitter Access

Alt+F4

Parcourir le ruban avec le clavier uniquement

Le ruban est la bande située dans la partie supérieure de Access, divisée en onglets. Chaque onglet affiche un ruban distinct, constitué de groupes, et chaque groupe comprend une ou plusieurs commandes.

Vous pouvez parcourir le ruban uniquement à l’aide du clavier. Les touches d’accès sont des combinaisons de touches spéciales permettant d’accéder rapidement à une commande du ruban en appuyant sur quelques touches, où que vous soyez dans Access. Vous pouvez attribuer une touche d’accès à chaque commande de Access.

Remarque : Des composants additionnels et d’autres programmes peuvent ajouter des onglets au ruban, voire fournir des touches d’accès pour ces onglets.

Il existe deux méthodes pour parcourir les onglets du ruban :

  • Pour accéder au ruban, appuyez sur Alt, puis, pour passer d’un onglet à l’autre, utilisez les flèches Gauche et Droite.

  • Pour accéder directement à un onglet du ruban, appuyez sur l’une des touches d’accès suivantes :

Pour

Appuyer sur

Ouvrir la page Fichier

Alt+F

Ouvrir l’onglet Accueil

Alt+H

Ouvrir l’onglet Créer

Alt+C

Ouvrir l’onglet Données externes

Alt+X ou Alt+X,1

Ouvrir l’onglet Outils de base de données

Alt+Y

Ouvrir l’onglet Champs

Alt+J, B

Ouvrir l’onglet Table

Alt+J, T

Ouvrir l’onglet Compléments onglet, si disponible

Alt+X, 2

Ouvrir le champ Rechercher dans le ruban

Alt+Q, puis entrer le critère de recherche

Utilisation des onglets du ruban à l’aide du clavier

  • Pour accéder à la liste des onglets du ruban, appuyez sur Alt. Pour accéder directement à un onglet, utilisez sa touche d’accès.

  • Pour vous déplacer dans le groupe sélectionné, appuyez sur la flèche Bas.

  • Pour vous déplacer entre les groupes d’un ruban, appuyez sur Ctrl+Droite ou Ctrl+Gauche.

  • Pour passer d’une commande à l’autre à l’intérieur d’un groupe, appuyez sur Tab ou Maj+Tab. Vous avancez ou reculez parmi les commandes dans l’ordre.

  • Les contrôles s’activent de différentes manières, en fonction de leur type :

    • Si la commande sélectionnée est un bouton, pour l’activer, appuyez sur Espace ou Entrée.

    • Si la commande sélectionnée est un bouton partagé (c’est-à-dire un bouton qui ouvre un menu d’options supplémentaires), pour l’activer, appuyez sur Alt+Bas. Parcourez les options à l’aide de la touche Tab. Pour sélectionner l’option active, appuyez sur Espace ou Entrée.

    • Si la commande sélectionnée est une liste (par exemple, Polices), pour ouvrir celle-ci, appuyez sur la flèche Bas. Ensuite, pour passer d’un élément à l’autre dans la liste, utilisez les flèches Haut ou Bas.

    • Si la commande sélectionnée est une galerie, pour la sélectionner, appuyez sur Espace ou Entrée. Ensuite, pour passer d’un élément à l’autre, utilisez la touche Tab.

Conseil : Dans les galeries comptant plusieurs lignes d’éléments, la touche Tab déplace le focus du début à la fin de la ligne active. Lorsque vous atteignez la fin d’une ligne, le focus passe au début de la ligne suivante. Si vous appuyez sur la flèche Droite à la fin de la ligne active, le focus revient au début de celle-ci.

Le tableau suivant répertorie les méthodes permettant de déplacer le focus à l’aide du clavier :

Pour

Appuyer sur

Sélectionner l’onglet actif du ruban et activer les touches d’accès

Alt ou F10
(pour atteindre un autre onglet, utiliser les touches d’accès ou les touches de direction)

Déplacer le focus vers des commandes du ruban

Tab ou Maj+Tab

Déplacer le focus parmi les éléments du ruban, respectivement vers le bas, le haut, la gauche ou la droite

Flèche Bas, flèche Haut, flèche Gauche ou flèche Droite

Développer ou réduire le ruban

Ctrl+F1

Afficher le menu contextuel de l’élément sélectionné

Maj+F10

Déplacer le focus vers un autre volet de la fenêtre

F6

Accéder à la commande suivante ou précédente du ruban

Tab ou Maj+Tab

Activer la commande ou le contrôle sélectionné sur le ruban

Barre d’espace ou Entrée

Ouvrir la galerie ou le menu sélectionné sur le ruban

Barre d’espace ou Entrée

Ouvrir la liste sélectionnée sur le ruban, par exemple, Polices

Bas

Déplacer le focus parmi les éléments d’une galerie ou d’un menu ouverts

Tab

Valider la modification d’une valeur dans un contrôle du ruban et ramener le focus sur le document

Entrée

Utiliser les touches d’accès

Vous pouvez afficher les touches d’accès (lettres utilisées pour lancer l’exécution de commandes à partir du clavier), et les utiliser pour naviguer dans le ruban.

  1. Appuyez sur Alt. Les touches d’accès s’affichent dans de petits carrés à proximité de chaque commande du ruban.

  2. Pour sélectionner une commande, appuyez sur la lettre qui apparaît dans l’encadré près d’elle.

En fonction de la lettre sur laquelle vous appuyez, d’autres touches d’accès peuvent apparaître. Par exemple, si vous appuyez sur Alt+F, le mode Backstage s’ouvre et la page Informations s’affiche, laquelle possède une combinaison de touches d’accès différentes. Si vous appuyez ensuite de nouveau sur Alt, les touches d’accès permettant de naviguer dans la page actuelle s’affichent.

Utiliser des fichiers de base de données

Ouvrir et enregistrer des bases de données

Pour

Appuyer sur

Ouvrir une nouvelle base de données

Ctrl+N

Ouvrir une base de données existante

Ctrl+O ou Ctrl+F12

Ouvrir le dossier ou fichier sélectionné

Entrée

Ouvrir le dossier supérieur d’un niveau au dossier sélectionné

Retour arrière

Supprimer le dossier ou le fichier sélectionné

Suppr

Afficher un menu contextuel pour un élément sélectionné, comme un dossier ou un fichier

Maj+F10

Avancer dans les options.

Tab

Déplacer le focus vers l’arrière parmi des options

Maj+Tab

Ouvrir la liste Regarder dans

F4 ou Alt+I

Enregistrer un objet de base de données

Ctrl+S ou Maj+F12

Ouvrir la boîte de dialogue Enregistrer sous

F12 ou Alt+F+S

Imprimer des informations de base de données

Pour

Appuyer sur

Imprimer l’objet sélectionné ou actif

Ctrl+P

À partir de l’Aperçu avant impression, ouvrir la boîte de dialogue Imprimer

P ou Ctrl+P

À partir de l’Aperçu avant impression, ouvrir la boîte de dialogue Mise en page

S

Annuler l’affichage en mode Aperçu avant impression ou Aperçu de la disposition

C ou Échap

À partir du mode Backstage, revenir à votre base de données

Échap

Naviguer dans l’espace de travail d’Access

Par défaut, les bases de données Access s’affichent sous la forme de documents à onglets. Pour basculer vers un affichage de documents fenêtrés, dans l’onglet Fichier, sélectionnez Options. Dans la boîte de dialogue Options Access, cliquez sur Base de données active, puis, sous Options de la fenêtre Document, sélectionnez Fenêtres superposées.

Remarque : Pour que l’option prenne effet, vous devez fermer, puis rouvrir la base de données active.

Pour

Appuyer sur

Afficher ou masquer le volet de navigation

F11

Accéder à la zone Rechercher du volet de navigation (si le volet de navigation est déjà activé)

Ctrl+F

Passer au volet suivant ou précédent dans l’espace de travail

Remarque : Il se peut que vous deviez appuyer sur F6 plusieurs fois. Si la touche F6 n’affiche pas le volet Office souhaité, appuyez sur Alt pour positionner le focus sur le ruban, puis appuyez sur Ctrl+Tab pour atteindre le volet Office.

F6 ou Maj+F6

Passer à la fenêtre de base de données suivante ou précédente

Ctrl+F6 ou Ctrl+Maj+F6

Rétablir la taille de la fenêtre réduite sélectionnée lorsque toutes les fenêtres sont réduites

Entrée

Activer le mode de redimensionnement pour la fenêtre active quand celle-ci n’est pas agrandie

CTRL + F8
(appuyer sur les touches de direction pour redimensionner la fenêtre, puis, pour appliquer la nouvelle taille, appuyer sur Entrée)

Fermer la fenêtre de base de données active

Ctrl+W ou Ctrl+F4

Basculer entre Visual Basic Editor et la fenêtre active précédente

Alt+F11

Agrandir ou rétablir une fenêtre sélectionnée.

Ctrl+F10

Utiliser les menus, boîtes de dialogue, assistants et feuilles de propriétés

Utiliser les menus

Pour

Appuyer sur

Afficher les touches d’accès

Alt ou F10

Afficher le menu icône du programme (dans la barre de titre du programme), également appelé menu système

Alt+Espace

Sélectionner la commande suivante ou précédente lorsque le menu ou le sous-menu est visible

Flèche vers le bas ou Flèche vers le haut

Sélectionner le menu situé à gauche ou à droite. Ou bien, quand un sous-menu est visible, basculer entre le menu principal et le sous-menu

Flèche gauche ou Flèche droite

Sélectionner la première ou la dernière commande du menu ou sous-menu

Origine ou Fin

Ouvrir le menu sélectionné ou effectuer l’action associée au bouton sélectionné

Barre d’espace ou Entrée

Ouvrir un menu contextuel ou un menu déroulant pour l’élément de galerie sélectionné

Maj+F10

Faire défiler vers le haut ou vers le bas la liste de la galerie sélectionnée

Pg. préc ou Pg. suiv

Atteindre le début ou la fin de la liste de la galerie sélectionnée

Ctrl+Origine ou Ctrl+Fin

Fermer simultanément le menu et le sous-menu affichés

Alt

Fermer le menu affiché ou, quand un sous-menu est visible, fermer uniquement celui-ci

Échap

Utiliser les boîtes de dialogue

Pour

Appuyer sur

Passer à l’onglet précédent ou suivant dans une boîte de dialogue

Ctrl+Tab ou Ctrl+Maj+Tab

Passer à l’onglet précédent dans une boîte de dialogue

Ctrl+Maj+Tab

Accéder à l’option ou au groupe d’options suivants ou précédents

Tab ou Maj+Tab

Passer d’une option à une autre dans la zone de liste déroulante sélectionnée ou dans un groupe d’options

Touches de direction

Exécuter l’action affectée au bouton sélectionné ; cocher ou décocher la case

Espace

Ouvrir la liste si elle est fermée, et accéder à l’une des options répertoriées

Première lettre d’une option répertoriée dans une liste déroulante

Sélectionner l’option, ou cocher ou décocher sa case au moyen de la lettre soulignée dans le nom de l’option

Alt+Lettre

Ouvrir la zone de liste déroulante sélectionnée

Alt+Bas

Fermer la zone de liste déroulante sélectionnée

Échap

Exécuter l’action affectée au bouton par défaut dans la boîte de dialogue

Entrée

Annuler la commande et fermer la boîte de dialogue

Échap

Utiliser les assistants

Pour

Appuyer sur

Activer le contrôle suivant dans l’Assistant

Tab

Basculer le focus entre les sections (en-tête, corps, pied de page) de l’Assistant

F6

Accéder à la page suivante de l’Assistant

Alt+N

Accéder à la page précédente de l’Assistant

Alt+B

Terminer l’Assistant

Alt+F

Utiliser les feuilles de propriétés

Ces raccourcis clavier s’appliquent aux feuilles de propriétés pour les tables, requêtes, formulaires et rapports en mode Création, et aux formulaires et états en mode Page.

Pour

Appuyer sur

Afficher ou masquer la feuille de propriétés

F4

Afficher une feuille de propriétés en mode Création

Alt+Entrée

Parcourir un à un les éléments de la liste déroulante de sélection de contrôle

Flèche vers le bas ou Flèche vers le haut

Parcourir une à une les pages de la liste déroulante de sélection de contrôle

Pg. suiv ou Pg. préc

Accéder aux onglets de la feuille de propriétés à partir de la liste déroulante de sélection de contrôle

Tab

Parcourir les onglets de la feuille de propriétés lorsqu’un onglet est sélectionné mais aucune propriété

Flèche gauche ou Flèche droite

Passer à la propriété suivante dans un onglet lorsqu’une propriété est déjà sélectionnée

Tab

Passer à la propriété précédente dans un onglet lorsqu’une propriété est sélectionnée ; ou, si la toute première propriété est déjà sélectionnée, accéder à l’onglet

Maj+Tab

Accéder à l’onglet suivant lorsqu’une propriété est sélectionnée

Ctrl+Tab

Accéder à l’onglet précédent lorsqu’une propriété est sélectionnée

Ctrl+Maj+Tab

Utiliser les zones de texte, zones de liste modifiable et zones de liste

Modifier dans une zone de texte

Une zone d’édition est un espace dans lequel vous tapez ou collez une entrée, telle que votre nom d’utilisateur ou le chemin d’accès d’un dossier.

Pour

Appuyer sur

Se placer au début de l’entrée

Origine

Se placer à la fin de l’entrée

Fin

Se déplacer d’un caractère vers la gauche ou la droite

Flèche gauche ou Flèche droite

Se déplacer d’un mot vers la gauche ou la droite

Ctrl+Flèche gauche ou Ctrl+Flèche droite

Sélectionner à partir du point d’insertion vers le début de l’entrée de texte

Maj+Origine

Sélectionner à partir du point d’insertion vers la fin de l’entrée de texte

Maj+Fin

Modifier la sélection d’un caractère vers la gauche

Maj+Gauche

Modifier la sélection d’un caractère vers la droite

Maj+Droite

Modifier la sélection d’un mot vers la gauche

Ctrl+Maj+Flèche gauche

Modifier la sélection d’un mot vers la droite

Ctrl+Maj+Flèche droite

Utiliser une zone de liste modifiable ou une zone de liste

Une zone de liste affiche une série de valeurs ou de choix non modifiables qui sont automatiquement répertoriés. Une zone de liste modifiable affiche également des valeurs ou des choix, mais elle ne les affiche que si vous cliquez sur une flèche déroulante. Une zone de liste modifiable permet parfois d’entrer une valeur ne figurant pas dans la liste, comme dans une zone de texte.

Pour

Appuyer sur

Ouvrir une zone de liste déroulante

F4 ou Alt+Flèche vers le bas

Actualiser le contenu d’une zone de liste ou d’une zone de liste modifiable comportant un champ Liste de choix

F9

Descendre d’une ligne

Bas

Descendre d’une page

Pg suiv

Monter d’une ligne

Haut

Monter d’une page

Pg préc

Quitter la zone de liste déroulante ou la zone de liste

Tab

Ouvrir la boîte de dialogue Modifier les éléments de liste

Remarque : Pour utiliser le raccourci clavier Ctrl+E afin d’ouvrir la boîte de dialogue Modifier les éléments de liste, vous devez avoir souscrit un abonnement Office 365. Pour l’instant, l’utilisation de ce raccourci est réservée aux participants au programme Insider.

Ctrl+E

Utiliser des objets

Modifier et parcourir la liste d’objets

Pour

Appuyer sur

Renommer l’objet sélectionné

Remarque : F2 fonctionne uniquement lorsque l’objet est fermé.

F2

Descendre d’une ligne

Bas

Descendre d’une fenêtre

Pg. suiv

Accéder au dernier objet

Fin

Monter d’une ligne

Haut

Monter d’une fenêtre

Pg. préc

Parcourir et ouvrir des objets

Pour

Appuyer sur

Ouvrir la table ou la requête sélectionnée en mode Feuille de données

Entrée

Ouvrir le formulaire ou l’état sélectionné

Entrée

Exécuter la macro sélectionnée

Entrée

Ouvrir la table, la requête, le formulaire, l’état, la macro ou le module sélectionné en mode Création

Ctrl+Entrée

Afficher la fenêtre Exécution dans Visual Basic Editor

Ctrl+G

Travailler en mode Création, Page ou Feuille de données

Pour

Appuyer sur

Basculer entre le mode Édition (avec le point d’insertion affiché) et le mode Déplacement dans une feuille de données

F2

Quitter le mode Déplacement et revenir au mode Édition dans un formulaire ou un rapport

Échap

Basculer vers la feuille de propriétés (mode Création et mode Page dans les formulaires et les états)

F4 ou Alt+Entrée

Basculer du mode Création de formulaire au mode Formulaire

F5

Basculer entre les parties inférieure et supérieure d’une fenêtre (mode Création des requêtes, macros et fenêtre Filtre/tri avancé)

F6

Naviguer dans la grille des champs, la feuille de propriétés, les propriétés du champ, le volet de navigation, la barre d’outils Accès rapideet les touches d’accès du ruban (mode Création des tables)

F6

Ouvrir la boîte de dialogue Choisir Générateur à partir d’un contrôle sélectionné sur un formulaire ou un état (mode Création uniquement)

F7

Ouvrir Visual Basic Editor à partir d’une propriété sélectionnée dans la feuille de propriétés d’un formulaire ou d’un état

F7

Basculer de Visual Basic Editor vers le mode Création des formulaires ou des états

Alt+F11

Passer au mode d’affichage suivant dans une table, une requête, un formulaire ou un rapport

Remarque : Si des modes d’affichage supplémentaires sont disponibles, chaque nouvelle frappe de touche déplace le focus vers le mode d’affichage disponible suivant.

Ctrl+Flèche droite ou Ctrl+Virgule (,)

Passer au mode d’affichage précédent dans une table, une requête, un formulaire ou un rapport

Remarque : Si des modes d’affichage supplémentaires sont disponibles, chaque nouvelle frappe de touche déplace le focus vers le mode d’affichage précédent.

Ctrl+Flèche gauche ou Ctrl+Point (.)

Remarque : La combinaison de touches Ctrl+Point (.) ne fonctionne pas dans toutes les situations avec tous les objets.

Travailler en mode Feuille de données

Utiliser le mode Feuille de données lorsque vous travaillez sur des tables et des requêtes.

Naviguer parmi les champs et enregistrements

Ces raccourcis clavier fonctionnent en mode Déplacement dans le mode Feuille de données.

Pour

Appuyer sur

Accéder au champ suivant

Tab ou Flèche droite

Atteindre le dernier champ de l’enregistrement actif

Fin

Accéder au champ précédent

Maj+Tab ou Flèche gauche

Atteindre le premier champ de l’enregistrement actif

Origine

Accéder au champ actif dans l’enregistrement suivant

Bas

Atteindre le champ actif du dernier enregistrement

Ctrl+Flèche vers le bas

Atteindre le dernier champ du dernier enregistrement

Ctrl+Fin

Accéder au champ actif dans l’enregistrement précédent

Flèche vers le haut

Atteindre le champ actif du premier enregistrement

Ctrl+Flèche vers le haut

Atteindre le premier champ du premier enregistrement

Ctrl+Origine

Accéder à un enregistrement spécifique

F5
(puis, dans la zone de numéro d’enregistrement, taper le numéro d’enregistrement et appuyer sur Entrée)

Accéder à un autre écran de données

Pour

Appuyer sur

Se déplacer d’un écran vers le haut

Pg suiv

Se déplacer d’un écran vers le bas

Pg préc

Se déplacer d’un écran vers la droite

Ctrl+Pg. suiv.

Se déplacer d’un écran vers la gauche

Se déplacer d’un écran vers la droite

Sélectionner et déplacer une colonne

Pour

Appuyer sur

Sélectionner la colonne active ou annuler sa sélection, en mode Déplacement uniquement

Ctrl+Espace

Étendre la sélection d’une colonne vers la droite, si la colonne active est sélectionnée

Maj+Droite

Étendre la sélection d’une colonne vers la gauche, si la colonne active est sélectionnée

Maj+Gauche

Activer le mode Déplacement

Ctrl+Maj+F8
(puis appuyer sur Flèche droite ou Flèche gauche pour déplacer les colonnes sélectionnées vers la droite ou la gauche)

Utiliser des sous-feuilles de données

Pour

Appuyer sur

Accéder à la sous-feuille de données à partir du dernier champ de l’enregistrement précédent dans la feuille de données

Tab

Accéder à la sous-feuille de données à partir du premier champ de l’enregistrement suivant dans la feuille de données

Maj+Tab

Quitter la sous-feuille de données et accéder au premier champ de l’enregistrement suivant dans la feuille de données

Ctrl+Tab

Quitter la sous-feuille de données et accéder au dernier champ de l’enregistrement précédent dans la feuille de données

Ctrl+Maj+Tab

Accéder au champ suivant de la feuille de données à partir du dernier champ de la sous-feuille de données

Tab

À partir de la feuille de données, ignorer la sous-feuille de données et accéder à l’enregistrement suivant de la feuille de données

Bas

À partir de la feuille de données, ignorer la sous-feuille de données et accéder à l’enregistrement précédent de la feuille de données

Haut

Accéder à un enregistrement spécifique d’une sous-feuille de données

Remarque : Cette opération déplace le focus de la sous-feuille de données vers la zone de numéro d’enregistrement.

Alt+F5
(puis, dans la zone de numéro d’enregistrement, taper le numéro d’enregistrement et appuyer sur Entrée)

À partir de la feuille de données, accéder à la sous-feuille de données de l’enregistrement

Ctrl+Maj+Flèche vers le bas

Réduire la sous-feuille de données

Ctrl+Maj+Flèche vers le haut

Remarque : Pour naviguer parmi les champs et enregistrements d’une sous-feuille de données, utilisez les mêmes raccourcis clavier que ceux du mode Feuille de données.

Travailler en mode Création

Vous travaillez en mode Création lorsque vous créez des tables, requêtes, formulaires, rapports et macros.

Naviguer en mode Création

Pour

Appuyer sur

Basculer entre le mode d’édition (lorsque le point d’insertion est affiché) et le mode Déplacement

F2

Ouvrir ou fermer la feuille de propriétés

F4 ou Alt+Entrée

Basculer du mode Création de formulaire au mode Formulaire

F5

Basculer entre les parties inférieure et supérieure d’une fenêtre (mode Création des requêtes, macros et fenêtre Filtre/tri avancé)

Remarque : Utilisez F6 lorsque la touche Tab ne vous permet pas d’accéder à la section souhaitée de l’écran.

F6

Basculer entre le volet de création, les propriétés, le volet de navigation, le ruban et les contrôles de zoom (mode Création des tables, formulaires et rapports)

F6

Ouvrir Visual Basic Editor à partir d’une propriété sélectionnée dans la feuille de propriétés d’un formulaire ou d’un rapport

F7

Appeler le volet Liste des champs dans un formulaire ou un rapport (si le volet Liste des champs est déjà ouvert, le focus se déplace vers le volet Liste des champs)

Alt+F8

Basculer de Visual Basic Editor vers le mode Création de formulaire ou d’état lorsqu’un module de code est ouvert

Maj+F7

Basculer de la feuille de propriétés d’un contrôle dans le mode Création de formulaire ou d’état vers la surface de conception sans modifier le focus du contrôle

Maj+F7

Copier le contrôle sélectionné dans le Presse-papiers

Ctrl+C

Couper le contrôle sélectionné et le copier dans le Presse-papiers

Ctrl+X

Coller le contenu du Presse-papiers dans le coin supérieur gauche de la section sélectionnée

Ctrl+V

Déplacer le contrôle sélectionné d’un pixel vers la droite le long de la grille de la page

Flèche droite

Déplacer le contrôle sélectionné d’un pixel vers la gauche le long de la grille de la page

Flèche gauche

Déplacer le contrôle sélectionné d’un pixel vers le haut le long de la grille de la page

Remarque : Si les contrôles sont empilés, le contrôle sélectionné et le contrôle situé au-dessus s’intervertissent, à moins que le contrôle soit déjà situé tout en haut.

Haut

Déplacer le contrôle sélectionné d’un pixel vers le bas le long de la grille de la page

Remarque : Si les contrôles sont empilés, le contrôle sélectionné et le contrôle situé en dessous s’intervertissent, à moins que le contrôle soit déjà situé tout en bas.

Bas

Déplacer le contrôle sélectionné d’un pixel vers la droite (sans tenir compte de la grille de la page)

Ctrl+Droite

Déplacer le contrôle sélectionné d’un pixel vers la gauche (sans tenir compte de la grille de la page)

Ctrl+Gauche

Déplacer le contrôle sélectionné d’un pixel vers le haut (sans tenir compte de la grille de la page)

Remarque : Si les contrôles sont empilés, le contrôle sélectionné et le contrôle situé au-dessus s’intervertissent, à moins que le contrôle soit déjà situé tout en haut.

Ctrl+Flèche vers le haut

Déplacer le contrôle sélectionné d’un pixel vers le bas (sans tenir compte de la grille de la page)

Remarque : Si les contrôles sont empilés, le contrôle sélectionné et le contrôle situé en dessous s’intervertissent, à moins que le contrôle soit déjà situé tout en bas.

Ctrl+Flèche vers le bas

Augmenter la largeur du contrôle sélectionné d’un pixel (vers la droite)

Remarque : Si les contrôles sont empilés, c’est la largeur de l’ensemble de la mise en page qui augmente.

Maj+Droite

Diminuer la largeur du contrôle sélectionné d’un pixel (vers la gauche)

Remarque : Si les contrôles sont empilés, c’est la largeur de l’ensemble de la mise en page qui diminue.

Maj+Gauche

Diminuer la hauteur du contrôle sélectionné (à partir du bas) d’un pixel

Maj+Flèche vers le haut

Augmenter la hauteur du contrôle sélectionné (à partir du bas) d’un pixel

Maj+Flèche vers le bas

Modifier à l’aide de contrôles en mode Création d’état et de formulaire

Pour

Appuyer sur

Copier le contrôle sélectionné dans le Presse-papiers

Ctrl+C

Couper le contrôle sélectionné et le copier dans le Presse-papiers

Ctrl+X

Coller le contenu du Presse-papiers dans le coin supérieur gauche de la section sélectionnée

Ctrl+V

Déplacer le contrôle sélectionné vers la droite (sauf s’il s’agit d’un contrôle faisant partir d’une disposition)

Flèche droite ou Ctrl+Flèche droite pour des incréments de déplacement plus petits

Déplacer le contrôle sélectionné vers la gauche (sauf s’il s’agit d’un contrôle faisant partir d’une disposition)

Flèche gauche ou Ctrl+Flèche gauche pour des incréments de déplacement plus petits

Déplacer le contrôle sélectionné vers le haut (sauf s’il s’agit d’un contrôle faisant partir d’une disposition)

Flèche vers le haut ou Ctrl+Flèche vers le haut pour des incréments de déplacement plus petits

Déplacer le contrôle sélectionné vers le bas (sauf s’il s’agit d’un contrôle faisant partir d’une disposition)

Flèche vers le bas ou Ctrl+Flèche vers le bas pour des incréments de déplacement plus petits

Augmenter la hauteur du contrôle sélectionné

Remarque : En cas d’utilisation avec un contrôle figurant dans une disposition, la ligne entière est redimensionnée.

Maj+Flèche vers le bas

Augmenter la largeur du contrôle sélectionné

Remarque : En cas d’utilisation avec un contrôle figurant dans une disposition, la colonne entière est redimensionnée.

Maj+Droite

Réduire la hauteur du contrôle sélectionné

Remarque : En cas d’utilisation avec un contrôle figurant dans une disposition, la ligne entière est redimensionnée.

Maj+Flèche vers le haut

Réduire la largeur du contrôle sélectionné

Remarque : En cas d’utilisation avec un contrôle figurant dans une disposition, la colonne entière est redimensionnée.

Maj+Gauche

Naviguer en mode Formulaire

Vous travaillez en mode Formulaire lorsque vous saisissez des données dans un formulaire.

Naviguer parmi les champs et enregistrements

Ces raccourcis clavier fonctionnent en mode Déplacement dans le mode Formulaire.

Pour

Appuyer sur

Accéder au champ suivant

Tab

Accéder au champ précédent

Maj+Tab

Accéder au dernier contrôle du formulaire et rester dans l’enregistrement actif

Fin

Accéder au dernier contrôle du formulaire et positionner le focus sur le dernier enregistrement

Ctrl+Fin

Accéder au premier contrôle du formulaire et rester dans l’enregistrement actif

Origine

Accéder au premier contrôle du formulaire et positionner le focus sur le premier enregistrement

Ctrl+Origine

Accéder au champ actif dans l’enregistrement suivant

Ctrl+Pg. suiv.

Accéder au champ actif dans l’enregistrement précédent

Ctrl+Pg. préc

Accéder à un enregistrement spécifique

F5
(puis, dans la zone de numéro d’enregistrement, taper le numéro d’enregistrement et appuyer sur Entrée)

Naviguer dans des formulaires de plus d’une page

Pour

Appuyer sur

Descendre d’une page ; à la fin de l’enregistrement, accède à la page équivalente dans l’enregistrement suivant

Pg suiv

Monter d’une page ; à la fin de l’enregistrement, accède à la page équivalente dans l’enregistrement précédent

Pg préc

Se déplacer entre un formulaire principal et un sous-formulaire

Pour

Appuyer sur

Accéder au sous-formulaire à partir du champ précédent dans le formulaire principal

Tab

Accéder au sous-formulaire à partir du champ suivant dans le formulaire principal

Maj+Tab

Quitter le sous-formulaire et accéder au champ suivant dans le formulaire principal ou à l’enregistrement suivant

Ctrl+Tab

Quitter le sous-formulaire et accéder au champ précédent dans le formulaire principal ou à l’enregistrement précédent

Ctrl+Maj+Tab

Se déplacer en mode Aperçu avant impression et Aperçu du format

Pour

Appuyer sur

Ouvrir la boîte de dialogue Imprimer à partir du mode Aperçu avant impression (pour les feuilles de données, formulaires et états)

Ctrl+P

Ouvrir la boîte de dialogue Mise en page (pour les formulaires et rapports)

S

Effectuer un zoom avant ou arrière sur une partie de la page

Z

Annuler le mode Aperçu avant impression ou Aperçu du format

C ou Échap

Faire défiler vers le bas par petits incréments

Bas

Faire défiler d’un écran complet vers le bas

Pg suiv

Atteindre le bas de la page

Ctrl+Flèche vers le bas

Faire défiler vers le haut par petits incréments

Haut

Faire défiler d’un écran complet vers le haut

Pg préc

Atteindre le haut de la page

Ctrl+Flèche vers le haut

Faire défiler vers la droite par petits incréments

Flèche droite

Atteindre l’extrémité droite de la page

Fin

Atteindre l’angle inférieur droit de la page

Ctrl+Fin

Faire défiler vers la gauche par petits incréments

Flèche gauche

Atteindre l’extrémité gauche de la page

Origine

Atteindre l’angle supérieur gauche de la page

Ctrl+Origine

Accéder à la zone de numéro de page

Alt+F5
(puis taper le numéro de page et appuyer sur Entrée)

Utiliser les volets

Utiliser un volet Schéma

Pour

Appuyer sur

Se déplacer parmi des tables, des affichages ou des fonctions (et des lignes de jointure s’il y en a)

Tab ou Maj+Tab

Se déplacer entre les colonnes d’une table, d’une vue ou d’une fonction

Touches de direction

Choisir la colonne de données sélectionnée pour figurer en sortie

Espace ou Signe plus (+)

Supprimer la colonne de données sélectionnée de la sortie de la requête

Espace ou Signe moins (-)

Supprimer la table, la vue ou la fonction sélectionnée, ou la ligne de jointure, de la requête

Suppr

Remarque : Si plusieurs éléments sont sélectionnés, l’action de la touche Espace les affecte tous. Sélectionnez plusieurs éléments en maintenant la touche Maj enfoncée tout en cliquant dessus. Inversez le statut de sélection d’un élément en maintenant la touche Ctrl enfoncée tout en cliquant dessus.

Utiliser un volet Grille

Pour

Appuyer sur

Se déplacer entre les cellules

Touches de direction, Tab ou Maj+Tab

Se déplacer à la dernière ligne de la colonne active

Ctrl+Flèche vers le bas

Se déplacer à la première ligne de la colonne active

Ctrl+Flèche vers le haut

Atteindre la cellule supérieure gauche de la partie visible d’une grille

Ctrl+Origine

Se déplacer à la cellule inférieure droite

Ctrl+Fin

Se déplacer dans une liste déroulante

Flèche vers le bas ou Flèche vers le haut

Sélectionner une colonne entière de la grille

Ctrl+Espace

Basculer entre le mode Édition et le mode de sélection de cellule

F2

Copier le texte sélectionné dans une cellule vers le Presse-papiers (en mode Édition)

Ctrl+C

Couper le texte sélectionné dans une cellule et le placer dans le Presse-papiers (en mode Édition)

Ctrl+X

Coller le texte contenu dans le Presse-papiers (en mode Édition)

Ctrl+V

Basculer entre les mode Insertion et Refrappe lors de la modification d’une cellule

Inser

Cocher/décocher la case dans la colonne Sortie

Remarque : Si plusieurs éléments sont sélectionnés, ils sont tous affectés par l’utilisation de cette touche.

Espace

Effacer le contenu sélectionné d’une cellule

Suppr

Effacer toutes les valeurs d’une colonne sélectionnée dans la grille

Suppr

Utiliser un volet SQL

Lorsque vous travaillez dans le volet SQL, vous pouvez utiliser les touches d’édition standard de Windows. Par exemple, vous pouvez utiliser Ctrl+Touches de direction pour vous déplacer entre les mots, et les commandes Couper, Copier et Coller sous l’onglet Accueil fonctionnent comme d’habitude.

Remarque : Vous pouvez uniquement insérer du texte ; il n’y a pas de mode Refrappe.

Utiliser le volet Liste des champs avec un formulaire ou un rapport en mode Création ou Page

Pour

Appuyer sur

Afficher ou masquer le volet Liste des champs

Alt+F8

Ajouter le champ sélectionné à la section Détail du formulaire ou de l’état

Entrée

Déplacer le volet Liste des champs vers le haut ou vers le bas

Flèche vers le bas ou Flèche vers le haut

Se déplacer entre les volets supérieur et inférieur de la Liste des champs

Tab

Sélectionner du texte ou des données

Sélectionner un champ ou un enregistrement

Remarque : Pour annuler une sélection, utilisez la flèche opposée.

Pour

Appuyer sur

Sélectionner le champ suivant

Tab

Basculer entre le mode Édition (avec le point d’insertion affiché) et le mode Déplacement dans une feuille de données

F2

Quitter le mode Déplacement dans un formulaire ou un rapport

Échap

Basculer entre la sélection de l’enregistrement actif et le premier champ de l’enregistrement actif, en mode Déplacement

Maj+Espace

Étendre la sélection à l’enregistrement précédent si l’enregistrement actif est sélectionné

Maj+Flèche vers le haut

Sélectionner du texte dans un champ

Pour

Appuyer sur

Étendre la sélection d’un caractère à droite

Maj+Droite

Étendre la sélection d’un mot à droite

Ctrl+Maj+Flèche droite

Étendre la sélection d’un caractère à gauche

Maj+Gauche

Étendre la sélection d’un mot à gauche

Ctrl+Maj+Flèche gauche

Étendre une sélection

Pour

Appuyer sur

Activer le mode Extension

Remarque : En mode Feuille de données, Sélection étendue s’affiche dans le coin inférieur droit de la fenêtre

F8
(plusieurs appuis sur F8 permettent d’étendre la sélection au mot, au champ, à l’enregistrement puis à tous les enregistrements)

Étendre une sélection aux champs adjacents d’une même ligne en mode Feuille de données

Flèche gauche ou Flèche droite

Étendre une sélection aux lignes adjacentes d’une même ligne en mode Feuille de données

Flèche vers le bas ou Flèche vers le haut

Annuler l’extension précédente

Maj+F8

Annuler le mode Extension

Échap

Rechercher et remplacer du texte ou des données

Pour

Appuyer sur

Ouvrir l’onglet Rechercher de la boîte de dialogue Rechercher et remplacer (modes Feuille de données et Formulaire uniquement)

Ctrl+F

Ouvrir l’onglet Remplacer de la boîte de dialogue Rechercher et remplacer (modes Feuille de données et Formulaire uniquement)

Ctrl+H

Trouver l’occurrence suivante du texte spécifié dans la boîte de dialogue Rechercher et Remplacer lorsque la boîte de dialogue est fermée (modes Feuille de données et Formulaire uniquement)

Maj+F4

Modifier du texte ou des données

Déplacer le point d’insertion dans un champ

Remarque : Si le point d’insertion n’est pas visible, appuyez sur F2 pour l’afficher.

Pour

Appuyer sur

Déplacer le point d’insertion d’un caractère vers la droite

Flèche droite

Déplacer le point d’insertion d’un mot vers la droite

Ctrl+Droite

Déplacer le point d’insertion d’un caractère vers la gauche

Flèche gauche

Déplacer le point d’insertion d’un mot vers la gauche

Ctrl+Gauche

Déplacer le point d’insertion vers la fin du champ, dans un champ composé d’une ligne, ou vers la fin de la ligne, dans un champ composé de plusieurs lignes

Fin

Déplacer le point d’insertion vers la fin du champ, dans un champ composé de plusieurs lignes

Ctrl+Fin

Déplacer le point d’insertion vers le début du champ, dans un champ composé d’une ligne, ou vers le début de la ligne, dans un champ composé de plusieurs lignes

Origine

Déplacer le point d’insertion vers le début du champ, dans un champ composé de plusieurs lignes

Ctrl+Origine

Copier, déplacer ou supprimer du texte

Pour

Appuyer sur

Copier la sélection dans le Presse-papiers

Ctrl+C

Couper la sélection et la copier dans le Presse-papiers

Ctrl+X

Coller le contenu du Presse-papiers au point d’insertion

Ctrl+V

Supprimer la sélection ou le caractère situé à gauche du point d’insertion

Retour arrière

Supprimer la sélection ou le caractère situé à droite du point d’insertion

Suppr

Supprimer tous les caractères situés à droite du point d’insertion

Ctrl+Suppr

Annuler des modifications

Pour

Appuyer sur

Annuler la saisie

Ctrl+Z ou Alt+Retour arrière

Annuler des modifications dans le champ ou l’enregistrement actifs

Échap
(si le champ et l’enregistrement actifs ont été modifiés, appuyer sur Échap deux fois pour annuler les modifications, d’abord dans le champ actif, puis dans l’enregistrement actif)

Entrer des données en mode Feuille de données ou Formulaire

Pour

Appuyer sur

Insérer la date actuelle

Ctrl+Point-virgule (;)

Insérer l’heure actuelle

Ctrl+Maj+Deux-points (:)

Insérer la valeur par défaut d’un champ

Ctrl+Alt+Espace

Insérer la valeur du même champ dans l’enregistrement précédent

Ctrl+Apostrophe (')

Ajouter un nouvel enregistrement

Ctrl+Signe plus (+)

Supprimer l’enregistrement actif dans une feuille de données

Ctrl+Signe moins (-)

Enregistrer les modifications apportées à l’enregistrement actif

Maj+Entrée

Passer d’une valeur à une autre dans une case à cocher ou une case d’option

Espace

Insérer une nouvelle ligne dans un champ Texte court ou Texte long

Ctrl+Entrée

Actualiser des champs avec des données actuelles

Pour

Appuyer sur

Recalculer les champs de la fenêtre

F9

Interroger à nouveau les tables sous-jacentes ; dans un sous-formulaire, la table sous-jacente est de nouveau interrogée uniquement pour le sous-formulaire

Maj+F9

Actualiser le contenu d’une zone de liste ou d’une zone de liste modifiable comportant un champ Liste de choix

F9

Naviguer dans les tables et les cellules

Utiliser des tables et se déplacer dans celles-ci

Pour

Appuyer sur

Accéder à la cellule suivante

Tab

Accéder à la cellule précédente

Maj+Tab

Accéder à la ligne suivante

Bas

Accéder à la ligne précédente

Haut

Insérer une tabulation dans une cellule

Ctrl+Tab

Créer un paragraphe

Entrée

Ajouter une ligne au bas du tableau

Tab à la fin de la dernière ligne

Se déplacer dans des tables ou des cellules

Pour

Appuyer sur

Se déplacer d’un caractère vers la gauche

Flèche gauche

Se déplacer d’un caractère vers la droite

Flèche droite

Monter d’une ligne

Haut

Descendre d’une ligne

Bas

Se déplacer d’un mot vers la gauche

Ctrl+Gauche

Se déplacer d’un mot vers la droite

Ctrl+Droite

Atteindre la fin d’une ligne

Fin

Atteindre le début d’une ligne

Origine

Monter d’un paragraphe

Ctrl+Flèche vers le haut

Descendre d’un paragraphe

Ctrl+Flèche vers le bas

Atteindre la fin d’une zone de texte

Ctrl+Fin

Atteindre le début d’une zone de texte

Ctrl+Origine

Répéter la dernière action Rechercher

Maj+F4

Obtenez de l’aide sur Access

La fenêtre d’aide permet d’accéder à tout le contenu de l’aide sur Access.

Pour

Appuyer sur

Ouvrir la fenêtre Aide

F1

Revenir à la page d’accueil de l’aide sur Access

Alt+Origine

Sélectionner l’élément suivant dans la fenêtre Aide

Tab

Sélectionner l’élément précédent dans la fenêtre Aide

Maj+Tab

Exécuter l’action pour l’élément sélectionné

Entrée

Dans la liste Rubriques d’aideAccess, développer ou réduire l’élément sélectionné

Entrée

Sélectionner le texte ou le lien hypertexte masqués, y compris Afficher tout ou Masquer tout en haut d’une rubrique

Tab

Sélectionner le texte ou le lien hypertexte masqués précédents

Maj+Tab

Effectuer l’action Afficher tout, Masquer tout, pour le texte ou le lien hypertexte masqués sélectionnés

Entrée

Revenir à la rubrique d’aide précédente (bouton Précédent)

Alt+Gauche ou Ret. Arr.

Afficher la rubrique d’aide suivante (bouton Suivant)

Alt+Flèche droite

Faire défiler vers le haut ou le bas de petites portions de la rubrique d’aide affichée actuellement

Flèche vers le haut, Flèche vers le bas

Faire défiler vers le haut ou le bas des portions plus importantes de la rubrique d’aide affichée actuellement

Pg. préc, Pg. suiv

Arrêter la dernière action (bouton Arrêter)

Échap

Actualiser la fenêtre (bouton Actualiser ).

F5

Imprimer la rubrique d’aide affichée

Ctrl+P
(si le curseur ne se trouve pas dans la rubrique d’aide active, appuyer sur F6, puis sur Ctrl+P)

Modifier l’état de la connexion

F6, puis appuyer sur Entrée pour ouvrir la liste de choix

Basculer entre des zones dans la fenêtre Aide fenêtre, par exemple, entre la barre d’outils et la liste Recherche

F6

Dans la table des matières d’une arborescence, sélectionner l’élément suivant ou précédent

Flèche vers le bas ou Flèche vers le haut

Dans la table des matières d’une arborescence, développer ou réduire l’élément sélectionné

Entrée

Raccourcis clavier divers

Pour

Appuyer sur

Afficher l’adresse complète (URL) du lien hypertexte sélectionné

F2

Vérifier l’orthographe

F7

Ouvrir la zone Zoom afin de faciliter la saisie d’expressions et d’autres élément de texte dans des zones de saisie de petite taille

Maj+F2

Appeler un Générateur

Ctrl+F2

Copier une capture de la totalité de l’écran dans le Presse-papiers

Impr. écran

Copier une capture d’écran de la fenêtre active dans le Presse-papiers

Alt+Impr. écran

Afficher l’ensemble des commandes dans le menu du volet Office

Ctrl+Flèche vers le bas

Quitter Access

Alt+F4

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×