Réviser des modifications avec l’option Suivi des révisions

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez utiliser la fonction Suivi des révisions de Microsoft Office Visio pour proposer et visualiser facilement des modifications proposées dans un dessin.

Contenu de cet article

À propos des marques de révision

Démarrer ou arrêter le suivi des révisions

Afficher ou masquer les marques de révision

À propos des marques de révision

Lorsque Suivi des révisions est activé, les formes, les formes manuscrites ou les commentaires, ajoutés par vous ou vos relecteurs, sont suivis sur des superpositions de marques de révision sans modifier l'original. Selon les indications de l'illustration ci-dessous, une couleur distincte et un calque par onglets sont automatiquement affectées à chaque personne. Lorsque vous affichez le dessin, vous pouvez découvrir toutes les modifications simultanément.

Dessin avec des onglets de superposition de marques de révision de différentes couleurs.

Les superpositions de marques de révision permettent de séparer les marques de révision du dessin original.

1. Ce calque contient toutes les marques de révision d’un relecteur.

2. Ce calque contient les marques de révision d’un autre relecteur.

3. Le dessin original reste inchangé.

4. Lorsque vous affichez le dessin, vous pouvez visualiser chaque calque de marques de révision et le dessin d’origine.

Vous pouvez partager une copie distincte du dessin avec chaque relecteur ou rendre disponible l'original à un groupe de relecteurs en enregistrant le dessin sur un partage réseau, en le publiant sur un site intranet. À l'aide d'un partage réseau, d'un site intranet ou d'un autre emplacement central accessible, vous pouvez capturer les marques de révision de tous les relecteurs dans un fichier.

Remarques : 

  • Tous les relecteurs doivent utiliser Microsoft Office Visio 2007 ou Microsoft Office Visio 2003 pour ajouter des marques de révision.

  • Les formes sont affichées sur la superposition de marques de révision dans la couleur qui lui est attribuée. Si un réviseur applique une mise en forme de couleur de texte, de remplissage ou de trait à une forme, ces couleurs n'apparaissent pas dans la superposition de marques de révision.

  • Il est impossible d’imprimer les commentaires.

  • Les marques de révision ne s’affichent pas sur les dessins enregistrés en tant que pages Web.

Haut de la Page

Activer ou désactiver les marque de révision

Une superposition de marques de révision est créée et une couleur est attribuée à chaque relecteur qui ouvre un dessin lorsque l'option Suivi des révisions est lancée.

Remarque : Pour voir rapidement si l'option Suivi des révisions est lancée, regardez le texte dans la partie supérieure du volet Révision. Si le texte affiche Relecteur actuel, le dessin original est protégé et vous pouvez suivre les révisions. Autrement, le suivi des révisions est désactivé et vous pouvez modifier l'original.

Activer le suivi des révisions pour la première fois

  • Dans le menu Outils, cliquez sur Suivi des révisions.

  • Le volet Révision s'affiche et une superposition de marques de révision est créée.

Remarque : Lorsque Suivi des révisions est démarré, vous ne pouvez modifier que votre superposition de marques de révision. Pour modifier le dessin original, arrêtez le suivi des révisions puis cliquez sur l'onglet Original.

Réactiver les marques de révision

  • Dans le volet Révision, cliquez sur Suivi des révisions.

  • Le texte dans la partie supérieure du volet Office affiche Relecteur actuel et vous pouvez modifier votre superposition de marques de révision.

Remarque : Lorsque Suivi des révisions est redémarré, vous pouvez modifier uniquement votre superposition de marques de révision. Pour modifier le dessin original, arrêtez le suivi des révisions et cliquez sur l’onglet Original.

Désactiver les marques de révision

  • Dans le volet Révision, cliquez sur Suivi des révisions.

  • Le texte dans la partie supérieure du volet Office affiche Le suivi des révisions est désactivé et vous pouvez modifier votre dessin original.

Haut de la Page

Afficher ou masquer les marques de révision

  1. Ouvrez le volet Révision, si ce n’est pas déjà fait.

    1. Dans le menu Affichage, cliquez sur Volet Office.

    2. Cliquez sur la flèche dans la partie supérieure du volet Office, puis sur Révision.

  2. Si le suivi des révisions est arrêté et si vous ne voyez le nom d'aucun relecteur sous Afficher les superpositions de marques de révision, dans le menu Affichage, cliquez sur Marque de révision.

    Remarque : Si la commande Marque de révision n'est pas disponible, le Suivi des révisions est démarré et vous pouvez afficher les marques de révision.

  3. Sous Afficher les superpositions de marques de révision dans le volet Révision, effectuez l'une des actions suivantes :

    1. Pour afficher les superpositions de marques de révision pour tous les relecteurs, cliquez sur Afficher tout.

    2. Pour masquer les superpositions de marques de révision pour tous les relecteurs, cliquez sur Masquer tout.

    3. Pour afficher ou masquer les superpositions de marques de révision d'un certain relecteur, activez ou désactivez la case à cocher située en regard de son nom.

      Remarques : 

      • Si le Suivi des révisions est démarré, vous ne pouvez pas masquer votre propre superposition de marques de révision.

      • Les sélections de l'étape 3 ne sont pas enregistrées avec le dessin.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×