Résoudre ou supprimer les contacts en double

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Votre dossier Contacts peut parfois contenir des doublons qui apparaissent suite à l’importation d’un certain nombre de nouveaux contacts dans Outlook alors que des contacts avec le même nom et la même adresse de messagerie existent déjà.

Supprimer les contacts en double

  1. Cliquez sur Contacts.

    Cliquer sur Personnes

  2. Sous l’onglet Accueil, dans le groupe Affichage actuel, cliquez sur l’angle inférieur droit de la zone des affichages, puis cliquez sur Téléphone. Vous obtenez ainsi la vue la plus appropriée pour parcourir votre liste de contacts et identifier les doublons.

    Groupe Affichage actuel sous l’onglet Accueil

  3. Dans votre liste de contacts, maintenez la touche Ctrl enfoncée et cliquez sur chaque contact à supprimer.

    Maintenez la touche Ctrl enfoncée et cliquez sur chaque contact à supprimer

  4. Une fois que vous avez sélectionné tous les doublons, appuyez sur Suppr ou Ctrl+D.

Désactiver la fonctionnalité de détection des doublons

Outlook contient une fonctionnalité de détection des doublons, mais si vous enregistrez de nombreux contacts dans Outlook, le processus peut être plus rapide si vous désactivez cette fonctionnalité.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Cliquez sur Contacts.

  4. Sous noms et classement, désactivez la case à cocher vérifier les contacts en double lors de l’enregistrement de nouveaux contacts.

Remarque : Si vous importez des contacts dans Outlook, et que vous utilisez l’Assistant Importation et exportation (fichier > Ouvrir et Exporter > Importer/exporter), vous pouvez empêcher des contacts en double en sélectionnant ne pas importer les doublons ou Remplacer les doublons par les éléments importés pendant le processus d’importation.

Vous avez le choix entre deux options pour résoudre les contacts en double dans la boîte de dialogue Contact en double détecté :

  • Ajouter un doublon en tant que nouveau contact     Le nouveau contact est ajouté à votre dossier Contacts. Par exemple, si vous créez un contact nommé Karina Leal et qu’un contact portant ce nom existe déjà dans votre dossier Contacts, vous aurez deux contacts nommés Karina Leal. Pour les différencier, vous pouvez ajouter l’initiale du deuxième prénom à l’une des deux entrées.

    Conseil : Affichage de vos contacts sous forme de cartes de visite électroniques est un bon choix de vues dans lesquelles vous pouvez voir suffisamment d’informations pour distinguer les contacts avec des noms en double.

  • Mettre à jour le contact existant avec les nouvelles informations d’un contact en double    Tous les champs de contenu sont comparés et les informations nouvelles ou modifiées du nouveau contact sont ajoutées au contact existant. Seul le contact existant est conservé.

    Catégories de couleurs et le texte dans le corps du nouveau contact ne sont pas copiés dans le contact existant. Si vous souhaitez copier ces informations au contact existant, vous devez le faire manuellement. Certificats et liens vers les contacts sous l’onglet activités sont copiés du contact en double et ajoutés au contact existant sans remplacer les informations d’origine. Toutefois, les liens sous l’onglet activités aux éléments autres que les contacts, telles que les tâches et rendez-vous, ne sont pas copiés.

    Après la mise à jour du contact existant, une copie du contact tel qu’il apparaissait avant l’enregistrement des modifications est enregistrée dans le dossier Éléments supprimés. Cette copie du contact peut être utilisée si vous devez restaurer le contact d’origine ou copier des informations modifiées par accident.

Suppression des contacts en double indésirables est un processus manuel. Voici la meilleure façon de supprimer les doublons.

  1. Dans Contacts, sélectionnez le dossier de contacts contenant des contacts en double.

  2. Sous l’onglet affichage, dans le groupe Affichage actuel, cliquez sur Modifier l’affichage, puis cliquez sur téléphone. Il s’agit d’optimiser l’affichage pour parcourir votre liste de contacts et afficher les contacts en double. Désormais, vous pouvez trier la liste par date de modification et regrouper les doublons.

    Il peut être plus facile de trier la liste en fonction de la date de modification et regrouper les doublons :

    1. Dans l’onglet Affichage, dans le groupe Affichage actuel, cliquez sur Afficher les paramètres.

      Commande Afficher les paramètres dans le ruban

    2. Cliquez sur Colonnes puis, dans la liste Sélectionner les colonnes disponibles dans, cliquez sur Champs souvent utilisés.

    3. Dans la liste champs disponibles, cliquez sur modifié, puis cliquez sur Ajouter.

    4. Cliquez sur Monter jusqu'à ce que Modifié se trouve en haut de la liste Afficher ces champs dans cet ordre.

    5. Cliquez deux fois sur OK.

  3. Dans la liste de contacts, sélectionnez chaque contact en double tout en maintenant la touche CTRL enfoncée.

  4. Une fois que vous avez sélectionné tous les doublons, appuyez sur SUPPR.

Remarque : Si vous souhaitez empêcher la création de doublons lorsque vous importez des contacts, sélectionnez Ne pas importer les doublons ou Remplacer les doublons avec les éléments importés dans l’Assistant d’Importation et d’Exportation.

  • Ne pas importer les doublons  Données existantes sont conservées et les informations en double dans le fichier de données Outlook (.pst) ne sont pas copiées dans le dossier Contacts.

  • Remplacer les doublons par les éléments importés  Les données existantes dans le dossier Contacts sont remplacées par les informations contenues dans le fichier de données Outlook (.pst) qui est en cours d’importation.

Outlook contient une fonctionnalité de détection des doublons, mais si vous enregistrez de nombreux contacts dans Outlook, le processus peut être plus rapide si vous désactivez cette fonctionnalité.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Cliquez sur Contacts.

  4. Sous noms et classement, désactivez la case à cocher vérifier les contacts en double lors de l’enregistrement de nouveaux contacts.

Vous avez le choix entre deux options pour résoudre les contacts en double dans la boîte de dialogue Contact en double détecté :

Ajouter un doublon en tant que nouveau contact     Le nouveau contact est ajouté à votre dossier Contacts. Par exemple, si vous créez un contact nommé Karina Leal et qu’un contact portant ce nom existe déjà dans votre dossier Contacts, vous aurez deux contacts nommés Karina Leal. Pour les différencier, vous pouvez ajouter l’initiale du deuxième prénom à l’une des deux entrées.

Conseil : Affichage de vos contacts sous forme de cartes de visite électroniques est un bon choix de vues dans lesquelles vous pouvez voir suffisamment d’informations pour distinguer les contacts avec des noms en double.

Mettre à jour le contact existant avec les nouvelles informations d’un contact en double    Outlook compare tous les champs contenant des données dans le contact en double et le contact existant et copie les données du contact en double vers les champs du contact existant dont les données sont différentes. Par exemple, si vous avez un contact nommé Karina Leal dont le numéro de téléphone est le 01 21 85 94 66 et que vous recevez un contact en double avec un nouveau numéro de téléphone, Outlook copie le nouveau numéro dans le champ approprié du contact existant sans modifier les autres champs.

Les catégories de couleurs que vous attribuez à nouveau contact ainsi que le texte dans le message du nouveau contact ne seront pas copiées dans le contact existant. Si vous souhaitez copier ces informations, vous devez le faire manuellement. Certificats et liens vers les contacts sous l’onglet activités sont copiés du contact en double et ajoutés au contact existant sans remplacer les informations d’origine. Toutefois, les liens sous l’onglet activités aux éléments autres que les contacts, telles que les tâches et rendez-vous, ne sont pas copiés.

Lorsqu’Outlook met à jour les données d’un contact, une copie du contact d’origine est stockée dans le dossier Éléments supprimés. Cette copie vous permet de récupérer les informations du contact d’origine, le cas échéant.

Si vous avez importé dans Outlook des contacts dont les noms ou les adresses de messagerie existent déjà dans votre dossier Contacts et que vous avez sélectionné l’option Autoriser la création de doublons dans l’Assistant d’Importation et d’Exportation, il se peut que vous ayez des doublons indésirables de plusieurs, voire de tous les contacts importés.

Suppression des contacts en double indésirables est un processus manuel, mais voici le moyen le plus simple de le faire.

  1. Dans Contacts, sélectionnez le dossier de contacts contenant des contacts en double.

  2. Dans le Volet de navigation, sous Affichage en cours, cliquez sur Liste téléphonique. Vous obtenez ainsi la vue la plus appropriée pour parcourir votre liste de contacts et identifier les doublons. Vous pouvez à présent trier la liste en fonction de la date de modification et regrouper les doublons.

  3. Dans le menu Affichage, pointez sur Affichage en cours, puis cliquez sur Personnaliser l'affichage en cours.

  4. Cliquez sur Champs, sélectionnez Modifié dans la liste Champs disponibles, puis cliquez sur Ajouter.

  5. Cliquez sur Monter jusqu'à ce que Modifié se trouve en haut de la liste Afficher ces champs dans cet ordre.

  6. Cliquez deux fois sur OK.

  7. Dans la liste de contacts, sélectionnez chaque contact en double tout en maintenant la touche CTRL enfoncée.

  8. Une fois que vous avez sélectionné tous les doublons, appuyez sur SUPPR.

Remarque : Si vous ne souhaitez pas avoir de doublons lorsque vous importez des contacts dans Outlook, sélectionnez l'option Ne pas importer les doublons ou Remplacer les doublons par les éléments importés dans l'Assistant d'Importation et d'Exportation.

  • Ne pas importer les doublons  Données existantes sont conservées et les informations en double dans le fichier de dossiers personnels (.pst) ne sont pas copiées dans le dossier Contacts.

  • Remplacer les doublons par les éléments importés  Les données existantes dans le dossier Contacts sont remplacées par les informations contenues dans le fichier .pst importé.

Si vous enregistrez de nombreux contacts dans Outlook, le processus peut être plus rapide si vous n’utilisez pas la fonctionnalité de détection des doublons. Pour désactiver cette fonctionnalité, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur Options des contacts, puis désactivez la case à cocher Vérifier les contacts en double.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×