Réduire la taille des fichiers de données Outlook (.pst et .ost)

Réduire la taille des fichiers de données Outlook (.pst et .ost)

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Votre boîte aux lettres Microsoft Outlook augmente à mesure que vous créez et recevez des éléments. Lorsque vous supprimez des éléments, la taille du fichier fichier de données Outlook (.pst et .ost) peut ne pas diminue proportionnellement à la quantité de données que vous avez supprimé. Il existe plusieurs manières de gérer votre boîte aux lettres et réduire la taille du fichier de données.

L’outil de Nettoyage de boîte aux lettres est utilisé pour afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver d’anciens éléments dans une archive Fichier de données Outlook (.pst) et videz votre dossier Éléments supprimés.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Outils > nettoyage de boîte aux lettres.

  3. Effectuez l’une des opérations suivantes :

    • Pour afficher la taille totale de la boîte aux lettres et de tous les dossiers individuels qu’elle contient, cliquez sur Afficher la taille de la boîte aux lettres.

    • Pour rechercher des anciens éléments, sélectionnez Rechercher les éléments antérieurs à n jours, entrez un nombre compris entre 1 et 999, puis cliquez sur Rechercher.

    • Pour rechercher des éléments volumineux, sélectionnez Rechercher les éléments supérieurs à n Ko, entrez un nombre compris entre 1 et 9999, puis cliquez sur Rechercher.

    • Pour déplacer des éléments anciens de votre boîte aux lettres vers un fichier de données Outlook (.pst) d’archive, sélectionnez Archivage automatique.

      Les fichiers de données Outlook (.pst) sont enregistrés sur votre ordinateur dans le dossier Documents\Fichiers Outlook. Si vous utilisez Windows XP, les fichiers .pst sont enregistrés dans le dossier Mes documents\Fichiers Outlook.

    • Pour afficher la taille de votre dossier Éléments supprimés, cliquez sur Afficher la taille des éléments supprimés.

    • Pour vider le dossier Éléments supprimés, cliquez sur Vider.

    • Pour afficher la taille de votre dossier Conflits, cliquez sur Afficher la taille des conflits.

    • Pour supprimer le contenu de votre dossier Conflits, cliquez sur Supprimer.

Si vous supprimez des éléments dans un fichier de données Outlook (. pst), le fichier est compressé automatiquement en tâche de fond lorsque vous n’utilisez pas votre ordinateur et qu’Outlook est exécuté. Vous pouvez également démarrer manuellement la commande de compression immédiatement. L’opération peut durer plusieurs minutes pour un fichier de données Outlook (.pst).

  1. Supprimez les éléments que vous ne souhaitez pas conserver.

  2. Ouvrir l’affichage liste des dossiers. En bas de la Volet de navigation, cliquez sur l’icône de la liste des dossiers ou appuyez sur CTRL + 6.

  3. Dans le volet de Navigation, cliquez sur le dossier Éléments supprimés, puis cliquez sur Vider le dossier.

  4. Cliquez sur l’onglet Fichier.

  5. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte.

  6. Sous l’onglet Fichiers de données, cliquez sur le fichier de données à compresser, puis cliquez sur Paramètres.

  7. Cliquez sur l’onglet Avancé > Paramètres du fichier de données Outlook.

  8. Dans la boîte de dialogue Paramètres de fichier de données Outlook, cliquez sur Compresser, puis sur OK.

Remarque : Il n’est pas nécessaire de quitter Outlook une fois que vous avez compacté un fichier de données Outlook (.pst).

Un fichier de données Outlook (.ost) hors connexion est exclusif pour les comptes Microsoft Exchange Server. Réduire la taille d’un fichier de données Outlook hors connexion (.ost) peut améliorer les performances si vous avez supprimé beaucoup d’éléments. Cette procédure ne supprime pas les éléments enregistrés sur l’ordinateur qui exécute Microsoft Exchange Server.

  1. Supprimez les éléments que vous ne souhaitez pas conserver.

  2. Ouvrir l’affichage liste des dossiers. En bas de la Volet de navigation, cliquez sur l’icône de la liste des dossiers ou appuyez sur CTRL + 6.

  3. Dans le volet de Navigation, cliquez sur le dossier Éléments supprimés, puis cliquez sur Vider le dossier.

  4. Cliquez sur l’onglet Fichier.

  5. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte.

  6. Sous l’onglet Fichiers de données, cliquez sur le fichier de données à compresser, puis cliquez sur Paramètres.

  7. Cliquez sur l’onglet Avancé > Paramètres du fichier de données Outlook.

  8. Dans la boîte de dialogue Paramètres de fichier de données Outlook, cliquez sur Compresser, puis sur OK.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier fichier de données Outlook (.ost).

  • Pour supprimer un élément des dossiers en ligne et hors connexion, sélectionnez-le, puis appuyez sur la touche Suppr.

  • Si vous utilisez un compte Exchange en mode Exchange mis en cache, seul le dossier sélectionné sera retiré du fichier de données Outlook hors connexion (.ost). Les éléments sur le serveur seront à nouveau téléchargés vers le fichier .ost lors de la synchronisation suivante, si le dossier est sélectionné sous Options des dossiers dans Paramètres d’envoi/réception pour le compte de messagerie du serveur Exchange.

  • Lorsque vous utilisez le Mode Exchange mis en cache, les dossiers publics favoris ne sont pas synchronisés par défaut. Si vous choisissez de synchroniser les dossiers publics, la taille de votre fichier de données Outlook (.ost) hors connexion peut augmenter de manière significative.

L’outil de Nettoyage de boîte aux lettres est utilisé pour afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver d’anciens éléments dans une archive Fichier de données Outlook (.pst) et videz votre dossier Éléments supprimés.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Outils de nettoyage.

  3. Cliquez sur Nettoyer la boîte aux lettres.

  4. Effectuez l’une des opérations suivantes :

    • Pour afficher la taille totale de la boîte aux lettres et de tous les dossiers individuels qu’elle contient, cliquez sur Afficher la taille de la boîte aux lettres.

    • Pour rechercher des anciens éléments, sélectionnez Rechercher les éléments antérieurs à n jours, entrez un nombre compris entre 1 et 999, puis cliquez sur Rechercher.

    • Pour rechercher des éléments volumineux, sélectionnez Rechercher les éléments supérieurs à n Ko, entrez un nombre compris entre 1 et 9999, puis cliquez sur Rechercher.

    • Pour déplacer des éléments anciens de votre boîte aux lettres vers un fichier de données Outlook (.pst) d’archive, sélectionnez Archivage automatique.

      Les fichiers de données Outlook (.pst) sont enregistrés sur votre ordinateur dans le dossier Documents\Fichiers Outlook. Si vous utilisez Windows XP, les fichiers .pst sont enregistrés dans le dossier Mes documents\Fichiers Outlook.

    • Pour afficher la taille de votre dossier Éléments supprimés, cliquez sur Afficher la taille des éléments supprimés.

    • Pour vider le dossier Éléments supprimés, cliquez sur Vider.

    • Pour afficher la taille de votre dossier Conflits, cliquez sur Afficher la taille des conflits.

    • Pour supprimer le contenu de votre dossier Conflits, cliquez sur Supprimer.

Si vous supprimez des éléments dans un fichier de données Outlook (. pst), le fichier est compressé automatiquement en tâche de fond lorsque vous n’utilisez pas votre ordinateur et qu’Outlook est exécuté. Vous pouvez également démarrer manuellement la commande de compression immédiatement. L’opération peut durer plusieurs minutes pour un fichier de données Outlook (.pst).

  1. Supprimez les éléments que vous ne souhaitez pas conserver.

  2. Ouvrir l’affichage liste des dossiers. En bas de la Volet de navigation, cliquez sur l’icône de la liste des dossiers ou appuyez sur CTRL + 6.

  3. Dans le volet de Navigation, cliquez sur le dossier Éléments supprimés, puis cliquez sur Vider le dossier.

  4. Cliquez sur l’onglet Fichier.

  5. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte.

  6. Sous l’onglet Fichiers de données, cliquez sur le fichier de données à compresser, puis cliquez sur Paramètres.

  7. Cliquez sur Compresser.

Remarque : Il n’est pas nécessaire de quitter Outlook une fois que vous avez compacté un fichier de données Outlook (.pst).

Un fichier de données Outlook (.ost) hors connexion est exclusif pour les comptes Microsoft Exchange Server. Réduire la taille d’un fichier de données Outlook hors connexion (.ost) peut améliorer les performances si vous avez supprimé beaucoup d’éléments. Cette procédure ne supprime pas les éléments enregistrés sur l’ordinateur qui exécute Microsoft Exchange Server.

  1. Supprimez les éléments que vous ne souhaitez pas conserver.

  2. Ouvrir l’affichage liste des dossiers. En bas de la Volet de navigation, cliquez sur l’icône de la liste des dossiers ou appuyez sur CTRL + 6.

  3. Dans le volet de Navigation, cliquez sur le dossier Éléments supprimés, puis cliquez sur Vider le dossier.

  4. Cliquez sur l’onglet Fichier.

  5. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte.

  6. Sous l’onglet Fichiers de données, cliquez sur le fichier de données à compresser, puis cliquez sur Paramètres.

  7. Cliquez sur Compresser.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier fichier de données Outlook (.ost).

  • Pour supprimer un élément des dossiers en ligne et hors connexion, sélectionnez-le, puis appuyez sur la touche Suppr.

  • Si vous utilisez un compte Exchange en mode Exchange mis en cache, seul le dossier sélectionné sera retiré du fichier de données Outlook hors connexion (.ost). Les éléments sur le serveur seront à nouveau téléchargés vers le fichier .ost lors de la synchronisation suivante, si le dossier est sélectionné sous Options des dossiers dans Paramètres d’envoi/réception pour le compte de messagerie du serveur Exchange.

  • Lorsque vous utilisez le Mode Exchange mis en cache, les dossiers publics favoris ne sont pas synchronisés par défaut. Si vous choisissez de synchroniser les dossiers publics, la taille de votre fichier de données Outlook (.ost) hors connexion peut augmenter de manière significative.

Vous pouvez utiliser l’outil Nettoyer la boîte aux lettres, qui permet d’afficher la taille de la boîte aux lettres et des dossiers individuels. Vous pouvez également archiver les anciens éléments dans un fichier d’archive de dossiers personnels (.pst) et vider le dossier Éléments supprimés.

  1. Dans le menu Outils, cliquez sur Nettoyer la boîte aux lettres.

  2. Effectuez l’une des opérations suivantes :

    • Pour afficher la taille totale de la boîte aux lettres et des dossiers individuels qu’elle contient, cliquez sur Afficher la taille de la boîte aux lettres.

    • Pour rechercher des anciens éléments, sélectionnez Rechercher les éléments antérieurs à n jours, entrez un nombre compris entre 1 et 999, puis cliquez sur Rechercher.

    • Pour rechercher des éléments volumineux, sélectionnez Rechercher les éléments supérieurs à n Ko, entrez un nombre compris entre 1 et 9999, puis cliquez sur Rechercher.

    • Pour déplacer des anciens éléments dans votre boîte aux lettres vers un fichier de dossiers personnels (.pst) d’archive, cliquez sur l’archivage automatique. Le dossier par défaut pour les fichiers d’archive .pst est c:\Documents and Settings\nom d’utilisateur\Local Settings\ Application Data\Microsoft\Outlook.

    • Pour afficher la taille de votre dossier Éléments supprimés, cliquez sur Afficher la taille des éléments supprimés.

    • Pour vider le dossier Éléments supprimés, cliquez sur Vider.

    • Pour afficher la taille de votre dossier Conflits, cliquez sur Afficher la taille des conflits.

    • Pour supprimer le contenu de votre dossier Conflits, cliquez sur Supprimer.

Haut de la Page

Si vous supprimez des éléments dans un fichier de dossiers personnels (.pst), le fichier est compressé automatiquement en tâche de fond lorsque vous n’utilisez pas votre ordinateur et qu’Outlook est exécuté. Si vous souhaitez réduire immédiatement la taille du fichier, vous pouvez forcer la compression. La procédure de compression du fichier de données peut prendre plusieurs minutes.

  1. Dans le menu Fichier, cliquez sur Gestion de fichiers de données.

  2. Sélectionnez le fichier de données à compresser, puis cliquez sur Paramètres.

  3. Cliquez sur Compresser.

Remarque : Il n’est pas nécessaire de quitter Outlook une fois que vous avez compacté un fichier .pst.

Haut de la Page

Réduire la taille du fichier de dossiers en mode hors connexion (.ost) peut améliorer les performances si vous avez supprimé une grande quantité d’éléments. Cette procédure ne supprime pas tous les éléments qui sont enregistrés sur le serveur.

  1. Supprimez les éléments que vous ne souhaitez pas conserver, puis videz le dossier Éléments supprimés.

  2. Dans le menu Outils, cliquez sur Paramètres du compte.

    Commande Paramètres du compte est manquante.

    La commande Paramètres de compte dans le menu Outils dans Microsoft Office Outlook 2007. Si vous utilisez une version précédente d’Outlook, les instructions ci-dessous ne s’appliquent pas. Reportez-vous à l’Aide accompagnant ce produit. Si la barre de titre du programme que vous utilisez affiche Microsoft Outlook Express, vous utilisez un programme qui n’est pas identique à Outlook. Pour obtenir une assistance, reportez-vous à l’Aide d’Outlook Express.

  3. Dans la liste, sélectionnez Microsoft Exchange Server, puis Modifier.

  4. Cliquez sur Paramètres supplémentaires.

  5. Cliquez sur l’onglet Avancé, puis sur Configuration du fichier de dossiers en mode hors connexion.

  6. Cliquez sur Compresser.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier .ost.

  • Pour supprimer un élément des dossiers en ligne et hors connexion, sélectionnez-le, puis appuyez sur la touche Suppr.

  • Si vous utilisez un compte Exchange en Mode Exchange mis en cache, seul le dossier sélectionné sera retiré du fichier .ost local. Les éléments sur le serveur seront à nouveau téléchargés vers le fichier .ost lors de la synchronisation suivante, si le dossier est sélectionné sous Options des dossiers dans Paramètres d’envoi/réception pour le compte de messagerie du serveur Exchange.

  • Lorsque vous utilisez le mode Exchange mis en cache, les dossiers publics favoris ne sont pas synchronisés par défaut. Si vous choisissez de synchroniser les dossiers publics, la taille de votre fichier de dossiers en mode hors connexion (.ost) peut augmenter de manière considérable.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×