Réduire la taille des fichiers de données Outlook

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Votre boîte à lettres Microsoft Outlook grossit lorsque vous créez et recevez des éléments. Même lorsque vous supprimez des éléments, la taille des fichiers de données peut ne pas diminuer proportionnellement à la quantité de données supprimées. Il existe différentes manières de gérer votre boîte à lettres et de réduire la taille du fichier de données.

Que voulez-vous faire ?

Gérer la taille de votre boîte aux lettres

Réduire la taille d’un fichier de dossiers personnels (.pst)

Réduire la taille du fichier de dossiers en mode hors connexion (.ost)

Gérer la taille de la boîte à lettres

Vous pouvez utiliser l’outil Nettoyer la boîte aux lettres, qui permet d’afficher la taille de la boîte aux lettres et des dossiers individuels. Vous pouvez également archiver les anciens éléments dans un fichier d’archive de dossiers personnels (.pst) et vider le dossier Éléments supprimés.

  1. Dans le menu Outils, cliquez sur Nettoyer la boîte aux lettres.

  2. Effectuez l’une des opérations suivantes :

    • Pour afficher la taille totale de la boîte aux lettres et des dossiers individuels qu’elle contient, cliquez sur Afficher la taille de la boîte aux lettres.

    • Pour rechercher des anciens éléments, sélectionnez Rechercher les éléments antérieurs à n jours, entrez un nombre compris entre 1 et 999, puis cliquez sur Rechercher.

    • Pour rechercher des éléments volumineux, sélectionnez Rechercher les éléments supérieurs à n Ko, entrez un nombre compris entre 1 et 9999, puis cliquez sur Rechercher.

    • Pour déplacer des anciens éléments dans votre boîte aux lettres vers un fichier de dossiers personnels (.pst) d’archive, cliquez sur l’archivage automatique. Le dossier par défaut pour les fichiers d’archive .pst est c:\Documents and Settings\nom d’utilisateur\Local Settings\ Application Data\Microsoft\Outlook.

    • Pour afficher la taille de votre dossier Éléments supprimés, cliquez sur Afficher la taille des éléments supprimés.

    • Pour vider le dossier Éléments supprimés, cliquez sur Vider.

    • Pour afficher la taille de votre dossier Conflits, cliquez sur Afficher la taille des conflits.

    • Pour supprimer le contenu de votre dossier Conflits, cliquez sur Supprimer.

Haut de la Page

Réduire la taille d’un fichier de dossiers personnels (.pst)

Si vous supprimez des éléments dans un fichier de dossiers personnels (.pst), le fichier est compressé automatiquement en tâche de fond lorsque vous n’utilisez pas votre ordinateur et qu’Outlook est exécuté. Si vous souhaitez réduire immédiatement la taille du fichier, vous pouvez forcer la compression. La procédure de compression du fichier de données peut prendre plusieurs minutes.

  1. Dans le menu Fichier, cliquez sur Gestion de fichiers de données.

  2. Sélectionnez le fichier de données à compresser, puis cliquez sur Paramètres.

  3. Cliquez sur Compresser.

Remarque : Il n'est pas nécessaire de quitter Outlook une fois que vous avez compacté un fichier .pst.

Haut de la Page

Réduire la taille du fichier de dossiers en mode hors connexion (.ost)

Réduire la taille de la fichier de dossiers en mode hors connexion (.ost) peut améliorer les performances si vous avez supprimé une grande quantité d’éléments. Cette procédure ne supprime pas tous les éléments qui sont enregistrés sur le serveur.

  1. Supprimez les éléments que vous ne souhaitez pas conserver, puis videz le dossier Éléments supprimés.

  2. Dans le menu Outils, cliquez sur Paramètres du compte.

    Commande Paramètres du compte est manquante.

    La commande Paramètres de compte dans le menu Outils dans Microsoft Office Outlook 2007. Si vous utilisez une version précédente d’Outlook, les instructions ci-dessous ne s’appliquent pas. Reportez-vous à l’Aide accompagnant ce produit. Si la barre de titre du programme que vous utilisez affiche Microsoft Outlook Express, vous utilisez un programme qui n’est pas identique à Outlook. Pour obtenir une assistance, reportez-vous à l’Aide d’Outlook Express.

  3. Dans la liste, sélectionnez Microsoft Exchange Server, puis Modifier.

  4. Cliquez sur Paramètres supplémentaires.

  5. Cliquez sur l’onglet Avancé, puis sur Configuration du fichier de dossiers en mode hors connexion.

  6. Cliquez sur Compresser.

Remarque : 

  • Pour supprimer un élément des dossiers en ligne et hors connexion, sélectionnez-le, puis appuyez sur la touche Suppr.

  • Si vous utilisez un compte Exchange en Mode Exchange mis en cache, seul le dossier sélectionné sera retiré du fichier .ost local. Les éléments sur le serveur seront à nouveau téléchargés vers le fichier .ost lors de la synchronisation suivante, si le dossier est sélectionné sous Options des dossiers dans Paramètres d’envoi/réception pour le compte de messagerie du serveur Exchange.

  • Lorsque vous utilisez le mode Exchange mis en cache, les dossiers publics favoris ne sont pas synchronisés par défaut. Si vous choisissez de synchroniser les dossiers publics, la taille de votre fichier de dossiers en mode hors connexion (.ost) peut augmenter de manière considérable.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Partager Facebook Facebook Twitter Twitter E-mail E-mail

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×